名词按其词汇的意义可以分为专有名词和普通名词。专有名词是指人、地方、组织机构或事物的专有名称。 专有名词的第一个字母必须大写， 但其中的介词可以不大写。

1） 专有名词

a) 人名：Grover Cleveland （格洛弗·克利夫兰）
b) 地名: the Yellow River (黄河), Botany Bay (博特尼湾)
c) 节假日: Christmas (圣诞节), Labour Day (劳动节)
d) 书名、电影名等: Harry Porter (哈利波特) Transformers (变型金刚), Mission Impossible (蝶中谍),
e) 组织机构： Microsoft (微软), the United Nations (联合国)
f) 国家: China (中国), The United States (美国)

2） 普通名词

普通名词可以分为四类：个体名词、集体名词、物质名词和抽象名词。 其中个体名词和集体名词可以用数来计算，称为可数名词。而物质名词和抽象名词一般不能用数来计算， 称为不可数名词。

a) 个体名词
个体名词表示单个人或事物的名称。
Two things define how much a worker will get at retirement. 有两项来规定一个工人可以拿到多少退休金。
He spent a day studying the huge machine. 他花了一天研究那台巨大的机器。

b) 集体名词
集体名词表示由若干个体组成的一个集体。
He draws best in our class. 他是我们班画画最好的。
Are you here with your family? 你和你的家人在这里吗？

c) 物质名词
物质名词是指不能分为个体的物质或材料的名称。
I enjoy walking in the cool air. 我喜欢在凉爽的空气中散步。
In Europe, people paid for goods with gold or silver. 而在欧洲，那时人们还是用金、银买卖货物。

d) 抽象名词
抽象名词一般用于表示抽象的概念如性质，情感，状态和行为等。
He's leaning English for fun. 他学英语是为着好玩。
I wish you luck. 我祝你好运。


可数名词是指该名词所指的事物可以计数。可数名词有单、复数形式，可与不定冠词和数词连用。不可数名词所指的事物无法计数，多为物质和抽象名词，一般没有复数形式。值得注意的是， 有一些在汉语中是可数的名词， 在英语中却是不可数的，如：furniture (家具)， equipment(设备) 在英语中都为不可数名词。

a) 可数名词：
book house city factory

b) 不可数名词：
furniture information money knowledge

c) 有一些名词既可作可数名词，也可作不可数名词。 但意义上有差别。
He's in the next room. 他在隔壁房间。 （room 为可数）
There's no room to work here. 这里没有可工作的空间。 （room 为不可数）


1) 名词复数形式的一般规则

一般情况在词尾加-s
student --- students apple --- apples
bag --- bags tree --- trees
book --- books brother --- brothers

以s,x,ch,sh结尾的词在词尾加-es
glass --- glasses box --- boxes
brush --- brushes match --- matches

以辅音字母+y结尾的词，改y为i,加-es
city --- cities baby --- babies
enemy --- enemies

以辅音字母+o 结尾的词, 多数加-es
negro --- negroes hero --- heroes
tomato --- tomatoes potato --- potatoes

以辅音字母+o 结尾的词, 少数有两种形式
zero --- zeros/ zeroes volcano --- volcanos/ volcanoes

以元音字母+o 结尾的词和一些以o结尾的外来词，加-s
radio --- radios zoo --- zoos
piano --- pianos photo --- photos

以f或 fe结尾的词，多数改f或fe为v，加es,
wife --- wives knife --- knives

以f或 fe结尾的词，少数在词尾加-s
roof --- roofs proof --- proofs
chief --- chiefs

以f或 fe结尾的词，极少数有两种形式
scarf --- scarves/scarfs staff --- staffs / staves

2) 不规则的复数形式

少数名词有不规则的复数形式，如：
foot --- feet goose --- geese
tooth --- teeth child --- children
man --- men woman --- women
mouse --- mice

3) 单复数同形的情况

有少数名词的单复数形式相同，如:
sheep --- sheep deer --- deer
Chinese --- Chinese Japanese --- Japanese
fish ---- fish(es)


英语中大部分名词通过加's来表示所有关系，如: He is my brother's teacher. 他是我弟弟的老师。这种形式称为名词所有格。

1. 's 词尾的加法可概括如下:

a. 在单数情况下把's直接加上去
Jack's new car杰克的新车
My brother's new job 我兄弟的新工作

b. 若名词已有复数词尾，则仅加 '
the workers' reading-room 工人阅览室
a teachers' college 师范学院

c. 如果名词是复数却不以-(e)s结尾，仍应加's
The Working People's Palace of Culture 劳动人民文化宫
The men's room 男厕所

d. 以-s结尾的单数名词后，可加's, 也可加 '， 但均读作/iz/
St Thomas's / St Thomas' Hospital圣托马斯医院
Paris's / Paris' hotel 巴黎的酒店

不过以-ts结尾的名词只加'，读作/ts/
Keats' poems(济慈的诗)

2. 名词所有格的用法

1) 名词所有格主要用于表示人的名词，表示“（某人）的”（有时有较灵活的译法）
Jenny's telephone number 珍妮的电话号码
Where are Tom's books? 汤姆的书在哪儿？

2) 可用于某些高级动物的名称或个别低级动物的名称后
an elephant's trunk 象鼻
cow's milk 牛奶

3) 也可用于一些表示无生命东西的名词后
a) 表示时间的名词
a moment's rest 小休
two days' journey 两天的旅程

b) 表示距离、价格等的名词
a dollar's worth 一美元价值
a mile's distance 1英里的距离

c) 表示国家、城市等地方的名词
China's industries 中国的工业
the city's population 这个城市的人口

d) 用于表天体的名词后
the moon's rays 月光
the earth's surface 地球表面

e) 表示集体或机构等的名词
the station's waiting-room 车站候车室
the newspaper's editorial policy 这家报纸的编辑方针

4) 还可用在某些固定的词组中
at arm's length 以一臂之距
for God's sake 看在上帝面上

3. 名词所有格的一些特殊情况

1）所有格可和of 搭配使用。
He's a friend of my brother's. 他是我弟弟的一个朋友。
I have already read three books of Dickens's. 我已读过狄更斯的三本书。

2）所有格所修饰的词省略了的情况。
a) 所有格所修饰的词如果在前面刚刚提到的话，可以省略以避免重复。
My book is here. Where's John's? 我的书在这儿， 约翰的在哪儿？
Whose pen is this? It's Tom's. 这是谁的钢笔？是汤姆的。

b) 表示商店、教堂等时，也常省列所修饰的名词。
I am going to the tailor's (shop). 我要去裁缝铺。
I am going to the barber's. 我要去理发店。
We visited St. Paul's (church). 我们参观了圣保罗教堂。

c) 表示某人的家
She went to Mr. Black's (house) yesterday. 她昨天到布莱克先生家去了。
She went to my uncle's (house). 她去了我叔叔的家。


1) 作主语
The aged people like to look back upon the old days. 老年人喜欢回顾往昔。
The fresh flowers smell sweet. 这些鲜花闻起来很香。

2) 作表语
Edison was a great inventor. 爱迪生是一个伟大的科学家。
That will be a good beginning, I hope. 我希望，这将是一个良好的开端.

3) 作宾语
All of my classmates have read the book. 我所有的同学都读过这本书。（作动词read的宾语）
The doctor looks over the patients every day. 医生每天给病人做检查。（作介词over的宾语）
We have already had breakfast. 我们已经吃过早饭。

4) 作定语
My father is a Party member. 我父亲是一名党员。
He dropped the coffee cup and broke it. 他掉下咖啡杯，打破了。

名词作定语更详细的讲述请见《名词作定语》一文。

5) 作同位语
Miss Li, our maths teacher, is very young. 李小姐，我们的数学老师很年轻。
Where is your sister Mary? 你姐姐玛丽在哪儿？

6) 作呼语
Don't shout at me, boy! 小子，别对着我大喊大叫！
What's the matter with you, John? 约翰， 你怎么了？

7) 作状语
He has been to America three times. 他去过美国三次了。
We'll meet Monday. 我们星期一碰头。

名词作状语更详细的讲述请见《名词作状语》一文。

8) 作宾语补语 （构成复合宾语）
They made me monitor of our class. 他们选我当班长。
They named their son Henry. 他们给儿子取名叫亨利。


名词所有格有时可以省略所修饰的主体词，只剩下名词加 's的部分。这种省略的格式可见于以下情况：

1. 用于表示教堂、学校、医院等建筑物
They were married in St. Paul's. 他们是在圣保罗教堂结婚。
He is just back from the dentist's. 他刚看完牙回来。

2. 用于表示店铺、公司
I am going to the grocer's. 我要去鞋店。
You can find a great variety of toys at Brown's. 在布朗公司可以看到多种多样的玩具。

3. 表示某人的家
I went over to Paul's, but he was at his sister's. 我去过保罗家，但他在他姐姐家。
I went to uncle's last night. 我昨晚去了叔父家。

4. 名词所有格省略的情况有时是为了省去上下文所提到的名词，以避免表述上的重复。
1) 省去上文提到的名词
The reference book is John's. 这本参考书是约翰的。
Her views was quite different from her father's 她的观点与父亲的完全不同。

2) 省去下文提到的名词
Mary's was the prettiest dress. 玛丽的衣服是最漂亮的。
Hitler's was a policy to conquer the world. 希特勒的政策是战胜世界。

注：这种用法与名词性物主代词的用法是相同的。
Her hair style is quite different from yours. 她的发型与你的很不同。
Ours is the only garden in the village that has oak trees. 我们的花园是村里唯一一个有橡树的。

5. 名词所有格也用于双重所有格中，即“所有格主体词 + of + 后移的所有格”的格式。详见《双重所有格》一文。
He is a friend of my father's. 他是我爸的一个朋友。
The answer of Peter's was proved to be wrong. 彼得的答案被证明是错误的。


双重所有格是指“所有格主体词 + of + 后移的所有格”的形式，例如：a daughter of Mary's (玛丽的一个女儿），其中daughter 是“Mary's daughter”这一所有格的主体词，而Mary's这个所有格则后移到of后边。

双重所有格的主体词前常有限定词修饰，如：a, two, any, no, several, some, that, these, such, which, many, no 等（但注意不能用the) ，如：
a work of Lu Xun's 鲁迅的一部作品
such long legs of this animal's 这种动物的这种长腿
that answer of Peter's 彼得的那个答案。
this garden of my brother's 我弟弟的这个花园

采用双重所有格的表达有如下的效果：
1) 表示部分的意思
这种用法常用于暗示所指的事物只属于一部分。如：this friend of Peter's (彼得的这个朋友) 意味着彼得可能还有其它朋友。

2) 限定或特指某人（物）的某一件东西
this Hamlet of Shakespeare's莎士比亚的这本《哈姆雷特》
a play of Mr Li's 李先生的一个剧本

3) 当名词前的指示代词为 this, that, these, those时，说话人常带有感情色彩，可以表示厌恶、不满，也可以表示赞赏。如：
We all love that cute dog of Mary's. 我们都很喜欢玛丽的那只可爱的小狗。
We hate to see these outlandish clothes of the girl's. 我们都看不惯这女孩的奇装异服。

名词性物主代词（如yours, his, mine等）和单词own，也可以使用双重所有格的这种格式，如：
that big head of his 他那大脑袋
a small lab of his own一所（属于）他自己的小实验室


's 所有格和of 所有格是名词表达所属关系的两种结构。这两种结构有时可以通用，但多数情况下是有区别的。

一般来说，'s 所有格主要用于表示有生命的名词的所属关系（如：the boy's mother，Jack's new car) ，而of所有格主要用于表示无生命的名词的所属关系（如：the colour of the car, the price of honour)。但由于语言习惯的原因，需要了解以下特殊情况：

1. 以下情况通常使用's所有格

1) 表示时间、距离、度量衡、价值，如：
A day's work, today's newspaper, five minutes' walk
A cable's length, a hair's length, a mile's distance
three tons' weight
a dollar's worth of apples

2) 单词sake, edge 之前，如：
for heaven's sake, the cliff's edge

3) 一些固定搭配，如:
out of harm's way (在安全的地方)
a stone's throw (很短的距离)

2. 一些用of 的情况也可以用's所有格来表示：

1) 当一个名词成为谈论的中心词时，就可以用's来特指，如：
That is a beautiful teapot. And those teacups must be Meissen. Notice the teapot's ornate lid and slender figure.

2) 表示自然界的东西
the sun's rays
the mountain's brow
the river's bank

3) 交通工具
The ship's crew
The plane's left wing

4) 表示国家、城市、政治组织
the country's tax system
China's foreign policy
the city's park
the government's plan

注：其它多数情况下，无生命的名词一般不宜用's所有格，而应该用of表示所属关系。比如，一般不宜说 the book's cover, 而应该说 the cover of the book。

3. 表示有生命的名词，有时也可以用of所有格。

如：the children of the family
the life of a panda

但注意以下情况不宜用of所有格：
1) 被修饰的名词后有同位语时
my friend's brother, a doctor
my teacher's book, Romeo and Juliet

2) 名词有定语从句或介词短语等后置定语修饰时
The party's policy in education
Tolstoy's novels that are still read today

3) 名词有并列成分时
the plant's technicians and workers
Mr Smith's dictionary and textbook


有些名词语言习惯上一般以复数形式出现，而不用单数形式。下面对这类名词作一点归纳。

1) 这类名词中，有相当一部分是指有两个对称部分的物品，如：

scissors 剪刀 shorts 短裤 compasses 圆规 earphones 耳机 binoculars 双筒望远镜 tights 紧身裤 trousers 裤子 jeans 牛仔裤 scales 天平 glasses 眼镜 overalls 工装裤 underpants 内裤 pants 裤子 spectacles 眼镜 sunglasses 太阳镜

2) 有一些以 -ing 结尾的名词以复数形式出现，如：
belongings 所有物 winnings 赢得的钱 findings 调查结果 writings 作品 surroundings 环境 savings 积蓄 earnings 所赚的钱，收入 doings 行为

3）其他的情况，如:
contents 目录 fireworks 烟火 congratulations 祝贺 valuables 贵重物品 stairs 楼梯 remains 残余部分 clothes 衣服 assets 资产 outskirts 城郊 archives 档案室 particulars 细节 brains 头脑，智力

4) 注意，有一些名词以复数形式出现时，有不同的意思。需要引起注意，如：

goods 货物，商品 | good 善行; 益处
means 手段，方法 | mean 平均数
manners 礼貌，规矩 | manner 方式，方法
customs 海关 | custom 风俗；习惯
papers 文件；证件 | paper 纸
spirits 烈酒 | spirit 精神
works 工厂 | work 工作
arms 武器 | arm 手臂

试阅读比较以下句子：
Their money wasn't earned by honest means. 他们的钱来路不正。
The mean of 13 and 5 is 9. 数字13和5的平均数是9。

How long does it take to get through customs? 海关检查要用多少时间? (注: 这里的customs 是“海关”的意思，这个意思总是使用复数。）
It is difficult to get used to another country's customs. 要适应另一国家的风俗习惯是一件很困难的事情。(注:这里的 customs 是 custom 的复数形式，表示“风俗”的意思。）
It is my custom to rise early. 早起是我的习惯。


有一部分英语名词在使用上会有性别之分，即有阳性及阴性的不同写法。表示男人和雄性的名词为阳性，如 father, son, brother等。表示女人或雌性的名词为阴性，如 mother, daughter, sister 等。也有一些名词是男女通用的，如child, friend, professor, teacher, worker 等。

英语名词的性别在构词上有以下几种方法：

1. 采用不同的单词来表示。

阳性 | 阴性
father 父亲 | mother 母亲
husband 丈夫 | wife 妻子
king 国王 | queen 皇后, 女王
bull 公牛 | cow 母牛
cock 公鸡 | hen 母鸡
buck 雄鹿 | doe 母鹿

2. 在阳性名词的后边添加表示阴性的后缀。

1) -ess
actor 演员 actress 女演员
heir 继承人 heiress 女继承人
god 神, 男神 goddess 女神
emperor 皇帝 empress 女皇

2) -ine
hero 英雄 heroine 女英雄
viceroy 总督 vicereine 女总督

3. 在名词前部加上表示性别的词。

阳性 | 阴性
boyfriend 男朋友 | girlfriend 女朋友
manservant 男仆 | maidservant 女仆
he-goat 公山羊 | she-goat 母山羊

4. 在名词后部加上表示性别的词。

阳性 | 阴性
policeman 男警察 | policewoman 女警察
salesman 男销售员 | saleswoman 女销售员
landlord 房东 | landlady 女房东


英语中一些名词通过使用某种前缀来构成单词。这些前缀代表某种特定的意思，如aero- 表示空气、飞行器。归纳这些前缀有助于记住这些单词的拼写，也有助于阅读时推测生词的意思。

下面列举一些常见的英语名词前缀。

aero- 空气的; 飞行器的
aeroplane 飞机 aerospace 航天空间

agr- 泥土的; 土壤的
agriculture 农业 agronomy 农学

astro- 太空
astronaut 宇航员 astronautics 航天学

eco- 生态的
ecology 生态学 ecosystem 生态系统

electr(o)- 电的
electricity 电 electrode 电极

geo- 地球的，地的
geography 地理(学) geology 地质学

contra- 相反，相对
contradiction 矛盾，对立 contrary 反面，对立面

micro- 微, 微小
microwave 微波　microcomputer 微型计算机

sym(n)- 相同的
synonym 同义词 sympathy 同情

tech- 技术
technology 技术 technician 技术员; 技师

以上只是一些常见的名词前缀。当你接触的单词不断增加时，还可以发现更多的前缀。不断地进行归纳这些前缀不失为记住单词的一个好方法。


英语名词有不少是通过其他词性添加后缀转化而来。例如，由动词generate转化为generation。又如从形容词possible转化为possibility。这些后缀在很多情况下可以让我们轻易地辨别出一个生词是否是名词。

下面列举一些常见的英语名词后缀。

1. 动词加后缀转化为名词

-er 人
drive (驾驶) driver (司机)
write (写) writer (作者)
report (报告, 报道) reporter (记者，通讯员)
dance (跳舞) dancer (跳舞的人)

-or人
act actor (演员)
sail sailor (水手)
direct director (导演)

-al
deny denial (否认，拒绝)
betray betrayal (背叛)
dismiss dismissal (解雇)
withdraw withdrawal (撤回，撤退)

-ing
feel feeling (感觉)
shop shopping (购物)
read reading (阅读)

-ation
examine examination (检查，考试)
educate education (教育)
decorate decoration (装饰)

-ion
act action (行动)
collect collection (收集物)
create creation (创造）
decide decision (决定)

2. 形容词加后缀转化为名词

以ble 结尾的形容词，常可用ility词尾转化成名词，如:
stable stability (稳定)
available availability (可用)
capable capability (能力，本领)
possible possibility (可能性)
visible visibility (可见性，可见度)
responsible responsibility (责任, 负责)
flexible flexibility (弹性）

以 te 或 t 结尾的形容词，转化为以cy结尾的名词，如:
accurate accuracy (准确）
efficient efficiency (高效)
private (私人的) privacy (隐私)

-ness
happy happiness (快乐）
weak weakness (软弱)
sad sadness (悲伤)

-ty
loyal loyalty (忠诚)
safe safety (安全)
cruel cruelty (残暴)

3. 其他常见后缀

-an 或 -ese 表示某个国家或地区的人
American (美国人) Russian (俄国人) Asian (亚洲人) African (非洲人)
Chinese (中国人) Japanese (日本人) Portuguese (葡萄牙人) Vietnamese (越南人)

-ence
difference (不同) preference (偏好) existence (存在) diligence (勤勉)

-ian 某方面的专才
musician (音乐家) historian (历史学家) mathematician (数学家）

-ee 受动者
employee (雇员) absentee (缺席者)

-ist 人
capitalist (资本家) communist (共产主义者) racist (种族主义者)

-ity
prosperity (繁荣) equality (平等) majority (大多数)

以上只是一些常见的英语名词后缀。英语名词后缀还有不少。在英语学习中注意归纳对记忆和辨认单词会很有帮助。


1. 什么是代词?
代词是用来代替名词或名词短语的一类词, 它在句中的作用类似于名词。 代词可分为人称代词, 物主代词, 自身代词, 相互代词, 指示代词, 疑问代词, 连接代词, 关系代词和不定代词。

2. 代词在句中的作用
1) 作主语
That's my book. 那是我的书。
Both are expensive. 两个都很贵。
Who tells you this? 谁告诉你这个？

2) 作宾语
Take good care of yourself. 好好照顾自己。
I will show it to you. 我会展示给你看。
I don't believe him. 我不相信他。

3) 作表语
The car is not mine. 这辆车不是我的。
I will be myself again soon. 我过一会儿就会没事了。

4) 作同位语
The thing itself is not important. 事情本身并不重要。
They are both in favor of the plan．他们两人都赞成这个计划。

5) 作呼语
You stand here and wait for the bus. 你站在这儿等公车吧。
Be patient, everyone. 大家都耐心点吧。

6) 作定语
That's my glasses. 那是我的眼镜。
I'll buy that umbrella.


1. 人称代词的词汇

a) 人称代词主格 (在句中作主语)
单数第一人称: I (我)
单数第二人称: you (你)
单数第三人称: he, she, it （他，她，它）

复数第一人称: we（我们）
复数第二人称: you（你们）
复数第三人称: they (他们/她们/它们)

b) 人称代词宾格 (在句中作宾语)
单数第一人称: me (我)
单数第二人称: you (你)
单数第三人称: him, her, it（他，她，它）

复数第一人称: us（我们）
复数第二人称: you（你们）
复数第三人称: them (他们/她们/它们)

2. 人称代词在句中的作用

1) 作主语
I am a student. 我是一名学生。
She is very beautiful. 她很漂亮。
You can't do this. 你不能做这个。

2) 作宾语
I don't know him. 我不认识他。
He gives me money. 他给我钱。
Do you like it? 你喜欢它吗?
They won't believe us. 他们不会相信我们的。

3) 作表语
It's me. 是我。（注：笔语中宜用主格，即 It's I.）
It's me who broke it. 是我打破的。（注：笔语中宜用主格，如：It was she who gave me the book. 是她给了我那本书。）

3. she, he 的特殊用法

1) she可以表示雌性动物和温柔的动物， he 可代表凶猛、粗野的动物。
I've a lovely cat, and she is my friend. 我有一只可爱的猫，她是我的朋友。
The wolf is so hungry that he ate two rabbits in a minute. 狼很饿，不一会就吃了两只免子。

2) she可以代表船只，车辆、国家、故乡等
What's wrong with the car? She won't start. 车怎么啦？她发动不起来。
Australia is the largest Island in the World, but she has a population of just over 20 million people. 澳大利亚是世界上最大的岛国，但是她的人口只有两千多万。

3) he 可用于于泛指。常用于习语和谚语等。
He laughs best who laughs last. 谁笑到最后，谁笑得最好。

4. we, you, they 可用来泛指一般人。

We all make mistakes. 每个人都会犯错误。
You can never tell what will happen in the future. 谁都不敢说将来会发生什么事。
They say prices are going to increase again. 据说物价又要上涨。

5. it 可表示许多事物。

1) 天气
It rained all day yesterday. 昨天下了一天的雨。
It's quite warm at the moment. 现在天气很暖和.

2）距离
It's two miles to the beach. 离海滨有两英里远。
How far is it to town hall? 这儿离市政厅多远？

3）用于指性别不明的婴儿或用于确认某人的身份
Is it a boy or a girl? 是男孩还是女孩?
It's your mother on the phone. 是你母亲来的电话。
Who is it? － It's me. 是谁（来电话）？ － 是我。

4) 时间、日期
What time is it? 现在几点钟?
It's ten past twelve. 现在十二点十分。
It's too late to go there now. 现在去那儿已经太迟了。

5) 表示抽象事物。可以代替一个词、词组或整个句子，以免重复。
When the factory closes, it will mean 500 people losing their jobs. 工厂如果关闭，就意味着500人要失业。
I love playing football. It keeps me fit. 我喜欢踢足球。它能让我保持健康。


物主代词表示所属关系， 有人称和数的变化， 可分为形容词型物主代词和名词型物主代词两类。

1. 形容词型物主代词:
形容词型物主代词包括my, your, his, her, its, our, your, their, 在句中作定语。
What's your name? 你的名字是？
My mother has changed her decision. 我妈妈改变主意了。
Those workers have just had their meals. 那些工人刚吃完饭。

2. 名词型物主代词:
名词型物主代词包括mine, yours, his, hers, its, ours, yours, theirs，在句中的作用如下
1) 作表语
Is all the money yours? 这些钱都是你的吗？
These notebooks are his. 这些笔记本是他的。
The factory was mine. 这间工厂以前是我的。

2) 作主语
That is not my computer; mine is pink. 这不是我的电脑。我的是粉红色的。
Hers is the most expensive cafe in this town. 她的咖啡店是镇上消费最贵的。
Theirs are in the wooden closet. 她们的（服装）在木制的衣橱里。

3) 作宾语或介词宾语
British life is very different from ours. 英国人的生活和我们的很不同。
Their team beat ours at soccer. 他们队在足球比赛中击败了我们。
Tom is not in my office; maybe he is in yours. 汤姆不在我办公室里，也许他在你的办公室。

4) 和of连用
An old friend of mine has just had a child. 我的一位旧友刚生下了孩子。
Tom is a great fan of yours. 他是你的骨灰级粉丝。
I lent her a shirt of mine. 我把我的一件衬衣借给他。


1) 自身代词的词汇有下面这些:
单数：myself, yourself, himself, herself, itself
复数: ourselves, yourselves, themselves

2) 自身代词的用法:
a) 作宾语
He blamed himself for the poor marks. 他为考试低分而自责。
I hope you enjoy yourselves. 希望你们玩得开心。
Let me introduce myself. 请让我介绍一下自己。

b) 作介词宾语
I am annoyed with myself. 我在生自己的气。
Lily was talking to herself. 莉莉当时在自言自语。
Take good care of yourself. 好好照顾自己。

c) 作同位语
I myself wanted to be a novelist. 我自己曾经想要成为一名小说家。
The teacher himself is not a responsible man. 那个老师本身不是个负责任的人。
She hopes to see the president himself. 她希望见到总统本人。

d) 作表语
Now I am quite myself again. 我现在身体好多了。
That poor girl in my novel is myself. 我小说中的可怜女孩就是我自己。
I haven't been myself for days. 我这几天都很不舒服。


相互代词有两个， 一为 one another, 两一个为 each other。 相互代词表示两个或几个人之间的相互关系。 在句中的作用如下：
1) 作宾语
We should support each other. 我们应该相互支持。
This couple can fully understand each other. 这对夫妇能够完全理解对方的想法。
We should help one another. 我们应该互相帮助。

2) 作介词宾语
Students and their teachers should often communicate with each other. 教师与学生要常常相互交流。
The boys looked at each other. 那两个男孩互相望了望对方。
These spies exchanged messages with one another. 这些间谍互通情报。

3) 采用所有格
They both appreciate the decoration of each other's room. 他们都喜欢彼此房间的装潢。
We have never criticised one another's behavior. 我们从不批评对方的行为表现。
Mother and father were holding each other's hands. 爸爸妈妈牵着彼此的手。


指示代词包括: this, that, these, those。这些词当用作定语时也称为指示形容词。指示代词在句中的用法如下。

1) 作主语
This is my house. 这是我的房子。
Those are Mary's clothes. 那些都是玛丽的衣服。
That was thirty years ago. 那是三十年前的事了。

2) 作宾语
Can you carry these? 你能提一下这些（东西）吗？
Tom gave me this. 汤姆给了我这个（东西）。
I hope you will seriously consider this. 我希望你认真考虑这件事。

3) 作介词宾语
Look at that! 看那个！
What do you think of this? 这个怎么样？
We have no doubt about these. 我们对此并不怀疑。

4) 作表语
What I bought just now are these. 我刚才买的就是这些。
The winning numbers are these. 获奖号码是这些。

5) 作定语 (也称指示形容词)
That internship taught me a lot. 那份实习工作教会我许多。
These questions are difficult to answer. 这些问题很难回答。
I don't think your car is in that room. 我想你的车不在那个房间里。

[注]
a) that 可以代表刚说的事。
That's why I love you so much. 这就是为什么我如此爱你。
That's the problem! 这就是问题所在！
That's the current situation. 这就是现在的情况。

b) this 和 that 在电话中可以指人。
Who's this? 你是哪位？
This is Mary. （电话中）我是玛丽。

c) that 和 these 可代表前面提到的名词以避免重复。
Life today is much better than that in the old days. 现在的生活比过去好多了。
Your designs are more impressive than these. 你的设计作品比这些精彩多了。
My questions are similar to these. 我的问题和这些差不多。


疑问代词表示疑问， 用于构成特殊疑问句。疑问代词可分为形容词性 (what, which, whose) 和名词性( who, whom, whose, which , what)。疑问代词的用法详见特殊疑问句。

1） 名词性疑问代词
Who's calling? （打电话时）请问你是？
Whom did you go to the cinema with? 你和谁一块儿去电影院的？
Whose is better, yours or hers? 谁的好一点，你的还是她的？
Which did you choose at that time? 当时你选择了哪个？
What did you do to him?! 你对他做了什么？！

2） 形容词性疑问代词
Whose car is this? 这是谁的车？
What day is today? 今天星期几？
Which car is yours? 哪辆车是你的？


连接代词与疑问代词同形，包括: who, whom, whose, which, what。用来引导各种名词性从句， 即主语从句、宾语从句、表语从句等。连接代词不仅起到连接主句和从句的作用， 而且在从句中充当句子的某个成份。 连接代词的用法详见各种名词性从句(尤其是宾语从句)的相关章节。


关系代词用来引导定语从句。它不仅起到连接主句和从句的作用， 而且在定语从句中充当句子的某个成份。关系代词包括 who, whom, whose, that, which。 其用法详见定语从句相关章节。


不定代词可以分成两类:
1) 以 thing, body, one 结尾的合成代词， 包括:
somebody, anybody, everybody, nobody
someone, anyone, everyone, no one
something, anything, everything, nothing

2) 兼作代词和限定词的词:
many, much, few, little
some, any
other, another
both, neither, either
all, each, none, one


1) somebody, someone
somebody 和 someone 意思相同，都表示“某人”。 somebody, someone 只用于肯定句，在否定及疑问句中通常用 anybody, anyone.

Somebody called you just now. 刚刚有人打电话给你。
Someone left me a note on the desk. 有人给我留了个纸条。
I saw somebody walking towards me. 我看到有人向我走来。
The old lady needs someone to look after her. 那位老妇人需要人照顾。

2) anybody, anyone
anybody 和anyone 意思相同，都表示“任何人，随便某一个人”。

Anybody who has questions please come to me. 谁有疑问都可以来找我。
Anyone who breaks the rules will be punished. 任何人违反规矩都会受到惩罚。
I don't want to wake anyone up when I come home late at night. 我晚归的时候不想吵醒任何人
I don't know anybody in the party. 晚会上的人我一个都不认识。

3) everybody, everyone
everybody 和everyone 意思相同，表示“人人，大家”。
Everybody, stand up. 大家都站起来。
Everyone laughed at the poor boy. 人人都嘲笑那个可怜的男孩。
The police questioned everyone in the room that night. 当晚警察盘问了屋子里的所有人。
We need everybody here today. 今天我们要所有人都到场。

4) something, anything
something 表示“某事物”，用在肯定句；在否定或疑问句中用“anything”，表示“任何事物”。
Something strange may happen before earthquake. 地震前可能会发生奇怪的事情。
Is there anything wrong with me? Why do you look at me in that way? 我有什么不妥的地方吗？你怎么这样看着我？
There is something wrong with my computer. I need to have it repaired. 电脑出了点问题，我要拿它去修理。
We can not decide anything at this moment. 这一刻我们不能做任何决定。

5) everything, nothing
everything 表示“一切”； nothing 用于否定句，表示“没有什么”。

Don't worry. Everything is fine. 别担心，这里一切都好。
Nothing special happened in that Valentine's Day. 情人节那天没发生什么特别的事情。
Money is not everything. 金钱不是一切。
I see nothing in the safe. 在保险箱中我什么都看不见。

6) nobody, no one
nobody 和 no one 意思相同，表示“没有人”。在句子中常作主语或宾语。

Nobody care about me. I feel so down. 没有人关心我，我很沮丧。
No one will take pity on the wicked murderer. 没有人会同情那个十恶不赦的杀人犯。
I want nobody but you. 我只需要你。
Apart from them, I had no one to talk to. 除了他们，我没有可以说话的人了。

*nobody 的特殊用法：还可以表示“无足轻重、无关紧要的人”：
He wants to be famous --- he is tired of being nobody. 他想要出名，他不想再当无名小卒了。
He was just a nobody before he saved the president's life. 在他救了总统一命前他不过是个无名小卒。


some 和any 都表示“一些”，可以指人或其他可数的东西，也可代表不可数的东西。常作主语或宾语，也可作定语。some 多用于肯定句，any 多用于否定或疑问句。

a. 作代词
Some of them can speak Spanish. 他们中的一些人会说西班牙语。
I know some of them. 我认识他们当中的一些人。
Is there any left in the bottle? 瓶子里还有（东西）吗？
I can not see any left in the oven. 我看不到烤箱里还有什么（东西）。

b. 作限定词（作定语）
Mum bought me some fruits. 妈妈给我买了一些水果。
Some students cheated in the final exam. 有些学生在期末考试中作弊。
Are there any cows on the farm? 农场上有奶牛吗？
Did he catch any fish? 他有捉到鱼吗？

*some的特殊用法：some 作限定词，可用于疑问句中，表示提问者期待对方作肯定回答。
Could you lend me some money? 你能借我一些钱吗？
Would you like some tea? 你要不要喝杯茶？
Aren't there some eggs in the fridge? 冰箱里不还有些鸡蛋吗？


many 和much 都表示“很多”。
many 作代词时，指代可数名词，表示人或其他东西，常作主语或宾语；作限定词时，修饰可数名词，作定语。much作代词时，指代不可数名词， much 只能指代物，不能指代人；much 作限定词时，修饰不可数名词，在句中作定语。

a. 作代词
Many of the students are from Japan. 很多学生都来自日本。
I have some classics but not many. 我有一些古典文学作品但不是很多。
Much of my money has been spent on this plan. 这项计划已经花了我好多钱。
Eat as much as you can. 你尽量吃吧。

b. 作限定词（作定语）
Do you have many friends? 你有很多朋友吗？
He didn't make many phone calls. 他没有打很多电话。
I have never seen so many stars in the sky. 我没有见过天上有这么多星星。
You have bought too much food. I can't eat them up. 你买太多吃的东西了，我吃不完。


few 和little 都表示“很少”，有否定的意思，相当于“几乎没有”。
few作代词时，指代可数名词，表示人或其他东西；作限定词时，修饰可数名词。little 作代词时，指代不可数的东西, 但不能指代人；作限定词时，修饰不可数名词。 few 为 many 的反义词，而 little 则为 much 的反义词。

a. 作代词
Few of our football players played well. 我们的球员中没有几个踢得好的。
Few can denied his brilliance. 几乎没有人能否认他的才华横溢。
You've done very little for our family. 你几乎没为我们家做什么贡献。
Little of his work is satisfactory. 他的工作没多少让人满意的。

b. 作限定词
Few people attended the meeting this morning. 今早的会议没有什么人参加。
The few houses we have seen are in terrible condition. 我们见到的为数不多的几所房子都非常糟糕.
We had little rain all summer. 一夏天几乎没下雨。
There's little point in telling her the truth now. 现在告诉她真相已没什么意义。

a few 表示“有几个，有一些”，a little 表示“有一点儿”，两者都有肯定的意思。
a few作代词时，指代可数名词，表示人或其他东西；作限定词时，修饰可数名词，作定语。a little 作代词时，代表不可数的东西，但不能代表人；作限定词时，修饰不可数名词，作定语。

a. 作代词
Only a few of the applicants are suitable for this job. 只有少数申请者适合做这份工作。
I met a few of my friends in this bar. 我在这家酒吧里和几个朋友碰面。
Try and eat a little. 试着吃一点儿吧。
Tell me a little about his illness. 告诉我一点他的病情。

b. 作限定词（作定语）
I only have a few pennies with me. 我身上只有几便士。
He asked me a few questions about psychology. 他问了我几个关于心理学的问题。
Let's have a little wine before sleep. 让我们睡前喝一点儿酒吧。
Could you give me a little more information about the accident? 你能告诉我多一点关于那场意外的资料吗？


1. both 表示“两者都...”，可兼作代词和限定词。作代词时，指代复数可数名词，在句中作主语、宾语或同位语；作限定词时，修饰复数可数名词，作定语。
a. 作代词（作主语、宾语、同位语）
Both of the women are French. 这两个女人都是法国人。(作主语)
Both of my parents live in London. 我父母都住在伦敦。(作主语)
I love both of them. Can you buy them to me? 它们两个我都喜欢。你可以都买下来吗？(作宾语)
We both went to their wedding. 我们两个都参加了他们的婚礼。(作同位语)

b. 作限定词（作定语）
She kissed him on both cheeks. 她亲了他的双颊。
Both these books are expensive. 这两本书都很贵。
He held bottles in both hands. 他两只手都捧着瓶子。

2. either 表示“两者中的任何一个”，可兼作代词和限定词。作代词时，指代单数可数名词，在句中作主语或宾语；作限定词时，修饰单数可数名词，作定语。
a. 作代词
You can keep either of these two forms. 这两张表格你可以保留任意一张。
Either of the plans is equally good. 两个计划一样好。
Either of them is OK. 他们中任何一个都行。
b. 作限定词（定语）
There's a staircase at either end of the corridor. 走廊两端都有楼梯。
He can write with either hand. 他用哪只手写字都成。
There are shops on either side of the street. 街道两旁都有商店。

3. neither 表示“两者都不”，作代词时可用作主语、宾语或同位语。作限定词时用作定语。a. 作代词
Neither of them knew about it. 他们两人并不知道这回事。（作主语）
I tried on two dresses, but neither fits me. 我试了两件套裙，哪一件也不合身。(作主语)
I chose neither of them. 这两个我都不要。(作宾语)
I could answer neither of the questions. 两个问题我都答不上来。(作宾语)
They neither of them wanted to go. 他们两人都不想去。(同位语)

b. 作限定词
Neither boy is to blame. 两个男孩子都不应责怪。
Neither answer is correct. 两个答案都不对。


other 在句中可以多种形式出现，这些形式有 other, the other, others, the others等， 它们和 another 的用法区别如下：

1) other 单独使用　(即前没有定冠词the时) 只能作定语。泛指 “其他的(人或物)”。
Mr. Smith, Mrs. Jones and three other teachers were there. 史密斯先生、琼斯太太以及另外三位老师都在那儿。
Besides Titanic, did you see any other films? 除了泰坦尼克号，你还看过其他电影吗？

2) the other 可作代词，也可作定语。由于other前有the, 所以起到特指的作用。 the other 可以指两个中的另一个，而another 则不能这样用。

a. 作代词时，the other特指另外一个人或物。
Tom has two brothers. One is a teacher, and the other is a doctor. 汤姆有两个弟弟，一个是老师，另一个是医生。
There were three apples on the table. He took two of them, and I took the other. 桌上有三个苹果。他拿了两个，我拿了剩下的一个。

b. 作定语时，the other 可修饰单数名词，也可修饰复数名词。修饰单数名词时特指“另外的一个（人或物）”。修饰复数名词时特指“另外的一些(人或物)”。
You may continue writing on the other side of the paper. 你可以在纸的另一面继续写。
Besides Mary and Daisy, the other students in my class are from Italy. 除了玛丽和黛西，我班上的其他同学都是意大利人。

3) others 是other的名词复数形式，泛指”另外几个”, “其余几个”。在句中作主语或宾语。
These shoes don't fit. Have you got any others? 这双鞋子不合穿，你还有别的鞋吗？
Some people came by car; others came on foot. 有的人是坐车来，有的是走路来。

4) the others 是 the other 的复数形式。特指某一范围内的“其他人或物”。在句中作主语或宾语。
I went swimming yesterday while the others played tennis. 我昨天去游泳，其他人去打网球。
A boy fell off his chair and the others laughed. 一个男孩从椅子上摔下来，其他人都笑了。

5) another 既可作代词，也可以作限定词(定语)。　泛指三者或三者以上的 “另一个”, 只能代替或修饰单数可数名词。

a. 作代词
We are changing from one system to another. 我们正在从一种系统向另一种系统转变。
I have another of his books. 我有他的另一本书。
I don't like this apartment; let's see another. 我不喜欢这间公寓，我们再看看另一间吧。

b. 作限定词（定语）
Can I have another glass of water, please? 请问我可以再要一杯水吗？
Peter's mum is expecting another baby in June. 彼得妈妈的预产期将在六月份。


1）all 作定语
a) all 作定语可表示“一切的，所有的，全部的”, 可修饰可数名词或不可数名词。
All people enjoyed themselves that night. 那晚所有人都玩得很尽兴。
All hope has gone. 一切希望都破灭了。
I want to know all the details. 全部情况我都想知道。

b) all 修饰可数复数名词时，名词前可有the, this/that/these/those, my, his, her等，也可有基数词。

All the people you invited are coming. 你所邀请的人全都来。
It is not necessary to do all these exercises.　没必要做所有这些练习。
All my plants have died. 我的花草全都死了。
All five men are hard workers. 他们五个人都很努力。

c) all 可与表示一段时间的单数名词连用，表示 “整个”。
It has been raining all day. 雨下了一整天。
She was abroad all last summer. 她去年整个夏天都在国外。
He has lived all his life in London. 他一生都住在伦敦。

2) all 作代词
a) all 作代词时，可指代可数名词和不可数名词，在句中作主语或宾语。
All of my toys were broken. 我所有的玩具都坏了。
I invited all of my relatives to my wedding party. 我邀请了全部亲戚来参加我的婚礼。
Take all of the wine! 把这些酒全喝光！
All of this is yours. 这些全都是你的。

b) all 也可以作同位语。all 作为主语的同位语时应位于实义动词之前，系动词、助动词或情态动词之后。
I have read them all. 我全都看了。
We all know that we should be punctual. 我们都知道我们必须准时。
You should all hand in your work by tomorrow. 明天你们必须都把作业交上来。
They were all killed in that accident. 他们都在那场意外中丧生了。


each 表示“每一个”，可作代词和限定词。

1. 作代词时，指代单数可数名词，在句中可以作主语、宾语或同位语。
a. 作主语
Each of the students dressed in different colors. 每个学生都穿了不同颜色的衣服。
Each is useful in its degree.　 各有程度不同的用处。

b. 作宾语
He told each of them that they had done a great job. 他告诉他们每个人，他们做得很好。
You must enter each of the buildings in this game. 在这个游戏中，你必须进入每一个建筑。
He gave two apples to each. 他给了每人两个苹果。

c. 作同位语
We each have a different point of view. 我们每个人都有不同观点。
He gave the children a present each. 他给了每个小孩子一份礼物。

2. 作限定词（定语）, 修饰单数可数名词。
Each day passed without any news. 一天天过去，音信杳然。
Each lesson lasts an hour. 每节课时间为一小时。
On each side of the road 在路的每一边。


none 表示“没有一个”，作代词时可指代可数或不可数名词，在句中充当主语、宾语或同位语。

a. 作主语
None of my friends left me when I was in trouble. 我有困难的时候没有一个朋友离开我。
None of this money is mine. 这些钱没有一点是我的。

b. 作宾语
I asked for some more cake, but there was none left. 我想再要点蛋糕，却一点都没有了。
He had lost none of his charm for her. 他对她的吸引力一点儿都没少。

c. 作同位语
We none of us lived round here. 我们谁也不住在这附近。
They have none of them finished the task. 他们谁也没完成任务。


one 表示“一个”，可作代词或限定词。作代词时，指代单数可数名词，表示人或其他东西；作限定词时，作定语修饰单数可数名词。

one 作代词时在句中的作用如下：
a) 表示一个人或事物:
It's a present for one of my children. 这是送给我的一个孩子的礼物。
There were three coaches and one was black. 有三名教练， 一个是黑人。

b) 用于代替刚提过的可数的事物:
There are many magazines there. I'll get one for you. 那里有很多杂志，我给你拿一本。
There were three pens and one was black. 有三支笔，其中一只是黑色的。

c) 泛指一般的人或指本人:
One could see that he was very upset. 我们可以看出他很难过。
One gets the impression that they disapprove. 本人的印象是， 他们不赞成。

d) 用于辩别所谈的人或事:
Our house is the one next to the school. 我家的房子就是学校旁边的那座
Students who do well in examinations are the ones who ask questions in class. 考试成绩好的都是上课爱提问的学生。

one 也可作限定词，在句中作定语:
There's one thing that I am sure of. 有一点我是很确定的。
There's only one piece of cake left. 只剩下一块饼了。
One afternoon lily went out with Adam. 一天下午莉莉和亚当一块儿出去了。
One day you will regret that you've done so many wrong things. 有一天你会为自己做了那么多错事而感到后悔。


限定词不是单纯的一类词，而是指一些对所修饰的名词起特指、泛指、定量或不定量等限定作用的词。限定词作定语修饰名词，位于名词之前。而且限定词位置上总是位于其他形容词修饰语之前。限定词包括以下类别：

1) 冠词 a/an, the
It is a good year for fruit. 今年是水果的丰年。
The clouds broke and the sun came out. 云一散开,太阳就出来了。

2) 形容词性物主代词：my, your, his, her, its, our, your, their
This isn’t my responsibility. 这不是我的责任。
This is our latest price list. 这是我们的最新的价格单。

3) 形容词性指示代词：this, that, these, those, such
Come across to my office this afternoon. 今天下午请到我的办公室来一趟。
It was no joke carrying those heavy bags. 搬这些沉重的口袋不是件容易的事。
Such information was just what we needed. 这些情报正是我们所需要的。

4) 不定代词：all, both, each, every, some, certain, any, either, no, neither, nor等
The teacher had a conference with each student during the term. 这个学期老师和每个学生都交谈过一次。
There's no excuse for such behaviour. 这种行为不可原谅。

5) 名词所有格
The heart transplant was rejected by the patient’s body. 心脏移植被病人的身体所排斥。
Andy’s new dress was so beautiful! 安迪的新衣服太漂亮了！

6) 数词、量词，以及last, next, past 等也属于限定词，如：
There are two reasonable alternatives. 有两个合理的替代方案。
We have plenty of problems. 我们有很多问题。
Let’s go to the next step now. 现在我们进行第二阶段。

7) 疑问限定词 what(ever), which(ever), whose
What colour is that shirt? 那件衬衫是什么颜色？
Which subject have you chosen? 你选了与个科目？

当有不只一个限定词同时修饰名词时，一些限定词习惯上要位于另一些限定词之前。比如all, both, half，以及倍数和分数要位于 a, the, my, your, this, that 等词之前。而基数词，序数词、量词以及many, much, more, most, other, another, certain, last, next, past, additional等则要位于最后，如：

Both her daughters are married. 她的两个女儿都嫁人了。
All the four agencies have vowed to obey the new regulations. 四家机构都已承诺会遵守新规定。
I don't think we should devote any more time to this issue. 我认为我们在这个问题上不应当花更多时间了。

所以限定词按先后顺序语法上还可以分为前位限定词，中位限定词和后位限定词，详细可看《限定词的顺序》一文。


英语有不少限定词。这些限定词修饰名词时常常会涉及到数量的问题。有的限定词要跟可数名词，有的限定词要跟不可数名词，有的限定词要跟单数名词，而有的限定词则要跟复数名词。写作时如果没有留意就容易出现语法错误。

1. 一些限定词只跟可数名词。这些词中又分为两类。一类只跟可数复数名词，包括 both, many, those, these, few 等。它们从词的意义上很好理解，所以不容易出错。另外还有一些固定搭配的限定词也只跟复数可数名词，如：a great/good many of (许多), a number of (几个), a great/good/small number of (很多)。
I asked her a number of questions and none of them were answered. 我问了她一些问题，但没有一个得到回答。
These books are for kids under six. 这些书是给六岁以下小孩看的。

另一类只跟单数可数名词，包括 each, every, either, neither 等，如：
Each person in the city can only apply eight facemasks a week. 市里的每个人一周只能申请8个口罩。
There will be two trains tomorrow morning, and you can take either train to get there. 明天早上有两趟火车，你乘其中任一列都可以去到那里。

需要特别注意的是 many a 这个搭配，虽然它表达“许多”的意思，但它后边的名词必须采用单数形式，如：For many a day, it rained. 许多天一直在下雨。

2. 一些限定词只跟不可数名词，包括 much, a good/great deal of, a great/large amount of, a little of, a bit of 等，如：
That gave him a bit of time to think. 这给了他一点时间思考。
They don't have much freedom. 他们没有多少自由。

3. 一些限定词既可以与不可数名词搭配，也可以与可数名词搭配。这些词包括 some, any, no, what, such, lots of, a lot of, plenty of, enough, less, more, most, a great quantity of 等。其中 any, no, what, such 等词既可以跟单数可数名词，也可以跟复数可数名词。下面以 no 这个单词来举几个例子。
There is no water at all. 根本没有水。(跟不可数）
To master a foreign language is no easy matter. 掌握一门外语不是一件容易的事。（跟单数可数）
We have no classes of physics this week. 本周我们没有物理课。（跟复数可数名词）


当有不只一个限定词同时修饰一个名词时，一些限定词习惯上应位于其他限定词之前。我们可以按出现的先后次序把限定词分为前位限定词、中位限定词和后位限定词。当同时出现多个限定词时，中位限定词应位于前位限定词之后，后位限定词应位于前位限定词和中位限定词之后。

1) 前位限定词：包括 all, both, half, 以及倍数或分数如 double, twice, one-third, two-third 等。

2) 中位限定词：包括冠词a/an, the；物主代词 my, your, his, her, its, our, your, their; 指示代词 this, that, these, those; 不定代词 each, every, some, any, either, no, neither；名词所有格；疑问限定词 what(ever), which(ever), whose, whosever；单词enough。

3) 后位限定词: 包括基数词，序数词，量词，many, much, more, most, other, another, certain, last, next, past, additional, such等。(注: last, next, past, additional 等应位于不定代词之前)

下面用一些例子来说明这个次序。
He didn't eat anything in the last few days 过去几天他什么也没有吃。
He gave the young man all the three axes. 他把这三把斧子都给了这个年轻人。
By the end of July I'll have read all those books. 到七月底前，我会读完那些书。
Both his eyes were severely burned. 他的双眼都严重烧伤了。
Do you have any other problems? 你还有其他问题吗？
All these last few days, we have been busy fighting drought. 最近这几天，我们一直都在对付干旱。
We can't crush any more people into the hall. 我们再也不能让更多人挤进大厅了。
The speaker tried to rationalize his many political moves. 演讲者试图使他的许多政治动作合理化。
We'll have fine weather for the next few days. 接下来几天我们都会有好天气。
It is true that there are very few such incidents and that the overwhelming majority of our people disapprove of them. 这些事件诚然是极少数，并且绝大多数人并不赞同。

此外, 还有几点要注意：
1) such 也可以位于不定冠词a/an 之前，形成such a/an的固定搭配，表示“这么一个, 这样一个”的意思，如：
To have such an easy examination paper was a gift from the gods. 碰到这么容易的考卷可以说是上帝的恩赐。
I never know such a man.　我从来不认识这样一个人。

2) such 还可位于基数词之后，如:
This implies the existence of at least one such tree. 这意味着至少有一个这样的族系存在。
I count myself fortunate indeed to have two such generous and charming friends! 我能有这样两位慷慨大方，令人愉快的朋友，可谓三生有幸。

3) another 位于数词之前，如：
After another three hours, the snail returned with a tray full of food. 又过了三个小时，蜗牛带着一个装满食物的盘子回来。


that 的用法很多，而且出现的频率也很高，甚至有时一条英语句子就有好几个that，以至于语感不好的读者会感至困扰。所以熟练掌握that的各种用法是英语的基本功之一。下面列出that的各种用法供学习和参考。

1. that 作指示代词

That is my book. 那是我的书。
Do you like that? 你喜欢那个吗？
Whose shirt is that? 哪是谁的裙子。
That is the greatest guarantee of success. 那是成功的最好保证。

2. that 作指示形容词
"Do you remember that guy you were dating? What happened to him?" she asked. 你记得和你约会的那个小伙吗？他发生什么了？她问。
We haven't found any solution to deal with that problem yet. 我们仍未找到解决问题的办法。

[注] that 作指示代词和指示形容词的更多用法可以参见《指示代词和指示形容词》一文。

3. that作关系代词引导定语从句
This is the sort of thing that Jeremy loves. 这是杰里米喜欢的东西。
There are a number of sports and cultural study clubs that students may join. 有几个运动和文化俱乐部，学生可以加入。

4. that 作连词
that 可以作连词引导各种名词性从句，包括宾语从句、主语从句、同位语从句和表语从句。
1) that 作连词引导宾语从句
They have recommended that the site be closed and repaired. 他们建议将该处关闭并进行维修。

2) that 作连词引导主语从句
That you will win the medal seems unlikely. 你想获得奖牌看起来是不可能的。

3) that 作连词引导同位语从句
The idea that modern art can only be seen in museums is mistaken. 现代艺术只能在博物馆才能见到的想法是错误的。

4) that 作连词引导表语从句
One problem is that I don't look any different from other people. 有一个问题是我看起来和其它人没有任何不同。

that 还可以作连词引导结果状语从句，阅读时需要留意这个用法。
What was the matter with the fellow that he looked so happy? 那人怎么回事，看起来这样高兴?

5. that作副词
that和 this 都可以作副词，用于修饰形容词或修饰另一个副词，表示“这么，那么，如此，这般”的意思，如:
It's about that long. 它大约有那么长。
I can't walk that far 我可走不了那么远。
There aren't that many people here. 这儿没这么多人。

6. that的常见句型搭配
that还有很多词组和搭配，尤其需要熟悉下边这些与英语句型有关的结构。

so that以便, 以使；以致
Read the advertisements so that you can compare prices. 你应该看一些广告以便比较价格。

in order that为了
I am saving money in order that I can buy a house. 我正在攒钱，以便能买一所房子。

except that除了(...之外); 只是
Act 2 is similar, except that the orange block is smaller.
第2幕(跟第1幕)类似，除了那个橙色块小了一些。

now that既然, 由于
Now that I have made this first visit, I hope I can come many more times. 既然我已经来过一次，我希望我能来多几次。

provided that如果,倘若
Provided that we get good weather it will be a successful holiday. 如果天气良好, 我们将会有一个非常好的假日。

not that倒不是, 并不是说
Not that Charlie's own life was easy! 并不是说查理自己的生活是轻松的。

granted that假使, 假定, 就算
Granted that this is true, what conclusion can you reach? 即使这是事实，你又能得到什么结论呢？

seeing that由于, 因为, 鉴于
Seeing that the weather is bad, we'll stay at home. 因为天气不好, 我们要呆在家里了。

To think that没想到...
To think that my mother wrote all those books and I never knew! 没想到我妈妈写了所有这些书，而我从来都不知道！


限定词和形容词都可以作定语修饰名词。形容词用于描述事物的属性、状态和特征，而限定词包括冠词，数词，量词，指示代词，物主代词等，用于对所修饰的名词进行泛指、特指和指明数量等。所以限定词都是一些我们最常见的词如 the, a, an, one, two, three, many, such, a lot, few, a few, several, his, my, this, those 等。我们一般很容易把它们与普通的形容词区别开来，但用法上有以下几点需要注意。

1) 限定词的使用会受到名词单复数以及可数与不可数的影响。如: a/an, each, every, either, neither, many a, one, this, that 只修饰单数可数名词； both, few, a few, many, several, these, those, a good/great/small number of 等只修饰复数名词；a bit of, a good/great deal of, a great amount of, much, little, a little 等只修饰不可数名词。所以使用限定词要特别留意这一点，比如“很多钱”不能说many money, 而应该说much money。形容词在语法上一般没有这些限制。
Each student was required to prepare a one-page report. 每个学生被要求准备一份单页的报告。
There are very few opportunities for promotion in this company. 在这家公司提升的机会很少。
There was little water in the bottle. 瓶子里几乎没有水了。

2) 限定词与形容词同时出现时，限定词应位于形容词之前。这一点与汉语的使用习惯相同，所以对中国学生不成问题。
Oranges are my favorite fruit. 柑橘是我最喜爱的水果。
The train was going at its full speed. 火车正全速行进。

3) 形容词修饰名词时，有时可以后置，而限定词不能这样做。
There are only two positions available. 只有两个空缺职位。
She is curious about anything new or strange. 她对任何新奇事物都很好奇。

4) 形容词一般都有比较级和最高级，而限定词除了few, little, many, much 外，通常没有这两种形式。 (注: 这四个限定词的比较级和最高级如下: few fewer fewest; little, less, least; many/much, more, most)

This is a good idea. 这是一个好主意。
This is a better idea.　这是一个更好的主意。
This is the best idea. 这是最好的主意。

That is an interesting story.　这是一个有趣的故事。
That is a more interesting story. 这是一个更有趣的故事。
That is the most interesting story. 这是最有趣的故事。


反身代词除了表示动作的对象是 “某人/物（自己）”的意思之外，在一些情况下还起到强调的作用，意思上可译为“本身，自身”。

1) 反身代词作为主语或宾语的同位语时，有强调的意味。
I myself will firmly carry out this plan. 我本人将坚决执行这个计划。
We had better ask the teacher himself about it. 这件事我们最好问一下老师本人。

有时同位语位于助动词be之后。
He was himself inclined to agree with them. 他本人倾向同意他们的意见。

2) 有时自身代词放在最后，作用相当于状语，强调意味浓厚。
She made the dress herself. 这连衣裙是她自己做的。
You should solve the problem yourself. 你应该亲自解决这个问题。

3) 反身代词前可加by, 强调单独完成，没有任何的帮助，by之前还可以再加all, 进一步加强语气。
The child figured out the answer by himself. 那小孩自己想出答案。
He made a device to make the door shut by itself. 他做了一个使门自动关闭的装置。
Now we can make a variety of lamps all by ourselves. 现在我们自己完全可以制造各种各样的灯具

by oneself 还可表示“孤单，无伴”的意思，相当于alone,如:
He lives by himself. 他独自居住。 (= He lives alone.)

4) “be + 表示品质的形容词 + itself”也起强调作用，意思为“非常”，相当于 very。
The manager of the hotel was courtesy itself. 旅馆经理彬彬有礼。
Peter is honesty itself. 彼得为人极为诚实。
She is beauty itself. 她是一位绝代佳人。


反身代词可以与一些动词和介词形成固定搭配。下面是一些常见的反身代词短语。

by oneself 独自地, 单独地
He caught the robber by himself. 他单凭自己抓住了抢劫者。
I can't do such a thing by myself. 我自己干不了这样一件事。

between ourselves　私下说说
Between ourselves, that young man's hair is much too long. 就咱俩之间说说，那小伙子的头发实在是太长了。
This is just between ourselves. 这只是咱俩私下的悄悄话。

devote oneself to 致力于...，专注于...
He decided to devote himself to gardening after his retirement. 他决定退休后专心于园艺。

enjoy oneself 玩得开心，过得快乐
I hope you will enjoy yourself here. 我希望你在这里玩得开心。
Bars are places where people gather to drink and enjoy themselves. 酒吧是人们相聚饮酒享乐的地方。

in oneself 本身，自身
Poverty in itself does not make men into a rabble. 贫困本身并不能使人成为贱民。
These little things aren't important in themselves. 这些小事情本身并不重要。

help oneself (to sth) 自便，自取
Please help yourself! 请随便吃吧！
Please help yourself to some fish. 请随便吃些鱼。
They help themselves to several cans of fruits and vegetables, the price being marked on each can. 她们自己取下几个水果和蔬菜罐头，每个罐头上都标着价钱。

give oneself up　自首，投案，投降
He decided to give himself up to the police. 他决定向警方自首。

lose oneself (in) 沉迷于, 专注于; 迷路
He lost himself in thought. 他陷入沉思之中。
They lost themselves in the forest. 他们迷失在丛林里。

throw oneself into　投身于, 积极从事
They threw themselves into the new project 他们积极参与到新项目中。

abandon oneself to 陷入, 沉湎于(某种情感)
He abandoned himself to this sort of pleasures. 他沉溺于这类娱乐之中。

avail oneself of 利用(机会等)
He availed himself of every opportunity to talk to Andy. 你利用一切机会和安迪搭上话。.

assert oneself 坚持自己的主张, 表现坚定
A leader must assert himself sometimes in order to be followed. 领导有时应该表现出自己的权威，好让别人照你说的去做。


单词all有不少习惯搭配，而且这些词组在阅读时出现频率很高。下面列举一些all的常见词组。all在下面这些词组中都是作为限定词。我们将在另一章中列举all作为代词时的词组。

all day/night/yesterday/year 整天/晚/个昨天/年
He moped in the house all day. 他整天闷闷不乐地呆在屋里。
They will be here all year. 他们全年都将呆在这里。

(注意这里的day, night, year 等词都用单数，不用复数。)

all (the/this) morning/afternoon/evening 整个/上午/下午/晚上\
I have been interviewing all this afternoon. 今天整个下午我都在进行面试.
They shopped all morning for musical instruments. 他们整个上午都在买乐器。
She had not once spoken to him all the evening. 整整一晚上，她都没有跟他说过话。

all day/night/summer/winter long 整天/晚　整个/夏天/冬天
Grandad hunted all winter long but could not clear up the debt. 爷爷打了一冬天的猎，但仍没无法还清债务。
We had a heart-to-heart talk all night long. 我俩倾谈了一夜。

all the while　一直, 始终
All the while Jo watched her in silence. 乔一直闷声不响地看着她。
The target's getting lower all the while. 指标一直在下降。

all the way　一路上；自始至终, 从头到尾
Barbara had been silent all the way, but she said so too. 巴巴拉一路上沉默着，但是她也说了这样的话。
I'm with you all the way! 我始终和你的意见一致！

all the time 一直, 始终
As the hall was very hot, she kept fanning herself all the time. 因为大厅里很热，她扇个不停。
One can't work all the time. 你不能总是工作。

all one’s life 一生，一辈子
I will devote all my life to the cause of education. 我愿把毕生献给教育事业。
All his life he strove for the good of the people. 他一辈子都为人民的利益而奋斗。

all these/those days/years 这些/那些天/年来
In all those years it had never once been opened; 那些年来，屋门从来没有打开过一次；
I’ve wanted to speak to you so badly all these days. 这些天我一直很想和你谈谈。

all this/that 这一切, 所有这些
All this is quite an experience for me. 这一切对我来说真是长见识了。
He has told me all that before. 这一切他以前已经告诉过我。


单词all有很多习语，而且这些词组不少在文章中使用的频率很高。上一篇文章已列举了一些all 作为限定词时的常见短语。这一篇文章将列举一些all作代词的常见词组。

above all 尤其(是); 最重要的是
Children need many things, but above all they need love. 小孩需要许多东西，但最重要的是需要爱。
Above all, we need to collect enough materials. 最重要的是，我们必须收集足够的资料。

after all 毕竟, 终究, 归根结底; 别忘了，到底
Don't blame on him, after all, he is just a green hand. 不要责备他，他毕竟只是个新手。
He should have paid. He suggested it, after all. 他本来该付款的。别忘了是他提出的。

all in all　总的说来，从各方面考虑
I didn't like the soup, but all in all, it was pretty tasty. 我不喜欢那个汤，但是总的说来，晚餐挺好吃的。
All in all, our team has made a big progress in our project this year. 总的说来，我们组今年已经取得了项目的大进展。

not at all 根本不，完全不，一点也不；（客气话）没什么，别客气
They are not users of the product at all. 他们根本就不是产品的用户。
However, from the user’s point of view, there is no decision to be made at all. 然而从用户的角度看，根本就没有什么决定可做。
I’m sorry to trouble you. — Not at all. 对不起麻烦你了。―― 一点也不。

first of all 首先
First of all, you'll have to do a market survey. 首先，你得先进行一些市场调研。

in all 总共, 总计
The cost of the repairs comes to $800 in all. 修理费共计800美元。

most of all 最最，特别，最重要的是
It was what she wanted most of all. 这是她最想要的。

worst of all 最糟糕的是
Worst of all, their hope was gone. 最糟糕的是他们丧失了希望。


all 和 whole 在意思上近似，有时可以表达相同的意思，下面说说这两个词的区别。

1. whole 通常只修改单数可数名词，而all通常修饰不可数名词或者复数可数名词。
I haven't told him the whole story to this day. 我迄今仍未给他讲完整个故事。
There are two copies of all data files. 所有数据文件都有两份备份。
It can also gather together all information relevant to a function. 它也能收集与某个功能相关所有信息。 (这里information 为不可数名词，所以不能用whole。)

all 还可以修饰表示时间的单数可数名词，用于表示整段时间。
all (the) year / the whole year 整年
all (the) summer / the whole summer　整个夏天

注：
1) hour和 century 之前一般用whole而不用 all， 如：
I waited for a whole hour. 我等了整整一个钟头。
For a whole century, there has not been a single murderer among them.
在整整一百年中，他们之中从没出过一个杀人犯。”

2) 如果whole前有表示数量的词，则名词要用复数。
The preparation will take up three whole months. 准备需要三整月的时间。

2. 在次序上，all位于冠词、基数词、物主代词等限定词之前；而whole位于这些词之后。
He had to throw up his whole plan. 他不得不放弃整个计划。
All his troubles seemed to happen together. 他的麻烦事似乎都同时发生了。
The whole process normally takes less than an hour. 全程一般只需不到1小时的时间。
It is necessary to be able to control all the details of the program. 控制程序中的所有细节是必要的。


every 和 all 都可以表示 “所有的，全体的”的意思。但是这两个词用法上有一些区别，下面就它们的用法作一些比较。

1) all 着眼于整体，后跟复数可数名词，every 是从每个个体去看，后跟单数可数名词，如：
My father values honesty beyond all things. 我父亲把诚实看得比其他一切都重要。
Every man has a fool in his sleeve. 人人都有不够聪明的地方。

2) 两个词都可以与 not 连用表示部分否定。
Not all residents are satisfied with the new change. 并非所有的住户都对这一新改变感到满意。
Not every horse can run fast. 并非所有的马都能跑得快。

3) 当表示特定群体的所有成员时，all 通常与定冠词或其他中位限定词连用，every后不跟限定词。
He has read all the books on the subject.　有关这个科目的书他都读过。
He has read every book on the subject.　(译文同上)
Has the club got a list of all its members? 俱乐部有全体成员的名单吗？
Every member of the clubs should be written on the list. 俱乐部的全部成员应该列在单子上。

4) every只能修饰单数可数名词，但all 还可以跟不可数名词。
The truth of the report is beyond all doubt. 该报道的真实性是无可置疑的。
We have every reason to think he may still be alive. 我们有充分理由认为他可能还活着。 (这里reason 为可数名词)
Their demands are beyond all reason. 他们的要求不合理。(这里reason 为不可数名词)


a和an均用在单数名词之前，表示某一类人或事物中的“一个”，相当于汉语的“一”，但不强调数目观念。a用在以辅音音素开头的词前，而不是辅音字母前；an用在以元音音素开头的词前。如：a notebook 一个笔记本，a cigarette 一支香烟，an old man 一位老人，an English class 一堂英语课。

注意：a 用在辅音音素前，而不是辅字字母前；an 用在元音音素前，而不是元音字母前。所以，判断须使用 a 还是 an 时必须根椐单词发音的第一个音（标），而不是单词拼写的第一个字母。 如：a university 一所大学 an honest man 一个诚实的人

(1) 用于可数单数名词前，表示“一（个）”。
She has just bought a bag. 她刚买了一个包。
There is a book on the desk. 桌子上有一本书。

(2) 指任何一个人，动物或一件事物。如：
A lion is a dangerous animal. 狮子是猛兽。
A moon-cake is a delicious, round cake. 月饼是一种可口的圆饼。

(3) 指某人或某物，但不具体说明何人或何物。如：
He comes from a firm in Beijing. 他来自北京某一家公司。
A young man wants to see you. 有个青年人要见你。
A car stopped in front of the gate. 一辆汽车停在大门前。

(4) 用于单位、数量、价格、比率等之前，表示“每，每一”。
Butter is 4 yuan a kilo. 黄油四元钱一斤。
He drove the car at 18 miles an hour. 他行车速度为每小时十八英里。
The doctor told him to take the medicine three times a day. 医生叫他一天吃三次药。


1) 特指某（些）人或某（些）事物。如：
This is the house where Lu Xun once lived. 这是鲁迅曾经住过的房子。We plan to We plan to cut the wheat in these fields in three days' time. 我们计划三天后割这块地的小麦。

2) 指说话人和听话人彼此所熟悉的人或事物。如：
Open the door, please. 请开门。（双方都知道指的是哪一个门）
The manager is in his office. 经理在他的办公室里。（双方都知道指的是哪个经理）

3) 复述上文提过的人或事物。如：
Once there lived a lion in the forest. Every day the lion asked small animals to 　　look for food for him. 从前森林里住着一只狮子。每天这只狮子要小动物们为他寻找食物。

4) 表示在世界上独一无二的事物，如 the sun 太阳，the moon 月亮，the earth 地球，the sky天空，the world 世界。

5) 表示演奏乐器时，西洋乐器的名词前应加定冠词 the。
My sister doesn't like playing the piano. 我姐姐不喜欢弹钢琴。
He started learning the flute at the age of six. 他6岁时开始学长笛。

6) 在序数词、形容词最高级和表示方位的名词前常用定冠词the。如：
He is always the first to come and the last to leave. 他总是第一个来, 最后一个离开。
Shanghai is the biggest city in China. 上海是中国最大的城市。

7) 表示方向，方位
in the east 在东方
in the west 在西方
in the bottom 在底部
on the right 在右边
at the back 在后面

8) 表示江河、海洋、海峡、海湾等地理专有名词一般要有定冠词the 修饰。
the Yellow River 长江
the Indian Ocean 印度洋
the English Channel 英吉利海峡

9) 表示阶级、政党的名词前必须用the。如：
the Chinese Communist Party 中国共产党
the working class 工人阶级

10) 用在普通名词构成的专有名词中。
the West Lake 西湖 the Great Wall 长城
the United States 美国 the Unite Nations 联合国

11) 和某些形容词连用，使形容词名词化，代表一类人或物。
the deaf 聋人 / the dead 死者 / the blind 盲人 / the young 年轻人 / the old 老人 / the sick 病人 / the wounded 伤员 / the poor 穷人 / the beautiful 美丽的事物

12) 在姓氏复数前，表示一家或夫妇俩。
The Whites came to see me yesterday. 怀特一家人昨天来看我。

13) 用在 the very 强调句中。
This is the very knife I want. 这就是我想要的那把刀子。

14) 用在 the more… the more 的比较级句式中。
The more you eat, the more you like it. 你越吃就越爱吃。

15) 在一些说法中习惯上须用定冠词the。如：
in the morning 在早上
in the afternoon 在下午
in the evening 在晚上
go to the cinema 去看电影
go to the theatre 去看戏
all the year round 一年到头
on the way to 前往...去的路上

16) 在句型“动词 + sb. + 介词 + the + 身体某一部位”中要用the，而不用人称代词。
take sb. by the arm 抓住某人的手臂
hit sb. in the face 打某人的脸
be red in the face 脸红


不使用任何冠词的场合也称(零冠词)，主要用于以下几种情况：
1) 有一些专有名词前一般不加冠词（即零冠词）， 如:
Oxford University 牛津大学
Queen Elizabeth 伊丽莎白女王
China 中国
Australia 澳大利亚

2) 季节， 月份， 星期， 日期等名词前一般不加冠词（即零冠词）:
The semester normally starts in September. 通常在九月份开学。
We'll have another meeting on Monday. 我们将在周一开另一次会议。
Summer is his favourite season. 夏天是他最喜欢的季节。
October 1st is our National Day. 十一是国庆节。

3) 三餐的名词前一般不加冠词（即零冠词）, 如:
Have you had breakfast? 你吃过早饭了吗？
After lunch we usually have a nap. 午饭后我们一般都睡午觉。
What did you have for supper? 你晚饭吃什么了？

[注] 如果三餐的名词有其他定词修饰，则例外。如：
He gave us a good breakfast. 他请我们吃了一顿丰盛的早餐。
The wedding breakfast was held in her father's house. 婚礼早宴是在她父亲家举行的。

4) 球类运动、棋类游戏等名词前不用冠词。如：
My younger brother likes to play table tennis. 我弟弟喜欢打乒乓球。
Let's go and watch them play chess. 让我们去看他们下象棋去。

5) 节日前一般不用冠词, 如:

Christmas 圣诞节
Thanksgiving Day 感恩节

但是以Festival 结尾的节日要用冠词 the, 如:
the Spring Festival 春节
the Cherry Blossom Festival 樱花节

6) 没有特指的抽象名词和物质名词前不用冠词：如：
love爱，hatred恨，glass玻璃，water水

7）没有特指的复数名词表示某一类人或事物时，不用冠词。如：
Books are my best friends. 书是我最好的朋友。
I like tomatoes. 我喜欢西红柿。

8) 一些名词抽象化产生引申意义时, 如:
go to bed 去睡觉
in prison 坐牢
go to school 去上学

9) 一些固定词组和习惯用法中, 如:
at home 在家 at night 在晚上 at first 起初
at last 最终 in hospital 住院 on time 按时
in time 及时 at noon 在中午 at table 在吃饭
in trouble 处在麻烦中 take part in 参加
take care of 照顾 pay attention to 注意
ask for help 寻求帮助

10) 一些 by + n. 的搭配表示方式，手段等时，名词用零冠词, 如:
by bus 坐巴士
by action 用行动
by brith 出身

11) 泛指人类
Man is mortal. 人必有一死。

12）用在 “kind of +名词”“sort of + 名词”句式中
What kind of flower is it? 这是什么花？
I like this sort of book. 我喜欢这种书。

13) 介词或连词连接的两个相对，相同或关系密切的单数名词常不用冠词
day by day 天天　　father and son 父子
little by little 渐渐地 hand in hand 手拉手
day and night 日日夜夜 day after day 日复一日
man and woman 男人和女人 one by one 一个接一个地


1. 不定冠词的位置
一般情况下，不定冠词a/an位于名词和名词的其他修饰语之前。但有如下特殊情况：

1) a/an 通常位于such, what, many, half 之后。
I have never seen such an animal. 我从未见过这样的动物。
Many a man is fit for the job. 很多人适合该工作。
What a good doctor he is! 他是一个多么好的医生呀!
Her house is half a mile down the road. 她的房子位于沿此路往前走半英里的地方。

2) 当名词前的形容词被副词as, so, too 修饰时，不定冠词应放在形容词之后。
It is as pleasant a day as I have ever spent. 这是我度过的最愉快的一天。
so short a time 时间太短
too long a distance 距离太长

3) quite, rather 修饰名词时，冠词通常放其后。如:
She is quite a good teacher. 她是一个相当好的老师。
quite a lot 相当多
It seems rather a good idea. 这似乎是个相当不错的主意。

但是当名词前有其他形容词时，不定冠词放其前后均可。如:
a rather/quite good suggestion相当好的建议
rather/quite a good suggestion相当好的建议
rather/quite good a suggestion 相当好的建议

2．定冠词的位置
定冠词通常位于名词和其他名词修饰语之前，但放在all, both, double, half, twice, three times 等词之后。
All the students in the class went out. 班里的所有学生都出去了。


1) 前置定语
* She is a beautiful girl. 她是一个美丽的女孩
* This is an interesting story. 这是一个有趣的故事

2) 后置定语
* Anyone intelligent can do the work. 任何有头脑的人都能做这事。
* He is the greatest writer alive. 他是当代最伟大的作家。

3) 作表语
形容词可位于系动词之后作表语。形容词可以单独作表语， 也可与介词短语、不定式搭配或跟名词性从句。

a) 形容词作表语
* The two brothers look very much alike．兄弟二人长得很像。
* She was unwell yesterday．昨天她感觉不舒服。
* She looks faint．看来她像要晕倒。

b) 与介词短语搭配
* He was absent from the meeting. 他今天开会缺席。
* He was content with the result．他对结果表示满意。
* She is ready to set off．她准备好动身。

c) 与不定式搭配
* This cake is easy to make．这蛋糕很容易做。
* The instructions were hard to follow．这指示很难遵从。

d) 跟名词性从句
* It is important that you should improve your English. 提高英语水平对你来说很重要。
* I am sorry that the Chinese soccer team was defeated again. 中国足球又输了比赛真的很遗憾
* I am so happy that you can visit us. 我真高兴你能来看望我们。

4) 作宾语的补语 (构成复合宾语)
* They find the book quite instructive. 他们发现这本书很有教益
* He drove her mad. 他把她逼疯了
* The cat licked the saucer clean. 猫把碟子舔得干干净净.

5) 作状语
* She was back, eager to see her friends. 她回来了，很想见到她的朋友们。
* He arrived home, hungry and tired. 他又饿又累地回到家里。


1. 形容词比较级和最高级的构成法

形容词的比较级和最高级变化形式规则如下：

1) 一般单音节词末尾加er 和 est
strong -- stronger – strongest

2) 单音节词如果以e结尾，只加r 和st
strange – stranger – strangest

3) 闭音节单音节词如末尾只有 一个辅音字母，须先双写这个辅音字母，再加er和est。
sad – sadder – saddest
big – bigger – biggest
hot – hotter – hottest

4) 少数以y, er, ow, ble结尾的双音节词，末尾加er和est (以y结尾的词，如y前是辅音字母，把y变成i，再加er和est，以e结尾的词仍只加r和st)
angry -- angrier -- angriest
clever -- cleverer -- cleverest
narrow -- narrower -- narrowest
noble -- nobler -- noblest

5) 其他双音节和多音节词都在前面加单词more和most
different -- more different -- most different

2. 不规则的比较级和最高级

good -- better -- best
well -- better -- best
bad -- worse -- worst
old -- older/elder -- oldest/eldest
much/many -- more -- most
little -- less -- least
far -- farther/further -- farthest/furthest

3. 形容词比较级的用法

1) 形容词比较级单独使用
* Which book is more suitable? 哪一本书更适合呢？
* It couldn't be easier to finish the task. 要完成这任务不能再容易了。
* This kind of fish is more attractive. 这一种鱼更吸引人。
* They wanted better housing. 他们要求更好的住房。

2) 和than 搭配使用
* Russia is bigger than China. 罗斯比中国大。
* A good heart is better than any beautiful feathers. 一个善良的心要比漂亮的羽毛好很多。
* Mary is more beautiful than anyone else in her company. 玛丽在公司里比其他人都漂亮。
* His illness was more serious than the doctor first thought. 他的病情比医生原先所料的更严重。
* She looks younger than she is. 她看起来比她实际岁数显得要年轻。
* You must keep the room more bright than usual. 你必须把房间保持得比平时更明亮些。

4. 形容词比较级的修饰语

1) 形容词比较级前可加much, a lot, far, a bit, a little, slightly 等表示程度的状语。
* He studies a lot harder than me. 他学习比我努力多了
* It's slightly warmer today. 今天稍暖和一点。
* This building is much higher than that one. 这座楼比那座高很多。
* Could you give a little more attention to spelling? 你稍微多注意一下拼写好吗?
* A bicycle's often far more convenient than a car in busy cities. 在热闹的都市里骑自行车往往比坐汽车方便得多。

2) 形容词比较级前也可加 any, no, some, even, still 这一类的词。
* Is your father any better at all? 你父亲有些好转吗?
* You must go and get some more milk. 你得再去弄些牛奶来。
* Sally drives fast, but Olive drives even faster. 萨莉开车开得很快, 奥利夫开得更快。

3) 比较级前还可加一些表示数量的词。
* I only need a few more minutes to finish my homework. 我只需要多几分钟就可以完成作业。
* She is ten years younger than me. 她比我小十岁。
* It is one-fourth cheaper than the market price. 它比市场价格低四分之一。

5. 形容词比较级的特殊用法

1） more…than 表示“更多…而不是”
* I was more annoyed than worried when he didn't come home. 他没回家时我更多的是生气而不是担心。
* To them, music is more a way of life than just an interest. 对他们来说，音乐是一种生活方式而不仅仅是一种爱好。

2） more and more 表示“越来越”
* More and more people are giving up smoking. 戒烟的人越来越多了。
* He was having more and more trouble selling his fruit.　他在出售他的水果方面困难越来越多。

3） the + 比较级…， the + 比较级…，表示“越是…越…”
* The more learned a man is, the more modest he usually is. 一个人越有学问就越谦虚。
* The more he gets, the more he wants. 他越来越贪。
* The more complex the teaching equipment, the less likely it will be effective. 越复杂的教学设备可能越没有效果。
* The warmer the weather, the better I feel. 天气越暖和我感觉越舒服。

4） more than　表示 “超过”“不只”
* He can't keep a job for more than six months. 他做什么工作都不能超过半年。
* Don't drive more than 50 kilometers per hour in the city. 在市内开车时速不要超过50公里。

5） less than 表示 “不到…”“少于…”
* The whole house went up in smoke in less than an hour. 整座房子不到一个小时就烧光了。
* We shouldn't let our house go for less than 50000. 我们的房子低于50000英镑不卖。

6） no less than 表示“多达”“不少于”
* We won no less than 500 in a competition. 我们在一场比赛中赢了多达500英镑。
* No less than ten students flunked the exam. 整整有十位学生在这次考试中不及格。

7） more or less 表示 “差不多”，“大约”，“或多或少”
* I've more or less finished reading the book. 我差不多已经把这本书看完了。
* It took more or less a whole day to paint the ceiling. 粉刷天花板用了将近一整天的时间。
* I was more or less pitiful at the news he couldn't come. 听到他不能来的消息后，我多少有些遗憾。

6. as…as 和 not so/as…as 结构

1) as…as 意思为 “和…一样”
* This film is as interesting as that one. 这部电影和那部电影一样有趣。
* They were as firm as we could expect. 他们像我们所期待的那样坚定。
* The tree is as tall as the building(is)． 这棵树和那栋楼一样高。
* This is as good an example as the other is. 这跟其他一样是一个好范例。

2) not so/as…as 意思为 “不像…那样”
* This dictionary is not as/so useful as you think. 这本字典不如你想象的那样有用。
* He is not so handsome as his brother. 他不像他哥哥那样英俊。
* The pen is not so/as long as the ruler. 这笔没有尺子长。
* He's not nearly as good as a speaker as me. 作为演说家，他比我差远了。

3) 第一个 as (或 so)之前可以有修饰语
* This dress is twice as expensive as that. 这件连衣裙比那件贵一倍。
* Their house is about three times as big as ours. 他们的房子比我们的房子约大两倍。

7. 形容词最高级的用法

1) 形容词最高级主要表示“最…”的意思，前面一般带定冠词the。
* That was the worst airline disaster in history. 那是历史上最严重的空难。
* It's the latest fashion from Paris. 这是巴黎来的最新式样。
* We have had the biggest wheat crop ever this year. 今年我们的小麦收获量是有史以来最好的。
* Please deliver the goods at your earliest convenience. 请尽早送货
* It is the largest island in Europe. 它是欧洲最大的岛。
* The most popular color this summer is pink. 今年夏天最流行的颜色是粉红色。

2) 形容词最高级用作表语时，定冠词the 可以省略。
It is best to get up early. 早早起床是最好的。
We are busiest during the summer. 夏天的时候我们最忙。
You story is most interesting. 你讲的故事最有趣。


1. the + 形容词
1) the + 形容词可表示一类人
* The rich are not always happier than the poor. 富人不一定总比穷人幸福。
* The wounded were sent home. 伤员被送回家。
* We should take good care of the old. 我们应当好好地照顾老人。

the deaf 聋人 / the dead 死者 / the blind 盲人 / the young 年轻人 / the weak 弱者 / the old 老人 / the strong 强者 / the sick 病人 / the wounded 伤员 / the killed 被杀者 / the injured 受伤者 / the living 活着的人 / the unemployed 失业者 / the oppressed 被压迫者 / the oppressing 压迫者。

2) the + 某些表示国家民族的形容词可表示 “某国的人”;
* The English have a wonderful sense of humor. 英国人有很强的幽默感
* The French like to eat well. 法国人很讲究吃。

the British (英国人), the English (英格兰人), the Irish (爱尔兰人), the Spanish (西班牙), the Welsh (威尔士), the French (法国人), the Dutch (荷兰人)

3) the + 形容词可表示一些事物或品质
* He expected me to do the impossible. 他期待我做办不到的事情。
* We must ready to copy with the unexpected. 我们必须准备应付预料不到的问题。

the new (新生事物), the old (旧事物), the unreal (不真实的事), the unknown (未知事物), the unexpected (出乎意料的事), the exciting (令人兴奋的事), the lovely (美好的事物)2. “the + 形容词最高级”也可以名词化。
* Of the three questions, this is the most difficult. 三个问题中这是最难的。
* The most important is to know where workers are at any time. 最重要的是，在任何时间都要知道雇员身处何地。
* It is one of the most interesting of these discoveries. 这是这些发现中最有意思的一个。


英语中除了单独一个词的形容词之外，还有一些形容词是由两个或多个词通过连字符拼接而成。这些词称为合成形容词或复合形容词。合成形容词相当常见，而且合成形容词的组合方法有多种。

有不少合成形容词已收录进词典成为词汇，如easy-going (随和的)、well-known (著名的）等。另外一些合成形容词则可以在写作时根椐作者的需要进行随机组合，如 poorly-written (写得很差的), poorly-dressed (衣着寒酸的)。所以认识这些合成形容词的组合方式对我们拓展词汇和写作都很有好处。下面来看看合成形容词都有哪些常见的合成方式。

1. 形容词/副词 + 现在分词
easy-going 随和的
good-looking 相貌好看的, 吸引人的
hard-working 勤劳的
long-standing 长期存在的

2. 副词 + 过去分词
low-paid 低工资的
well-known 众所周知的，著名的
poorly-written 写得很差的

3. 名词 + 现在分词
time-consuming 耗时的
labor-saving 节省劳力的

4. 名词 + 过去分词
heart-broken 极其伤心的
hand-held 便携式的

5. 形容词/数词 + 名词
full-time 全职的
white-collar 白领阶层的
first-rate 一流的
high-speed 高速
five-year 5年期的

6. 形容词/数词 + 名词 + ed
absent-minded 心不在焉的
kind-hearted 仁慈的
four-legged 四条腿的

7. 数词 + 名词 + 形容词
five-year-old 五岁大的
three-meter-long 三米长的
two-meter-tall 两米高的

8. 过去分词 + 副词小品词/介词
built-in 内置的，嵌入的
grown-up 成人的，成熟的

9. 通过介词或连词进行连接
face-to-face 面对面的
heart-to-heart 坦诚的，推心置腹的
life-and-death 生死攸关的
state-of-the-art 最先进的
up-to-date 最新的，新式的
down-to-earth 务实的，切合实际的
wait-and-see 观望的


最高级用于三者或三者以上的人或事物的比较。表示描述的对象在性质或程度上超过所述范围的一切人或物。在句子中，我们如何来表达最高级比较的范围呢？也就是说，我们如何表达“在……之中最……”的意思呢？

最高级范围的表达有多种方法，常用的方法中除了使有最高级加 among, of, in 等介词来表达之外，还可使用最高级加定语从句、分词短语等来协助表达其范围。下面举例说明这些常见的用法。

1. 使用介词among
The book is the best among modern novels. 这本书是现代小说中最好的。
The river is the longest among them. 这条河是其中最长的。

2. 使用介词of
Safety is the most important of all. 安全是最重要的。
Jim is the tallest of the three 吉姆是三人中最高的。
Light travels fastest of all matter. 所有物质中，光传播最快。 (注意：这一句中的fastest 是副词作状语修饰动词travel)

3. 使用介词in
It's the highest tower in the world. 它是世界上最高的塔。
This is the busiest highway in the state. 这是该州最繁忙的一条公路。

4. 此外，还可使用定语从句、过去分词等来表达最高级的范围，如：
This is the most impressive building I've ever seen. 这是我见过的最令人难忘的建筑。
Before the introduction of iron, bronze was the hardest metal known. 在采用铁之前，青铜是已知的最坚硬的金属。

以上总结了最高级范围表达的常用方法。英语的表达方法很灵活，有兴趣的读者可以在学习中不断归纳积累更多表达方式。


1. 作状语
1) 作状语修饰动词
* Have you seen him lately? 你最近见到过他吗？
* The little girl was badly treated by her step-mother. 这个小女孩受到她继母的虐待。
* He angrily tore up the letter. 他很生气，把信撕碎了。
* If you don't mind, David wants to see you personally in his office. 如果你不介意，大卫想在他的办公室与你单独见面。
* Strictly scolded by the teacher, the girl sat there without lifting her head. 女孩被老师严厉地批评着，坐在那里头也没抬。

2) 修饰形容词
* Tom is fairly clever，but Peter is rather stupid．汤姆相当聪明，而彼得就颇笨
* The boxes are not big enough．这个盒子不够大。
* Some animals are really pretty and lovely. 一些动物真是很漂亮很可爱的。

3) 修饰副词
* You're driving too fast. 你开车开得太快了。
* I can't hear very clearly. 我听得不是很清楚。
* They worked very hard this morning. 他们今天早上工作很努力。

4) 修饰整个句子
* Usually I go to bed at ten. 通常我十点上床睡觉。
* Frankly, I am not satisfied with your work.说实在的，我对你的工作不满意。

2. 作表语
* The fire has been out for half an hour. 火已熄灭半个小时了。
* The gas is off. 煤气关上了。
* Time is up. Let's hurry. 时间到了。咱们快点吧！
* Is your mother in? 你母亲在家吗？
* Class is over. 下课了。
* Is the radio on or off? 收音机是开着的还是关着的？
* What's up? 发生了什么事？
* One of the tyres is down. 一只轮胎没气了。
* Have you been abroad before? 你以前出过国吗?

3. 作定语
副词可位于名词后作定语。
* The man upstairs felt very angry with the man downstairs.楼上的人对楼下的人非常生气。
* Life here is full of joy. 这儿的生活充满了欢乐。
* The shops around are very cheap. 附近商店的东西很便宜。

4. 作宾语补足语
* We must try to help him through. 我们必须设法帮他渡过难关。
* Her mother kept her away from school. 她妈妈不让她上学了。
* Do you want to ask her in? 你想让她进来吗？
* They saw me off last week. 上周他们为我送行。

5. 用于构成成语动词
* She doesn't give up easily. 她做任何事都不轻易放弃。
* He always gets up early in the morning. 他早上总是很早起床。
* What time am I supposed to check in? 我该什么时候去办理登记手续？


1. 副词比较级和最高级的构成法 (参见形容词一章中比较级和最高级的构成法)

2. 副词比较级和最高级的不规则形式
well -- better -- best
badly -- worse -- worst
little -- less -- least
much -- more -- most
far -- farther, further -- farthest, furthest

3. 副词比较级的用法
1) 单独使用
* Who draws better，Jenny or Danny? 谁画得比较好，詹妮还是丹尼？
* He works hard, but she works still harder. 他工作很努力，但她工作更努力。
* Could you please put it more simply? 您可以再简洁一点吗？

2) 和than 搭配使用
* She gets to school earlier than the other students. 她比别的学生早到学校。
* Light travels faster than sound. 光比声音传播得快。
* He works less than he used to. 他工作的时间比过去少了。
* He drove more carefully than I. 他开车比我小心。

3) 副词比较级前面可有状语修饰
* This train runs much faster than that one. 这辆火车比那辆跑地快。
* Can you do any better on this job? 你这件事情能不能做得更好些?
* Peter works a lot harder than before. 彼得现在工作比以前努力很多。
* She drove much more carefully than I. 她开车比我小心很多。

4. 副词比较级的一些特殊结构
1) more and more 结构
* It is raining more and more heavily now. 现在雨下得越来越大了。
* We're going more and more slowly. 我们越走越慢了。
* He ran faster and faster, disappearing finally. 他越跑越快，最终不见了。

2) the + 比较级…, the + 比较级…
* The harder you work, the better you'll learn. 你越努力，学得越好。
* The more she flatters me, the less I like her. 她越逢迎我,我越不喜欢她。

3） as…as 和 not so/as…as 结构
a）as…as 意思为 “和…一样”
* He walks as slowly as you. 他走路像你那样慢。
* Lucy speaks Chinese as well as Lily. 露丝讲中文和莉莉一样好。
* We'll get there as soon as you do. 你一到，我们就到。
* Your pen writes as smoothly as mine. 你的钢笔书写起来和我的一样流畅。
* The detective is searching the man as carefully as he can. 那个侦探正在尽可能仔细地搜那个男子的身。

b) not so/as…as 意思为 “不像…那样”
* She didn't sing so well as she usually does. 她没有像往常一样唱得好。
* He doesn't study so hard as his brother. 他学习不如他弟弟努力。
* I don't go there as much as I used to. 我现在到那里不像过去那么多了。

c）第一个 as (或 so)之前可以有修饰语
She can read twice as fast as he does. 她的阅读速度比他快一倍。
Women talk three times as much as men. 女人说话相当于男人的三倍那么多。

5．副词最高级的用法
副词最高级可修饰动词， 前面多数不带定冠词 the。
* I get up earliest in my family. 我在家里起得最早。
* He jumps highest of the three. 三个人中他跑得最快。
* Of all the boys he sings most beautifully. 三个男孩当中，他唱歌最好听。


1. 疑问副词
疑问副词主要用于引导特殊问句。
Where do they live? 他们住在哪儿?
How old are you? 你多大了?
How do you know about it? 你是怎么知道这件事的?
Why are you late again? 你怎么又迟到了。
When can you come? 你什么时候能来?

2. 连接副词
连接副词主要用于引导名词性从句。连接副词可与不定式连用。
Let her go where she likes. 让她去她喜欢的地方。
Could you please tell me how you use the new panel? 你能告诉我怎么用这个新的操作盘吗?
We didn't know when she would come back．我们不知道她什么时候回来。
He gave a lesson on how to improve soil. 他讲了一堂关于怎样改善土壤的课。
Why he did it will remain a puzzle for ever. 为什么他做那件事将永远是个谜团。

3. 关系副词
关系副词主要用来引导定语从句。
That's the reason why she left home. 那就是她离家出走的原因。
At the time when I saw him, he was well. 我见到他那时，他身体还不错。
This is the town where I was born. 这是我出生的城市。


英语中有一类特殊的词叫副词小品词，如off, up, in, on, over, out 等。这类词既有副词的特征，词形又与介词相同。大部分副词小品词虽然词形与介词相同，但用法上却与介词不同。副词小品词不像介词一样可以单独自带宾语，它必须与动词构成成语动词后，后边才有跟宾语的可能。下面介绍副词小品词的用法。

1. 单独作状语
He had never been in love before. 他以前从未谈过恋爱。
Besides, it's made of pure wool, so it's very soft. 此外，这是纯羊毛的，因此手感柔和。

2. 作表语
Time is up. Please put your pen down. 时间到了。请停止写。
When the infection is over, antibodies remain in the blood. 感染过后，抗体仍留在血液中。
The lights are all off now. 现在灯全部都关掉了。

3. 作定语
The shops around are all closed. 附近的商店都关了。

4. 作宾语补足语
We don’t want to let him in. 我们不想让他进来。

5. 构成成语动词
1) 不及物动词 + 小品词
这类成语动词后不跟宾语。
The rebels were forced to give in. 叛乱者被迫投降。
The server broke down last night. 昨晚服务器瘫痪了。

2) 及物动词 + 小品词
这类成语动词后可以跟宾语。
I forget to turn off the gas. 我忘了关煤气。
He put forward a very good suggestion in yesterday’s meeting. 他在昨天的会议上提出了一个很好的建议。

小品词常可放到宾语后边去，如:
He felt a bit cold and put his jacket on again. 他感觉到有点冷，重新穿上了夹克。

这类成语动词可用于被动，如：
The meeting will be put off until tomorrow.

3) 不及物动词 + 小品词 + 介词
He's never come up against such serious competition. 他从未遇到如此严峻的竞争.
She cannot put up with her noisy roommates. 她受不了吵闹的室友。


记住一些后缀的规律可以更高效地记住单词的拼写。副词的后缀并不多，下面是一些常见的副词后缀。

1) -ly后缀
相当大一部分副词是在形容词的基础上加ly后缀而来。也有小部分副词是在名词或序数词的基础上加ly词尾构成。ly词尾详细的构词规则可以看《ly词尾规则》一文。

a) 形容词加ly词尾，如:
happily 高兴地；relatively 相对的；carefully 仔细地
b) 名词、序数词加ly词尾，如:
partly 部分地；purposely故意地；weekly每周；daily每日地；firstly 第一；fourthly 第四

2) -wise 后缀：表方向、方式
clockwise 顺时针地,右转地；counterclockwise反时针，左转地；crosswise 横过地，对角横穿地；likewise同样地；otherwise否则，要不然

3) -ward(s) 后缀：表示方向
afterward(s) 其后，后来；forward(s) 向前，向着将来；backwards(s) 向后；inward(s) 向内，在内；upward (s) 向上；onward(s) 向前，前往；outward(s) 向外，在外；homeward(s) 回家；eastward(s) 向东；northward(s) 向北；westward (s) 向西；southward(s) 向南

4) -erly 后缀： 表示向、来自
easterly 向东方，来自东方；northerly向北方，来自北方；southerly 向南方，来自南方; westerly向西方，来自西方

5) -s 后缀：表地点、时间
downstairs楼下地；upstairs 在楼上，往楼上； indoors在室内； outdoors在户外； nowadays现今，当今

6) -ce 后缀： 表示次数
once 一次；twice两次


副词小品词词形上与介词相同，它们的使用频率都很高，而且常与动词构成短语动词, 阅读时有时会难于在第一时间进行区分，造成阅读语感不畅顺。那么，我们在学习英语时，要怎样区别这两种词呢？

1) 不及物动词与副词小品词够成的短语动词一般比较容易区分，这类短语后不跟宾语，在阅读时相当于不及物动词，如:
Please draw up a chair and sit down. 请拉把椅子坐下来。
You can go ahead to the station and I'll see you there later. 你可以先到车站去，我随后再到那里找你。

2) “及物动词 + 小品词”够成的短语动词和“不及物动词 + 介词”够成的短语动词较难区分，语感上它们都可以看作及物动词，后跟宾语。（但是我们在阅读时，并不需要去区分它们，我们需要记住的是该短语动词的用法。）

不及物动词 + 介词：
The chalk fell off the desk and broke. 粉笔从书桌上掉下来摔断了。 (注：介词 off 不能移位到宾语 the desk 之后。)

及物动词 + 副词：
Britain threatened to break off diplomatic relations. 英国威胁要中止外交关系。
(这种情况下，副词通常可以移到宾语之后，所以也可以说 Britain threatened to break diplomatic relations off.)

不少学生用单词卡或单词表之类的资料记住了很多短语，可是在真正阅读时，却有分不清结构，使不上劲的感觉。其中一个原因，就是在记短语动词时，不能单单记住其意思，还需要记住其结构上的用法。要记住哪些短语动词要看作不及物动词，哪些短语动词要看作及物动词。又比如，当学习 put off 这个短语时，需要清楚它有两种变化，一种是 put off sth, 另一种是 put sth off。而在记短语 look after sth 时，要清楚它只能是 look after sth, 而不能是 look sth after。只有熟悉了这些短语在结构上的用法，阅读时才能在第一时间作出正确的反应。

另外需要注意以下几点:
1) 一些词只能作介词，而不能作小品词,如: against, at, for, into, among, with等。
Please look at this box here. 请看这里的这个盒子。
I was too tired to care for anything but bed. 我太累了，只想上床休息。

2) 单词 out 单独用时只作小品词，如果要用作介词只能用 out of
He picked out the ripest peach.
He picked the ripest peach out. 他把熟得最透的桃子挑了出来。
Fish cannot survive for a long time out of water. 鱼离开水后就活不久了。
He got thrown out of the restaurant. 他被赶出了饭馆。

3) 注意有一些词，既可以作小品词与不及物动词搭配，也可以作介词与同一个不及物动词搭配，如：
We shouldn't let any of our students leg behind. 我们不能让任何学生落后。
They don't want to leg behind others. 他们不希望落在别人后面。

Shall we get off now? 我们现在就出发吗？
I'll get off the bus at the terminal. 我会在终点站下车。

4) 注意有一些小品词，既可以与不及物动词搭配，又可以与同一个动词的及物动词搭配，如：
The server has broken down last night. 昨晚服务器瘫痪了。
This innovation would help to break down the classes. (= break the classes down)这种改革将有助于打破等级制度。
Firemen had to break the door down to reach the people trapped inside. 消防人员须破门而入, 才能抢救困在屋里的人。

The stock market is going up even though the economy has not picked up yet? 虽然经济还没好转，但股市正在上涨。
I'll pick you up tonight. 我今晚开车来接你。


英语中有不少副词与形容词同形。下面列举这类词中一些使用频率较高的单词的例子，让大家熟悉一下它们的用法，以便在阅读时分清其词性和意思。

These factors will affect further development of tourism in Hong Kong. 这些因素将影响香港旅游业的进一步发展。（adj. 进一步的）
The criminals should retreat from the wrong path and not go any further. 犯罪分子应该悬崖勒马，不要在错误的道路上继续走下去。（adv. (距离上)更远, 较远）
This further refines the visual style so that it reflects key behaviors and information. 这进一步使视觉风格完善，从而体现关键的行为和信息。（adv. 进一步）

She had a clear view of the house. 她可以清楚地看得见这座房子。 （adj. 清楚的）
Everyone stayed clear of the woods now. 现在大家都不敢到树林里去。 （adv. 离开； 不靠近；不接触。类似的用法还有 stand clear (of sth)，keep clear (of sth)）
Speak clear and slowly, and maintain friendly tone. 讲话慢而清晰，保持友好的语调。 （adv. 清楚地; 明白地; 明显地）

This provides an easy way to transfer files. 这提供了一个传送文件的简单易行的方法。 (adj. 容易的, 轻易的)
Just take it easy. I think we still have enough time to deal with it. 别着急，我想我们仍有足够的时间来处理这件事。 （take it easy别紧张, 放松点, 沉住气）

The country has reached a very high level of civilization in ancient time. 这个国家在古代就已经达到一个相当高的文明水平。 (adj. 高的)
Astronauts can jump much higher on the moon than on earth. 与在地球上相比，宇航员们在月球上能跳得高很多。（adv. 高; 高高地）

A straight road goes straight from our college to the center of the city. 一条笔直的公路从我们学院一直通到市中心。 （adj. 直的 adv. 径直，直接）
I will come straight home tonight. 我今晚会直接回家。(adv. 直接地)
Look straight ahead. 一直往前看。

一些表示时间频率的词也可以同时充当形容词和副词，如hourly, daily, weekly, monthly, yearly。
We must work hard to accomplish our daily tasks. 我们必顺努力工作来完成每天的工作。
We almost inspect our new online system daily. 我们几乎每天都检查新上线的系统。
Our monthly expenditure is about five thousand dollars altogether. 我们每月的支出共计约五千元。
The meeting will be held monthly. 这个会议每月举行一次。

以下是更多常见的与形容词同形的副词，大家有时间可以查查词典熟悉它们的用法。
early, late （早、晚)
fast, slow （快、慢）
close, farther, far, (远、近）
first，last
firm, tight, cheap, home, kindly, direct


英语中有很多形容词可以通过添加ly词尾的方式转变成副词。了解这个变化规则有助于我们记忆单词并正确地拼写出来。

1) 一般情况下直接在形容词后边加ly。
quick - quickly
wide – widely
real – really

2) 多音节词以辅音字母加y结尾的形容词，在加ly之前要先将y变为i，如：
happy – happily
busy – busily
easy – easily
angry - angrily

但注意单音节词如shy(羞怯的)，sly(狡猾的)等，则直接加ly，如shyly, slyly。

3) 以le 结尾的词，去掉e, 然后直接加y即可，如:
gentle – gently （温和地；轻轻地；文雅地）
terrible –terribly (可怕地；非常，极度)
possible – possibly（可能, 也许）

4) 单词true 的副词为truly (即去掉e再加ly)

5) 但大部分以e结尾的形容词仍然保留e, 直接加ly，如：
active – actively（积极地）
polite – politely（礼貌地)

6) 单词full 以ll结尾，只需加y形成副词，即fully。

注意不是所有的形容词都可以加ly词尾成为副词。另外，有一些表示名词或序数词也可以加ly词尾构成副词，如：
part – partly (部分－部分地)
purpose – purposely (目的－固意地)
day – daily (天－每天)
hour – hourly (小时－每小时)
month – monthly (月－每月)
quarter – quarterly (季节－一季一次地)
first – firstly
third - thirdly


英语中大部分副词是在形容词的基础上加上ly词尾而形成，如：
clear – clearly (清楚的 ―― 清楚地)
angry – angrily （生气的　――　生气地）
suspicious – suspiciously (引起怀疑的; 可疑的 ――可疑, 可疑地)
curious – curiously (奇心的，感兴趣的 ―― 好奇地)

由于以ly结尾，所以大部分副词在句子中比较好辨认，有助于看清句子结构。但是，英语中也有少数副词不以ly结尾，阅读时应引起注意。例如：
Please drive slow, because I feel sick. 我有点不舒服，请开慢点。
He studied hard and later got a pretty good job overseas. 他努力学习，后来在海外获得一份不错的工作。

注意一些词有没有以ly结尾都可以作副词，但意思不同，如:
He was deeply moved by the dreadful suffering of the wounded. 伤者可怕的遭遇使他深受震撼。
They dived deep into the ocean. 他们深深地潜入海中。

He was so nervous and could hardly say a word. 他太紧张了，几乎说不出话来。
You can never be successful, unless you work hard. 如果不努力工作，你就永远不会成功。

This new approach is highly efficient. 这种新方法效率非常高。
I can’t jump that high. 我没法跳得那么高。

Susan seldom comes late. 苏珊很少迟到。
Fishing has been a profitable industry lately. 捕鱼近来成了很赚钱的行当。

Rivlin said the world economy has not fully recovered from the crisis.
里夫林认为，世界经济还没完全从危机中复苏。
They know full well that quality means a lot to their company. 他们很清楚质量对公司很重要。

The motion is quite natural and can be easily learned. 这个操作相当自然，而且很容易学会。
Just take it easy. It's no use getting fussed. 放松点，紧张了也没用。


介词在结构上可以分为两种：
1) 简单介词：这种介词是指单个词的介词。如:
in，at，on，by，with，down，for，beside，along，across

2) 复合介词（也称成语介词）：指由两个或两个以上的词组成的介词。如:
out of，apart from，because of，by means of


介词在句中不能单独存在, 而是必须以介词短语的形式存在.。介词短语的构成如下 （其中 “介词 + 名词” 短语结构最常见）：

1) 介词 + 名词
Unfortunately, there wasn't enough demand for our product. 不幸的是，我们的产品市场需求不大。
There is a real need for discipline in this class. 这个班级，没纪律不行。

2) 介词 + 代词
He always carried the photo with him．他总是随身带着那张相片。
He is not interested in that at all. 他根本对那个不感兴趣。

3) 介词 + 动名词
He entered the room without taking off his shoes．他没有脱掉鞋就进了房间。
He objected to being treated like a child. 他反对被当作小孩看待。

4) 介词 + 数词
She is a mother of two. 她是一位有两个儿子的母亲。
It is half past six. 现在是6点半。

5) 介词 + 形容词或副词
Your plan is far from perfect．你的计划远没有那么完美。
I heard someone calling me from below. 我听见有人在下面叫我。

6) 介词 + 另一个介词 + 名词
I saw her from across the street. 我从街对面看到她。
We never play bridge until after dinner. 我们只在晚饭后打桥牌。

7) 介词 + 名词性从句
The exercise are well done expect that some words are misspelled. 除了有些拼写错误之外，这些练习做得不错。
The car stopped only a few inches from where I stood. 汽车在离我站的地方仅几英寸处停下来 了。
He gave a lesson on how to improve soil. 他讲了一课如何改进土壤。

8) 介词 + 复合结构
I had no objection to Jenny marrying him. 我不反对詹妮和他结婚。
He sat in his room with no light on. 他坐在他的房间里， 没有开灯。
He fell asleep with the lamp burning. 他亮着灯睡着了。

9) 介词 + 动词不定式
I had no alternative but to walk out. 我别无他法只好走出去。
She can do everything except cook. 她什么都会，就是不会做饭。


1) 作状语
His parents work on a farm. 他父母在农场工作。
He arrived in Washington at five o'clock in the morning. 他早晨五点到达华盛顿。
Mary came back because of the rain. 玛丽因为下雨回来了。

2) 作定语
The book on the desk is very interesting. 书桌上的那本书很有趣。
It is the best way of doing it. 这是做这件事的最好方法。

3) 作表语
This book will be of great use to you. 这本书对你会有很大的用处。
This is against the law. 这是违法的。

4) 作宾语补足语
I found everything in good condition.我觉得一切都很好。
The teacher came into the classroom with a book in his hand. 老师手里拿着本书走进了教室。


这两个词在表达上有些近似，有时在选择哪一个词上容易出错，因为它们都可以表达“在……中"的意思。

1. between
这个词最明显的特别之处在于它可以表达在空间上处于“两个”事物之间。当然，如果周围的事物不只两个也是可以的，但这时它强调的是处于这些事物的两两之间。
There was a kid between the car and the bike. 汽车和自行车之间有一个小孩。
Switzerland lies between France, Germany, Austria and Italy. 瑞士位于法国、德国、奥地利和意大利之间。

除了空间之外，还可以表达处于两个时间点或不同数值之间，如：
Most of the college students are between 19 and 23. 多数大学生年龄介于19到23岁之间。

2. among
首先，这个词表示空间上“在……中”时，其周围的事物必须是三者或以上，主体处于被包围的状态，如：
There is a small hut among the trees. 树林中有一间小茅屋。

其次，它还可以表达作为一组事物的整体中的一员。
He was among the few survivors of that serious accident. 他是那次严重事故中少数幸存者之一。

从上面的分析可以看出，当表达在多个事物之中的意思时，前者强调的是两两之间，而后者是在多个(处于被包围)之中。前者后边的名词有时是单数，有时是复数；而后者所跟的名词一定是复数形式。


in, on, to 是三个表示方位时经常使用的介词。下面说说它们在表示方位时的区别和用法。

1. 当有参照物时，这三个词的区别是： in 表示在参照物内部；on 表示与参照物接壤（紧接）；to 表示在参照物之外（不一定是紧挨着），如:

We are inviting organizations in the East of England. 我们正邀请英国东部的一些组织。
Guangxi is on the west of Guangdong. 广西在广东的西面。
The village lies about ten kilometres to the east of the city. 这个村庄位于该市东部约十公里处。

He sat on my left. 他紧挨着坐在我的左边。(= He sat immediately to my left.)
My daughter, Hannah, sat to my left. 我的女儿汉娜坐在我的左边。(注: 不一定是紧挨着，中间可能隔着其他人。)
There is a pear tree on the left of the peach tree. 桃树的左边有一棵梨树。

in, on, to 引出的方位介词短语除了用作状语之外，还可以作为定语，如：
The earthquake to the west of the city is devastating. 这个城市西部的地震是毁灭性的。
The building on the south of the road is much bigger. 这条路南边的建筑要大得多。
The house in the west of the island are all built with wood. 这个岛西部的房子都是用木头建造的。

2. 在没有参照物时，表示东西南北方位用 in, 表示左右方位用 on，如:
The sun rises in the east and sets in the west. 太阳从东方升起，在西方落下。
People in Australia drive on the left side. 澳大利亚人靠左边开车。
Take the first turning on the right. 在第一个转弯处向右转。


介词通常位于名词之前构成介词短语，但在一些句式中，如果介词与作其宾语的疑问代/副词或关系代词关系密切时，介词可以移到前位。

1. 在疑问句中
Since when have you been working for your present employer? 你从什么时候开始为现在的雇主工作？
In what forms does energy exist? 能量以什么形式存在？
At which station should I get off? 我应该在哪个站下车？
With whom do you wish to speak? 你想和谁说话？

2. 在定语从句中
Near where I live there's a pond in which you can find many fishes. 我住的地方附近有一个池塘，里边有很多鱼。（注：这里 in which = where)
I remember the day on which I met him for the first time. 我还记得我第一次见到他的那一天。
That's the ship on which we travel (=That's the ship we travelled on. ) 那是我们旅行坐的船。

3. 在非限制性定语从句中
The fancy-dress party, at which the men all turned up as gangsters, was held in Manhattan. 化装舞会是在曼哈顿举行，这场舞会中男人都扮成黑帮成员。（注：这里 at which = where)
This is Mr. John, for whose son I brought a book yesterday. 这是约翰先生，昨天我给他的儿子带了一本书。

4. 在宾语从句中
Let us know on which train you will arrive. (= Let us know which train you will arrive on). 让我们知道你将乘哪趟火车。


in, on, at 这三个介词都可以与表示时间的名词连用，但它们在用法上有明显的区别。总的说来，on 用于表示某日，in 用于表示一天中的上午、下午或晚上，而at表示某个时刻。

1. at 用于表示某个时刻
The class will begin at eight o'clock in the morning. 课在早上8点钟开始上。
He always started working at seven in the morning. 他总是在早上7点就开始工作。
These are the things that you can do at the beginning of each month. 这些是你每月初可以做的事情。

2. in 表示一天中的上午，下午，晚上
I got a chance to have dinner with her in the evening. 我获得和她共进晚餐的机会。
He opens the bedroom window in the morning regularly. 他通常会在上午打开卧室窗户。
We have no classes in the afternoon. 我们下午没有课。

[注} at night，at noon 已是固定搭配，所以不能用in，如，
Here's what happened on the George street at noon. 这是乔治大街中午发生的事情。
It's eleven o'clock at night. 现在是晚上十一点。

3. on 表示某日，如星期几、几号等。
I will call you on Friday. 我周五给你打电话。
He went to Guangzhou on the fifth of July. 他七月五号去了广州。
We will go for traveling on May Day. 我们五一节要去旅游。

以上是 in, on, at 的主要区别。下面说说更多情况：
1. 表示某月、某季、某年、某个世纪、时代等用 in，如:
The meeting will be held in September. 会议将在九月举行。
The number of violent crimes in 2010 declined. 2010年暴力犯罪数量有所下降。
The earth is further from the sun in winter than in summer. 地球在冬天比在夏天离太阳更远。
It happened in the nineteenth century. 这事发生在19世纪。
Infant mortality was extremely high in ancient times. 婴儿死亡率在古代非常高。

2. 当需要表达某日的上午、下午、晚上时，由于已有指明是某日，介词仍然用on，而不用in。
The victim took the flight to Shanghai on the afternoon of 14th June. 受害人于6月14日下午乘坐飞往上海的航班。
He passed away in the morning of August 17, 2004. 他在2004年8月17日早晨去世了。

3. morning, afternoon, evening 等如果有前置定语或后置定语修饰时，就需要用 on, 而不用 in，如:
The team was given a pep talk on the morning of the big match. 运动队在大赛当天早晨听了一次鼓舞士气的讲话。
I will show you the photos on Monday morning. 我会在星期一早上给你看照片。


介词通常后加名词形成介词短语（如, in school, before the war 等)，但介词也可以加不定式。这篇文章给大家归纳一下介词加不定式的用法。

1. 只有少数几个介词可以加不定式，包括 save, but, except, other than 和 than等。其中save, but, except 和 other than 都表示“除……之外”的意思。than 则用于表示比较。

1) but 除……以外
She had no alternative but to ask for a few days' leave. 她没有别的办法，只好请几天假。
We had no choice but to leave. 我们只好选择离开。

2) save 除……之外
What did she do save to talk nonsense? 她除了讲废话还会讲什么？
Do anything, save to lie down and die! 你做什么都可以，只要不倒下死掉！

3) except 除了……之外
She has no other wish except to pass the examination. 她除了要通过考试之外，没有其他心愿。
He never calls me except to borrow money. 除了借钱，他从来不给我打电话。

4) other than 除了……之外
There is no solution to this problem other than to obtain better tools. 除了获取更好的工具之外，没有其他办法可以解决这个问题。

4) than 表示比较，意为“而不是，而不该，与其”。
You should know better than to behave like that. 你应该明白事理，不该那样做。
It is better to marry than to burn. 与其欲火攻心，倒不如结婚为妙。

2. 这些介词后边的不定式可以是省列to的不定式，如：
He had nothing to do except watch TV at home. 除了看电视之外，他没有别的事情可做。
She'd sooner share a house with other students than live at home with her parents. 她宁愿和其他学生合住，也不愿意跟父母住在家里。 (注: would sooner...than 意思为“宁愿……而不愿……”）

3. 介词短语还可以有“介词 + 疑问词 + 不定式”的格式。这种情况中的“疑问词 + 不定式”部分语法上是一个名词性从句。

I couldn't think of where to buy the printer. 我不能想到去哪儿买打印机。
The problem of what to do is difficult to settle. 很难解决该做什么的问题。
That depends on which method to use. 这取决于所使用的方法。
This course solves a series of problems regarding how to sell your products. 本课程解决如何销售产品的一系列问题。


介词短语中的介词宾语通常位于介词之后。但是在英语句式中，在一些情况下会出现介词宾语移位到介词前边的情况。

1. 在特殊疑问句中，当提问的焦点是介词短语中的介词宾语时。如对于句子This book is for Peter. (这本书是给彼得的。)，当我们要问这本书给谁时，我们提问的对象就是介词短语中的宾语Peter。写成疑问句为 Who is this book for? (这本书是给谁的？）。下面是更多例句：

What are they talking about? 他们在谈什么？
What do we go there for? 我们去那里干什么？
Whom did you travel with last week? 上周你和谁一起去？

2. 在名词性从句中，如:
The teacher asked who this gift was for. 老师问这礼物是给谁的。（宾语从句）
Please let us know which train you will arrive on. 请告诉我们你将坐哪一班车到达。（宾语从句）
I wonder what to live on in the desert. 我想知道在沙漠中靠什么生存。 (“疑问词 + 不定式”的宾语从句）
Whose daughter he fell in love with is none of your business. 他喜欢上谁的女儿与你无关。 (主语从句）

3. 在定语从句中，如：
He is a man whom you can trust in. 他是一个值得你信任的人。
This is an issue that we all need to pay attention to. 这是个我们都需要引起注意的问题。

4. 在被动语态中，如：
She was not heard of since then. 自那以后她再也没有音讯了。
The matter is urgent and must be dealt with at once. 这件事很紧急，必须马上处理。

5. 在不定式中，如：
There is nothing to worry about. 没有什么可以担心的。
Please pass me a chair to sit on. 请递给我一张椅子坐。

6. 此外，有时由于表达的需要，特别是在口语中，介词短语的宾语会被提前说出来进行强调，如：
This matter, I will never talk about! 我再也不会谈起这件事！
These new-fashioned ideas, we don't care for. 像这些新玩意儿，我们一点都不感兴趣。


to 可以加动词原形作为不定式 (如： to set up a lab)，也可以作介词，这时后边可以加名词 (如：go to school) 或动名词（如: get down to thinking )。英语中 to 后边加动词原形（即不定式）的情况比较普遍，而to加动名词的短语很少。这些to加动名词（to + doing sth）的短语已是固定搭配，它们很容易被误写成不定式，所以需要引起注意。下面列出一些常用的 to doing sth 短语，以提醒大家写作时不要犯错。这些to 加动名词的短语通常也是可以to加名词的。

devote oneself to 致力于，献身于，专注于
After he has retired, he will devote himself to gardening. 他退休后将把精力花在园艺上。
She devoted herself to her career. 她专注于她的职业。

be/get used to 适应，习惯于
When a confirmation box is issued routinely, users get used to approving it routinely. 当例行公事地发起确认对话框时，用户也习惯性地批准。
A man can get used to anything. 人是能够习惯于干任何事情的。

get down to 开始做，开始认真注意
It's time we got down to thinking about our future. 该是我们开始认真考虑未来的时候了。
Let's get down to business.

look forward to 期盼，期待
We're so much looking forward to seeing you again. 我们非常盼望再见到你。
I am looking forward to your reply. 我期望你的回复．

object to 反对
I really object to being charged for parking. 我很反对收停车费。
I object to such treatment. 我抗议这种对待。

pay attention to 注意，留心
Our teachers always pay attention to combining theory with practice. 我们的老师总是注意理论联系实际。
Don't pay attention to anything she says. 她说什么话都不要理。

admit to 承认，坦白
George would never admit to being wrong. 乔治从不认错。

apply oneself to 集中精力（做事）; 专心
We must apply our minds to finding a solution. 我们要动动脑筋找出解决的办法来。


这三个介词有相似的意义，都可以表示“在……之上”的意思。有时可以用作同义词。但在一些情况下，它们有明显的用法区别。

1. on 表示“在某物之上”时，必须是与该物体接触。over 有时可以用来代替on，但它强调部分或全部遮住/覆盖。而on只是在某物上面，不一定大面积覆盖。
I put my hand on/over her mouth. 我用手放在/按住她的嘴。
Lay the blanket on/over his legs. 把毯子盖在他的腿上。

注意当表示在某物之上，没有覆盖之意时，则需要用 on，而不用 over，如：
Please leave the glasses on the table. 请把杯子放在桌上。(不能用over)
a picture on the wall 墙上的画。 (不能用over)
sit on the grass 坐在草地上。(不能用over)

on有时是表面的一部分。这种情况也不能用over。
a drawing on the blackboard 黑板上画的图。(不能用over)
Most people put butter on their toast. 大多数人会把黄油涂在面包上。 (不能用over)

2. over可以表示在某人/某物的上方但不接触。on 没有这个用法。
There was a big storm cloud over our heads. 我门头顶上有一大片暴风云。
They held a large umbrella over her. 他们给她打着一把大伞。

试比较以下两句:
There was a lamp over the table. 桌子上方悬挂着一盏灯。
There was a lamp on the table. 桌上放着一盏灯。

3. above 表示某物在位置上高于另一物。强调的是位置的高低。这个意义上有时与over是同义词。但如果只是表示位置上的高位，则只能用above。
We were flying above/over the clouds. 我们在云层上面飞行。
They built a new room above/over the garage. 他们在车库上方建了一间新房。

注意，当指的是位置上的高低，而不是在（垂直）上面时，只能用above，而不用over，如:
The water came above our knees. 水没过了我们的膝盖。
Only the tip of an iceberg pokes up above water. 只有冰山的尖端突出于水面。

另外，above还可以指抽象意义上的等级高低，如：
A president is above a vice-president.　总统的职位高于副总统。
A captain in the navy ranks above a captain in the army. 海军上尉军衔高于陆军上尉。

4. over 可以表示从一边移动到另一边。above没有这个用法。
We flew over the Grand Canyon. 我们飞过了大峡谷。
They ran over the grass. 他们跑过了草地。

5. above 和 over 都可以表示“多于”。但above与最低水平或某固定点关联。而over 一般与数目、数量、年龄、金钱和时间等连用。

The village is 1,000 meters above sea level. 这个村子海拔1000米。
Temperatures will rise above zero tonight. 今晚气温将升到零度以上。

It costs over ten dollars. 它值十多美元。
We waited over two hours. 我们等了两个多小时。


under, below, underneath 和beneath 这四个词都有“在……下面”的意思，但它们在语境上的使用是有区别的。

1. 在三维空间上，当表示一个物体（在垂直方向上）在另一个物体下面时，要用under，如:
The ball is under the table. 球在桌子下面。
I guess your letter is under that book. 我猜你的信应该在那本书下面。

2. underneath 与 under 都表示在空间位置上某物的下方，但 underneath 一般强调处在下方的物体被覆盖或隐藏，如：
We found it underneath the sofa. 我们在沙发下边找到它。
There are a lot of dust underneath the carpet. 地毯下面有许多灰尘。

beneath 可以表示 underneath 的相同意思，但该词是更加正式的文学用语。

3. below 用于表示低于某一参照高度、平面、标准等。
The language development of those kids are below average. 那些小孩的语言能力发展低于一般水平。
The body was visible below the surface of the lake. 可以见到尸体在湖水下面。
Please do not write below this line. 请不要写在这条线的下面。
Skirts must be below the knee. 裙子要长过膝盖以下。

4. below 常用于表示上下的两个事物处于同一建筑内，同一座山、或同一部位等，如：
They live in the apartment below us. 他们住在我们楼下的套间里。
Can you see those trees below the summit? 你能看到山峰下那些树吗？

5. 表示低于某一刻度用 below; 表示少于某一数量用 under。
The temperature was below zero last night. 昨晚温度在零度以下。
It's supposed to drop below freezing tonight. 今天温度应该会降到冰点以下。
We were able to raise just under 1,500 dollars. 我们只能筹到不到1500美元的款。
The new legislation will allow employees to work under 7 hours a day. 新法规将允许雇员一天只上7小时的班。

6. under 可以表示物品的层次关系，如：
I have a t-shirt under my jacket. 我在夹克衫里边穿了一件T恤衫。

7. under 这个词还可与表示情绪与活动的词连用。如，
under stress 承受压力
under control 处于控制之下, 可控
under construction 在建造中

8. 从统计角度看，under 是这四个词中最常用的一个，其次是below, beneath 和 underneath。


(1)1-20
    one，two，three，four，five，six，seven，eight，nine，ten，eleven，twelve，thirteen，fourteen，fifteen，sixteen，seventeen，eighteen，nineteen，twenty

(2)21-99 先说“几十”，再说“几”，中间加连字符。
23→twenty-three，34→thirty-four，45→forty-five，56→fifty-six，67→sixty-seven，78→seventy-eight，89→eighty-nine，91→ninety-one

(3)101—999先说“几百”，再加and，再加末两位数或末位数。
586→five hundred and eighty-six，803→eight hundred and three

(4)1,000以上，先从右往左数，每三位数加一个“，”，第一个“，”前为thousand，第二个“，”前为million，第三个“，”前为billion(美式)或thousand million(英式)，然后一节一节地表示。

1,001→one thousand and one
9,785→nine thousand, seven hundred and eighty-five
18,423→eighteen thousand, four hundred and twenty-three
6,260,309→six million, two hundred and sixty thousand, three hundred and nine
750,000,000,000→seven hundred and fifty billion(美式) seven hundred and fifty thousand million(英式)


从句子成分上分析，基数词在句中可用作主语，宾语，定语，表语等。

(1) 主语
Two will be enough. 两个就够了。
Three of the students were late yesterday. 昨天有三个学生迟到了。

(2) 宾语
I read four of her novels. 我看了她写的四本小说。
Give me two. 给我两个。
The city has a population of three million. 这座城市有三百万人口。

(3) 定语
There are nineteen students in our class. 我们班有十九个同学。
The river is about eighty miles long. 这条河大约八十英里长。

(4) 表语
She is just fourteen. 她刚十四岁。
He was already forty when he began to learn English. 他开始学英语时已经四十岁了。

(5) 同位语
You two will go swimming with us. 你们两个将和我们去游泳。
You may leave it to us three. 你可以将这事交给我们三人去做。


1) 这些词在表达基数词（即前面有精确数字时），只能用单数。如:
four hundred 四百
two billion 两亿
four thousand and seven 四千零七
He has collected about three hundred stamps. 他已经收集了三百张邮票。

2) 这些词表示数量时一般前面要有数词或量词，如:
one thousand pounds 一千镑
a few thousand records 几千条记录
We have three thousand dollars. 我们有三千元。

注: 这些词后面不能使用所有格的形式。比如: one thousand's pounds 是错误的用法。 另外， 这类词作定语时应该用单数形式。比如, many thousands trees 是错误的(因为thousand 在这里作定语修饰trees)， 正确的写法应该是 many thousands of trees。又如: several thousand dollars 是正确的， 而 several thousands dollars 则是错误的。

2) 这类词可以采用复数形式加上of 的格式来表示不准确的数量、非常多(如成百上千、成千上万)的意思

Man has existed for thousands of years. 人类已存在成千上万年了。
Millions of fans follow the TV soap operas devotedly.千百万观众非常着迷地收看这部电视连续剧.
She's got dozens of boy-friends. 她有许多男朋友。


(1) 表示“年代”：用阿拉伯数字，前面加介词in。读的时候用基数词读。
He was born in 1971. 他出生在1971年。
In 1975, an explosion took place here. 1975年这儿发生过一次爆炸性事件。

(2) 表示在“某月”：月份开头第一字母要大写，前面加介词in。例如：in May 在五月。
(in) January 一月
(in) July 七月
(in) August 八月

(3) 表示在“某日”：用序数词（前面需用the）表示；“在某日”前面用介词on。
(on) the first 一日
(on) the thirty-first 三十一日

(4) 在“某年某月某日”：前面用介词on。
I had a happy birthday party on March 5, 1995. 1995年3月5日，我举办了一次愉快的生日聚会。
It was on May first, 1997 that I joined the football club. 1997年5月1日，我加入了足球俱乐部。

(5) 表示“在某整点钟”：用基数词，前面加介词at，后面加o'clock。
Our meeting will begin at five o'clock. 我们的会议在五点钟开始。
My kid will be back at twelve o'clock. 我的孩子十二点钟就回来了。

(6) 表示几点几分，不超过半小时（包括半小时在内），用介词“past”。
It's two past seven. 现在是七点过两分。
Everybody should be here at twenty past six. 大家应该六点二十到这儿。

(7) 表示几点几分，超过半小时（不包括半小时在内），用介词“to”。
It's three to eight. 现在是七点五十七。
a quarter to eight 八点差一刻
【注】读时间表如上课时间表和行车时间表时，可以直接照表上数字读。日常生活中讲时刻也可以用这样的方法。如：
7:15 读作 seven fifteen
9:20 读作 nine twenty
11:30 读作 eleven thirty


(1) 一般在基数词后加th。
four→fourth，six→sixth, seven→seventh，ten→tenth
thirteen→thirteenth，fourteen→fourteenth，fifteen→fifteenth

(2) 不规则变化。
one→first，two→second，three→third，five→fifth，eight→eighth，nine→ninth，twelve—twelfth

(3) 以y结尾的十位整数，变y为ie再加th。
twenty→twentieth， forty→fortieth， ninety→ninetieth

(4) 两个数的词，只将个位的基数词变为序数词。
twenty-first 第二十一　　　thirty-second 第三十二
ninety-third 第九十三　　　seventy-eighth 第七十八

(5) 三位以上的词，只把最后的两位数变为序数词
one hundred and fiftieth 第一百五十
two hundred and forty-fifth 第二百四十五

(6) 序数词的缩写形式，由阿拉伯数字后加上序数词的最后两个字母构成。如1st,2nd,3rd,4th,31st,82nd,84th 等。


序数词在句子中可用作下列各个句子成分：

(1) 定语
We live on the fifth floor. 我们住在五楼。
His father died in the Second World War. 他父亲在第二次世界大战中死去。

(2) 主语
The first is better than the second. 第一个比第二个要好。
The third of the month is my birthday. 这个月的三号是我的生日。

(3) 宾语
She chose the second. 她挑选了第二个。
He was among the first to arrive. 他是首批到达的。

(4) 表语
Jack is always the first to get to the office in the morning. 杰克每天早晨总是第一个来到办公室。
Who was the third? 谁是第三名？


序数词前一般要有冠词the，但在以下情况不用the。
1) 表示“又一，再一”时
   We'll go it over a second time. 我们得再复习一遍。

2) 序数词前有物主代词时
This is my fifteenth birthday. 这是我的第十五个生日。

3) 用于一些固定搭配时
first of all 首先 first aid 急救 at first 当初
every third day 每隔三天 from first to last 从头到尾

4) 在日期表达中
April (the) sixth 四月六日 September (the) first 九月一日

5) 有两个以上并列的序数词时，后面的序数词前的冠词可以省略。
The first and second rows were already full of people when I got there. 我到达时，第一二排已坐满。

6) 在某些动词短语中
take/win/get/gain first 获得冠军 come out first 获得第一名


英语倍数可以通过以下几种方式来表达。
1) 主语 + 谓语 + 倍数(或分数) + as + adj. + as
This tree is four times as tall as that one. 这棵树是那棵树的四倍高。

2) 主语 + 谓语 + 倍数（或分数）+ the size (amount, length…) of …
The new building is three times the size of the old one. 新楼是旧楼的三倍大。

3) 主语 + 谓语 + 倍数 (分数) + 形容词(副词)比较级 + than …
The Yangtze River is almost twice longer than the Pearl River. 长江差不多比珠江长两倍。

4) “by + 倍数（分数）”
The population of the city has increased by 5% last year. 去年这座城市的人口增加了5%。


1. 加: “一加二等于三”可以这样表达
One plus two is three.
One plus two makes three.
One plus two equals three.
One and two are three.
One and two make three.
One and two equal three.

2. 减: “八减四等于四” 可以这样表达
Eight minus four is four.
Eight minus four makes four.
Eight minus four equal four.

3. 乘: “二乘以三等于六” 可以这样表达
Two times three is/are six.
Two times three make(s) six.
Two times three equal(s) six.
Two multiplied by three is/are six.
Two multiplied by three make(s) six.
Two multiplied by three equal(s) six.

4. 除: “十除以二等于五” 可以这样表达
Ten divided by two is five.
Ten divided by two equals five.
Ten divided by two makes five.
Two into ten is five.
Two into ten equals five.
Two into ten makes five.


ten, hundred, thousand, million, billion 等可以构成一些短语，表示泛指，意为数目多。这些词不能被具体数字修饰，但可被many, several, a few 等词修饰。

tens of 数十
hundreds of 数百
several hundreds of 成百上千
tens of hundreds 数千
thousands of 数千
tens of thousands of 上万
millions of 数百万
several millions of 数百万
several thousands of 上千
a few hundreds of 上百
millions of millions of 几万亿的
many millions of 好几百万
hundreds of hundreds of 数以万计的
thousands of thousands of 成千上万的


1. 表示分数时，分子须用基数词，分母须用序数词。当分子是1以上的任何数时，分母须用复数形式。
1/2: one half 或a half (不读为 one second)
1/3: one third 或 a third
2/3: two thirds
1/4: a quarter 或 one quarter
3/4: three quarters 或 three fourths
2/5: two fifths
5 3/5: five and three fifths
2 1/4: two and a quarter
7 3/4: seven and three quarters
1 1/2: one and a half

小数的英文写法如下:
6.4 读作six point four
67.89 读作 sixty-seven point eight nine 或 six seven point eight nine
0.05 读作 zero point zero five

百分数的英文写法如下:
43% 读作 forty-six per cent

[注] per cent 在美式英语中通常没有空格，写为 percent。

2. 以下是分数和百分数的用法：
1) 作主语
Over three-fifths of such projects have failed to meet expectations. 这类计划中超过五分之三未能达到预期目标。
Only ten percent of the islanders here are well educated. 这儿的岛民只有百分之十受过良好教育。

2) 作宾语或介词宾语
He spent a quarter of his salary on rent each month. 他每月要花四份之一的收入在房租上面。
This accounts for 28.8 percent of the total number of civil servants. 这个占公职人员总数的28.8%。

3) 作定语
The cost is only one-third the market price. 成本只是市场价的三分之一。 (注意：分数词作定语时，后边需要有定冠词 the)
By 2020 there will be a 10 percent drop in the 20-30 age group. 到2020年，20-30年龄组的人将下降10%。

4) 作状语
The output will be 20 percent higher than last year. 产量将比去年高出百分之20。
The new train ran 50% faster than before. 新火车比以前快50%。

5) 作表语
6 is 2 percent of 300. 6是300的百分之二。

3. 问百分之几可以用 what percent 或 what percentage 如:
What percentage of students were absent? — Twenty percent. 学生缺席的比例是多少？－－ 百分之二十。
What percent of the population will vote for Obama. 百分之多少的人会投票给奥巴马？

4. 分数作主语时，谓语动词形式应与of后的名词保持一致。
Two-fifths of the books here are worth reading. 这里有五分之二的书值得看。
Two-thirds of the crop was damaged during the storm. 三分之二的庄稼被暴雨毁坏。

5. 百分比percent (或per cent, %) 作主语时的主谓一致。
1) 百分比加不可数名词或单数名词时，谓语动词一般用单数形式。
70 percent of the fund was provided by the government. 70％的资金由政府提供。

2) 百分比加集体名词，则谓语动词可以用单复数形式均可。
What per cent of the population read/reads books? 识字的人占人口的百分之几?

3) 百分比加复数名词，则谓语动词用复数形式。
65% of children play computer games. 65%的小孩子玩电脑游戏。


英语量词不是一种词类，而是指一些表示数量的词或词组。包括以下类别：

1. 数词 (包括基数词，分数，百分数，小数等)，如: one, two, one-third, 40%, half等。
There are three tips for successfully creating good accelerators. 成功创建好的加速器有如下3个窍门。
Would Oxford get three times the sales at one-third the cost? 牛津词典以三分之一的价钱能多销三倍吗?

2. 不定代词，如:　some, any, many, much, few, a few, little, a little, none 等
I have ordered some new clothes for you. 我给你订购了一些新衣服。
He only spent a few days preparing for the exam. 他只花几天时间准备考试。

3. 表示数量的限定词，这类词很多，常见的有：

several, a number of, a couple of 几个，若干
most 大多数

a lot (of) plenty of, lots of 大量，许多

a bit (of), a little (of) 少量，一点，少许

a large/great amount of 大量
a small amount of 少量

a large/great quantity of 大量
a small quantity of 少量

a great/large number of 大量
a small number of 少量

4. 与数量有关的合成词
He was sent to prison for counterfeiting five-dollar bills. 他因伪造5美元的钞票被捕入狱。
The lecturer asked us to write a one-page summary of the article. 老师叫我们写一份一页长的文章总结。

5. “名词 + of”
“名词 + of”结构表示数量的情况很多。这种结构中的名词可以是表示数量、容器、形状、群/组等的词。详细可见《名词 + of 构成的量词》一文。
The hostess iced two bottles of beer for her guests. 女主人为客人冰了瓶啤酒。
We only need a small amount of fuel. 我们只需要少量的燃料。
He had not a grain of physical fear. 他一点也不害怕。
They had done a mountain of work before making a breakthrough. 他们做了大量的工作才取得突破。

英语量词除了作定语之外，还可以作主语和宾语等，如：
Nearly one-third of American households consist of only one person. 几乎三分之一的美国家庭只由一个人组成。
We retail most of the products to overseas customers. 我们把这些产品大部分零售给海外顾客。
I only need a few. 我只需要几个就够了。


英语中有不少名词可以加of来表示数量。

1) 一些表示数量的名词与of 搭配形成量词
There are a number of possible solutions. 有几个可能的解决方案。
The students will have plenty of time for fun after the final exam. 期终考试后学生会有很多时间玩乐。
It is important for your body to receive a sufficient amount of sunlight. 让身体接收足量的阳光很重要。
Finally I decided to stay there for a couple of days. 最后我决定呆在那里几天。

更多这类结构如下：
a lot of 许多
a small amount of 少量
a good/great many of 大量，很多
a great quantity of 大量,很多
a small quantity of 少量
a heap of 很多，一大堆
a ton of 大量

这些名词中有些可以用复数形式来表示“大量”的意思，如: lots of; numbers of; heaps of; tons of; quantities of
Lot of crude oil was exported from this country in the last three years. 过去3年中这个国家出口了大量原油。
We have heaps of work to do. 我们有许多工作要做。

2) 一些名词与 of 搭配表示少量
I think she might have lost a bit of weight. 我想她体重可能减轻了一些。
Put a pinch of sugar in the coffee. 在咖啡里加一小撮糖。
This room will look better with a spot of paint. 加上一点油彩可以让这个房间增色不少。
There isn't a grain of truth in his statement. 他的声明里没有一点是真实的。

3) 一些表示容器的名词与of搭配表示数量，如:
a cup of coffee 一杯咖啡
a box of candy 一盒糖果
a can of beer 一罐啤酒
a bag of wheat 一袋小麦
a bowl of rice 一碗饭
a bottle of wine一瓶葡萄酒
a bucket of water 一桶水
a spoon of salt 一匙盐
a glass of lemon一杯柠檬汁
a pack of cigarettes 一包香烟
a pot of jam 一罐果汁
a basket of apples 一筐苹果
a tube of toothpaste 一根牙膏

[注]有些名词还可以加-ful，如:
a spoonful of soup 一匙汤
a basketful of vegetables 一篮子蔬菜

4) “名词 + of”有时表示一群人或一群动物，如:
a group of children 一群小孩
a gang of workers 一伙工人
a troop of soldiers 一队士兵
a flock of sheep一群羊
a swarm/cloud of locusts 一大群蝗虫
a herd of elephants 一群大象

5) 还可用一些表示形状的名词与of搭配, 通过这些物体的形状、大小来表示量的多少。
He bury himself under a mountain of papers all day. 他整天专心研看大量论文。
A thread of light emerged from the keyhole. 从钥匙孔透出一线亮光。
Streams of cars were driving into the city every day. 每天都有长串长串的汽车开进城里去。


英语中有许多表示少量的词。注意这些词在使用时有的只能修饰可数名词，有的只能修饰不可数名词。下面给大家归纳如下：

只修饰不可数名词的词组
a bit of
a little
a small amount of
a small volume of

With a bit of luck, we'll be there by 12. 如果有点幸运的话，我们可以在12点前到达那儿。
You should add a small amount of salt in the cake. 你应该在蛋糕里加放一点盐。
I need a little help to move these books. 我需要人来帮点忙搬这些书。

注意a little 和 little 这两者的区别。后者表示“很少”“几乎没有”。
I have little time for reading. 我几乎没时间看书。

只修饰可数名词的词组
英语表示“几个”的说法常用的有以下几种搭配：
several
a couple of
a few
a small number of

I've seen her a couple of times before. 我以前见过她几次。
There are a few ways to deal with this. 有几种办法可以用来处理这件事。

注意a few 和 few 这两者的区别。前者表示“几个”，而后者表示“很少”“几乎没有”，如：
Few people understand the difference between the two. 很少（几乎没有）人知道这两者的区别。

如果要表示非常少，则用 very few，如:
For so large an ocean it has very few islands. 只么大的一个海洋只有很少的岛屿。

可同时修饰可数和不可数名词的词组
有的词组如a small quantity of，既可修饰可数名词又可修饰不可数名词。

例句:
He only ate a small quantity of rice. 他只吃了少量的米饭。(这里rice为不可数)
There are only a small quantity of flowers left in the garden. 花园里只剩下少量的花了。(这里flowers为可数名词复数形式)


英语的表达方式很丰富。单单表示大量的词汇搭配就达几十个之多。这些搭配有的既可修饰可数名词又可修饰不可数名词，有的只能修饰可数名词，有的则只能修饰不可数名词。

可同时修饰可数和不可数名词的词组
英语有一些短语既可修饰可数名词，又可修饰不可数名词。大家最熟悉的莫过于lots of/a lot of 这个词组。除了这个常用的短语之外，还有好几个短语也可以这样用。下面归纳如下：

a lot of
lots of
plenty of
heaps of
a flood of
an abundance of
a large quantity of

例句:
Don't worry. We have plenty of time. 别着急，我们时间很多。
The post office collect a flood of letters during Christmas. 圣诞期间，邮局收了大量邮件。

只修饰不可数名词的词组
a good deal of
a great deal of
a large amount of
a great amount of

例句:
I have spent a good deal of money this semester. 我这学期已花了很多钱。
While water evaporates, a large amount of heat is absorbed. 当水蒸发时，大量的热被吸收了。

只修饰可数名词的词组
表示大量且只修饰可数名词，最常用而且简单的方法是使用单词many，此外还有另一个单词numerous。除此之外还有很多短语表示大量且只修饰可数名词。下面归纳一些常用的：

a good many
a great many
a myriad of
myriads of
thousands of
millions of
a great number of
a large number of
a huge number of

例句:
A great number of factories have been set up in China during the past 30 years. 过去30年里，中国建起了一大批工厂。
Designs are available in a myriad of colours.　设计方案提供多种颜色。


英语表示大约、差不多的方法很多，下面列举一些常用的方法。

1) 通过副词 about, around, roughly 来表示“大约”
He arrived around five o'clock. 他大约在五点钟到达。
They drove for about ten miles. 她们开车行驶了大约十英里。
There are roughly ten thousand people living in this town. 大约有1万人住在这个小镇。

about 和 around 的前面还可以加上单词 somewhere，如:
The cost would be somewhere around ￡1500. 成本大约是1500 英镑。
The house was built somewhere about 50 years ago. 这所房子是大约50年前建造的。

2) 单词approximate, approximately 和 approximation
The approximate rate of production growth is 2 percent. 生产增长率大约为2%。
This new version of iPhone costs approximately 6500 HKD. 这款新的iPhone手机大约要6500港元。
An approximation for the circumference of the earth is 25000 miles. 地球的周长大约25000英里。

3) 词组or so 也很常用，使用时应位于数目之后。
Don't forget to turn off the gas after an hour or so. 别忘了过一小时左右就把煤气关掉。
In fifteen years or so the experts will know for sure whether the fish can survive in its new home. 15年左右，专家们将确知这种鱼是否能在它们的新家生存下去。

4) 单词some多数情况下都表示“一些”的意思，但也可以作副词表示“大约”的意思。some 的这个用法常被作为一个考点来考验学生。
Some three hundred people came to the concert. 大约300人来听音乐会。
There are some fifty teaching staff in this faculty. 这个系有约50个教职员工。

5) 此外，英语中还有不少搭配可以表示“大约”的意思，如：round about，in the neighbourhood of, somewhere in the region of, in the vicinity of, in/of/on the order of。
We're leaving round about midday. 我们要在中午前后走。
A new roof will cost round about ￡3000. 换新顶篷需要3000英镑左右。
Star players receive salaries in the neighbourhood of $125,000 a season. 星队员每赛季可获得大约125000美元的薪金。
He earns somewhere in the region of ￡20000. 他一年约挣20000英镑。
These technologies are based on a thermodynamic cycle, which efficiency is in the order of 35%. 这些技术以效能约为35%的热力循环为基础。


下面列举用英语表达“少于”“在……以下”的几个方法：

1) less than 是一个比较常用的表示“少于，少于，不到”的搭配。
The diameter of most cells is less than 50 micrometers. 大多数细胞的直径小于50微米。
We shall graduate in less than a year. 我们用不了一年就要毕业了。
It's less than five minutes' walk to the nearest bus station． 最近的公交车站步行不到5分钟。

2) 介词 below 和 under 也可以表示“少于”“在……以下”
Children under 12 go for half-price, and children under three are free. 十二岁以下儿童半价；三岁以下小孩免费。
Anyone with an annual income of under $5000 may be eligible to apply. 凡年收入在5000美元以下者均可申请。
The temperature remained below freezing all day. 温度整天都在冰点以下。
Her work was well below average for the class. 她的功课远在班上的平均水平以下。
Children below the age of 16 are not allowed to see this film. 16岁以下的儿童不允许看这部电影。

3) or less 或更少
The average time between collisions is a picosecond or less. 两次碰撞之间的平均时间间隔只有一皮秒或者更短些。
If we have two more members to work on this project, we can finish it in two weeks or less. 如果我们有多两个人参与这个项目的工作, 我们就能够在两周或更短的时间内完成。


英语有很多表示“大于、多于、超过”的方法。

1) more than 是一个很常用来表达“多于，超过”的词。
He'd been in prison for more than five years. 他已经坐了五年多的监牢。
The distance between the two places is more than 3,500 kilometers. 两地间的距离超过3500公里。

2) 动词 exceed, top 也可以表达“多于，超过”。
Cars must not exceed thirty miles an hour in certain areas. 在某些区域车速不能超过每小时30英里。
The number admitted in this concert can not exceed 200. 这次音乐会容纳的人数不能超过200。
When winds top 73 miles an hour in a tropical storm, it is known as a hurricane. 当热带风暴时速超过每小时73英里时，就称为飓风。
Our profits have topped $100,000 this year. 今年我们的利润已经超过10万美元。

3) in excess of
Luggage in excess of 100 kg will be charged extra. 超过100公斤的行李要额外收费.
He was spending in excess of his income. 他入不敷出。

4) 介词above, over也可用来表示“多于，超过”的意思
There's nothing in this shop above/over a dollar. 这个店里没有一样东西价钱超过一元。
Over 80 percent of all arable land remains in private hands. 80%以上的可耕地仍掌握在私人手里。
Children above 3 years of age are ready for kindergarten. 3岁以上的小孩就可以去幼儿园了。
The temperature this summer is above normal. 今年夏天的温度超过正常范围。
Youth unemployment is over 50% last month. 上个月青年失业人数超过百分之五十。

5) go above, go beyond
The value won’t go above the upper limit set by the program 数值不会超过程序设置的最上限。
What we wear should not go beyond our budget. 我们穿戴的东西不能超出预算。

6) or more 或...以上
Users may choose one or more objects first. 用户可先选择一或多个对象。
The process combines two or more files into one. 这个程序将两个或更多的文件合并成一个。


英语表达长度可用以下方法：
1) 使用形容词long
The tube is about five meters long. 这条管子大约5米长。
The tube is over/under five meters long. 这条管子超过/不足5米长。

2) 使用名词length
The length of the bridge is 200 metres. 那座桥有200米长。
The exact length of the tube is five centimeters. 管子的确切长度是5厘米。
In the diagram below, what is the approximate length of the shortest line. 下图中最短的线长约多少？

3) in length
The river is approximately 300 miles in length. 河大约长300英里。
It was over 30 feet in length and had a 2,500-horsepower engine. 它有30多英尺长并有一个2,500马力的发动机。

4) have a length of...
A rectangle has a length of 9.00 inches and a width of 4.25 inches. What is the area in square inches? 一个长方形长9英寸宽4.25英寸。请问面积是多少平方英寸？
The figure has a total length of about 96 meters. 塑像全长约96米。
the Great Wall has an approximate length of 6700 kilometers. 长城长约6,700 公里。

英语表达宽度可用以下方法：
上面详细列举了长度的表达方法。宽度的表达方法与之类似，简单例举如下：

1) 使用 wide, broad, across
The garden is thirty feet wide. 这个花园三十英尺宽.
The yard measures about 50 feet across. 院子约50英尺宽。(注意这里表达长宽时可以使用单词measure。)
The river is 50 meters broad. 河50米宽。

2) 使用名词 width, breadth
What's the width of the Thames at London ? 泰晤士河流经伦敦的那一段有多宽？
The breadth of this river is about twenty metres. 这河的宽度大约是20米。

3) in width, in breadth
The hall is 15 metres in length and 8 in width. 这个大厅长十五米, 宽八米。(注意8 in width 采用的省略，即省略了重复说出meters。)
It was a small river, six feet in breadth. 那是一条小河,仅六英尺宽。

4) have a width of...
The corridor has a width of two metres. 这条走廊有两公尺宽。

另外，注意用形容词表达长、宽时，常可以后置定语的方式出现，如:
A room ten meters long and five meters wide will be enough to hold all our furniture. 一个长10米宽5米长的房间足以容下我们的所有家具。（这里ten meters long and five meters wide 为后置定语修饰room)


英语表达厚度和深度的方法与英语长度和宽度的表达方法类似。表达厚度会用到单词thick和thickness。表达深度会用到单词 deep 和 depth。

英语表达厚度的方法
1) 使用形容词 thick
The notebook is about two inches thick. 笔记本大约两英寸厚。
On average it is two kilometres thick, but in some places it reaches a depth of five kilometres. 它平均有两公里的厚度，但在一些地方达到5公里深。

2) 使用名词 thickness
The thickness of this tree is 1.5 meters. 这棵树粗1.5米。
Cook for about 10 minutes, depending on the thickness of the steaks. 根椐牛排的厚度，煮大约10分钟。

3) in thickness
It is five inches in thickness. 它厚五寸。
The walls are at least two feet in thickness. 这面墙至少有两英尺厚。

4) have a thickness of
The oceanic crust has a thickness of five to twelve kilometers. 大洋地壳厚度在5至12公里之间。
This type of floor marking tape has a total thickness of 0.17mm. 这种警示胶带总厚度为0.17mm。

英语表达深度的方法
1) 使用形容词 deep
The water is only a few inches deep. 那里的水只有几英寸深。
They found a cave three meters deep. 他们发现了一个三米深的洞。 (注：three meters deep 在句中作后置定语修饰cave。)

2) 使用名词 depth
The depth of the river is three meters. 河深三米。
It extends to a depth of 3,723 feet. 它深达3,723英尺。
The earth's oceans can reach depths of up to 11,000 metres. 地球上的海洋深达11,000米。

3) in depth
The ice is ten feet in depth. 冰有十英尺深。
The oil well extended several hundreds of feet in depth. 油井有几百英尺深。

4) have a depth of
The well has a depth of more than 50 meters. 这口井有50多米深。
The sea 100 meters from the shore has an average depth of 15 meters. 大海离海岸100米处的平均厚度为15米。 (注: 100 meters from the shore 在句中作后置定语修饰sea。)


英语表达高度可用以下方法：
1) 使用形容词 high, tall
The wall is six feet high. 这墙高六英尺。
It is 2,189 metres high and covers an area of about ten square kilometres. 它高2189米，覆盖面积达10平方公里。

谈到高度，就不得不说说 tall 和 high的区别。
首先，表示人的高度时，用tall而不用high。如:
He is much taller than I. 他比我要高很多。

其次，表示物的高度时，tall一般用于高而窄的物体（比如树)，如:
Animals with long necks live off the leaves of tall trees. 长劲动物靠吃高树上的树叶来维持生命。
She ordered cold beer in a tall glass. 她叫了一杯高玻璃杯装的冰镇啤酒。

2) 使用名词 height
The height of the mountain is about 1,500 feet. 这座山高约1500英尺。
What is the height of Mount Qomolangma? 珠穆朗玛峰有多高?
Above the surface of the water, the towers rise to a height of nearly 700 feet. 塔身高出水面将近700英尺。

3) in height
The new building is more than 250 meters in height. 新建筑高超过250米。
Mayan palaces resembled pyramid-temples but were much lower in height. 玛雅宫殿与金字塔相似，但高度要低很多。

4) have a height of...
The triangle has a height of 15 inches, and an area of 120 inches squared. 这个三角形高15英寸，面积达120平方英寸。
The building has a total height of 138 meters, including the single underground floor. 这座楼总高度达138米，包括一层地下层。

以上是英语表达高度的方法。英语表达长度和宽度的方法与之类似，需要详细了解的话，可以参见上一篇文章。


提到面积，我们的第一反应会是area这个词。但是除了知道这个词之外，我们还需要知道英语语言习惯上是如何表达面积的。下面说说面积的各种表达方法。

1) 使用单词area, space
The area of this restaurant is 3,400 square feet. 这个餐馆占地面积为3400平方英尺。
What is the area of the second triangle. 第二个三角形的面积是多少？
China is a land with an area of 9,600,000 square kilometers. 中国是一个国土面积960平方公里的国家。
The seating space of the new theatre is 2,500 square meters. 新剧院的设座面积为2500平方米。

2) 使用动词 cover
The city covered ten square miles. 这个城市面积有10平方英里。

[注}使用cover时，通常用于很大的面积。

3) in area
The garden is about 200 square metres in area. 这个花园的面积大约是200平方米。
The kitchen is 12 square metres in area. 厨房的面积是12平方米。

4) has an area of..., has a space of
The little island has an area of less than 0.5 square kilometers. 这个小岛的面积不足0.5平方公里。
If a cube has a total surface area of 96 square centimeters, what is its volume？如果一个立方体的总表面积为96平方厘米，请问总体积是多少？
Cylinder B has a cross-sectional area of 30 square centimeters. 圆柱B横断面积有30平方厘米。
The new library has a floor space of 18,000 square meters. 新图书馆的使用面积是18000平方米。

5) cover an area of...
The forest covers an area of 2,000 square kilometers. 这片森林覆盖面积达2000平方公里。

6) 如果通过长宽来表达面积的话，可以参见以下例句：
The steel plate measures three by two meters. 钢盘的面积为3×2米。
She live in a small room 5 by 6 meters. 她住在一间只有5×6米的小房间里。（这里5 by 6 meters为后置定语修饰room。)
The measurements of the room are 10 by 15 feet. 这个房间的面积为10×15英尺。
The oil field itself has dimensions of roughly 12km by 3km. 油田面积约为12×3公里。
The steel plate is thee meters in length and two meters in width. 钢盘的面积为3×2米。


英语表示“平均”的意思可以使用单词average 和 mean。但单单知道这两个单词还不够，还需要知道它们的用法。特别是单词average,有多个词性和用法, 常用的搭配还有 on average 和 an average of等。

1. average
1) adj. 平均的
The average age of the workers in this company is about 30. 这个公司员工的平均年龄约为30岁。
The train traveled at an average speed of 100 miles per hour. 火车以每小时平均100英里的速度行进。

2) n. 平均数, 平均值，平均
The average of 3, 4 and 8 is 5. 3、4、8三个数的平均值是5。

3) vt.
Economic growth is expected to average 2% next year. 明年经济增长值预期为平均2%。
The rainfall averages 24 inches per year. 一年的平均降雨量为24英寸。

2. on average 平均, 按平均数计
on average 一般在句子中作状语。其位置在句子中可以比较灵活，如：

We fail one student per year on average. 我们平均每年有一个学生不及格。(位于句末)
On average, 400 people die of this disease each year. 每年平均有400人死于这种病。(位于句首)
Our reps make on average six calls a day.我们的销售代表平均每天打六次电话。(位于动词之后）

3. an average of 平均(有)
Parents spend an average of $220 a year on toys for their children. 家长每年为小孩平均花费220美元在玩具上。
An average of ten students are absent each day. 每天平均有10名学生缺席。

4. mean
1) adj. 平均的
In the UK, the mean age for having a first child is 27.3, compared with 23.7 in 1970. 在英国，怀第一胎的平均年龄是27.3岁，而1970年是23.7岁。

2) n. 平均数
The mean of 7, 10 and 16 is 11. 7、9和16的平均数是11。


1） 从属连词可以引导状语从句。 （详见状语从句一章）

引导时间状语从句的连词: when , while, as, before, after, until, till, whenever
引导条件状语从句的连词: if, unless supposing, providing, provided, suppose
引导目的状语从句的连词: in order that, so that, so, that, lest
引导结果状语从句的连词: so…that, such…that, so that, so
引导原因状语从句的连词: because, as, since
引导让步状语从句的连词: although, though, even though, even if, while
引导方式状语从句的连词: as, like, the way, as if, as though
引导地点状语从句的连词: where, wherever
引导比较状语从句的连词: than, as2） 从属连词连词可以引导名词性从句（包括主语从句，宾语从句和同位语从句）。（详见相关章节）

a) 从属连词连词引导主语从句
* That you will win the medal seems unlikely. 你想获得奖牌看起来是不可能的。
* What you need is more practice. 你需要的是更多的练习。
* Why he did it will remain a puzzle for ever. 为什么他做那件事将永远是个谜团。
* Whether he will join us won't make too much difference. 他是否加入我们，没有太大的差别。

b) 从属连词连词引导宾语从句
* I hope that he will be fine soon．我希望他很快好起来。
* Do you know who will come this afternoon？你知道今天下午谁来吗？
* We didn't know when she would come back．我们不知道她什么时候回来。
* Nobody knows whether (if) it will rain tomorrow. 没有人知道明天是否下雨。

c) 从属连词连词引导同位语从句
* There is no doubt that he will keep his promise. 我们相信他会守信。
* There is no evidence that he committed crime. 没有他犯罪的证据。
* He had no idea why she left. 他不知道她为什么离开。

3） 从属连词可以引导表语从句（详见表语从句一章）
* The truth is that he was very shy. 事实是他很害羞。
* The problem was who could do the work. 问题是谁能做这项工作。
* The question is whether the film is worth seeing. 问题是这部电影是否值得看。
* That's because we never thought of it. 这是因为我们从未想过此事。
* It looked as if it was going to snow. 看起来好像要下雪了。


1. 并列连词有以下几类。
a) 表示意思转折的连词: but, yet, nevertheless, still
b) 表示因果关系的连词: for, so, therefore, hence
c) 其他并列连词: and, or, as well as, either…or, neither…nor, both…and, not only...but also
d) 另外, hence 和 therefore 为副词，但在用法上类似于并列连词

2. and 和 or
1) and 和 or 是用得最多的并列连词，可以连接各种并列结构。
* Proper diet and exercise are important to health.适当的饮食和锻炼对健康很重要。
* He was cold and hungry. 他又冷又饿。
* Come and have tea with me. 过来和我一起喝茶。
* We waited for hours and hours. 我们等了一个又一个小时。
* Work hard and you will succeed.（条件，前面部分常为祈使句）如果你努力工作，就会成功。
* He never smokes or drinks. 他从不吸烟，也不喝酒。
* Do you want tea or coffee? 你要喝茶还是咖啡？

2) or 可以表示“否则”的意思。
* Put on your overcoat, or you will catch cold. 穿上你的大衣，不然你会着凉。
* Hurry or you'll be late. 赶紧， 否则你会迟到。

3. 表示转折的连词
表示转折的连词主要有but, yet 等。
1) but
a) but 通常用于连接两个并列的分句：
* Excuse me for breaking in, but I have some news for you.请原谅我冒然闯入，但我有消息告诉你。
* He doesn't like music but his wife does. 他不喜欢音乐, 可他的妻子却很喜欢。

b) but 也可以连接其它并列成分：
* It is not yours, but mine. 这不是你的， 而是我的。
* The weather will be sunny but cold. 天气会晴朗但很冷。
* He is not a teacher, but a doctor. 他不是一位老师，而是一名医生。
* They see the trees, but not the forest. 他们只见到树木，而不见森林。

2) yet
a) yet 通常用于连接两个并列的分句：
* He was in deep trouble, yet he didn't lose heart. 他深陷困境，然而他没有丧失信心。
* Our team was good, yet it lost. 虽然我们队训练有素，但还是输了。

b) yet 有时连接两个形容词：
It is strange, yet true. 这很奇怪，却是真的。

c) yet 还可与 and 和 but 连用。
The question was so simple, and yet he couldn't answer it. 这么简单的问题他竞然没能回答。
She's a funny girl, but yet you can't help liking her.　她是个奇怪的姑娘，但你禁不住会喜欢她。

4. 表示因果关系的连词 for
* He felt no fear, for he was very brave. 他很勇敢, 毫不畏惧。
* I missed the beginning of the play, for I was late. 我没有看到话剧的开头部分， 因为我迟到了。

5. as well as
* I have read his novels as well as his plays. 我读过他的小说和剧本。
* John can speak Chinese as well as French. 约翰除法语外，还能说汉语。

6. either…or 表示“(或)...或...; 要么...要么...”
* Either you or I am wrong. 不是你错，就是我错。
* She will be back either today or tomorrow. 她不是今天回来，就是明天回来。
* Either burn it or burry it. Don't throw it away. 把它烧了或埋了。 别扔。

7. neither…nor 表示“既不...也不...; 既没...也没...”
* It is neither hot nor cold. 天气既不热又不冷。
* She can neither read nor write. 他既不识字， 也不会写字。

8. both…and 表示“(...和...两者)都, 既...又...”
* She spoke both French and English. 她既会说法语也会说英语。
* Both his brother and sister are married. 他的哥哥和姐姐两人都已婚。
* My sister is both beautiful and clever. 我妹妹既漂亮又聪明。

9. not only…but also 表示“不仅...而且...”
* He can speak not only French but (also) English.他不但会讲法而且会讲英语。
* Not only the parents but also the children enjoyed the program. 不但父母喜欢， 孩子们也喜欢这个节目。

【高中以上】
10. 副词therefore 和 hence 也可表因果关系。
* Good technique in medicine means less pain and fewer deaths, therefore it is our duty to master it.治疗中采用先进的技术就意味着减少痛苦与死亡，因此掌握先进的技术是我们的职责。
My mother is by herself; hence I must go home now. 我妈一个人在家, 因此我得回去了。

[注] hence 有时后面可以不是完整的句子，而只跟名词。
* I fell off my bike yesterday hence the bruises. 我昨天骑自行车摔倒了， 所以青一块﹑ 紫一块的.

11. nevertheless, all the same 也表示转折关系
* He has faults; nevertheless, we love him. 他有缺点，可是我们喜欢他。
He's charming; nevertheless, I don't trust him. 他很迷人, 但我不太信任他。

* He's a bit naughty, but I like him all the same. 他有点顽皮, 可是我还是喜欢他。
* I tried to walk upstairs quietly but they woke up all the same. 我试图轻轻地上楼,可他们还是被吵醒了.

12. not…but… 表示“不是...而是...”
* He is not a teacher, but a politician. 他不是一位老师，而是一位政客。
* We meet not in the drawing-room, but in the hunting field. 我们不在客厅集会, 而在猎场。

13. not…nor…
* Not a building nor a tree was left standing. 地面没剩下一座建筑物，甚至一颗树都没有。
* Not a leaf nor an insect stirred. 不单是树叶, 连个虫子都不动。


1. 及物动词
这类动词后边要跟宾语。
She teaches English. 她教英语。
People love her. 人们都喜欢她。

2. 不及物动词
这类动词后边不跟宾语。
He arrived late this morning. 他今天早上迟到了。
Her parents died in an accident when she was six. 她6岁时双亲在一次车祸中丧生。

注: 在英语中，不少动词既可以作及物动词，也可以作不及物动词。

3. 双宾动词
有些动词可以跟两个宾语，一个为间接宾语，另一个为直接宾语。
Please give me a pen. 请给我一支笔。
He owed me 10 dollars. 他欠我10美元。

4. 系动词
系动词在句中连接主语和表语。常见的系动词有下面这些：
appear, be, become, fall, feel, get, go, grow, keep, look, prove, remain, rest, run, seem, smell, sound, stay, taste, turn

1) 系动词所连接的表语可以是形容词，名（代）词，数词，副词，介词短语，不定式，动名词，现在分词，过去分词或表语从句。（详细可参见“表语”一章）。
The dish smells good. 这盘菜闻起来不错。（形容词作表语）
It is a long wait in the dark. 在黑暗中他们等了很长一段时间。（名词作表语）
The atomic weight of oxygen is sixteen. 氧的原子量是16. （数词作表语）
I am not sure if he is around. 我不清楚他是否在附近。 （副词作表语）
He's still in danger. 他仍在危险期。（介词短语作表语）
His wish was to become a scientist. 他的愿望是当一名科学家。 （不定式作表语）
Her hobby is growing roses. 她的爱好是种玫瑰花。（动名词作表语）
What he said was very encouraging. 他的话很鼓舞人心。（现在分词作表语）
Please remain seated. 请不要站起来。(过去分词作表语)
The truth is that he was very shy. 事实是他很害羞。（表语从句）

2) “主语 + 系动词 + 形容词 + 介词短语” 结构
这种结构很常用， “be + 形容词 + 介词”这一结构有不少已成为习惯用语。

We are proud of our new club. 我们以我们的新会所为荣。
I am afraid of disturbing you. 我怕打搅了你。
He was not interested in that story. 他对那个故事不感兴趣。
The country is short of skilled labor. 这个国家缺乏熟练工人。
He was worried about her health. 他担心她的健康。

3）“主语 + 系动词 + 形容词 + 从句” 结构
I am afraid that it may hurt you. 我恐怕这会使你感到伤心。
She was glad that Joanna was going away. 乔安娜要走了，这使她很开心。
Our football team feels proud that it has won every match this year. 我们足球队为今年每次比赛都获胜而感到自豪。
I am not clear when he will come. 我不清楚他什么时候会来。
They were uncertain whether they could find time to do it. 他们不确定的他们是否能找到时间来做这个。
I am not sure what I ought to do. 我不知道我该做什么。

5. 助动词
（详见助动词一章）
6. 情态动词
（详见情态动词一章）


1) 及物动词
a) 及物动词即是后边需要跟宾语的动词。这是因为及物动词语法意义上不完整，后边需要接宾语作为动作的接受者。
We couldn't find a place to park. 我们找不到停车的地方。
You’d better hire someone to oversee the project. 你最好聘一个人监督这个项目。

b) 及物动词通常可用于被动语态
Over 1000 cars are produced in this factory every month. 这个工厂每月生产超过1000辆汽车。
Extra workers were employed by the store during Christmas time.　圣诞期间店里额外聘了一些工作人员。

c) 及物动词可以与介词短语连用, 这种情况很常见，如: assign…to…, provide….with…等。
The manager has assigned their best man to the job. 经理派了最合适的人选做这项工作。
The firm has provided me with a car. 公司已为我提供了一辆汽车。

2) 不及物动词
a) 不及物动词后边不跟宾语，因为这类动词在语法意义上是完整的，不涉及到动作的接受者。由于不及物动词没有宾语，因此也就没有被动语态。
Our love will never die. 我们的爱将永不止息。
I just came back last Sunday. 我上周日才回来。

b) 相当一部分不及物动词可与介词连用构成动词短语，使其具有了及物动词的特征。
They finally arrived at an agreement after a long discussion. 经过长时间讨论之后他们最终达成了协议。
Please don’t refer to that matter again. 请不要再提这件事。

[注] 这种情况下动词短语可以有被动语态，如:
The new legislation will need to be looked at. 新法规还需要进一步研究。

3) 注意英语中一些动词既可做及物动词，也可以做不及物动词 (如 survive)，而且有时同一个动词的及物动词与不及物动词的意思是不同的（如apply）。所以在学习英语动词时，单单记住其意思是不够的，还需要记住该意思的用法。
No one survived in the air crash. 没有人在这起空难中存活。
He was the only one who survived the earthquake. 他是地震中唯一一个生存者。
We should apply this job immediately. 我们要立即申请这份工作。
These rules don't always apply. 这些规则并非总能行得通。

4) 及物词和不及物动词后都可以跟不定式结构。
I don’t want to bother you. 我并不想麻烦你。
Several mobile firms are competing to get the contract. 几家电话公司正在竞争这个合同。


短语动词也称成语动词（phrasal verb），是指由两个或两个以上的词组成的动词。构成短语动词的词在语义上被当成是一个整体，即被看成是一个动词，分开就失去其意义。下面列举短语动词的四种搭配。

[短语动词与经常听别人说的动词短语是一个东西吗]
“短语动词”（phrasal verb）和人们口语里常说的 “动词短语”（verb phrase）在日常交流里经常被混用，但严格来说它们不是完全等同的概念：

结论：
短语动词 是 动词短语 的一个子集。
平常大家口语里说“动词短语”，大概率指的就是“短语动词”，但在语法学上两者有区别。

1) 不及物动词 + 副词
这类短语动词后边不跟宾语。
The smell of gas has gone away. 煤气味已经消失了。
Where did you grow up? 你是在哪儿长大的?

2) 不及物动词 + 介词
这类短语动词后可以跟宾语。
I won't stand for any more of your rudeness. 我再也不能忍受你的无理。
Different circumstances call for different tactics. 不同的情况需要不同的策略。

这类短语动词可有被动语态，如:
The procedures should be abided by. 应当遵循程序。
The subject may be dealt with under four headings. 这个问题可以分四个标题加以论述。

3) 及物动词 + 副词
这类短语动词后可以跟宾语，而且副词常可以移到宾语的后边。
We finally decided to give up our plan. 我们最后决定放弃我们的计划。
They still cannot rule out the possibility of earthquake. 他们仍然无法排除地震的可能。
Be sure to turn the lights off before you leave. 请你在离开前务必关灯。

这类短语动词可有被动语态，如
It should be pointed out that this approach has some shortcomings. 需要指出这种方法有一些缺点。

4) 不及物动词 + 副词 + 介词
You should watch out for zebra crossings when driving. 开车的时候要留意斑马线。
We can’t catch up with the developed countries without educational reform. 不进行教育体制的改革，我们就无法赶上那些发达国家.

另外有一些含有名词的结构，严格来说不是短语动词，而是动词短语，但它们也是一些习惯的与动词有关的搭配，且在语义上可以看成是一个整体，如：

1) 动词 + 名词 + 介词
整个短语用法上相当于及物动词，如:
attach importance to 重视
get rid of 摆脱
keep pace with 跟上
take part in 参加, 参与

2) 动词 + 介词 + 名词
整个短语用法上相当于不及物动词，如：
coming into being 生效
come to light 为人所知, 被披露

3) 动词 + 宾语 + 介词 + 名词，如:
keep ... in mind 记住……
take ... into account 考虑……，重视……

4) 动词 + 名词
整个短语用法上相当于不及物动词，如:
take place发生
take effect 起作用, 见效
make sense讲得通，有道理
take turns 轮流


1) 动词原形: 即词典中词条所给出的动词形式。用于一般现在时和不定式。
They know us well. 他们很了解我们。
Do you want to go there? 你想去那儿吗?

2) 过去式：用于表示过去发生的动作或事情。该形式通常是在动词原形后加ed。
You talked too much. 你讲得太多。

3) 过去分词: 用于被动语态和完成时态等。该形式通常是在动词原形后加ed。
Two people were killed in the accident. 有两个人在事故中丧生。

4) 现在分词：由动词原形 + ing　构与，可用于各种进行时态。
They are leaning English. 他们正在学英语。

5) 第三人称单数形式：当句子的主语为单数时，句子中的谓语动词需要用第三人称单数，第三人称单数形式通常是在动词后加 s。
He likes teaching. 他喜欢教学。


1）英语中大部分动词都以加-ed词尾的方法来构成过去式及过去分词。如: 单词work 的过去式或过去分词为 worked。　单词talk 的过去式或过去分词为 talked。　这类动词也称为规则动词。

2）在加-ed 词尾时要注意以下情况：
a) 如果单词是以字母e结尾，则只加-d:
like —— liked move —— moved
b) 如果单词以“辅音（字母）＋y”结尾，则先变y为i再加-ed:
study —— studied try —— tried
c) 如果单词是以“一个元音字母＋一个辅音字母”结尾，该音节又重读者，末尾字母要双写，然后再加-ed:
stop —— stopped drop —— dropped

3）另外，还有几点值得注意：
a) 以“一个元音＋l”结尾的词，英国人双写l，而美国人则不双写：
travel —— travelled (英)，traveled (美)

b) l前若有两个元音，l一概不双写（英美都如此）：
reveal —— revealed appeal —— appealed

c) 有少数词，尽管末尾音节并不重读，末尾辅音字母在英国仍双写：
worship —— worshipped (英) ，worshiped (美)
kidnap —— kidnapped (英)， kidnapped (美)

d) 以x结尾的词，x不双写：
mix —— mixed fix —— fixed


英语中还有一些动词不以加-ed的方式来构成过去式和过去分词。　这些动词被称为不规则动词。如单词give 的过去式为 gave, 过去分词given。　又如, 单词know的过去式为knew, 过去分词为known。
1. 多数不规则动词的过去式与过去分词相同，例如：

动词原形 | 过去式 | 过去分词
bleed | bled | bled
bring | brought | brought
build | built | built
buy | bought | bought
catch | caught | caught
dig | dug | dug
find | found | found
feel | felt | felt
keep | kept | kept
lead | led | led
leave | left | left
hear | heard | heard
lend | lent | lent
meet | met | met
mean | meant | meant
make | made | made
lose | lost | lost
pay | paid | paid
sell | sold | sold
shoot | shot | shot
sit | sat | sat
sleep | slept | slept
spend | spent | spent
stand | stood | stood
tell | told | told
think | thought | thought
understand | understood | understood

2. 一些不规则动词的过去式与过去分词并不相同，例如：

动词原形 | 过去式 | 过去分词
beat | beat | beaten
become | became | become
begin | began | begun
blow | blew | blown
choose | chose | chosen
draw | drew | drawn
go | went | gone
grow | grew | grown
give | gave | given
eat | ate | eaten
fall | fell | fallen
fly | flew | flown
freeze | froze | frozen
hide | hid | hidden
know | knew | known
ride | rode | ridden
rise | rose | risen
run | ran | run
shake | shook | shaken
see | saw | seen
show | showed | shown
sing | sang | sung
sink | sank | sunk
speak | spoke | spoken
steal | stole | stolen
strike | struck | struck
swim | swam | swum
ring | rang | rung
take | took | taken
tear | tore | torn
throw | threw | thrown
wake | woke | waken
write | wrote | written

3. 还有少数不规则动词的过去式与过去分词与动词原形一致，例如：

动词原形 | 过去式 | 过去分词
cut | cut | cut
cost | cost | cost
bet | bet | bet
cast | cast | cast
hurt | hurt | hurt
put | put | put
read | read | read
shut | shut | shut

不规则动词大多是很常用的单词。记熟常用的不规则动词是学好英语的基本功。读者可以自己找不规则动词表进行学习，这里就不一一列出。


1) 现在分词一般是在动词原形后直接加-ing。
ask —— asking talk —— talking
2) 以不发音的e 结尾的词，去掉 e，再加-ing.
move —— moving write —— writing
3) 以“一个元音字母 + 一个辅音字母”结尾，而又重读该音节时，末尾辅音要双写，再加-ing。
set —— setting begin —— beginning

4) 个别单词的-ing 词尾比较特别.
die—— dying lie—— lying tie—— tying
age—— ageing 或 aging toe—— toeing dye—— dyeing
hoe—— hoeing

注:
以 “一个元音字母加l”结尾的词, 在加-ing时, 英国人要双写l, 而美国人不双写。
travel —— travelling (英)，—— traveling (美)


在英文句子中，当句子的主语意义上为单数时，句子中的谓语要相应地采用单数形式，即第三人称单数形式。第三人称单数形式的写法规则如下:
a. 通常在动词词尾加s, 如: work -- works create -- creates
b. 动词如果以ch, sh, s, x 或 o 结尾时，需加es, 如: teach -- teaches fix -- fixes
c. 动词以辅音加 y 结尾时, 先变 y 为 i, 再加 es, 如: cry -- cries reply -- replies
d. be(助)动词单数形式在一般现在时和现在进行时中写为 is, 在过去时态写为 was。
e. (助)动词have 的单数形式写为 has。
f. 当主语为 I 时, be 动词单数形式写为 am，过去时用was。

She works hard from morning to night. 她从早到晚辛勤工作。
He teaches modern Chinese literature in the university. 他在大学教现代中国文学。
When the curtain rises, Juliet is writing at her desk. 幕启时，朱丽叶在办公桌旁写东西。
He is a genius. 他是个天才。
The water is boiling. 水正开着呢。
He was only three years old when his mother died. 他母亲去逝时他才三岁。
The river was threatening to overflow its banks. 河水大有决堤之势。
The notice was put above the door. 布告贴在门的上方。
She has three kids. 她有三个小孩。
He has cheated me. 他骗了我。
I am afraid of him. 我很怕他。
Hearing that news, I was really sad. 听到那个消息后，我真的很伤心。


谓语动词也称限制性动词，在句中作谓语，受到主语的限定。谓语动词在人称和数上要与主语保持一致，并有时态，语态，语气等变化。各种时态，语态和语气的内容详见有关章节。
He wrote a novel last year. 他去年写了一本小说。
They speak French. 他们讲法语。
She is a teacher. 她是一位老师。

非谓语动词也称非限定动词，　在句中不能单独作谓语，　不受主语所限定。　非谓语动词包括：不定式，动名词，现在分词和过去分词。这四种非谓语动词的详细内容请见相关章节。
We hope to see you again. 我们希望再见到你。　（不定式）
Please stop talking now. 请别讲话了. (动名词)
He sat in the armchair, reading a newspaper.他坐在扶手椅里读报。(现在分词)
This is a letter written in blue ink. 这是一封用蓝墨水写的信。 (过去分词)


1. 持续性动词

持续性动词表示持续的行为或状态，常见的有
be, clean, do, drink, drive, eat, fly, have, keep, know, learn, lie, live, play, rain, read, run, sing, sit, sleep, speak, smoke, snow, stand, stay, study, talk, wait, walk, wear, work, write

1) 持续性动词可用于现在完成时态，并可与表示一段时间的状语连用。一段时间的状语如: for three years, since last month, how long, during the past two months 等。如:
I know her very well because we have been friends for over ten years. 我很了解她，因为我们已是十年的老友。
I have learned English since I came here. 自从我来到这儿就学英语了。

2) 持续性动词不能与表示短暂的时间状语(点时间)连用。如: It rained at six yesterday morning. 这句话语法上是有错的。因为 at six 表示“点时间”，而rain 是持续性动词。如果要用持续性动词表示一时短暂的动作，可以在其前加上come to, begin to, start to, get to等。
It started to rain at six yesterday morning. 昨天上午6点开始下雨。
When did you get to know him? 你什么时候认识他的。

2. 瞬间性动词

瞬间性动词表示短暂的（不能持续的）动作。常见的有：
admit, arrive, become, begin, borrow, buy, break, close, come, die, enter, fall, find, finish, get on, get off, get to, get up, go, hear, happen, hit, join, jump, leave, lend, lose, marry, open, put, reach, start, set out, stop, take away,

1) 由于瞬间性动词表示短暂的动作，因而不能与表示一段时间的状语连用。(但这种限制只是对于肯定句而言, 否定句则没有这种限制。)

误: She has died for three years.
正: She has been dead for three years. 她死了三年了。

误: How long have you come here?
正: How long have you been here? 你来多久了?

注:
a) 如果要用瞬间性动词表达上面的“她死了三年了。”这一句，可以采用以下的句式：
正: She died three years ago.
正: It is three years since she died.
正: Three years has passed since she died.

b) 当句子是否定句时，瞬间性动词与表示一段时间的状语连用是可以的。如:
正: I haven't heard from her for three weeks. 我有三周没收到她的来信了。
正: We haven't come here for ages. 我们多年没来这里了。
正: We didn't find our seats until the play had begun. 我们直到戏开始才找到位子。

2) 瞬间性动词一般不用于while引导的时间状语从句中，而宜用于 when 或 as 引导的时间状语从句中。这是因为while表示的是一段较长的时间或过程。

误: Please look after my little dog while we left.
正: Please look after my little dog while we are away. 我们外出时，请照顾我的小狗。

误: While I came home she was cooking dinner.
正: When I came home she was cooking dinner. 当我到家时，她在做饭。


一、定义

助动词是帮助谓语动词构成时态、语态、语气的词，本身通常没有实义，不能单独作谓语。
常见的有：be, do, have 以及各种 情态动词（modal verbs）。

二、主要类别

1. 基本助动词（Primary Auxiliaries）

主要是 be, do, have，用来帮助构成时态、语态、疑问、否定等结构。

  1. be

    • 构成进行时：I am working.

    • 构成被动语态：The book was written by him.

  2. have

    • 构成完成时：She has finished her homework.

  3. do

    • 构成疑问句：Do you like apples?

    • 构成否定句：I do not know him.

    • 强调：I do want to help.

2. 情态助动词（Modal Auxiliaries，与口头说的情态动词是一回事，它是特殊的助动词——到情态动词章节会单独进行具体分析）

用于表示 可能、能力、必要、推测、意愿 等。其后接动词原形。

  • 常见的：

    • can / could（能，可能）

    • may / might（可能，允许）

    • must（必须，肯定推测）

    • shall / should（将要，应该）

    • will / would（将要，意愿，过去将来时）

    • need（需要，部分用作情态助动词）

    • dare（敢，部分用作情态助动词）

    • ought to（应该）

例句：

  • You must be tired. （你一定累了）

  • She can swim. （她会游泳）

  • We should respect others. （我们应该尊重别人）

3. 半助动词（Semi-auxiliaries）

它们有时像助动词一样使用，但本质是动词短语，后面常接不定式。

  • 常见的：

    • have to（不得不）

    • be going to（打算，将要）

    • be able to（能够）

    • be supposed to（应该，被期望）

例句：

  • I have to leave now.

  • She is going to study abroad.

三、助动词特点

  1. 助动词本身无实义，必须和主要动词连用（除了情态助动词在推测时可单独构成谓语）。

  2. 助动词没有 -s 形式（除 be, have 在特殊情况下有变化）。

  3. 助动词后接动词原形（except "be, have" 构成进行/完成时）。


1) 用于构成各种时态
* Who is playing the violin? 谁在拉小提琴？
* Yesterday afternoon we were discussing a new plan. 昨天下午我们在讨论一个新的计划。
* Are you going home next week? 你下周回家吗？
* I've been writing letters all this morning. 这个上午我一直在写信。

2) 用于构成各种被动语态
* The road is being repaired. 路正在修整。
* He's not respected by the press. 他们不受报界的尊重。
* Being told the truth, he decided to leave. 得知真相之后，他决定离开。
* The house was built in 1978. 这栋房子建于1978年。
* His money has been stolen. 他的钱被偷了。

3) 用于构成各种被动形式
* I saw him being taken away. 我看见有人把他带走了。
* How to avoid being hit by lightning? 怎么避免被雷击呢？
* They have the misfortune to be hit by a violent storm. 他们不幸遇上了猛烈的风暴。
* A dinner is to be given in honor of the new president. 将为新校长举行宴会。


1. have 作助动词
1) 构成完成时态和完成进行时态
* He has not made up his mind yet. 他还没有决定呢。
* He has been a doctor for 10 years. 他当医生十年了。
* I returned the book that I had borrowed. 我已归还了我借的书。
* You will have reached Shanghai by this time tomorrow. 明天这个时候，你已经抵达上海了。
* By the time you arrive tonight, she will have been typing for hours. 等你今晚来到时，她已经打了几个小时的字了。
* I have been studying English for ten years. 我一直在学英语，已达十年之久。
* John has been painting the door. 约翰一直在给门上油漆。
* He told them he would have finished it by 8 o'clock.他告诉他们他会在8点以前干完。
* No one in his senses would have done so. 没有一个神志清醒的人会这样做。

2) 构成各种完成形式
* You ought to have done your homework last weekdays. 你上周本该做你的家庭作业。
* You were supposed to have finished the work. 你理应已经完成这份工作。
* She admitted having done wrong. 她承认做错了。
* You are forgiven for not having heard of us. 你从没听说过我们，不过这也不怪你。
* Having finished all the tasks, we went to the cinema. 完成所有的任务后，我们去了看电影。
* Not having received a replay, he decided to write to her again. 没有得到答复，他决定再写信给她。

2. have 作及物动词的用法
1）表示所有关系
* The book has a simple premise. 本书有一个简单的前提。
* Will we have time to go there? 我们将有时间到那里去吗？
* I have a beautiful dream. 我有一个美丽的梦。
* She has a little cat. 她又一只小猫。
* We had a wonderful time last night. 我们昨晚过得很开心。
* I have a fear that he will betray us. 我担心他会背叛我们。
* She'll have a day off next week. 下周她休假一天。
* You must have a cold today. 你今天肯定感冒了。

2）和许多动词连用表示动作
* have a class 上课
* have a meeting 开会
* have a birthday party 举行生日聚会
* have a swim 游泳
* have a look 看一看

3）构成某些动词结构

a) have + 名（代）词 + 不带to 的不定式
* I had Mary clean my bedroom yesterday. 昨天我让玛丽打扫了我的卧室。
* I won't have him mend my watch. 我不会让他修我的手表。

b) have + 名（代）词 + 过去分词
* The mother's having her baby hanged on her back. 这个母亲把她的小孩背在背上。
* The patient's having his temperature taken. 这个病人正在量体温。
* I have my homework finished. 我完成了作业。
* I had my hair cut yesterday. 我昨天理了头发。

c) have + 名（代）词 + 现在分词
* I had him doing the work all night long. 我让他整晚都工作。
* The workers have the machine running. 工人让机器一直运作。
* He had us laughing during the lunchtime. 他让我们在午饭期间一直笑个不停。

d) have (got) to 不得不
* We had to leave early. 我们非早些离开不可。
* They will have to pass a special test. 他们必须通过专门测验。
* I'll have to look after her at home tomorrow. 我明天必须在家照顾她。
* I have got to go. 我得走了。
* All of these have got to be chucked away. 所以这些都要被扔掉。
* We have got to admit that you are right. 我们不得不承认你是对的。

e) have got ( = have)
* I have got a headache. 我头疼。
* I have got no time. 我没有时间。
* You have got a loose tooth. 你有一颗牙齿松动了。
* Have you got a dictionary? 你有字典吗？
* She has got the bag washed. 她洗了这个包。


1) 构成疑问句和否定句
* Do you smoke? 你抽烟吗？
* I didn't know my own strength. 我不知道自己的力量。
* I don't know what to think. 我不知道该想些什么。
* Why didn't you tell me? 你为什么不告诉我呢？

2) 加在动词前表示强调
* He did finish his homework. 他的确完成作业了。
* Do sit down. 务必请坐。
* She does work at home. 她的确在家工作。
* Do be careful when you cross the street. 过马路时，千万要小心啊。
* I do hope you will stay for lunch. 我希望你能留下来吃午饭。

3) 表示刚提到过的动作， 以避免重复。
* “She likes cakes.” “She really does.”“她喜欢蛋糕”“她的确喜欢”
* He doesn't smoke but I do. 他不抽烟，但我抽。
* You like football but your brother doesn't. 你喜欢足球，但你的弟弟不喜欢。
* You didn't write to him, did you? 你没有写信给他，是吗？
* “Does he like coffee?” “No, he doesn't” “他喜欢咖啡吗？”“不，他不喜欢”

[注] do 也可作为实义动词用, 如:
* Have you done your homework? 你做完作业了吗?
* What are they doing? 他们在做什么?
* He's doing well. 他做得很好。
* These shoes won't do for climbing. 这些鞋不适合於登山。


情态助动词（Modal Auxiliaries）

用于表示 可能、能力、必要、推测、意愿 等。其后接动词原形。

  • 常见的：

    • can / could（能，可能）

    • may / might（可能，允许）

    • must（必须，肯定推测）

    • shall / should（将要，应该）

    • will / would（将要，意愿，过去将来时）

    • need（需要，部分用作情态助动词）

    • dare（敢，部分用作情态助动词）

    • ought to（应该）

例句：

  • You must be tired. （你一定累了）

  • She can swim. （她会游泳）

  • We should respect others. （我们应该尊重别人）

另外，情态动词（modal verbs）确实属于助动词（auxiliary verbs）的一类，可以看作是特殊的助动词。

为什么说是“特殊的助动词”？

  1. 从分类上看

    • 助动词大类分为：
      ① 基本助动词（primary auxiliaries） → be, do, have
      ② 情态助动词（modal auxiliaries / modal verbs） → can, may, must, will, shall, should, would, might 等

    所以情态动词是助动词的一个子类。

  2. 从用法上看（特殊之处）：

    • 后面必须接动词原形（没有 “to”）

      • He can swim. ?

      • ? He can to swim.

    • 没有 -s 形式，不随人称变化

      • He can / They can（不是 cans）

    • 没有完整的时态形式（只能借助其他结构表达）

      • ? He willeds

      • ? He was able to finish it. （用 “be able to” 替代）

    • 多数只能做助动词，不能单独作谓语

      • You must go. （不能只说 You must. 除非省略）


1) 用于将来时态
* I will arrive at the cinema before six o'clock. 我会在六点前到达电影院。
* We will call you tonight. 我们今晚会给你电话的。
* I hope his health will have improved by that time. 我希望到那个时候，他的身体会好起来。
* Will you tell her that I am a spy? 你准备告诉她我是个间谍吗？
* It won't take long. 不会花很长时间。

2) 用于疑问句表示请求
* You won't tell anyone, will you? 你不会告诉其他人吧？
* Will you give me some water? 你给我一点水好吗？
* Will you come back to my arms again? 你会再次回到我的怀抱吗？
* Will you keep quiet, everyone? 请大家保持安静。
* You will come, won't you? 你会来的,是不是?
* Won't you have more rice? 再来点米饭好吗？

3) 表示愿意， 肯
* No one will play with me. 没有人愿意和我玩。
* He will go his own way. 他一意孤行。
* She will not shove the heavy load onto others. 她不愿意把重担推给别人。
* He won't even spend the money to buy his mother a birthday present. 他甚至不愿意花钱为他妈妈买生日礼物。

4) 表示决心， 承诺
* We will never talk about that subject again. 我们绝不会再谈这个话题。
* I won't lie to you again. 我不会再骗你了。
* I won't allow anything get in our way. 我不允许任何事情阻碍我们前进的路

5) 习惯， 倾向
* This window won't open. 这扇窗户老是打不开。
* Oil will float on the water. 油总是浮在水上。
* Sometimes he will tell lies. 有时候他也会说谎。

6) 命令， 叮嘱
* You will not go out today: you'll stay in and work. 你今天不准出去， 你得留在家里干活。
* “Will you stand still!” he shouted. 他大喊：“站住别动！”

7) 表示猜测
* The task will have been completed by now. 任务此刻大概快完成了。
* This will be the house you're looking for. 这想必就是你要的房子吧。


1） 用于构成过去将来时态
* I thought she would be looking after you. 我想她会照顾你的。
* He said he would teach English the following year. 他说过接下来的那一年会教英语。
* He said he would come. 他说过他会来。

2） 用于婉转地提出请求
* Would you excuse me? 你能原谅我吗？
* Would you pass me the bottle? 请你递给我那个瓶子好吗？
* What would you like? 你喜欢什么？

3） 表示 “愿意”, “肯”, “会” 等意思
* He would not let me have a try. 他不肯让我试一下。
* I wound not like to wash the clothes for you. 我才不愿意替你洗衣服呢。
* He would never look at me again. 他再也不会看我一眼了。
* He would take it away whether you would or not. 不管你是否愿意，他都会带走它的。
* She wouldn't give the names of her partners. 她拒绝讲出她姐妹们的名字。

4） 过去的习惯性动作或倾向。
* Sometimes we would go to the countryside. 有时候我们会到乡下去。
* He would get up early when he lived in the country. 他住在乡下时总是早起。
* On Sundays he would be stay up late. 星期天他会熬夜到很晚。
* Sometimes we would sit together chatting. 有时我们会坐在一起聊天。
* Whatever happened, he would not mind. 无论发生什么，他都不会在意的。

5） 表示猜测
* He would be back today. 想必他今天回来了。
* I wound say the meeting had been postponed. 我猜会议是推迟了。
* I think he would accept the invitation. 我想他会接受邀请的。
* He would have gone away with my umbrella. 他可能带着我对雨伞走了。


1） 构成疑问句以征求对方意见
* Shall I go now? 要我现在就走吗？
* What shall we do this evening? 我们今晚干什么？
* Let's get down to work, shall we? 我们安下心来工作好吗？
* When shall I see you again? 我何时再见到你？

2） 用于肯定句与否定句中, 构成将来时态。
* I shall be delighted to show you around the place. 我会很高兴领你到处转转。
* I shan't be coming if it rains tomorrow. 如果明天下雨，我就不来。
* You shall have my answer tomorrow. 你明天可以得到我的答复。
* By the end of this term, I shall have been studying here for half a year. 到这个学期末为止，我已经在这里学习半年了。
* I shall be attending the meeting. 我将会参加会议。
* I shall have finished reading the book by the end of this week. 我将在本周未前读完这本书。

3） 表示 “规定”、 “许诺”、 “命令” 等意思
* All citizens shall be equal before the law. 公民在法律面前一律平等
* He shall answer for his misdeeds. 他应当为他的错误行为负责。
* She shall get her share. 她可以得到她的一份。
* He shall have the book when I finish reading. 等我读完这本书，他可以拿去。
* You shall leave now. 你现在该离开了。


1） 用作助动词，表示过去将来时态，主语为第一人称。
* I said I should be there before ten. 我说过我十点钟以前到那。
* We said we should finish the work soon. 我们说过我们会很快完成那份工作的。

2） 用作情态动词，表示 “应该”, “应当”
* You should keep your promise. 你应该遵守诺言。
* We should help each other. 我们应该互相帮助。
* You shouldn't come here. 你不应该来这里。
* Should I wear a coat? 我要穿大衣吗？
* There shouldn't be any difficulty about passing the test. 通过考试应该没什么困难。
* You shouldn't have given her so much food. 你本不应该给她那么多食物。
* I shouldn't have shouted at you the other day. 几天前，我本不应该想你大喊大叫的。
* You should be doing your exercises instead of watching TV. 你应该做作业而不是看电视。
* She should have been staying in the library yesterday afternoon. 她昨天中午应该一直呆在图书馆。

3） 用于使语气显得婉转 （只能用于第一人称）
* You are mistaken, I should say. 依我看，你是搞错了。
* I should think it would be better to try it again. 我倒是认为最好试一试。
* We should be grateful for your help. 我们将很感谢你的帮助。

4) 用于表示猜测
* They should be there by now. 他们现在可能到了。
* I think she should be in her office. 我想她应该在她的办公室。
* He should have got a bad cold. 他应该是得了重感冒。
* I should think you were horrified. 我想你们受惊不小吧。

5) 用于虚拟语气中 (详见虚拟语气一章)

6) 用在某些由in case, so that , lest 引导的状语从句中
* He left early in case he should miss the last train. 他早点走，以免错过末班火车。
* Keep quiet in case you should interrupt him.要保持安静，以防打扰他。
* You must wake him early lest he should be late for school．你务必早点叫醒他，以免他上学迟到。


1. 表示有能力，能做某事。
Can you drive a car? 你会开车吗？
Who can help me to do this? 谁能帮我做这个。
She can speak Greek. 她会讲希腊语。
I can't find the answer. 我找不到答案。

2. 表示提议，请求，可以或不可以。
Can I have another piece of cake? 我可以再要一片蛋糕吗？
I can do the paper work for you, if you are too busy. 如果你太忙, 我可以帮你写这些东西。
I'm afraid we can't come. 很抱歉,我们不能来。

3. 表示“理论上的可能性”，即事情可能发生，但不一定发生。有时指一时的情况，常译为“有时会”。
Guangzhou can be very cold. 广州有时会很冷。
It can be rainy in the desert area. 沙漠地区有时会下雨。
He can be very annoying. 他有时会很让人生气。

4 (用于否定句及疑问句中)表示推测，怀疑等。
Can he still be alive after all these years? 过了这么多年他还能活着吗？
Who can be calling us at this time of the night? 这个时间了谁还会打电话给我们？
She can't be at home. She has gone to Beijing. 她不可能在家，她已经去了北京。

5 表示“允许（做某事）”。
You can borrow my car if you want. 如果你愿意，你可以借我的车。
Your children can stay here and I will take care of them. 你的小孩可以留在这儿，我会照顾他们。
You can't smoke in this area. 你不能在这儿抽烟。


1. 作为 can 的过去式，表示能力， 能做某事。
Lily could play the piano by the time she was only six. 莉莉六岁时就能弹钢琴了。
They couldn't afford to buy a new car, so they chose a secondhand one.他们买不起新车，只能选一辆二手的。
The two children were having a competition to see who could run faster. 两个孩子在较量谁跑得快。

2. 表示提议，请求，可以或不可以。语气上比can 委婉，客气。
Could you please open the window? 可以请您开一下窗吗？
Could I have a glass of water? 我可以要一杯水吗？
You could send an email to him right now. 你可以立即写电子邮件给他。
3. (用于否定句及疑问句中)表示惊异， 不相信等。
I couldn't believe it! 我怎么能相信！
How could you be so cruel! 你怎么能如此残忍！
Could this be true? 这能是真的吗？

4. could have done sth 的用法
1）表示“那时(不)可能”。
Don't worry --- Tom could have just left the phone at school. 别担心，汤姆可能只是把电话落在学校了。
We could not have heard the bell because of the noise from the river. 由于河上传来的噪音，我们不可能听见铃声

2) 表示“本来可以” 或　“差点就”。
With a little care you could have avoided that mistake. 你要是小心一点，本来是可以避免那个错误的。
I could have lent you the money, why didn't you ask me? 我本可以借你这些钱的，为什么不问我呢？
This accident could have been prevented. 这场意外本来可以避免的。

3) 用于指出婉转的批评。
You could have been more considerate. 你本可以考虑得更周到些。
You could have informed me earlier. 你本可以早一点通知我。
You could have at least bought me a card. 你本可以至少送我张卡片。

5．用于虚拟语气【高中以上】。
If I had any money with me, I could lend you some. 如果我带钱了，我就会借给你些。
You could have passed this exam if you'd studied harder. 如果你学习再努力一点的话你这次就通过考试了。


1. 表示“可以”的意思
May I use your pen? 我可以用一下你的笔吗？
You may drive my car, but be careful. 你可以开我的车，但是务必小心。
You may not take photos in the museum. 你不可以在博物馆里拍照。

2. 表示 “可能”
She may change her mind. I will wait for her. 她可能会改变心意，我会等她。
It may rain this afternoon. 今天下午可能下雨。

3．表示祝愿
May you be happy! 祝你快乐！
May you have a success future! 祝你前程似锦！
Long may she live! 祝她长寿!

4. 用于让步状语从句中【高中以上】
Uncle Sam has decided to continue his education, come what may. 无论发生什么事，山姆叔叔都决定要继续读书。
Try as he may, he can not change the reality. 不管他怎样努力尝试，都无法改变现实。


1.用作may 的过去式

1) 表示 “可以”的意思
He asked me if he might use my phone. 他问我是否可以用一下我的电话。
I asked if I might stay here for two days. 我问了一下我是否可以在这里住两天。
My mom said I might watch a movie after finishing homework. 妈妈说完成作业后我可以看电影。

2) 表示 “可能”的意思
He said he might be late. 他说他可能会晚到。
She said she might stay with her mother. 她说过她可能会留在妈妈身边。
My sister told me that she might go to Hainan in winter holiday. 我姐姐告诉我她寒假可能会去海南。

2. 表示现在的情况，语气上比may 婉转。

1)表示“可以”。
Might I ask a question? 我可以提个问题吗？
Might I make a suggestion? 我可以提个建议吗？
Might I enter the room? 我可以进这间房吗？

2)表示“可能”。表示比may 更小的可能性，语气上比may 更弱。
He might get here on time, but I am not sure. 他可能会准时到，但我不确定。
Mary might know Shirley's address. You can ask her. 玛丽也许知道莎莉的地址，你可以问问她。
He might arrive home this afternoon, or tomorrow morning. 他可能是今天下午到家，或者明天早上。

【高中以上】
3. 用于虚拟语气。
I might have never known this secret if I had not read his letter. 如果我没有读到他的信，那我永远不会知道这个秘密。
This medicine might have saved his life, if he had taken them regularly. 如果他按时服这些药的话，本可救自己一命。

4. 用于让步状语从句中。
Try as she might, she could not persuade her friends to go. 不管她怎样想办法，都不能说动她的朋友们去。
Poor though you might be, you cannot live all your life on charity. 尽管你穷, 你也不能一辈子靠救济过日子。


1. 表示 “必须”, “一定要”， “得”
You must answer all the questions. 你必须回答全部问题。
I must remember to go to the bank today. 我一定要记着今天得去银行。
You must show the guard your pass when you enter this building. 要进入大楼你必须向警卫出示通行证。

2. 否定形式表示“不得”，”不准”, “禁止”
Cars must not park in front of the entrance. 入口处不得停放汽车。
We mustn't be late. 我们不能迟到。
You must not open the oven before the cake is ready. 蛋糕未烤好前你不得打开烤箱。

3. must be表示推想, 可译为 “一定”, “准是”等。
She must be asleep. 她一定睡着了。
You must be hungry after such a long walk. 走了这么远一段路，你一定饿了吧。


1. 表示 “应该”, “应当”。
You ought to visit your parents more often. 你应该多点去看你父母。
You ought not to take his book without informing him. 你不应该未经同意就拿他的书。
What ought I to say to him? 我应该和他说些什么呢？

3. 表示揣测
The water ought to have boiled by now. 现在水应该开了。
We ought to be hearing from Mary soon. 我们应该很快就能收到玛丽的信。


need 可作情态动词， 也可作实义动词。

1. need 作为情态动词一般只用于否定句、疑问句或带有否定意义的句子。
1）用于否定句中，表示“不必”, “没有必要”。
You need not finish the work today. 你不需要今天完成工作。
You needn't do this if you don't want to. 你不想干这事就别干。
You needn't make two copies. One will do. 你不用复印两份文件，一份就够了。

2）用在带有否定意义的句子中。
I need hardly tell you that the job is dangerous. 不需要我说你也知道这工作有危险。
I scarcely need say how much I enjoy this holiday. 不用说也知道我假期过得多开心。
Nobody need be afraid of catching this disease. 谁都不用害怕得这种病。

3）用于疑问句中
Need we come tomorrow? Yes, you must. 我们明天必须来吗？是的，一定得来。
Need he leave so soon? 他得这么快就离开吗?
Why need you go today? 你为什么一定得今天走？

4）用于表示疑问的从句中
I can not see why we need discuss it further. 我不知道为什么我们还要谈下去。
I wonder if I need take these books with me. 我不知我是否要带上这些书。
She asked me whether she need come. 她问我她是否要来。

2. need 可作为实义及物动词。后面可以跟：
1）名词或代词
Do you need any help? 你需要帮忙吗？
The dog needs a bath. 这狗需要洗澡了。
I need someone to take care of my children. 我需要一个人来帮我照顾孩子。

2）不定式
Do I need to buy tickets for my children? 我需要给孩子们买票吗？
These flowers need to be watered twice a week. 这些花需要一周浇两次水。
What do you need to take with you on holiday? 你要带什么东西去度假？

4. 动名词
We need studying harder. 我们需要更加努力学习。
This garden does not need watering. It rained last night. 不必给花园浇水，昨晚下雨了。

4）复合宾语
I need my hair cut. 我要去剪头发了。
This doctor needed a nurse to help him during the surgery. 这位医生需要一位护士协助他完成手术。
We need you to work for us. 我们需要你为我们工作。


dare可作情态动词，也可作实义动词。

1. dare 作情态动词表示“敢”的意思。用于否定句，疑问句和条件从句中。dare 作为情态动词时, 可以有助动词。dare 后边可以有带to 的不定式或不带to 的不定式。dare 没有人称形式，但是有过去式 dared。

1) 用于否定句中
I dare not ask her for a rise. 我不敢向她要求加薪。
He daren't speak in public. 他不敢在公众场合发言。
They were so frightened that they didn't dare enter the room. 他们怕得不敢进屋。

2) 用于带有否定意思的句子中
No one dared speak loud. 没有人敢大声说话。
I've never dared go back to look. 我再也不敢回去看一眼了。
I hardly dare think of it. 我几乎不敢想这件事

3） 疑问句中
Dare you ask him? 你敢问他吗?
Do you dare tell him? 你敢把这件事告诉他吗?
How dare you steal your father's money! 你怎么敢偷你爸的钱！

4) 用于条件从句中
If you dare speak to me like that again, you'll be sorry. 要是你再敢这样对我说话，你会后悔的。
Jump if you dare! 你要是敢就跳！
If you do not dare, it means you don't have enough courage. 如果你不敢，说明你没有足够勇气。

2. dare 可作实义及物动词。
1) 后跟不定式表示“敢（做某事）”。
No one dares to speak for the innocent boy. 没有人敢为那个无辜的男孩说情。
She doesn't dare to wear that dress. 她不敢穿那条裙子。

2）后跟宾语表示“敢于面对” “敢于冒(风险)”。宾语为人时表示“向…挑战”。
I dare you to tell your mother! 我谅你不敢把这事儿告诉你妈！
He dared me to jump over the river. 他激我跳过河。
He will dare any danger. 他敢于面对任何困难。
He will dare any risk. 他敢于冒任何风险。


be able to 与 can 在表示“能”, “能够” 的意思时，通常情况下可以通用。 但 be able to 在以下方面与 can 有一些区别。

1） 意思 be able to 强调通过努力而获得的能力，而can则强调自身已具有的能力。
* She can sing the song in English. 她能用英语唱这首歌。
* He will be able to sing this song in English in a few minutes, too. 几小时之后，他也能用英语唱这首歌。

2）can 可用于表示可能，推测，允许等，而be able to不这样用。
* Anyone can make mistakes. 人人都可能犯错误。
* You can keep the book until next Sunday. 这本书你可以用到下星期天。
* Can it be true? This can't be true. 这可能是真的吗? 这不会是真的。

3）be able to 在用法上比can 更加多变灵活。

a) can只有一般现在和一般过去两种时态, 而be able to 可以使用许多时态。
* I could help you last night, but you didn't come. 昨天晚上我能帮你，而你又没来。
* Can you see it there? 你能看见它在那儿吗？

* He will be able to help you. 他能帮你的忙。
* He was not able to do the new job. 他不能做新工作。
* He had not been able to complete the job. 他无法完成工作。

b) be able to 前可有其它情态动词。
* He may not be able to come. 他或许不能来。

c) be able to 有非限定形式（即可以用作非谓语动词）。
* They seem to be able to give up his bad habits. 他好像能改掉坏习惯。
* A good teacher has to be able to be patient with students. 一位好教师必须对学生有耐心。


1. have to 的意思为 “不得不” “得”。 must 与 have to 的区别为： 前者表示主观意愿的 “必须”, 而后者表示客观上的必要性。

You must take good care of my daughter. 你一定要照顾好我的女儿。
You must answer all these questions. 你一定要回答全部问题。

To go abroad, you have to apply for visas. 要出国你必须申请签证。
If you want a share of the pay, you have to do your share of the work. 要想得到你应有的报酬，就必须做好应该做的工作。

2．have to 结构的疑问形式和否定形式都借助助动词do 来构成。
Do I have to go with you? 我一定要和你一起去吗？
Does Mary have to finish her work tonight? 玛丽一定要今晚完成工作吗？
What do I have to do to become an engineer? 要成为工程师我需要做些什么？
You don't have to get up so early. 你不需要那么早起。
They don't have to worry too much for me. 他们不需要为我担心太多。

3. have to 结构可用于多种时态和语态, have to 之前也可有其它情态动词。
I missed the last bus so I had to walk home yesterday. 我昨天错过了最后一班车，只好走路回家。
To become an engineer you'll have to take many mathematic and science courses. 要成为一名工程师，你需要修读很多数理课程。
Did you have to pay the fine? 你需要付那笔罚款吗？
If it hadn't been for your help, I would have had to lose my job. 如果不是你帮忙，我肯定会丢了工作。
I'd have to get my parents' consent to my marriage. 我希望我的婚姻能得到父母的同意。
A lot of readers' letters have to be answered. 有一大堆读者的信要回。
This house has to be cleaned. 这间别墅需要打扫。

We may have to cancel this trip due to the weather. 由于天气的原因，我们可能要取消这次旅行。

4. have got to 是 have to 的另一种写法
I've got to go now. 我得走了。
He has got to be in the office by twelve. 他必须在十二点前回到办公室。
Has she got to change her jeans for skirt? 她一定要把牛仔裤换成短裙吗？


had better 和 had best 意思为 “最好(做某事)”。 它们的用法相似。had 常可以紧缩为'd。
You'd better set off before it gets dark. 你最好在天黑之前就出发。
You had better stop quarreling. 你们最好别吵了。
Had we better take some food with us? 我们是不是带点食物比较好？
We had best listen to his idea first. 我们最好先听听他的意见。


1. 一般现在时的形式:
一般现在时的谓语动词使用动词原形或第三人称单数。疑问或否定时使用的助动词为do或does。

2. 一般现在时的用法:
1) 经常发生或反复发生的动作
* We have an exam every month. 我们每月测验一次。
* They usually go to school by bike. 他们经常骑自行车去上学。
* She doesn't work on Sunday. 她星期天不上班。
* Does Mike often play computer games? 迈克经常玩电脑游戏吗？
* What do they usually do on Saturdays? 星期六他们一般做些什么？

2) 现时的情况或状态
* Mother is ill. 母亲病了。
* Mary's father is a policeman. 玛丽的父亲是警察。
* He likes living in the country. 他喜欢住在乡下。
* These flowers look very beautiful. 这些花看起来很美。
* Mr. Smith teaches French. 史密斯先生教法语。
* We need a lot of money. 我们需要一大笔钱。

3) 永恒的真理
* The moon goes round the earth.月亮绕着地球转
* Summer follows spring. 春天之后是夏天。
* Knowledge is power. 知识就是力量。
* There are seven days in a week. 一个星期有七天。
* Glass breaks easily. 玻璃容易破。

4) 表示短暂动作
* The bus stops. 车停了。
* I beg your pardon．对不起，请原谅。
* I take it back．我收回我的话。
* We accept your offer．我们接受你的建议。

5) 表示将来情况
a) 口语
* -- When does the bus start? 车什么时候开？
-- It starts in ten minutes. 车十分钟后开。
* The plane takes off at 11:30 and arrives in Shanghai at l:20. 飞机11点半起飞，1点20分将抵达上海。
* Are you on duty next weekend? 下周末你上班吗？
* The boys start school on Monday. 孩子们星期一开学。
* I leave tonight. 我今晚就动身。

b) 时间或条件从句
* I'll call you as soon as I arrive there. 我到了马上给你打电话。
* When Tom comes, ask him how to fix the car. 汤姆回来了，问问他这车怎么修理。
* I won't come if it rains tomorrow. 明天若下雨我就不来了。
* If we hurry, we may catch the bus. 如果赶紧走我们可能赶得上公共汽车。
* Tell me in case you get into difficulty. 遇到困难请告诉我。

c) 用于其他从句中
* Take care that it does not occur again. 注意别再发生这样的事。
* I hope she has a good time next week. 我希望她下个星期过得开心。
* Whatever you say, I won't pay. 无论你说什么，我都不会付钱。
* I'll have a good time whether I win or lose. 赢也好，输也好，我都将会玩得开心。
* Watch that the baby doesn't go near the heater. 注意别让宝宝接近加热器

6) 表示过去动作
* John tells me you will leave tomorrow. 约翰告诉我你明天离开.
* The story begins in the year 1937. 故事开始于1937年。
* I hear that he got married last month. 我听说他上个月结婚了。
* The newspaper says that the president will retire next month. 报纸上说总统下个月会退休。


1. 现在进行时的形式:
is/are/am + 现在分词

2. 现在进行时的用法:
1） 正在进行的动作和发生的事
* We are just having breakfast. 我们正在吃早餐。
* Be quiet! The baby is sleeping. 安静，孩子在睡觉
* Look at the children over there．What are they doing right now ？看那边的孩子。他们在干什么？
* Who is singing in the next room? 谁在隔壁唱歌？
* She's not listening to me. 她没在听我说。
* It's raining again! 天又下雨了！

2） 现阶段正在发生的事
* He is teaching French．他在教法语。
* She's doing a project on pollution recently. 她最近在研究一个关于污染的项目。
* The Chinese people are building socialism. 中国人民正在建设社会主义。
* Is my daughter working hard this term? 我女儿这学期学习努力吗？

3） 表示将来动作
a) 口语中
* Gina and Cindy are meeting tonight． 吉娜和辛迪今晚要会面。
* When are you starting? 你们将什么时候动身?
* I'm not waiting for her any longer. 我不再等她了。
* Tomorrow, the Whites are flying to Paris. I will see them off. 明天怀特夫妇将要飞往巴黎。我会给他们送行。
* —Are you doing anything tomorrow afternoon？—你明天下午有事吗？
—Yes，I'm playing tennis with Ann. —有，我要跟安打网球。
* I'm meeting Peter tonight．He is taking me to the theatre．今天晚上我要跟彼得会面。他要带我去看戏。
* They're getting married next month. 他们下个月结婚。

b) 现在进行时可用在时间和条件从句中表示未来的情况。
* If I am still sleeping when he comes, wake me up, please. 他来时如果我还在睡觉，请你唤醒我。
* When you are passing my way, please drop in. 　当你路过我家时，请进来坐坐。
* Don't mention it when you are talking with him. 你和他谈话时不要提及这件事。

c) be going to 用于表示将来。
* We are going to have a class meeting this afternoon.今天下午我们打算开班会。
* Is your sister going to have a swim tomorrow？你姐姐明天要去游泳吗？
* Look at the black clouds. It's going to rain.看那些乌云，快要下雨了。
* He's very ill. I'm afraid he's going to die. 他病得厉害，我恐怕他将要死了。
* It's going to be a difficult job, but maybe he can do it. 那会是个艰难的工作，不过也许他办得到。
* The traffic's going to be awful, but what can we do? 交通肯定会很糟，但又有什么办法呢？
* If you don't try, how do you know you're going to be rejected? 如果你不去试，你怎么知道你会被拒绝呢？

4) 表示经常性动作
* The boy is constantly lying. 这孩子老是撒谎。
* You are always doing well. 你一向干得不错。
* She is always coming late. 她老是迟到。
* She's always helping people. 她老是帮助别人.
* The boy is forever asking questions. 那个男孩老是问问题。
* You are wasting my money all the time! 你老是浪费我的钱！


1. 一般将来时主要用 will/shall + 动词原形来表示
* Will you be at home at seven this evening? 你今晚七点在家吗？
* Jack will not move into his new house tomorrow morning. 杰克明天早上不会搬入他的新房子。
* The meeting won't last long.会开不了多久。
* Will she come tonight? 她今晚会来吗？
* How will you get there? 你怎么去？
* Why will you be here on Sunday? 周日你为什么将要在这儿？
* The rain will stop soon. 雨很快就要停了
* He won't play football with you before he finishes his work. 他干完活后才能跟你踢足球。
* I'll go to America tomorrow. 我明天回美国。
* We'll only stay for two weeks. 我们只待两星期。
* I shall not come if it rains tomorrow. 如果明天下雨我就不来。
* What time shall I come? 我什么时候来?

2. 表示将来情况的其它方法:
1） 用be going to 结构表示将来。
* It is going to rain. Take an umbrella with you. 带一把伞去。看样子就要下雨了。
* We are going to have a class meeting this afternoon.今天下午我们打算开班会。
* When are the boys going to play football?　那些男孩子们要在什么时候踢足球？
* What time is the game going to be? 比赛将在什么时候开始？
* I'm not going to have breakfast this morning. 今天早上我将不吃早餐。
* The Browns are going to move to Australia. 布朗先生全家打算迁移到澳大利亚去。
* There is going to be a football match. 明天下午将有一场足球赛。

2） 用现在进行时表示将来。
* Are they coming to your house the day after tomorrow？ 后天他们将来你家吗？
* We are going to the park tomorrow morning. 明天上午我们要到公园去。
* I'm coming! 我来啦！
* He is leaving for Hong Kong tomorrow morning. 他定于明天早晨到香港去。
* She is buying a new bike soon. 她不久将买一辆新自行车。
* What are you doing next Sunday? 下周日你打算干什么？

3) 时间及条件从句中通常用一般现在时来表示将来。
* I'll come when I'm free.我有时间我就会来。
* I'll stay until you come back. 我会一直等到你会来为止。
* Before he arrives, I'll give the children their tea. 在他来到之前，我会给孩子们吃茶点的。

4) 在 hope 后的宾语从句中也可用一般现在时来表示将来。
* I hope you make good friends. 我希望你们能成为好朋友。
* Hope God bless us and the girl! 愿上帝保佑我们和那个女孩子。
* I hope you come soon. 我希望你赶紧来。

5 “be + 不定式”结构
* The new bridge is to open to traffic in three days. 新桥三天后通车。
* We are to discuss the report next Saturday. 我们下周六讨论这个报告
* Who is to question him？ 谁将去质问他？
* When are you to leave for home? 你什么时候回家？
* This house is to let. 这房子要出租。
* The Queen is to visit Japan in a week's time. 女王将于一周后访问日本。
* You are to stay home until your mother comes back. 你妈回来之前你不要出去。
* You are to go to bed and keep quiet, kids. 孩子们，你们必须上床睡觉。
* You are not to smoke in the reading-room. 你不可以在阅览室里吸烟。

5） be about to 结构
* The package is about to come unwrapped. 那个包快散开了。
* He is about to leave for Beijing. 他马上要去北京。
* I'm not about to stop when I'm so close to success. 在这样接近成功时我不打算就此罢手。
* Don't go out. We're about to have dinner. 别出去了，我们很快就吃饭。

6） be due to
* The train is due to depart in ten minutes. 火车定于十分钟后发车
* He is due to leave very soon. 他很快就要离开。
* His book is due to be published in October. 他的书计划10月份出版。
* The new library is due to be completed in August. 新图书馆定于八月竣工。


1. 一般过去时的形式:
一般过去时通常用动词的过去式表示。没有人称和数的变化。但动词be第一人称和第三人称单数用was，其他情况用 were。一般过去时在表示疑问和否定时使用的助动词为did。

2. 一般过去时的用法:
1) 表示过去发生的动作
* He worked very hard last year. 去年他很用功。
* He was late for school again today. 今天他又迟到了。
* I didn't watch TV last night. 我昨晚没看电视。
* Did Jim go home yesterday? 吉姆昨天回家了吗？
* How did Janet go to Beijing last week? 上个星期珍妮特怎么去北京的？
* What did she find in the garden last morning? 她昨天早上在公园里发现了什么？
* She often came to help us in those days. 那些天她经常过来帮助我们。

2) 表示过去存在的状态
* She suddenly fell ill yesterday. 她昨天突然病倒了。
* We didn't have classes last week. 上周我们没有上课。
* I didn't know you were so busy. 我不知道你刚才在忙。
* We were students two years ago. 我们两年前还是学生。
* She didn't like reading when she was a child. 她小时候不喜欢阅读。
* Were you at home the day before yesterday? 前天你在家吗？

3) 前一会儿发生的事
* I was there a moment ago. 刚才我在那儿。
* I came home just now. 我刚回到家。
* Did you see the car accident a few minutes ago? 你看到几分钟前发生的车祸了吗？

4) 在叙述性文字中
* It was a dark night. The wind was blowing hard and the rain was falling heavily. A PLA man suddenly appeared on the river bank. He wanted to cross the river. 那是一个漆黑的夜晚，风刮得很厉害，雨下得很大，一个解放军战士突然出现在河岸上，他想过河去。


1. 过去进行时的形式:
was/were + 现在分词

2. 过去进行时的用法:
1) 表示过去某一时刻正在进行的动作
* We were expecting you yesterday. 我们昨天一直在等你。
* What book were you reading when I saw you at four yesterday afternoon? 昨天下午四点我看见你时，你在看什么书？
* I wasn't having a talk with Li Hua at that time. 那时我没在跟李华谈话。
* Was he watching TV when you came back?　你回来的时候，他正在看电视吗？
* Kate was reviewing her lessons at eight last night. 昨晚8点的时候凯特正在复习功课。
* While my mother was watching TV, I was making a kite. 我妈妈在看电视的时候，我在制作风筝。

2) 描绘一幅景象或故事背景
* Last Sunday, I went and sat on the river bank as usual. Some children were playing games on the bank and there were some people rowing on the river. 上星期天，我和往常一样，又去河边坐着。河岸上有些孩子正在玩耍，河面上有些人正在划船。
* It was snowing as the medical team made its way to the front. 那支医疗小组往前线行进时，天正下着雪。

3) 表示按计划、安排过去某时将要发生的动作
* A train was leaving at midnight for Beijing. 半夜有一趟列车开往北京。
* They said that they were going back to their own country. 他们说他们将回自已的国家。

4) 与always, constantly, continually, forever 等连用，表示感情色彩
* She was constantly complaining of the cold. 她总抱怨天气太冷。
* He was always making noises. 他总爱大声喧闹。
* He was always thinking of his work. 他总是一心想着他的工作。
* She was forever complaining. 她老是抱怨。


1. 现在完成时的形式
have/has + 过去分词

2. 现在完成时的用法
1） 表示一件事已经发生，这件事对现在有影响或与现在情况有联系。

* We've finished the work. 我们已经完成了工作。
* Someone has broken the window. 有人把窗户打破了。
* Have you seen my bag? 你看到我的手提包了吗?　 No. I haven't. 不，我没看见。
* I haven't finished my homework. Can you help me？我还没完成我的功课。你可以帮帮我吗？
* My father has read the novel twice. 我爸爸已经看过两遍这本小说了。
* They've bought some plates. You don't have to buy any more. 他们已经买了一些碟子。你不用再买了。
* Who has opened the window? 谁把窗子打开了？

2） 表示持续到现在的状态
* Have you waited long? 你等了很久吗？
* The temperature has stayed hot this week. 这星期天气一直很热。
* We have been busy this afternoon. 今天下午我们一直很忙。
* He has lived here since 1978．自从1978年以来，他一直住在这儿。
* She has stayed in her room for hours！ 她在房间里呆了几个小时了！

3. 现在完成时在表达时常和一些词连用:
1） 常和 just, already, yet , recently, lately, ever, never 等副词连用
* I haven't seen the movie yet. 我还没看这部电影。
* Have you ever sung this English song？你曾唱过这首英文歌吗？
* I've just lost my chemistry book. 我刚才丢了我的化学书。
* We've already returned the car. 我们已经把车还了。
* Recently the problem has aroused people's concern. 最近这个问题引起了人们的关注。
* There have been a lot of changes in our city recently. 我们的城市最近发生了很大的变化。
* Have you heard from your family lately? 你最近收到家人的来信了吗？
* We have never heard of it before．我们从来没有听说过这件事。

2） 常和for, since 等引导的状语连用，或与how long 连用。

* We've learnt English for three years. 我们学习英语已经三年了。
* I haven't met him for a long time. 我好长时间没见到他了。
* How long have they been in China? 他们在中国呆了多长时间了？
* Mr. Smith has worked here since 1984. 1984年以来，史密斯先生一直在这工作。


1. 过去完成时的形式:
had + 过去分词

2. 过去完成时的用法:
表示事情或动作发生在过去某时间之前。
* Most of the guests had left when he arrived at the party. 当他到达晚会时，他发现大多数客人已经离开了。
* I had learned 900 English words by the time I was ten. 我十岁之前已经学会了900个单词。
* How many houses had they built in their village by the end of last year? 到去年年底他们村里建了多少房子？
* We had reached the station before nine o'clock. 我们9点之前已经到达了车站。
* Until then, his family hadn't heard from him for six month. 到那时为止，他们父母半年没有收到他的来信了。
* Tom flew home, but his father had already died.汤姆乘飞机回家，他的父亲却已经去世了。

3. 过去完成时的一些常见情况
1) 用在宾语从句中
* She said she had been a doctor for twenty years.她说她当过20年的医生。
* We were surprised at what she had done.我们对于她的所作所为感到惊讶。
* He asked me where I had been during the summer holidays. 他问我暑假去哪里了。
* Our teacher told us that Columbus discovered America in 1492. 我们老师告诉我们哥伦布于1492年发现了美洲。
* The news came as no surprise to me. I had known for some time that the factory was going to shut down. 听到这个消息我并不感到吃惊。工厂要倒闭这件事我早就知道了。
* She wondered who had left the door open.她想知道谁敞着门的。

2) 用在状语从句中
* When the police arrived, the thieves had run away. 警察到达时，小偷们早就跑了。
* They began to climb the mountain after they had bought all the food and drinks. 他们买了食物和饮料后就开始爬山了。
* He had worked in the factory for three years before he joined the Army. 他参军之前已经在工厂里干了3年。
* We had got to the station before the train left. 火车开出之前，我们就已经到了车站。
* Helen had left her keys in the office so she had to wait until her husband came home. 海伦把钥匙忘到办公室里了，因此她不得不等她丈夫回来。
* He described the scene as if he had been there.他描绘的景色如同他去过那里一样。

3) 用在定语从句中
* His eyes shone brightly when he finally received the magazine he had long expected. 当他终于收到他盼望已久的杂志时，他兴奋得两眼闪光。
* I returned the book that I had borrowed. 我已经归还了我借的书。

4) 用于 hope, intend, mean, think 等动词表示未实现的愿望。
* They had hoped to be able to arrive before ten. 他们本来打算能在10点之前到达。
* I had intended to come over to see you last night，but someone called and I couldn't get away. 昨晚我本想去看你的，但有人来了我走不开。
* We had meant to tell her the news but found that she wasn't in.我们本想把这个消息告诉她的，但发现她不在家。
* I thought that I had seen him before. 我觉得我以前见过他。


1. 过去将来时的形式
would/should + v

2. 过去将来时的用法
1) 表示从过去观点看将要发生的事
* Whenever we had trouble, he would come to help us. 不论何时我们遇到困难，他总会给予帮助。
* It was a problem whether they would support us. 他们是否会支持我们还是一个问题。
* It was six o'clock. The sun would soon set. 这时是六点钟。太阳即将落山。
* She hoped that they would meet again someday. 她希望将来有一天他们能再见面。
* I asked what you would think of him if he failed. 我问你要是他失败了你会怎样看他。
* They were sure they would win the final victory. 他们坚信会赢得最后胜利。

2) 这个时态常用在宾语从句中
* They never knew the population would be a big problem. 他们从来都不知道人口问题将会成为一个大问题。
* She didn't tell me where she would go. 她没有告诉我她要去哪儿。
* Betty said she would visit the Great Wall next Saturday. 贝蒂说下周六她要去参观长城。
* We never imagined that John would become a doctor. 我们从来没有想过约翰会成为一个医生。
* My brother told me that he would be back on Sunday. 　　我哥哥告诉我他星期日回来。

* 过去将来时的其他表示方法
1) was/were going to
* He was going to start work the following week.他打算下星期开始工作。
* He told us that he was going to attend the meeting. 他告诉我说他要参加那次会议。
* The teacher asked me if we were going to watch the game.　　老师问我们是否去看比赛。
* Last time I saw you, you were going to start to Tibet by train. 上次我见到你时，你正打算乘火车去西藏。

2) 过去进行时
He told me he was leaving in an hour. 他告诉我他一个小时后就要走了。
I heard they were getting married in June. 我听说他们六月结婚。

3) was/were about to
* We were about to leave there when it began to rain heavily and suddenly. 就在我们要离开时，天突然下起了大雨。
* He was about to have lunch when the bell rang. 就在他要吃中饭的时候，门铃响起来了。
* I was just about to go to bed when he came to see me. 我正要睡觉，他来看我了。
* Mrs. Brown was about to begin, but Jennie spoke first. 布朗夫人正要开始讲话，珍妮先讲了。
* The meeting was about to be held the following day.会议打算第二天开。

4) was(were) due to
* They were due to leave at ten o'clock. 他们定于十点出发。
* When was the ship due to arrive? 船预订什么时候到达？
* She was due to graduate that summer.她将于那年暑假毕业。

5) was/were + 不定式
* He said he was to meet his girlfriend at the station at 4 p.m.他说他下午四点去车站接他女朋友。
* The cinema was to close the second day. 电影院第二天就要倒闭了。
* At that time he did not know that quitting the job was to become the turning point in his life.那时他不知道辞职将会成为他生活的转折点。
* The building was to be completed next month. 这座建筑改在下个月竣工。
* We were to have our class at eight. 八点我们该上课了。
* The money with which you were to buy dog food is gone. 你应该用来买狗食的钱不见了。


1. 将来进行时的形式:
将来进行时的一般形式为 will/shall be + 现在分词

2. 将来进行时的用法:
1) 表示将来某时将正在进行的动作
* At this time tomorrow, I'll be taking a test. 明天这时我会在考试。
* This time next week I'll be lying on the beach. 下星期这个时候我就会躺在沙滩上了。
* When I get home, my wife will probably be watching television. 当我到家时，我太太可能正在看电视。
* Mr. Smith will not be able to attend the meeting tonight because he will be teaching a class then. 史密斯先生今晚出席不了会议，因为那个时候他在上课。

2) 表示要做的事或预计会发生的事
* Will you be using your bicycle this evening? 今晚你用自行车吗？
* She won't be having a meeting in her office at 8:00 tomorrow. 明天8点她不在办公室开会。
* Stop the child or he will be falling over. 抓住那个孩子，要不他会掉下去的。
* We shall be going to London next week. 下周我们要去伦敦。
* We'll be spending the winter in Australia. 我们将在澳大利亚过冬。

[注] 将来进行时也可以用“be going to be + 现在分词” 结构来表示
* I'm going to be working all day tomorrow, so I won't have time to go to the park. 明天一整天我都在工作, 所以没有时间去公园。
* We're going to be doing some re-editing next week. 我们下个星期将会重新编辑一下。


1. 现在完成时的形式:
have/has been + 现在分词

2. 现在完成进行时的用法:
1) 表示一个过去发生并一直持续到现在的动作, 该动作常与现在状态有联系或产生影响。
* I've been thinking about changing my job. 我最近一直在考虑换工作。
* Who's been insulting you? 谁欺负你了？
* He has been reading this book for two hours, but he hasn't finished it. 这本书他已经读了两个小时了，但*他还没读完。
* The students have been preparing for the exam. 学生们一直在准备考试。
* The Chinese have been making paper for two thousand years. 中国有2000年的造纸历史。
* You're out of breath. Have you been running? 你上气不接下气的。你一路跑过来的吗？

2) 表示动作的重复。
* I've been getting up early since I entered the college. 自从我进了大学后我一直都起得很早。
* Have you been meeting her lately? 你最近经常和她见面吗？
* We've been discussing the matter several times this year. 我们今年已数次讨论那件事。
* I have been saying goodbye to some friends today.我今天同好几个朋友告了别。
* You look so tired. What have you been doing? 你看起来很累，你一直在干什么？

3. 现在完成时进行时在表达时常和一些词连用:
1） 与how long, long 连用
* How long have you been swimming in the lake? 你在湖里游泳游了多长时间？
* How long have you been visiting this city？你在这座城市游览有多久了？
* I've been waiting to meet you long. 为了见你我等了很久。
* You have been working in front of that computer too long. No wonder you have got a headache. 你在那电脑前工作太久了。难怪你会头疼。
* It has been raining all day long. 下了一整天的雨。

2） 与 since, for 连用
* Mr. Smith has been living in London since 1978. 从1978年以来史密斯先生一直住在伦敦。
* She has been playing tennis since she was eight. 她从八岁开始就一直在打网球。
* I've been visiting it since last Sunday. 自上星期天以来我一直在游览这座城市。
* He is ill. He's been lying in bed for three weeks. 他病了，已卧床三个星期了。
* How about my food? I have been sitting here for almost half an hour. 我点的餐行了吗？我已经等了快半个小时了。


1. 过去完成进行时的形式
had been + 现在分词

2. 过去完成进行时的用法
1) 表示持续到过去某时的一个动作
* We had been waiting for him for about an hour by the time he came. 当他来的时候，我们等他有一个小时了。
* How long had it been raining after he left home? 在他离开家后，雨下了有多长时间了？
* She said that she had been listening to radio after school. 她说她放学后一直在听收音机。
* She had been studying for two hours when her classmate came to visit her. 当她的同学来看她的时候，她学习有两个小时了。
* She had been suffering from a bad cold when she took the exam.她在考试之前一直患重感冒。
* Had they been expecting the news for some time? 他们期待这个消息有一段时间了吧？
* Rafael was scolded even though he hadn't been doing anything wrong. 尽管拉斐尔没做什么错事，但他还是挨骂了。
* I had been looking for it for days before I found it. 这东西我找了好多天才找着的。

2) 这个时态常用于某些从句中
* The doctor asked what he had been eating. 医生问他吃了什么。
* I asked where they had been staying all those days.我问他们那些天是呆在哪儿的。
* They received the parcel that they had been expecting for a long time.
他们收到了他们期待已久的包裹。


表示将来某时某动作已完成或某事情已发生。
* We'd better wait till 14 December. David will have had his exam by then， so he'll be able to enjoy himself.
我们最好还是等到12月14日。到那时大卫就考完试了，这样他就能够玩得痛快。
* They will have been married for 20 years by then. 到那时他们就已经结婚满20年了。
* You will have reached Shanghai by this time tomorrow. 明天的这个时候你就会到达上海了。
* I hope her health will have improved greatly by the time we come back next year. 我希望下一年我们回来的时候可以看到她身体已经好转了。
* He is somebody now. He will not have remembered his old classmates. 他现在是个有身份的人了，他可能不会记得老同学了。
* Will you have known Kevin for 10 years next month? 到下个月你认识凯文该有10年了吧？


表示在将来某时某个动作已进行多久了。
* By the end of this month he will have been climbing mountains for twenty years。 到了这个月底他登山就满 20年了。
* We shall have been staying here for four weeks when Tom arrives. 等到汤姆到达的时候我们将会在这里停留4周了。
* It will have been raining for a week if it does not stop tomorrow. 明天雨还不停的话，这雨就会连续下了一个星期了。
* I shall have been working here in this factory for twenty years by the end of the year. 到今年年底，我将在这个工厂工作20年了。
* The play is coming off in August. By then the play will have been running for three months. 这个剧将于8月停演。到那时为止，这个剧将连续上演三个月了。


表示从过去某点看将来某会正在进行的动作。
* He said he would be setting off on the 9 o'clock train.他说他将乘坐9点钟的火车走。
* They said that they would be expecting us the next week.他们说他们盼我们下个星期去。
* He said he could not be back because he would be having a meeting.他说他不能回来，因为要开会。
* The plane took off. John would be flying to America.飞机起飞了，约翰要飞往美国。
* I never realized that some day I would be living in China. 我从未想到将来有一天会在中国居住。
* John told us that Mary would be coming next day. 约翰告诉我们玛丽第二天来。
* The new name he would be using was Jack Jones. 他将用的新名是杰克?琼斯。
* He would pay the rest as he would be leaving France. 其余款项，他将在离开法国时付清。


表示从过去某点看将来某时前会已发生的事。
* I thought you'd have left by this time. 我想这会儿你已经走了。
* I guessed that Helen would have told her something. 我猜海伦会告诉她一些情况的。
* I thought he would have finished his homework before Friday. 我认为他会在星期五之前完成他的功课。
* She said she'd have finished her exams by then. 她说那时她会已经考完试了。
* If she hadn't married, she would probably have achieved more. 如果她没结婚，成就或许会更大。


过去将来完成进行时的用法与将来完成进行时是一致的，但其立足的时间点是在过去。
* He said that by the end of the spring term he would have been studying English for three years.
他说到春季（即下）学期末，他将学了三年英语了。
* He told me that by the end of the year he would have been living there for thirty years.
他告诉我，到年底他在那里住了有30年了。
* Mr. Jackson decided to return to London next month. By that time he would have been working with us here for six years. 杰克逊先生决定下个月回伦敦。到那时他在这里就已和我们一起工作六年了。


被动语态是指句子中的主语为谓语动作的承受者。 如: He was hit by a car when he was crossing the road. (他过路时被辆汽车撞了。) 这句话的主语he（他）是谓语动作 hit (撞) 的承受者。施动者则为 car(汽车)。

被动语态的格式为: 助动词be + 过去分词。被动句中动作的承受者为句子的主语，动作执行者一般可由介词 by 引出。 如:
The story was written by John Gilbert. 这个故事是约翰?吉尔伯特写的。


1）及物动词
* There was a serious train accident near the border. Two people were killed and twelve were injured. 边境发生非常严重列车事故，两人死亡，十二人受伤。
* A new library will be built in this small town. 这个小镇将兴建一个新图书馆。
* The glass was broken by the boy．玻璃杯被那男孩打碎了。
* They are often scolded by the teacher. 他们经常受到老师的责备。
* Many accidents are caused by careless driving.许多车祸都因开车不小心造成。

2）不及物动词与介词合成的成语动词
* The patients are well looked after by the nurses in this hospital. 病人在这所医院里被护士们照料得很周到。
* The house has been broken into. 房子被破门而入。


一般现在时被动语态格式: is/are/am + 过去分词

* The Great Wall is known all over the world. 长城闻名世界。
* Our classroom is cleaned everyday. 我们的教室每天都有打扫。
* He is regarded as brilliant by people. 人们认为他很有才华。
* Why is Wei Fang often praised by her teacher? 为什么魏芳经常受到老师的表扬？
* What is this flower called? 这种花叫什么花?
* The boy is asked to tidy up the sitting room. 要求那个男孩打扫客厅。


一般过去时被动语态格式: was/were + 过去分词

* This city was liberated in 1948. 这个城市1948年解放的。
* Some new computers were stolen last night. 一些新电脑在昨晚被盗了。
* He was elected chairman.他被选为主席。
* A note was passed up to the speaker. 有人给讲演者递上来一张纸条。


一般将来时被动语态格式: will/shall be + 过去分词

* A new road will be built next year. 明年要修一条新马路。
* The meeting won't be held tomorrow. 明天不再举行会议。
* --- Will the work be finished at once? ---Yes, it will. ---这项工作会立刻被完成吗？ ---是的，立刻就完成。
* When will these books be published? 这些书将在什么时候出版？
* We shall be punished if we break the rule. 如果我们违反规定，我们将要受到惩罚。


过去将来时被动语态格式: would be +过去分词

* He said that the books would be given to the students.他说这些书将发给学生。
* She said that a new trade center would be built in the centre of the city. 她说一个新的贸易中心将在市中心建起来。
* The manager said the project would be completed by the end of the year. 经理说这个工程在年底前将会完成。
* She asked whether their plan would be considered with great care. 她问他们的计划会不会得到仔细的考虑。
* I didn't expect that I would be given the prize. 我未曾料到我会获奖。


现在进行时被动语态格式: is/are/am + being + 过去分词

* Are the babies being taken care of by this nurse? 这些婴儿正由这个护士照看吗？
* Your bicycle is being repaired now. 你的自行车正在修理当中。
* A hospital is being built in the centre of the town. 镇中心正在兴建一家医院。
* The project is being carried out. 这个计划正在执行中。


过去进行时被动语态格式: was/were + being + 过去分词

* The feast was being prepared when it began to snow outside.
宴会正在准备之中,这时外边下起了雪
* He said many activities were being planned for the celebration of the company's 60th anniversary. 他说为纪念公司成立60周年,许多活动都在筹划中。
* This road was being built this time last year. 这条路去年这个时候还在修建。
* Was the TV set being fixed this time yesterday. 昨天这个时候电视机正在被修理吗？
* The man was being questioned by the police at that time. 那个人当时正在接受经常的盘问。


现在完成时被动语态格式: have/has been + 过去分词

* Big progress has also been made in cultural and educational fields.
文化和教育领域也取得了很大的进展
* This novel has been translated into several languages. 这本小说已被译成了几种语言。
* The experiment has been done successfully. 这个实验做得很成功。
* The radio has not been turned on yet. 收音机还没开。
* Has a new training centre been set up in our town ？ 我们镇上新的培训中心建好了吗？


过去完成时被动语态格式: had + been + 过去分词

* His newly written novel had been translated into English by the end of last month.上个月末，他刚写的小说已被翻译成了英语。
* She told me that she had been dismissed by her boss. 她告诉我，她的老板已把她解雇了。
* She found the house had been destroyed by the storm. 她发现房子已经被暴风雨摧毁。
* By last December three ships had been built by them. 到去年十二月底他们已建造了三艘船。


1) can, could
* Computer can be used to demonstrate the way that cells work. 电脑可以用来演示细胞工作的方式。
* Can the fruit be kept in the fridge for long? 水果在冰箱里可以长时间保存吗?
* It can not be done by Jim．这件事不可能是吉姆干的。
* This problem can't be worked out very easily. 这道试题不能被轻而易举的算出来。
* The thieves could be caught by the police. 盗贼可能会被警察抓获。

2) may, might
* The trees may be planted at other times of the year. 这些树可能会在今年另外找时间种植。
* It may have been left in the sun. 他们可能已把它放在阳光下了。
* You might be asked to speak at the meeting. 可能会请你在会上发言。

3) must
* The light must be turned off before you go to bed．你睡觉前必须把灯关了。
* What must be done next？下一步该做什么？
* The books mustn't be taken out of the reading-room.这些书不得拿出阅览室.
* Must the trees be watered now？这些树必须现在浇水吗？

4) should
* Teenagers should be allowed to go out with their friends.来应该允许青少年和朋友外出。
* Many trees should be planted on the mountains. 应该在山上种许多树。
* Waste paper shouldn't be thrown here.　废纸不应该扔在这里。
* Should it be done by Li Ming？　这件事应该是李明干吗？
* Those books should have been taken back to the library. 　你本该把这些书带回图书馆去。

5) need
* This work needn't be done at once．这项工作没必要立即做。
* She needn't be told about it. 这事无需告诉她。

6) ought to
* The rule ought to be obeyed by all of us. 我们应该遵守这个规则。
* As teachers we should concern ourselves with what is said, not what we think ought to be said. 作为老师，我们关心的应该是学生说了什么，而不是我们自认为学生应该说什么。
* I ought to be criticized for it. 我应该为此受到批评.


* He needs to be taken care of. 他需要人照顾。
* I hope to be promoted. 我希望能被升职。
* Not a sound was to be heard. 听不到一点声音。
* The little child's wish is to be taken to Disneyland. 小孩子的愿望是被领上去迪斯尼乐园。
* I am glad to have been given a chance to improve my English. 我很高兴能有机会进修英语。
* The next thing to be done is to get the students organized in small groups. 下一步要做的事是把学生组织在一些小组里。
* It is a great honor to be elected a model worker.当选为模范工人是一件很光荣的事。


* Tom enjoyed being flattered. 汤姆喜欢被吹捧。
* He was afraid of being laughed at. 他担心备人嘲笑。
* Being criticized helped him see things more clearly. 他受到批评后对一些事情看得比较明白些了。


* I saw her being taken to the operating room. 我看见她被送到手术室。
* The building being repaired is our library. 正在维修的那座楼是我们的图书馆。
* Not being invited to speak, you should remain silent at the conference. 没有被邀请发言，你就应该在会议上保持沉默。


过去分词本身就有被动意思，可以：
1） 与系动词构成谓语
* The door remains locked. 门是锁着的。
* Cleaning women in big cities usually get paid by the hour．在大城市里清洁大婶通常是按钟点领取工钱。
* They all got punished．他们都受到了惩罚。

2) 构成复合宾语
* When you speak English, be sure to make yourself understood. 你说英语的时候，一定
* We found all the rivers seriously polluted. 我们发现所有的河流都被严重污染了。
* He felt his collar pulled by someone from behind. 他感觉到衣领被人从后面拉了一下。

3) 作状语
* Not allowed to go in, he had to wait outside. 不允许他进去，他只好在外面等着。
* Never invited to his party, she got angry with him. 从未被邀请过去他的聚会，她很生气。
* Frustrated, he returned to his homeland. 他沮丧地回到故乡。


英语句子中的动词需要使用一定的语法格式。要么使用谓语动词的格式；要么使用非谓语动词的格式。谓语动词的格式包括各种时态（如一般现在时态）、语态（如被动语态）和语气（如虚拟语气）。而非谓语动词的格式则有四种，分别是不定式，动名词，现在分词和过去分词。这四种格式的详细用法请看相关章节。

那么什么是非谓语动词呢？或者说，什么情况下需要在句子使用这种非谓语的动词格式呢？这里用一个简单的例子来说明。在说话时，如果我们要表达“小明喜欢苹果”，很显然这句话里边的动词就是“喜欢”。而“喜欢”这个词就是这个句子的谓语动词。这个句子译为“Xiaoming likes apples.”。但是如果我们想表达复杂一点的句子，比如“小明喜欢吃苹果”，那么问题就来了。因为这时除了谓语动词“喜欢”之外，还有动词“吃”。那么这个“吃”就是除了谓语之外的动词。它在英语语法中就是非谓语动词，必须得用非谓语的动词格式来表达。所以这句话要译成 “Xiaoming likes eating apples.” 或 “Xiaoming likes to eat apples.”。其中的 "eating" 和 "to eat" 分别是英语中的动名词和不定式格式。如果将这句话译成 “Xiaoming likes eat apples” 就是错的，因为其中的 eat 没有采用英语动词的非谓语格式。

我们可以很容易就想到表达中有很多需要非谓语动词格式的地方。比如：
(1) They built a highway leading to the city. 他们修建了一条通往城市的公路。(leading 为现在分词作定语修饰 highway。谓语动词是 built)
(2) Working hard, you will earn enough money for retirement. 如果努力工作，你就会赚到足够的钱来退休。（working 为现在分词作状语。谓语动词是 earn)
(3) Reading his books is very interesting. 阅读他的书非常有趣。(reading 为动名词作主语。谓语动词是 is）
(4) The injured passengers were taken to the nearest hospital. 受伤的乘客被送往最近的医院。（injured 为过去分词作定语。take 为谓语动词。）
(5) I advised them to try this new approach. 我建议他们尝试这种新方法。(to try 为不定式作宾语补足语。advise 为谓语动词。）

简而言之，除了谓语动词之外，英语句子中其他地方如果需要用到动词，都需要使用非谓语动词的格式，否则的话句子就会有语病。


不定式概述
1) 不定式的种类
不定式有两种。一种是带to的不定式(a)， 另一种是不带 to 的不定式(b)。不带 to 的不定式和动词原形相同。

a) He wants to become a teacher. 他想成为一名教师。
b) I can help you remember that. 我可以帮助你记住那个。

2) 不定式的形式
一般形式：to do
完成式: to have done
进行式: to be doing
一般式的被动形式: to be done
完成式的被动形式: to have been done
完成进行式: to have been doing 【高中以上】


不定式作主语
* To stop the work now seems impossible. 现在停止工作似乎已经不可能。
* To love and to be loved is the greatest happiness one can seek. 爱与被爱是一个人所能寻找的最大幸福。

很多时候为了避免头重脚轻的现象, 常以it 作为先行词, 而把不定式移到句子的后部。
a) it + be + 形容词 + 不定式
* It isn't right to gossip about others. 说闲话是不对的。
* It is nice not to be dependent on them. 不依靠他们是好的。

b) it + be + 名词 + 不定式
* It‘s our duty to take good care of the old. 照顾好老人是我们的义务。
* It was a pity to have to go without her. 她没能一起去真是可惜。
* It is not a good habit to stay up too late. 熬夜到太晚是个不好的习惯。
* Isn't it a good idea to set up a lab of our own? 建一座我们自己的实验室不是个好主意吗？

c) it + 动词 + 宾语 + 不定式
* It requires a lot of money to build a house. 建一座房子需要一大笔钱。
* It takes five minutes to walk there. 走到那里需要5分钟。
* It seems a pity to refuse. 拒绝似乎是很遗憾的。

d) it + be + 介词短语 + 不定式
* It's beyond me to explain these. 要解释这些我力所不及。
* It's really beyond my ability to communicate with you. 我确实无法和你交流。

2) 不定式作宾语
a) 不定式作宾语
* He neglected to pay the fee. 他忘记付钱了。
* My mother hates to move from place to place, for she feels tired. 我妈妈讨厌搬来搬去，因为她感到很疲倦。
* She failed to finish the assignment in time, and she was worried about it. 她没有及时完成任务，她对此感到很担心。
* I can't afford to buy a car. 我买不起小汽车。
* We will arrange to see him tomorrow. 我们将安排明天见他。
* They preferred not to put this on the agenda. 他们宁愿不把这列入议程。
* I am preparing to take the examination on Monday. 我在准备参加礼拜一的考试。

注： 动词help可有不带to的不定式作宾语。
* Regular exercise will help (to) improve your health. 经常进行锻增进健康。

b) 不定式与连接(代)副词连用构成宾语结构
* I hope you'll advise me what to do. 我希望你给我出主意怎么办好。
* I couldn't decide which book to choose. 我决定不了选择哪本书。
* Could you please tell me where to park my car? 你可以告诉我哪里可以停车吗？
* Have you decided when to marry? 你决定什么时候结婚了吗？
* He didn't know whether to laugh or to cry. 他感到啼笑皆非。
* Everyone has his own idea of how to do it. 如何做这件事各人都有不同的看法。
* Marx gave some advice on how to learn a foreign language. 马克思给了些关于如何学习一门外语的建议。
* I'm worrying about what to do next. 我正在担心下一步该怎么办。

c) 有时可以用 it 作形式宾语，而把不定式后置。
* He found it hard to learn maths. 他发现数学很难学。
* Don't you think it better to translate it this way? 你难道不觉得这样译好些吗？
* I consider it better not to go. 我认为还是不去为好。
* He made it a rule only to speak English in class. 他规定课堂上只能讲英语。
* He regards it as important to help his friends. 他认为帮助朋友是很重要的。

3) 不定式构成复合宾语
a) 许多动词可有不定式作为复合宾语，即: 动词 + 名词 (代词) + 不定式。
* They preferred her not to go with them. 他们宁愿不跟他们去。
* He wants all of us to make rapid progress. 他希望我们大家都迅速进步。
* I didn't expect you to arrive here so soon.我没有料到你会来得这么快。
* What do you advise me to do? 你建议我做什么？
* They invited us to go there in the summer. 他们邀请我们夏天去那里。
* Tell him to come here the day after tomorrow. 告诉他后天到这里来。

b) 作为复合宾语的不定式可以是完成形式或进行形式。
* People consider Charles Babbage to have invented the first computer. 人们认为查尔斯·巴贝奇是第一个发明电脑的人。
* We believed it to have been a mistake. 我们相信那曾是个错误。
* The man was later discovered to have been a spy. 　后来，发现这个人当过间谍。
* Of course we should like everything to be going smoothly. 当然我们愿意一切都进行得很顺利。

c) 有些动词可跟带有to be 的复合宾语。
* The note reminds me to be careful whatever I do. 这小纸条提醒我做什么事都要谨慎。
* What do you consider to be your greatest achievement? 您认为您最伟大的成就是什么？
* We believe him to be guilty. 我们相信他是有罪的。
* We know him to be a fool. 我们知道他是个笨蛋。
* They find the Chinese people to be happy and cheerful．他们发现中国人都很幸福快乐。
* He declared the rumor to be false. 他宣布传闻是假的。

d) 跟复合宾语的动词有时可用被动语态。
* She will be sent to study abroad. 她将要被送到国外读书。
* Tom was considered to be one of the best students in our class at that time. 那时汤姆被认为是我们班上成绩很好的学生之一。
* Money was also thought to be very important. 　　钱也被认为是很重要的。
* Mr. Brown is said to have left for Italy last week. 据说布朗先生上个星期去了加拿大。
* They are said to be building another bridge across the river. 据说他们正在这条河上修另一座大桥。

e) 有些动词只跟不带to 的不定式构成复合宾语。
* He saw her fall from the cliff. 他看见她从悬崖上掉下去。
* I felt someone open my door． 我感觉有人开了我的门。
* He notices a thief slip into the house. 他注意到一个小偷溜进了房子。
* I will have the students write a passage about Internet. 我会让学生写一篇关于网络的作文。
* Her parents let her stay out late. 她父母让她在外面呆到很晚。
* What make you think like that? 是什么使你这样想？
* Please listen to me sing the song again．请听我把这首歌再唱一遍。
* Look at the girl dance! 瞧那些女孩跳舞！

注：动词help 可以跟带to 的不定式作宾语补语，也可以跟不带to的不定式作宾语补足语。但被动时则要加to:
* She sometimes helps her mother (to) wash clothes. 她有时帮她妈妈洗衣服。
* I helped him (to) find his things. 我帮他找东西.
* They were helped to complete the project. 他们得到帮助完成项目。

f) 有些“动词 + 介词”结构后也可跟不定式构成的复合宾语。
* The government calls on the public to fight against piracy. 政府号召大众人民反对盗版。
* We are all longing for the new term to begin. 我们都期待新学期开始。

4) 不定式作定语
a) 不定式可以作后置定语修饰前边的名词
* I have a lot of work to do.　我有很我工作要做。
* He was the first athlete to get to the finishing line. 他是第一个到达终点的选手。
* It's time to get up! 该起床了!
* He made no attempt to carry it out. 他无意将它付诸实行。
* His anxiety to succeed led him study very hard. 他迫切希望成功，这促使他非常努力地学习。

b) 不定式作定语有时会用到被动形式。
* You are invited to a party to be given at 7:00 p. m. Dec. 5. 请你参加将于十二月五日晚上七点举行的晚会。
* Have you got ready for the meeting to be held? 你为即将举行的会议准备好了吗？
* I'm going to the post office. Do you have any letters to be posted? 我要去邮局。你有信要寄吗？

c) 不定式还可以和关系代词which连用作定语 【高中以上】
* It was a bad season in which to have outings. 这是一个不适于郊游的季节。
* Allow me one minute in which to change my costumes. 给我一分钟时间来卸装。
* She had a little money in the bank, with which to help her mother. 她在银行有一点存款，用来帮助她的妈妈。

5) 不定式作状语
a) be + 形容词 + 不定式
* He was delighted to see his old friend again. 他再见到他的老朋友感到很高兴。
* She was afraid to go out at night. 她晚上不敢外出。
* Are we likely to arrive in time? 我们能够及时到达吗？
* John was careless to break the cup. 约翰不小心把杯子摔破了。

b) 不定式作状语可以表示目的、原因、结果等。
* A group of young people got together to discuss this question. 一群年轻人聚集在一起讨论这个问题。
* I often read China Daily so as to improve my reading.我常读《中国日报》以提高我的阅读。
* The whole nation was in deep sorrow to learn the death of Lincoln. 听到林肯去逝的消息，全国都沉浸在悲痛之中。
* She tried to kill herself only to be saved.她企图自杀，后来被救了。

c) 不定式可作状语修饰整个句子。
* To begin with，I do not like its color. 首先，我不喜欢它的颜色。
* To tell you the truth，the film was a great disappointment to me. 说实在的，那部影片使我大为失望。
* To make a long story short，we agreed to disagree. 长话短说，我们同意各自保留不同的看法。
* It happened late last century in 1995, to be exact. 事情发生在上个世纪末—准确地说，在1995年。
* To make matters worse, it started to snow when evening came. 更糟糕的是，天黑时天开始下雪了。

d) 此外，在许多句型中也可用不定式作状语。
* He is too excited to sleep.他太激动了，不能入睡。
* Tom kept quiet about the accident so as not to lose his job. 汤姆对事故保持沉默是为了不丢掉他的工作。
* His indifference is such as to make one despair. 他如此冷淡，令人感到绝望。
* Baker can't have done such a terrible thing as to keep you waiting for so long. 贝克不可能做出这么糟糕的事让你等了这么久。
* Would you be so kind as to carry the luggage for me？你能帮我提一下行李吗？
* People there killed many lions in order to protect the deer. 那里的人们为了保护鹿, 杀掉了许多狮子。
* He was lucky enough to find a seat.他够幸运的，能找到座位。
* He came in quietly in order not to wake the child. 他轻轻地走了进来, 以免吵醒孩子。

6) 不定式作表语
* His wish is to buy a luxurious car in the near future． 他的愿望就是在不久的将来买一辆豪华的小车。
* To learn a language is to use it. 学语言是为了使用语言。
* To see is to believe. 眼见为实。
* What impressed him most was to see the great changes that had happened there. 给他印象最深的是看到那里所发生的巨大变化。


* He seems to have caught a cold. 他好像感冒了。
* I happened to have come across the book once. 我碰巧有一次见过这本书。
* There was a lot of fun at yesterday's party．You ought to have come，but why didn't you? 昨天的聚会很好玩。你应该来的，为什么没来呢？
* It was a great satisfaction to have revisited our native village. 重访了家乡是非常愉快的事。
* I hoped to have seen you yesterday，but I didn't have time． 昨天我本来想去看你，但没有空。
* I regret to have been the cause of all this trouble. 我很抱歉引起了这么多麻烦。
* You are lucky to have got tickets to the concert. 你运气好弄到了音乐会的票。
* I am very pleased to have been of help. 能够帮得上忙我很高兴。
* He is said to have written a new book about workers． 据说他又写了一本关于工人的书。
* The enemy was reported to have surrendered. 据报道敌人投降了。


* You are not supposed to be working. You haven't quite recovered yet. 你现在不应当工作，你的病还没有完全好哩。
* It's nice of you to be thinking of us. 难为你想着我们。
* It feels wonderful to be working out of doors in such weather. 这样天气在外面劳动很舒服.
* We pretended to be working very hard when he came in． 他进来时我们假装正在努力工作。
* Of course he doesn't like to be lagging behind the others. 他当然不愿意像现在这样落在别人后面。
* I am glad to be working with you. 和你在一道工作我很高兴。
* How fortunate I am to be living here! 生活在这里多么幸福!

【高中以上】
* The struggle was known to have been going on for over twenty years. 据悉这个斗争已进行二十多年了。
* They suspected us to have been quarrelling. 他们还疑心我们刚吵过架哩。


1) 不定式被动形式的一般式
* The date is expected to be announced soon. 估计日期不久就会宣布。
* It's an honor for me to be asked to speak here. 我受邀在这里讲话，深感荣幸。
* Is it possible for our hopes to be realized? We believe it is. 我们的希望能实现吗? 我们相信是可以的。
* She asked to be sent to work in Tibet. 她请求派她到西藏去工作。
* He didn't expect the book to be so well received. 他没想到这本书会受到这样的欢迎。
* Are you going to the banquet to be given at the embassy? 你准备参加大使馆举行的宴会吗?
* There are a lot of things to be done. 有很多事要做。
* She was too young to be assigned such work. 她年纪太小，不适宜把这工作交她做。

2） 不定式被动形式的完成式
* It is a good thing for him to have been criticized. 他受到批评是件好事。
* She preferred to have been given heavier work to do. 她宁愿分给她的是更重的工作。
* He thought it an honor to have been invited to the party. 被邀参加晚会他感到很荣幸。
* The book is said to have been translated into many languages. 这书据说已被译成好几种语言。
* He is not likely to have been notified about it. 这事多半还没有通知他。
* She was the first woman to have been elected to such a post. 她是第一个选上这样位置的妇女。


不定式的否定形式是在不定式前加not。

* I hope not to keep you waiting long. 希望没让你久等。
* I am surprised not to see all that before. 我很吃惊从前竟然没有看到这一切。
* My brother was told not to write on the wall. 告诉我弟弟不要在墙上乱涂写。
* That man is not to be admitted. 不准那个人进来。
* I was disappointed not to be chosen. 我没被挑中, 感到很沮丧。
* Try not to be disturbed by the noise. 设法不受噪音的干拢。
* He pretended not to have seen me. 他假装没有看见我。
* I am sorry not to have done the work well. 对不起我未把工作做好。


不定式的动词的发出者即为不定式的逻辑主语。不定式的逻辑主语通过在不定式前加上“for/of + 施动者”来表示。

1) for + 名词(代词) + 不定式
* It's not good for you to smoke so much. 抽太多的烟对你没好处的。
* How would it be for me to look after the machine? 我来看这台机器怎么样?
* Do you consider it worthwhile for them to make that experiment? 你认为他们做这试验值得吗?
* There are a lot of difficulties for them to overcome. 多困难需要他们克服。
* I stepped aside for her to pass. 我站到一边让她过去。
* This is for you to decide. 这得由你决定。

2) of + 代词 + 不定式
* It's very nice of you to help me with my work. 帮我的工作，你真是太好了。
* It was silly of us to do so.我们这样做真是太傻了。


* for there to be 结构是there be 句型的不定式形式， 意思为 “有，存在”。
* It is impossible for there to be any more apples．不可能有更多的苹果。
* For there to be so few people in the streets was unusual． 街上这么少人很不寻常。
* For there to be life there must be air and water. 一定要有空气和水才有生命。


1) 不定式的省略
* I shall go if I want to. 如果我想去我就去。
* Will you come? I'd love to. 你来吗? 我愿意来。
* — Would you like to give me a hand？
— I' m happy to．
— 帮我一个忙好吗？
— 可以， 我很乐意
* You don't know her? You ought to. 你不认识她? 你应该认识她。
* "Do you want to give a talk on that subject?" "I prefer not to." "你想就那个题目给大家谈谈吗?""我想不谈为好。"
* The boy wanted to play football in the street，but his mother told him not to．这男孩想在街上踢足球， 但他母亲叫他不要。
* You'd better give a performance if they should ask you to. 如果他们要求你表演一个节目，你最好表演一个。
* Did you get a ticket? No, I tried to, but there weren't any left. 你买到票了吗？ 没有，我去买来着，但卖完了。

2) 并列的不定式
当有两个或两个以上的不定式并列时，通常可只保留第一个不定式的to, 而省列其余不定式的to。
* She decided to remain in the enemy rear and carry on underground work. 她决定留在敌后干地下工作。
* They are taught to read，write and do many other things at school．在学校， 老师教他们读书、写字以及其他很多事情。

注: 对比关系的不定式不能省略to
* He hasn't decided whether to go home or to stay at school during the vacation. 他没决定假期是回家还是留在学校里。
* Wouldn't it be better for her to continue to do this work than to take up something new? 让她继续做这工作，而不另外做新的工作是不是更好一些?

3) 分裂不定式
不定式的动词可以有副词修饰， 即在to和动词之间可插入副词。这种情况称为分裂不定式。
* He prepared to silently accompany her. 他准备默默地陪伴着她。
* I'm sorry to have always been interrupting you. 　　很抱歉我总是打扰你。
* It would take ages to really master this subject. 这门学科需要很多年才能真正掌握。
* I wish the plan to carefully be made for the experiment. 我希望仔细制定这项实验计划。


动名词由动词的 –ing形式构成, 在句中起到名词的作用， 同时具有动词的特征, 可带有自已的宾语和状语。动名词同它的宾语和状语一起称为动名词短语。

以下是动名词的形式::

* 一般形式: doing
* 完成形式: having done
* 一般形式的被动形式: being done
* 完成形式的被动形式: having been done

注: 现在分词与动名词都是动词的-ing形式，它们在形式上是完全一样的。它们主要的区别是在句子中充当的成分（角色）有所不同。当动词的-ing形式用于充当主语，宾语时，即为动名词。而当动词的-ing形式在句中充当非名词性成分（如：定语，状语和补语）时，我们即视其为现在分词。
另外，动名词与现在分词都可以作表语，但也是有区别的。动名词相当于一个名词，所以作表语时是用来说明主语的内容的。而现在分词作表语时相当于形容词，是用来说明主语的性质、特征的。试比较以下句子：

* Our work is serving the people．我们的工作是为人民服务。（动名词作表语）
* Her job is looking after patients. 她的工作是照看病人。（动名词作表语）
* What he said was very encouraging. 他的话很鼓舞人心。(现在分词作表语)
* The story is frightening. 这个故事使人毛骨悚然。(现在分词作表语)


1. 作主语
* Reading is an art. 读书是一种艺术。
* Looking after the patients is a nurse's job. 照顾病人是护士的职责。
* Talking mends no holes. 空谈无济于事。

有时可以用it作为先行词，而把动名词主语移到句子后部。
* It was hard getting on the crowded street car. 上这种拥挤的车真难。
* It's nice seeing you here. 在这里见到你很高兴。
* Isn't it fun playing with Children? 和孩子一块玩不是很有趣吗？

2. 作表语
* Our work is serving the people．我们的工作是为人民服务。
* What I hate most is being laughed at. 我最痛恨的事情就是被人嘲笑。

3. 作宾语
1) 许多动词可有动名词作宾语
* You should avoid making the same mistake next time. 你应该避免下次犯同样的错误。
* They haven't finished building the dam. 他们还没有建好大坝。
* Would you mind turning down your radio a little, please? 你介意把收音机的音量调小一点吗？
* I shall never forget seeing the Great Wall for the first time. 我永远不会忘记第一次看到长城的情景。
* I regret not following his advice. 我后悔没听他的劝告。
* Does your suit require pressing, sir? 先生，你的西服需要熨一下吗？

2）不少成语动词也可以有动名词作宾语
* I'm looking forward to hearing from you. 我盼望着收到你的来信。
* The doctor told me to give up smoking. 医生告诉我要戒烟。
* You must pay attention to protecting the environment.你要注意保护环境。
* Shall we have a rest or get down to doing our work? 我们休息呢还是开始干活？
* Are you used to living there alone? 你一个人在那里生活习惯吗？

3) 作介词宾语
* They are thinking of making a new plan for the next term. 他们正在考虑为下学期制定新的计划。
* We have succeeded in persuading him to give up his plan. 我们已经成功了说服他放弃他的计划。
* She is not afraid of dying. 她不怕死。
* Thank you so much for inviting me. 非常感谢你邀请我。
* What about playing football this afternoon? 今天下午踢足球怎么样？
* On seeing the snake, the girl was very frightened. 一看到那条蛇，小女孩就十分害怕。
* She kept sitting there without talking to anybody. 她一直坐在那里，默不作声。
* He should invite his friends here instead of going out. 他应该把朋友邀请到这儿来，而不是出去。
* I have no intention of defending myself. 我无心为自己辩护。
* People give many different reasons for wanting to change jobs. 人们可以给出各种想换工作的理由。
* I am writing to say that I am against building a new zoo in our town. 我写信是想说我反对在我们城市建一个新的动物园。


* I like being given harder work.我喜欢接受难点的工作
* Those officers narrowly escaped being killed in the hot battle. 在在激烈的战斗中，那些高级官员侥幸逃脱。
* We have to prevent the air from being polluted.我们必须阻止空气被污染
* This question is far from being settled. 问题远远未得到解决。
* She is proud of being admitted into the university. 她为被大学录取而感到自豪。
* The student entered the office without being asked. 这个学生没叫他就自己进了办公室。
* Being laughed at in public made him angry. 公然被嘲笑让他很生气。


* We remembered having seen the film. 我们记得看过这部电影。
* I forgive him for having hurt me so badly in the past. 我原谅了他过去伤害我这么深。
* Tony was very unhappy for not having been invited to the party. 没有被邀请去参加聚会，汤尼很不开心。


动名词的否定形式是在动名词前加not。
* Not doing this is wrong. 不做这个是错误的。
* He regrets not having taken part in the work. 他后悔没有参加这项工作。


动名词的逻辑主语多用一个物主代词或名词所有格来表示。逻辑主语即为动名词的动作的发出者。
1) 主语前
* The president's attending the meeting himself gave them a great deal of encouragement. 总统亲自出席会议给了他们莫大的鼓励。
* Her not coming back made us much disappointed. 她没有回来让我们很失望。
* It seems so strange your going like this. 你这样去显得很奇怪。

2) 宾语前
* Do you mind my smoking? 你介意我抽烟吗？
* I can't understand Jack's leaving his wife. 杰克要离开他的妻子，我无法理解。

3) 介词宾语前
I strongly object to your saying that. 我强烈反对你说这话。
I never dreamt of its hurting you. 我绝没想到它会伤你的心。

4） 在口语中，有时用名词或人称代词宾格表示动名词的逻辑主语。
She didn't mind him leaving home. 她不介意他离开家。
I don't remember my mother complaining about it. 我不记和我母亲曾抱怨此事。


动名词可参与构成许多合成名词。
1） 动名词 + 名词
swimming pool 游泳池 reading materials 阅读材料
walking stick 手杖 opening speech 开场致辞
listening aid 助听器 waiting room 候车室

2） 名词 + 动名词
sight seeing 观光　　family planning 计划生育　　computer programming　计算机编程


* 一般形式: doing
* 完成形式: having done
* 一般形式的被动形式: being done
* 完成形式的被动形式: having been done

注: 现在分词与动名词都是动词的-ing形式，它们在形式上是完全一样的。它们主要的区别是在句子中充当的成分（角色）有所不同。当动词的-ing形式用于充当主语，宾语时，即为动名词。而当动词的-ing形式在句中充当非名词性成分（如：定语，状语和补语）时，我们即视其为现在分词。
另外，动名词与现在分词都可以作表语，但也是有区别的。动名词相当于一个名词，所以作表语时是用来说明主语的内容的。而现在分词作表语时相当于形容词，是用来说明主语的性质、特征的。试比较以下句子：

* Our work is serving the people．我们的工作是为人民服务。（动名词作表语）
* Her job is looking after patients. 她的工作是照看病人。（动名词作表语）
* What he said was very encouraging. 他的话很鼓舞人心。(现在分词作表语)
* The story is frightening. 这个故事使人毛骨悚然。(现在分词作表语)


1) 构成谓语用于表示进行时态
* Listen! She is singing an English song. 听！她正在唱英语歌。
* What were you talking just now? 你们刚才在谈论什么？
* I have been writing a book recently. 我最近一直在写一本书。
* They will be meeting us at the station. 他们会在车站上接我们的。

2) 构成不定式的进行形式
* They are said to be building another bridge across the street. 据说他们正在街道对面修建另一座桥。
* They seemed to be talking about something important. 他们好像正在谈论一些很重要的事情。
* When I went to his home, he happened to be traveling around the world. 当我到达他家时，他刚好环游世界去了。

3) 作表语
现在分词作表语时， 其动作意味很弱， 在功能上更接近形容词。不少词已经演化为正式的形容词。
* What he said was very encouraging. 他的话很鼓舞人心。
* The flowers look charming after the rain. 雨后的鲜花看上去很漂亮。
* It was amazing that the boy was able to solve the problem so quickly. 那男孩能这么快解决这个问题真是令人惊奇。
* It is frightening for her to think of that ghost story. 她想到那个鬼故事就毛骨悚然。

4) 作定语
a) 作前置定语
* He is a promising young man. 他是一个有前途的年轻人。
* This is a pressing question. 这是一个紧迫的问题。
* There was an embarrassing silence after his joke. 他讲完笑话之后，是一阵令人尴尬的沉默。
* The story had a satisfying ending. 这故事有一个令人满意的结局。
* Can you stop the running horse? 你可以阻止那辆正在奔跑的马吗？
* The sleeping boy is Tom. 正在睡觉的男孩叫汤姆。

b) 作后置定语, 位于所修饰的名词之后。
* A little child learning to walk often falls. 学走路的小孩经常跌倒。
* Did you know the girl dancing with your brother? 你认识和你哥哥跳舞的那个女孩子吗？
* Who is the woman being operated on? 正在动手术的女人是谁?
* Three days later I received a letter offering me the job. 三天后我收到了提供我这份工作的信。
* The freeway being built now will lead to Xigang Seaport. 正在建设的高速公路将直通新港码头。
* They lived in a room facing the east. 　　他们住在一间朝东的房间里。

c) 现在分词作定语时与动名词构成的合成词的区别:
现在分词表示所修饰的名词的动作，而动名词表示用途，目的等。

现在分词:
a flying bird 飞行的鸟
a swimming boy 正在游泳的男孩
a sleeping child 熟睡的孩子

动名词:
waiting room 候车室
a swimming suit 泳衣
a sleeping bag 睡袋

5) 构成复合宾语 (即作宾语补足语)
a) 动词 + 名(代)词 + 现在分词
* When we arrived, we found him sleeping. 我们到达时发现他在睡觉。
* He left me waiting here. 他留下我等在这。
* Don't have the students studying all day. 不要让学生整天都在学习。
* When he awoke，he found himself being looked after by an old woman. 他醒来的时候发现一位老大娘正在照顾他。
* Soon they could see the steam rising from the wet clothes. 很快他们会看见蒸汽从湿衣服上升起。
* I imagined myself performing before a clapping audience. 我想象自己在鼓掌的观众面前表演节目。
* Do you hear someone knocking at the door? 你听到有人正在敲门吗？
动词有时以被动形式出现。
* The missing boy was last seen playing near the river. 那个失踪的男孩最终被人们发现正在河边玩耍。
* A cook will be fired if he is found smoking in the kitchen. 厨师如果被发现在厨房抽烟将会被开除。

b) 介词 + 名(代)词 + 现在分词 【高中以上】
* She fell asleep with the light burning. 她睡着了，灯开着。
* Without anyone noticing, he slipped through the window. 没人注意，他从窗户溜出去了。
* With the boy leading the way, we quickly found the house. 有男孩带路，我们很快找到那所房间。
* The English class ended with all students singing an English song. 英语课以全体学生合唱一首英语歌而结束。

6) 作状语

a) 作状语表目的或伴随动作
* The six blind men stood there begging for a meal. 六个瞎子站在那儿要饭。
* A search party went into the cave hoping to find buried treasure. 一个探寻小队进入山洞里，希望可以找到埋藏的宝藏。
* What are you busy doing these days? 你这些天都在忙些什么？
* Over 20,000 people were there watching the football match. 有两万多人在那里看足球赛。

b) 置于句前或句后，与句子常有逗号隔开，表示伴随的动作。
* He sat in the armchair, reading a newspaper.他坐在扶手椅里读报。
* The children ran out of the room, laughing and talking merrily. 那些孩子们跑出房间，愉快地笑着、说着。
* "Can't you read?" Mary said angrily, pointing to the notice. “你不识字吗？”玛丽指着告示，很生气地说。
* I stood by the door, not daring to say a word. 我站在门边，一句话都不敢说。
* Following the guide, they started to climb. 跟随者导游，他们开始了攀爬。
* Coming into the room, I saw a girl crying. 走进房间，我看到一个女孩正在哭泣。

c) 作句子状语，说明说话人的看法。
* Generally speaking, the most important news is on the front page. 一般而言，最重要的新闻都放在头版。
* Taking everything into account, his decision is not so bad. 把一切考虑在内，他的决定也不算坏。
* Talking of the football math, do you know which side won? 谈到足球赛，你知道那一边赢了吗？
* Considering the bad weather, the sports meeting was delayed. 考虑到坏天气的影响，运动会推迟了。

d) 表原因
* Being so poor at that time, we couldn't afford to buy a TV set. 那时我们非常穷，没有钱买电视。
* Seeing nobody at home, he decided to leave a note. 发现没人在家，他决定留个字条。
* Not knowing what to do, he went to his parents for help. 由于不知如何办是好，他去找父母帮忙。
* The doctor, not wishing to make her nervous, didn't fully explain the seriousness of her condition. 医生为了不使她紧张，没有完全向她讲明病情的严重性。

e) 表示一个动作一发生，另一个动作随即发生。
* He went out shutting the door behind him. 他走出去，关上了门。
* Hearing their teacher's voice, the pupils stopped talking at once. 一听到教师的声音，学生们立即停止讲话。

f) 与连词 when 或 while 连用。
* Don't be careless when having an exam. 考试时不要粗心。
* When hearing the news, they all danced for joy. 当听到这个消息的时候，他们都高兴得手舞足蹈。
* While watching TV in the room, we heard someone knocking at the door. 我们在看电视的时候听到有人在敲门。
* While waiting there, he saw two pretty girls come out of the building. 在那里等待的时候，他看见两个漂亮的女孩子从楼里走出来。

g) 表示在做某事过程中， 发生某事或做某事。
* Walking in the street, I saw him.当我在街上走时，我看到他了。
* Wandering through the street，he caught sight of a tailor's shop．逛街时，他看到一家裁缝铺。

h) 表示结果
* Her husband died ten years ago，leaving her with three children to look after. 她丈夫十年前去世了，撇下她和三个孩子。
* Their car was caught in a traffic jam, thus causing the delay. 他们的车遇上交通阻塞，因而耽误了。
* European football is played in more than 80 countries, making it the most popular sport in the world. 欧式足球在80个国家开展，使得欧式足球成为世界上最受欢迎的体育运动。


在讲现在分词与动名词的区别之前，先说一下现在分词与动名词的格式。它们的格式完全相同，如下：
* 一般形式: doing
* 完成形式: having done
* 一般形式的被动形式: being done
* 完成形式的被动形式: having been done
* 否定形式: 在前边加上not, 如not doing 和 not having done

虽然现在分词与动名词的格式完成相同，但它们在句子中的作用却是有明显的区别的。

1. 动名词相当于名词，所以在句子中可以充当的成分与名词类似，即主要充当主语、宾语、表语等成分。而现在分词的作用类似于副词和形容词，在句子主要充当状语、定语、补语、表语等。

Hearing the noise, they immediately stopped talking. 一听到有声音，他们立刻就停止谈话。(现在分词作状语)
He asked an embarrassing question. 他提了一个令人难堪的问题。(现在分词作定语)
I felt somebody patting me on my shoulder. 我感觉到有人拍了拍我的肩膀。 (现在分词作宾语补足语）

Growing roses is her hobby. 种玫瑰是她的爱好。 (动名词作主语）
She like talking very much. 她很喜欢讲话。 (动名词作宾语）
He insisted on writing at once. 我坚持马上就写。 (动名词作介词宾语）

2. 现在分词作定语时可以位于名词之前，也可以位于名词之后作后置定语。
We need to keep up with the fast changing world. 我们需要跟上快速变化的世界。
The girl singing in the next room is my friend. 隔壁房间正在唱歌的女孩是我的朋友。

现在分词作定语时，与动名词构成的合成词是有区别的。现在分词一般表示所修饰的名词的动作，而动名词表示用途，目的等。如:

现在分词:
a flying bird 飞行的鸟
a swimming boy 正在游泳的男孩

动名词:
waiting room 候车室
a swimming suit 泳衣

3. 虽然现在分词和动名词都可以作表语，但意义上也是有区别的。现在分词作表语相当于形容词作表语，而动名词作表语则相当于名词作表语。试比较下面的句子。

The job is tiring. 这工作很累人。 (现在分词作表语)
The street there is disgusting. 那里的街道令人恶心。(现在分词作表语)
He hobby is painting. 他的爱好是画画。 (动名词作表语）
One of her duties is keeping the files. 她的职责之一是管理档案。 (动名词作表语)

从上面的例句可以看出，动名词作表语是用于说明主语是什么（即用于定义主语）；而现在分词作表语相当于形容词作表语，用于说明主语的性质、特征等。

另外，由于现在分词类似于副词与形容词，所以前边常可以有副词修饰语，而动名词则较少这样用。如：
The reason he gave was very convincing. 他给出的理由很有说服力。
The difference was most striking. 差别很明显。


1) 作时间状语
* Having watered the flowers，he began to cut the grass. 他把花浇好后，开始割草。
* After having finished his homework, the boy was allowed to watch TV. 这男孩做完作业后才可以看电视。

2) 作原因状语
* Not having finished his work，he could not leave the office. 由于工作没干完他不能离开办公室。
* Having been written in haste, the book has many mistakes. 这书因写得仓促，所以错误不少。
* Having lived with the girl for 5 years, we all know her very well. 因为与那个女孩一起生活了五年，我们都非常了解她。


* He was seen being taken away by the police. 有人见到他被警察带走。
* This is one of the projects being carried on. 这是正在进行的项目之一。
* Having been read twice, the book was returned to the library yesterday. 那本书读了两遍， 昨天还图书馆了。


现在分词的否定形式是在现在分词前加not。
* Not knowing how to solve the problem, I asked Peter. 不知道如何解这道题，我向彼得请教。
* Not having got an answer, I decided to write him another letter. 由于没收到答复， 我决定再给他写一封信。


现在分词前面还可以有逻辑主语，表明动作的执行者。这种由逻辑主语加上现在分词的结构是一种独立主格结构，下面是现在分词独立结构的例子。

Time permitting, we will do another two exercises. 如果时间允许，我们将做另外两个练习。
The condition being favorable, he may succeed. 若条件有利，他或许能成功。

上面两个例子中，time permitting 和 the condition being favorable 是独立主格结构，其中的 time 和 condition 是现在分词的逻辑主语。

1. 现在分词独立结构的作用是在句中作状语，用于表示条件、原因、伴随、方式、补充说明等。可以把现在分词独立结构看成是状语从句的简洁表达方式。如上面的 the condition being favorable 相当于 If the condition is favorable。

Weather permitting, we can finish the work earlier. 如果天气允许的话，我们可以提前完成工作。 (表条件）
All things being equal, the simplest explanation tends to be the right one. 同等条件下，最简单的解释往往是正确的。(表条件）
It being Sunday, you needn't go to school. 今天是星期天，你不用去上学。 (表原因）
Night coming late, I must make the bed and go to sleep. 夜深了，我必须整理床铺睡觉。(表原因）
Almost all metals are good conductors, silver being the best of all. 几乎所有的金属都是良导体，而银则是最好的导体。(起补充说明作用)
John strode along, his children following. 约翰大步走着，他的孩子们跟在后面。(表伴随）

2. 独立主格中的现在分词还可以采用被动格式和完成时态，如：
The leaves being taken off, the plant stops growing. 除掉叶子，植物就不生长了。（被动形式）
The last bus having gone, we had to walk home. 末班公交车已经开走了，我们只好步行回家。(完成形式)
All the tickets having been sold out, we had to wait for the next week's show. 因为所有的票都卖出去了，我们只好等着看下周的演出。 (完成被动形式)


英语的现在分词形式一般比较好分辨认，即以ing结尾的词通常都是现在分词。而且通常通过现在分词形式也能够一目了然地辨认出动词原形，如talk 的现在分词为 talking; write 的现在分词为 writing。

现在分词是动词原形通过现在分词的构成法变化而来的。虽然现在分词没有像过去分词与过去式一样有不规则的情况，且多数情况下容易辩认。但是，有一些词例外。这些动词虽然不是不规则动词。但是它们的现在分词形式却不好辨认出原形，阅读或写作时需要引起注意。

1. lying 为动词 lie (说谎；躺）的现在分词，如：
You could see from his face that he was lying. 你可以从他的表情看出他在撒谎。
A beggar was lying dead in the snow. 一个死了的乞丐躺在雪地里。

2. dying 与 dyeing
dying 是动词 die (死；消失) 的现在分词；而dyeing 是动词 dye (染) 的现在分词。
The leaves of the tree are dying off. 树上的叶子正在枯萎。
She has been dyeing her hair black for years. 几年来她一直把头发染成黑色。

3. tying 为动词 tie (系，缚)的现在分词。
He is tying his shoelaces. 他正在系鞋带。

4. ski 的现在分词是skiing 而不是sking
Weather permitting, we'll go skiing. 如果天气允许的话，我们就去滑雪。


1) 和have一起构成完成时态或构成非谓语动词的完成形式。
* My mother has taught English for twenty years. 我妈妈教英语教了20年。
* When I got to the airport, the plane had taken off. 我到达机场的时候，飞机已经起飞了。
* The house was to have been ready today. 这房子本该今天竣工的。
* Having suffered such heavy pollution already, it may now be too late to clean up the river. 这条河已经受到很严重的污染了，现在才来清理可能太晚了。

2) 构成被动语态或非谓语动词的被动形式。
* My homework has been finished. 我的作业完成了。
* They were sentenced to death. 他们被判了死刑。
* The room is being built. 房间正在建设当中。
* He was said to have been arrested. 据说他被捕了。
* These are the problems to be discussed at the next meeting. 这是下次会议要讨论的问题。

3) 作表语
* Please remain seated. 请不要站起来。
* He seemed embarrassed. 他似乎很尴尬。
* The question still remains unsettled. 问题仍未解决。

4) 作定语
a) 前置定语
* The injured workers are now being taken good care of in the hospital. 受伤的工人现正在医院受到良好的照料。
* They are cleaning the fallen leaves in the yard. 他们正在打扫院子里的落叶。

b) 后置定语
过去分词短语或单个的过去分词可以作后置定语
* Is there anything planned for tomorrow? 明天有什么活动吗？
* The suggestion made by the foreign expert was adopted by the manager. 外国专家提出的建议被经理采纳了。
* This is a letter written in blue ink. 这是一封用蓝墨水写的信。
* Is there anything unsolved? 有什么问题没解决的吗？
* The persons involved were all killed by an unknown killer. 牵涉其中的人都被神秘杀手杀死了。

3) 作复合宾语
a) 动词 + 名(代)词 + 过去分词
* I must get my bike repaired. 我必须要修理我的自行车了。
* He was trying to make himself understood. 他正在努力使人们明白他的意思。
* When will you go to the hospital and have your tooth examined? 你什么时候去医院检查你的牙齿？
* I want the plan carried out next year. 我希望明年可以执行这计划。
* Please keep us informed of the latest development. 请随时让我们知道最近的发展动态。

b) 介词 with + 名(代)词 + 过去分词
* The girl sat there with her hand tied back. 这个女孩坐在那里，双手被捆绑在后面。
* With the homework finished, he was allowed to watch the football match. 完成作业之后，他被允许看足球赛。

4) 作状语
a) 过去分词作状语可位于句首，句末或插入在句子中。
* Given more time, we could do it much better. 多给点时间，我们会做得更好些。
* The professor came in, followed by a group of young people. 教授走进来，后面跟着一群年轻人。
* Mr. Green, deeply moved, thanked us again and again. 格林先生深为感动，一再向我们致谢。

b) 有时单独一个过去分词也可作状语
* Heated, water changes into steam. 水加热时就会变成水蒸气。
* She turned away disappointed. 她走了，心里很失望。

c) 过去分词可与连词连用作状语。
* Once published, this dictionary will be very popular. 一旦出版，这本字典将会很受欢迎。
* When asked why he came here, the boy kept silent. 当问及为什么来这里时，男孩就保持沉默了。
* Jane is a shy girl and she never speaks until spoken to. 简是个害羞的女孩，别人开口和她说话之前，她从不说话。
* Although published many times, the book still sells well in the market.


过去分词可以在其前用名词或代词来表明动作的执行者，即过去分词的逻辑主语。 这种名（代）词加上过去分词的结构称为独立主格。 它在句中作状语，表示条件、原因，伴随动作或方式等。

* The duty completed, he had three months' leave. 任务完成后，他休了三个星期的假。
* Everything considered, it is possible for us to get there in time. 一切因素考虑在内，我们及时到达那里是可能的。


虚拟语气是谓语动词的一种特殊用法，用于表达假设、愿望、建议、条件等不真实或非现实的情况


1. 表示现在和将来情况的虚拟条件句
这类句子表示与事实相反的情况或实现可能性不大的情况。

1) 条件句中的谓语用过去式，主句的谓语为 would/might/could + 动词原形。
注意当条件句的谓语动词为be 时，要用 were, 包括主语是第一人称的时候。 但如果主语为第三人称单数， 谓语动词可以用was。
* If he studied at this school, he would know you well. 如果他在这所学校学习的话，他会对你很熟悉。
* If I were you, I would go. 假如我是你，我会去的。
* If I had any money with me, I could lend you some. 如果我带钱了，我就会借给你些。
* If it were not raining, we should go for a picnic. 如果现在不下雨的话，我们就出去野餐了。
* If he was here, he might be able to help you. 如果他在这里，他就能够帮助你了。

2) 条件句中有时可以用 were to + 动词原形 或 should + 动词原形。
* If it were to snow tomorrow, many crops would die of cold. 如果明天下雪，许多庄稼都会冻死。
* If she were to be there next Monday, I would tell her about the matter. 如果她下周一来这儿的话，我就会告诉她这件事的始末。
* If he should go to Qing Hua University, he would make full use of his time. 如果他要上清华大学的话，他就会充分利用他的时间了。
* If Tom should come here tomorrow, I would talk to him. 如果汤姆明天来这儿的话，我就跟他谈谈。

3) 条件句中有时可以用 If it were not for 句式。意思为 “若不是”。
* If it were not for his help, we would be working now. 要不是有他的帮助，我们还会在工作呢。
* If it weren't for the Internet, everything would be very difficult. 要不是互联网，一切都会变得很难。
* Were it not for the expense, I would go to Britain. 要不是费用的问题，我会去英国。

4) if 有时可以省略，改用倒装语序。
* Were you in my position, you would do the same. 假如你处在我的位置，你也会那样做的。
* Were I ten years younger, I would study abroad. 要是我能年轻十岁的话，我会去国外学习。
* Should they attack us, we would wipe them out completely. 假如他们攻击我们，我们就把他们彻底消灭干净。
* Should he agree to go there, we would send him there. 要是他答应去的话，我们就派他去。

5) 极少情况下， 从句中的谓语可用动词原形， 主句中的谓语用陈述语气。 这种用法口语中很少使用。
If that be the official view, it cannot be accepted. 如果这是官方的看法，这是不能接受的。
If any vehicle be found parked on these premises, it shall be towed away. 如果发现有车停在此处，它将被拖走。

2. 表示过去情况的虚拟条件句

这类句子用于假设一个与过去事实相反的情况。

1） 条件句中的谓语用过去完成时， 主句的谓语为 would/might/could/should + have + 过去分词。
* She would have gone to the party if she had been invited. 要是当初她被要求的话，她就会去参加这次聚会了。
* If I had gotten there earlier, I might have met her. 如果我早到那儿，我有可能会见到她。
* You could have passed this exam if you'd studied harder. 如果你学习再努力一点的话你这次就能通过考试了。
* She should have achieved greater progress, if you had given her more chances. 如果你多给她点机会，她应该会取得更大的成绩。
* If I'd been not busy yesterday, I would have come. 如果我昨天不是很忙，我就去了。
* He wouldn't have made such a mistake, if he had taken my advice. 如果他听我的劝告的话，就不会犯这样的错误了。

2） 条件句中可以用 have not been for, 意思为 “要不是”。
* If it had not been for your help, I wouldn't have finished the work so easily. 要不是你的帮忙，我的工作不会这么容易完成。
* If it had not been for the storm, I could have arrived much earlier. 要不是那场暴雨，我可能早就到达了。
* If it hadn't been for your overcoat, I might have died of cold. 要不是有你的大衣，我可能冻死了。

3） if 有时可以省略，改用倒装语序。
* Had you not helped me, I should have failed. 假如没有你的帮助，我就失败了。
* Had she learnt about computers, we would have hired her to work here. 如果她懂一些电脑知识的话，我们已经聘请她来这里工作了。
* Had it not been for the alarm clock, she might not have been late this morning. 要不是闹钟的问题，她今天早上就不会迟到了。

3. 错综时间条件句
有时条件句与主句谓语时态的搭配并不一致， 这种情况称为错综时间条件句。
* If I had spoken to him yesterday, I should know what to do now. 假如昨天我对他说了，现在我就知道该怎么办了。
* If it had not been for the doctor's care the girl should not be speaking to you now .要不是由于大夫的精心照料，这个女孩现在就不能与你说话了。
* If I were you, I would have gone to her birthday party. 如果我是你，我就去参加她的生日晚会了。
* If they had left home in early morning, they might arrive in half an hour. 如果他们今天早上很早离开了家，他们可能会在半个小时后到达。
* If he hadn't been working hard in the past few years, things wouldn't be going so smoothly. 如果不是他这些年来一直努力工作，事情就不会发展得这么顺利了。


1) 有些动词和结构之后的宾语从句常用虚拟语气。常见的有 wish, would rather, would sooner, had rather, suppose 等。
a) 用过去式表示现在情况。（注: 动词be 用were或 was 都可以， 但用were时较多。）
* Now that he is in China, he wishes he understood Chinese. 现在他在中国，他希望能懂得中文。
* We wish we had wings. 我们希望有翅膀。
* I wish it were not so cold outside. 我希望外面没那么冷。
* To be frank，I'd rather you were not involved in the case．坦率地说，我希望你不要卷入这件事。
* I'd sooner she left the heavy end of the work to some one else. 我宁愿她把重活留给别人做。
* I had rather you didn't make any comment on the issue for the time being．我倒希望你暂时先不要就此事发表意见。
* Suppose you were given a chance to study in America, would you accept? 假如给你一个到美国学习的机会，你会接受吗？

b) 用过去完成时表示过去情况。
* He wishes he hadn't lost the chance. 他真希望没有失去机会。
* I wish I had been there with them last week. 我希望上周跟他们一起在那儿。
* John would rather that she hadn't gone to the party yesterday evening. 约翰情愿她昨晚没去参加聚会。
* I'd rather everything hadn't happened in the past. 我宁愿过去什么都没发生。
* I would sooner you had returned the book yesterday．我真希望你昨天把这本书还了。

2) 表示提议、建议、命令、要求的动词后的宾语从句， 谓语动词通常要用虚拟语气。 这类词常见的有: suggest, demand, advise, prefer, recommend, insist, ask，propose, urge, vote, request, desire, require, intend, decree, move 等。虚拟语气的表示形式为 should + 动词原形， 或者单独使用动词原形。否定形式则采用 not + 动词原形。
* The doctor suggested that he (should) try to lose his weight. 医生建议他应该努力减肥。
* I demand that he (should) answer me immediately. 我要求他立刻答复我。
* The teacher advised that we should make good use of every minute here. 老师劝我们要好好地利用在这儿的每一分钟。
* The Party asked that we serve the people with our heart and soul. 党要求我们要全心全意地为人民服务。
* He insisted that they (should) tell him the news. 他坚持他们应该告诉他这个消息。
* He insisted that the meeting (should) not be put off. 他坚持不要推迟会议。
* The teacher recommended that we (should) do more fast reading practice. 老师建议我们应做更多的快速阅读练习。
* The king ordered that the prisoner be killed the next day. 国王命令第二天杀了这个犯人。
* It is politely requested by the hotel management that radios not be played after 11 o'clock at night. 酒店管理礼貌地要求晚上11点后不要开收音机。
* It's suggested that the plan be carried out. 建议执行这个计划。
* It's desired that we (should) hold a meeting. 有人建议我们应该召开一次会议。
* It is required that nobody smoke here. 此处要求不能抽烟。


在这些从句中，虚拟语气的表示形式为 should + 动词原形， 或者单独使用动词原形。否定形式则采用 not + 动词原形。 “should + 动词原形” 这一结构在主语从句中多带有感情色彩，可译为 ‘竟然”。

1) 主语从句中的虚拟语气
* It was necessary that we (should) make everything ready ahead of time. 我们有必要提前准备好一切。
* It is essential that these application forms be sent back as early as possible．这些申请表应尽早地寄回，这是很重要的。
* It is important that we should do well in our lessons first. 我们先把功课学好很重要。
* It is a pity that we should not meet last night. 真遗憾我们昨天晚上没有见过面。
* It worries me that we should be blamed for that. 我们竟要受责备真让人烦恼。

2) 表语从句中的虚拟语气
* Their advice is that we (should) leave at once. 他们建议我们马上离开。
* My idea is that we (should) get more people to attend the conference. 我的想法是我们应该让更多的人参加会议。
* His suggestion is that we (should) send a few soldiers to help them. 他建议我们派几个战士去增援他们。
* Our only request is that this should be settled as soon as possible. 我们唯一的请求就是尽快解决这个问题。
* Their plan is that they should build a new factory in their hometown. 他们的计划就是在家乡建一座新工厂。

3) 同位语从句中的虚拟语气
* It is my advice that he be sent to study further abroad．我建议派他去国外进一步学习。
* The suggestion that the mayor present the prizes was accepted by everyone．由市长颁发奖金的建议被每个人接受。
* He told us his idea that he should go to university. 他告诉了我们他的想法：他想上大学。
* He makes the demand that she (should) leave the place at once. 他提出一个要求，要求她立刻离开这个地方。
* There was a demand that Brown should be dropped from the team. 有人要求布朗离队。
* What do you think of the proposal that we should put on a play at the English evening? 你对我们应该在英语晚会上演个话剧的建议怎么看？

4) 主语 + be + 形容词 + 从句
这种结构中的从句，有时也用should+动词原形构成虚拟语气。
I'm surprised that you should press the suggestion. 我很奇怪你怎么会坚持你的建议。
They're especially anxious that you should come. 他们特别期盼你能来。


1） 由as if, as though 引导的状语从句
a) 表示现在情况的虚拟用过去时。
* Susan is walking slowly, as if she looked tired. 苏珊走得很慢，好像她很累似的。
* He treats me as if I were a stranger. 他那样对待我，好像我是陌生人似的。
* Why is he looking at me as though he knew me? 他为什么那样看我？像是认识我似的。
* My elder sister talks to me as though she were my mother or my aunt. 我姐姐与我谈话时，口气就像我妈妈或阿姨一样。

b) 表示过去情况的虚拟用过去完成时。
* You look as if you'd seen a ghost. 你好像是见了鬼似的。
* They talked as if they had been friends for years. 他们谈论起来就好像他们已是多年的朋友一样。
* I remembered the whole thing as though it had happened yesterday. 我觉得整件事，就好象昨天发生的一样清晰。
* The girl listened as though she had been turned to stone．　　那女孩倾听着，一动也不动，像已经变成了石头似的。

2） 一些让步状语从句
a) 用动词原形表达虚拟语气
* Though he be the President himself, he shall hear us. 即使他是总统本人，他也得听我们讲话。
* Whether he succeed or fail, it won't matter to me.无论他是成功还是失败，都与我无关。
* Whatever be the motives, we cannot forgive such behaviors.无论他这样做的动机是什么，我们不能原谅这样的行为。

b) 用may, might, would 表达虚拟语气(没有例子)
Come what may, he would never let her down. 不管发生什么，他决不会使她失望。
Poor though you might be, you cannot live all your life on charity. 尽管你穷, 你也不能一辈子靠救济过日子。
Try as I would, I cannot prevail upon him to follow my advice. 不管想什么办法，我都不能劝说他按我的意见行事。

3） 一些目的状语从句可用虚拟语气， 可采用 should + 动词原形， 或者单独使用动词原形。 否定形式则采用 not + 动词原形。此外，也可以用 would/should/could/might + 动词原形。
* She examined the door again for fear that a thief should come in. 她又把门检查了一遍，以防盗贼的进入。
* He read the letter carefully in order that he should not miss a word. 他把信读得很仔细以便不漏掉一个单词。
* He started out earlier lest he be late. 他很早就出发了以防迟到。
* He left early in order that the children would not be alone in the house. 他早早动身以免孩子们单独待在家里。
* I hired a boat so that I could go fishing. 我租了一条船以便能出去钓鱼。


1) It's (high) time 后的定语从句要用虚拟语气 （多采用过去时态来表达）
* It's time I picked up my daughter. 到时间去接我女儿了。
* It's time that the article were published. 发表这篇文章是适时的。
* It's high time that he began to think how to deal with money. 他是时候开始考虑如何理财了。
* It's high time we were leaving.　我们该走了。

2) 由 that 引导的句子。用虚拟语气表示主观愿望或沮丧情绪。
That I should be accused of murder! 我竞然被控谋杀。
Oh, that I were with her now! 但愿我现在和她在一起。

3) 由 would that 引导的句子, 表示 “但愿…”。
* Would that I were a student again. 但愿我重新回到学生时代。
* Would that you didn't refuse my proposal of marriage. 但愿你不会拒绝我的求婚。
* Would that I had told him the change last Friday. 如果我上星期五告诉他这个变化就好了。

4) 由 to think 引导的句子 ( 表示 “没想到…”)。
* To think I went though all troubles for nothing. 没想到我克服了所有困难竟然什么也没得到。
* To think that the manager knew nothing about the production! 想不到经理对生产一无所知！
* To think that all money should have been wasted! 没想到所有钱全白花了！

5) would have thought 表示 “会想到”, “会以为”。
* Who would have thought that would happen? 谁想到竟然会发生这种事呢？
* I was only joking; who would have thought he would take it seriously. 我是开玩笑，谁会想到他竟当真了。


主语是句子的核心成分之一。与其它成分比较，主语相对来说变化比较少，位置通常位于句首，倒装句时除外。大部分主语由名词、代词或名词短语充当，表示动作的施动者。但除了名词及代词之外，还有一些结构可以充当主语，下面简要列出这些结构，如果希望获得这些结构的更详细的语法内容，可以看相关章节。

1) 名词
My love for you is deeper than the sea. 我对你的爱比海深。
Many students didn’t pass the exam. 许多学生没有通过考试。
The young should show respect to the old. 年轻人应该尊重老年人。(注: the young 为形容词名词化)

2) 代词
He broke the window immediately. 他立即打破窗。
It will just take a few minutes. 只需要只分钟。
That isn’t what I meant at all. 那根本不是我的意思。
Yours is the best answer. 你的答案最佳。

[注] 疑问代词也可以作主语，如:
What produce the energy? 什么产生能量？
Which of the two methods is superior? 这两种方法哪一种好？

3) 数词
Three is the ideal number for our small team. 我们的小组三个人最为理想。
Two of them survived the accident. 他们中的两个逃过了这场意外事故。

4）动名词
Smoking can cause cancer. 吸烟可致癌。
Talking to local people is a good way to learn English. 与本土人讲话是学习英语的一个好方法。

5）不定式
To say something is one thing, to do it is another. 说是一回事，做是另一回事。
To compromise should be advisable. 妥协应该是明智的。

6）从句(即主语从句)
What you think is not right. 你所想的是不对的。
Where we should go tomorrow is still not decided. 我们还没决定明天去哪？

以上的词和结构覆盖了主语的绝大部分情况，但实际应用中，由于表达的需要，主语还可以是其它形式，比如副词，介词短语等。
Before seven will be too early. 七点钟之前太早了。
Slowly is exactly how he speaks. 他说话就是慢吞吞的。
"Power to the people" is their slogan. “一切权力归人民”是他们的口号。


当句子的主语是不定式、动名词或主语从句时，常常可以用it作形式主语，而把真正的主语移到句子后部。用it作形式主语的好处是避免句子由于主语太长而显得头重脚轻。it作形式主语在各相关章节都有述及，这里则是做一个归纳，列出it作形式主语的各种英语句型。

1) it作不定式的形式主语
a) it + be + 形容词 + 不定式
It is difficult to get there before dark. 天黑以前赶到那里很困难。
It is better to get up early. 早起会更好。

b) it + be + 名词 + 不定式
It was his duty to attend to this matter. 处理这个问题是他的责任。
It is the file system's job to manage writing data between the disks and memory. 在内存和磁盘上管理数据是文件系统要处理的东西。

c) it + 动词 + 宾语 + 不定式
It takes a lot of effort to recover the system. 恢复系统不是一件容易的事情。
It makes me sad to hear that you have to go away. 听说你一定要走，我很难过。

d) it + be + 介词短语 + 不定式
It is against the law to steal. 偷窃是犯法的。

2) it作动名词的形式主语
a) it + be + 名词 + 动名词 (常用的名词有no good, no use, nuisance, a waste, a wonder 等)
It’s a wonder meeting you here! 在这里遇见你真是个奇迹！
It’s no use doing a lot of work without thoughtful planning. 没有考虑周到的计划而做一大堆工作是没用的。

b) it + be + 形容词 + 动名词
It was very difficult getting everything ready in time. 要及时做好一切准备很难。
Is it worthwhile hating each other over such a trifle? 为了这么点事儿，你俩至于结冤吗？

c) 其他情况
It doesn’t matter putting these two files together. 把这两份文件放在一起没关系。
It doesn’t make any difference my being here. 我是否在这儿并不能改变什么。（注:这里my为动名词的逻辑主语）

3) it作主语从句的形式主语
a) it + be + 形容词 + 从句
It is clear that the chosen pattern is not the correct one. 显然，所选择的图式是错误的。
It is doubtful whether this method is more scientific. 这个方法是否更科学值得怀疑。

b) it + be + 名词 + 从句
It is a pity that we shall have to leave tomorrow. 我们明天必须离开，真是遗憾。
It is a complete mystery what caused the accident. 是什么引起这场事故完全是个谜。

c) it + 动词 (+宾语或状语) + 从句
It matters little who does it so long as it is done. 只要事情做了，谁做都行。
It happens that his sister is a closed friend of mine. 碰巧她姐姐是我的一个好朋友。

d) it + 动词的被动语态 + 从句
It is said that the rhythm of tides is affected by the moon. 据说潮汐的涨落受月亮的影响。
It is estimated that the output will increase by 20% this year. 今年预计产量将提高20%。

e) it + 介词 + 从句
It is out of question that China's economy will keep growing for 40 years. 中国经济增长40年应该不成问题。

注: it还可以用于强调句型，详见强调句型一章。


英语中不定式有很多作用。常见的用法如：He wanted to sleep. 中的 to sleep 就是不定式作宾语。又如：We worked twelve hours to complete that order. 中 to complete that order 是不定式作状语。这些都是我们比较熟悉的不定式用法。这篇文章我们要讲的是不定式的另一种用法 – 不定式作主语。相对于刚刚列举的不定式常见用法，不定式作主语可能出现的机率会稍为少一些，所以更应该引起我们的重视。

下面我们来看两个例子。
To learn a foreign language needs effort. 学习一门外语需要努力。
To stop the time is impossible. 让时间停止是不可能的。

上面的句子中，to learn... 和 to stop... 就是不定式作句子的主语。细心的同学可能还注意到，这种情况下，谓语动词需要使用第三人称单数 。这两个例子只是不定式作主语的原形基本句式，而在日常行文中，我们更常看到的是用it作形容主语来代替不定式的情况。

It took us three hours to get there. 我们花了三个小时才到达那里。 (相当于: To get there took us three hours.)
It is so great to have you here! 你能来真是太好了！ (相当于: To have you here is so great!)
It was his duty to serve the community. 服务社区是他的职责。

可以看到，it 作不定式的形式主语时，it 后边的结构还是相对灵活的，比如可以是 it + 动词 + 宾语，也可以 it + be + 表语。更多 it 作形式主语的这种用法可以参看《不定式在句中的作用》一章。


动名词是一种非谓语动词。顾名思义，动名词在句子中可以看成是一个名词，所以它在句中是可以充当主语成分的。下面以一个简单的例句来看动名词作主语的情况。

Smoking is not good for your health. 吸烟有害健康。
Taking risks, regardless of their outcome, is a growth experience. 无论结果如何，冒险是成长的经验。

上面的句子中，smoking, taking risks 就是动名词，作句子的主语。从这条句子中，我们也可以看到，当动词作主语时，其谓语动词是采用第三人称单数。除此之外，动名词作主语还有一些需要注意的地方，下面我们一起来了解一下。

1. 动名词作主语不一定要位于句首，有时可以使用 it 充当形式主语，而将真正的动名词主语移到后边，如：

It is no use arguing about the cause now. We need immediate actions. 现在争论起因已经没什么意义。我们需要立即采取行动。
It is a waste of time talking to him. 和他讲话真是浪费时间。
It's so nice seeing him again. 再次见到他实在是太好了。

采用这种句式时，it is 后边多接 no use, no good, fun, a waste 等名词, 或接useless, good, nice, interesting, better, worthwhile 等形容词。

2. 动名词可以有多种格式，动名词作主语也一样，不一定以动词加 ing 开头。
a) Being pushed out of your comfort zone may bring you a fresh new life. 被迫走出舒适区或许会给你带来全新的生活。 (这里采用了动名词被动语态）
b) Not taking yourself seriously doesn't mean you lack self-respect. 不认真对待自己并不意味着你缺乏自尊。（这里是动名词的否定式）

3. 动名词还可以有逻辑主语。动名词作主语时同样可以采用这种格式。对这种格式不熟悉的话，可以参看《动名词的逻辑主语》一文。

Their moving away may mean different things to different people. 他们的离开对不同的人来说可能意义不同。
His not showing makes no difference to us. 他不露面对我们来说没什么区别。

总结： 动名词作主语在使用上相对出现机率少一些，所以阅读时需要引起注意，特别是需要熟悉其各种不同的格式。


我们知道动名词与不定式都是可以充当主语的。例如： Reading (To read) novels makes him happy. （看小说使用欢乐。）有些时候我们写英语作文时可能会觉得这两种表达可以互替，但实际上它们还是有细微差别的。这种区别来源于不定式与动名词的本质区别。不定式一般用于表示动作的目的和意向。而动名词用于表达习惯性动作、抽象化的行为。所以，当采用这两种不同的格式时，它们表达的意含和读起来的感觉是不同的。

1. 不定式作主语一般表示具体的，个别的，一次性或具有将来意味的动作。强调动作的目的和意向。
To learn a new language requires patience and practice. 学习一门新语言需要耐心和练习。
To travel around the world has always been her dream. 周游世界一直是她的梦想。

2. 动名词作主语一般表示抽象化的、习惯性的动作或行为，强调动作的性质或过程。
Learning a new language is fun. 学习一门新语言很有趣。
Swimming in the ocean early in the morning is a refreshing experience. 清晨在海中游泳是一种清爽的体验。

3. 虽然在一些情况下，动名词与不定式作主语可以互换，且只在意含上有比较小的区别，但要注意在某些情况下它们并不能互换，因为换成另一种格式后就不能准确表达原意，如下面的句子。
To know the road ahead, ask those coming back. 欲知前方路，需问过来人。
Singing brings joy to many people. 唱歌给许多人带来快乐。

4. 一些固定搭配的习语也不建议互换。如：Seeing is believing. 眼见为实。 To err is human; to forgive, divine. 犯错是人之常情，宽恕乃神圣之举。

上面总结了动名词作主语与不定式作主语的一些区别和注意事项。在实际使用中，选择动名词还是不定式作主语，需要根据句子的语境和表达意图来决定。理解这两者的区别，有助于我们更准确地运用英语语法，使表达更加清晰和自然。


谓语这个词对我们绝大多数读过点书的人来说可能是再熟悉不过的了。但是，如果真让你说出“谓语是什么”的话，估计大多数人会一时语塞。即使最终说出解释，也可能不那么准确。

那么，究竟谓语是什么？

谓语一般由动词或动词短词充当，用于表示一个句子（或者从句）中主语的行为动作或状态。 谓语是句子主干(主谓宾)三个核心成分之一。 这个解释可以更清楚地写为以下三点。
1) 谓语的位置通常是在主语的后边。
2) 谓语用于表示主语的动作、行为或状态。
3) 谓语是构成句子主干的核心成分之一（而非修饰或补充等的句子成分）。
一条句子中，无论在意思上还是在结构上，谓语往往是最关键的成分。阅读时抓住谓语往往是看清一条句子的关键。无论是英语还是汉语，可以说谓语都具有以上的共同特点。而就英语而言，其谓语在语法上则有以下几个主要特点：

1）谓语有一套清楚的表达格式，包括时态，被动语态，虚拟语气等，用于表达动词发生的时间，动作是否为被动，以及说话人的语态。这一套表达格式是谓语独有的，所以也成了我们阅读时可用于区分谓语动词和非谓语动词的一个很好的参考。这也意味着，英语学习者熟练掌握谓语的时态、语态、语气必不可少。
例：They are doing some exercise. 他们正在做练习。(现在进行时态)
例：He was killed by a single bullet in his heart. 他被一颗子弹射中心脏而死。 (过去时被动语态)
例：If he had read any of those books, he would have known the answer. 他若是看了这些书中的任何一本，就知道答案了。（虚拟语气）

2）谓语动词前可以有情态动词，非谓语动词则没有。 记住这个特点也有助于我们看清句子。阅读的过程中，如果遇到情态动词，那么可以肯定随后出现的动词就是谓语了！我们在写作时也要注意这一点。比如，在表达“能”的意思时，谓语动词可以直接在前面加“can”,来表达，而不定式（非谓语动词）要表达这个意思就只能用另一种方式（“be able to”）来表达。如下面的例子：
We can finish this job on time if everyone does his bit. 每一个人都尽自己的本分,我们就能按时完成这项工作。
I was very pleased to be able to help. 我能够帮上忙感到很高兴。

3) 一条主句或一条从句只能有一个谓语（并列谓语的情况除外），所以在阅读时，如果能确定谓语的位置，则句子的主心骨（主干）就基本抓住了。同样道理，除了谓语之外，句子中如果出现其他动词，则都必顺采用非谓语动词的形式。这一点，学生在写作文时要牢牢记住。


在英文句子中，谓语的写法应该与主语的数保持一致。当主语在意义上为复数时，谓语动词必须采用相应的复数形式。当主语在意义上为单数时， 谓语动词须采用相应的单数形式。

1) 谓语动词的复数形式一般使用动词的原形来表示。 另外，be(助)动词复数形式在一般现在时和现在进行时中写为are, 在过去时态写为were。

These books belong to me. 这些书是我的。
They are absolute beginners. 他们完全是生手。
The workers are pushing for higher wages. 这些工人在争取增加工资。
The streets were filled with people. 街上到处都是人。
These roses have beautiful blooms.这些玫瑰花开得真美。
These facilities have benefited the whole town. 这些设施使全城受益。

2) 谓语动词的单数形式的写法规则如下:
a. 通常在动词词尾加s, 如: work -- works create -- creates
b. 动词如果以ch, sh, s, x 或 o 结尾时，需加es, 如: teach -- teaches fix -- fixes
c. 动词以辅音加 y 结尾时, 先变 y 为 i, 再加 es, 如: cry -- cries reply -- replies
d. be(助)动词单数形式在一般现在时和现在进行时中写为 is, 在过去时态写为 was。
e. (助)动词have 的单数形式写为 has。
f. 当主语为 I 时, be 动词单数形式写为 am （过去时用was）。

She works hard from morning to night. 她从早到晚辛勤工作。
He teaches modern Chinese literature in the university. 他在大学教现代中国文学。
When the curtain rises, Juliet is writing at her desk. 幕启时，朱丽叶在办公桌旁写东西。
He is a genius. 他是个天才。
The water is boiling. 水正开着呢。
He was only three years old when his mother died. 他母亲去逝时他才三岁。
The river was threatening to overflow its banks. 河水大有决堤之势。
The notice was put above the door. 布告贴在门的上方。
She has three kids. 她有三个小孩。
He has cheated me. 他骗了我。
I am afraid of him. 我很怕他。
Hearing that news, I was really sad. 听到那个消息后，我真的很伤心。

3) 当谓语动词前有助动词时，则单复数形式应体现在助动词上。
Some boys don't like to bath regularly. 有些男孩不喜欢经常洗澡。
She doesn't eat much breakfast. 她早点吃得不多。

Peter has been there before. 彼得以前去过那里。
They have been there before. 他们以前去过那里。

He is working on the report. 他正在做报告。
They are working on the project. 他们正在做报告。


在英文句子中，谓语的写法应该与主语的数保持一致。当主语在意义上为复数时，谓语动词必须采用相应的复数形式。当主语在意义上为单数时， 谓语动词须采用相应的单数形式。谓语的单复数形式的具体写法可见谓语动词单复数形式一章，本文主要讲解主语与谓语在数上如何保持一致。

1. 主语为复数时，谓语用复数形式，如：
The workers want him as their leader. 工人们都想让他当领袖。
A group of boys were playing football in the street. 一帮小伙子当时正在街上踢足球。

2. 主语为单数时，谓语用单数形式，如：
Your hair is longer than mine. 你的头发比我的长。
She knows how to do this. 她知道这个怎么做。

3. 当主语为由并列连词 and 连接的名词时，谓语动词通常用复数，如:

Saturday and Sunday are public holidays. 周六和周日为公共假日。
Peter and his brother have been to London twice. 彼得和他的哥哥去过伦敦两次。

但以下情况时，谓语动词用单数形式。
1) 并列的主语表示同一事物、同一概念或同一个人时。
Iron and steel is the backbone of industry. 钢铁是工业的支柱。
The writer and professor has agreed to take me as his student. 那位作家兼教授已经同意收我做他的学生。

2) 并列主语前分别由each, every, many a 或 no 等修饰时。
Every boy and every girl in our village is given a gift every Christmas Eve. 每年圣诞夜我们村的每个男孩与女孩都会收到一份礼物。
No sound and no voice is heard for a long while. 久已声息全无。

4. 第二人称 you 作主语时, 谓语用复数形式, 如:
You are right. 你是对的。
You have been wrongly informed. 你得到错误的消息。
You look beautiful. 你看上去很美。

5. 第一人称(I) 与其谓语的主谓一致规则如下:
1) 当谓语时态结构中含有be时，在一般现在时态和现在进行时态应写为 am(而不用 is 或 are)。在过去时态则用was。
I am a student. 我是一名学生。
I am writing a book. 我正在写一本书。
I was amazed at the news. 我听到这个消息感到惊讶。
I was asked to a wedding party. 我被邀请参加婚礼。
I was trying to help, but I screwed up again. 我原想帮忙,反而又把事情搞糟了.

2) 当谓语为一般的动词时，谓语动词用复数形式，如:
I have only three dollars in my pocket at that time. 那时我口袋里仅有三美元。
I live near an airport. 我住在机场附近。
I beat him in the match. 我在比赛中胜了他。
I have been here since Sunday. 我上星期天以来一直在这里。
I have turned the box upside down. 我把箱子给倒过来了。

注: 在特殊情况下， I 有时与were搭配。例如虚拟语气条件句中会用were来表示语气， 如：
If I were you, I'd start looking for another job. 我要是你, 就去另找工作了。

6. 主语由不定式充当时, 谓语动词用单数形式。
To learn a foreign language is not easy. 学习一门外语不容易。
To stop the work now seems impossible. 现在停止工作似乎是不可能的。

7. 主语为动名词时, 谓语动词用单数形式。
Growing roses is her hobby. 种玫瑰是她的喜好。
Improving the production process is necessary. 改进生产工具是必要的。
Working with one's head causes a sensation of hunger as much as muscular work. 用脑工作引起与体力劳动时一样的饥饿感。

8. 主语为主语从句时, 谓语动词用单数形式。
What you say is not right. 你说的不对。
That he hasn't phoned is odd. 他没来电话很奇怪。
When she'll be back depends on the weather. 她什么时候将会回来取决于天气。

9. 时间，货币单位，度量单位作主语时:
1) 当把复数主语看成一个整体时, 谓语动词用单数形式。
Five minutes is enough. 五分钟就足够了。
Two million dollars is a big sum of money. 两百万元是一笔很大的钱数。
Ten kilometers was covered in two hours. 两小时走了7公里。

2) 当把复数名词看成具体所指的一个个的个体时, 谓语动词用复数形式。
The past four weeks have been the driest in the country's history. 过去的四个星期是该国历史上最干旱的。

10. 分数作主语时， 谓语动词形式应与of后的名词保持一致。
Two-fifths of the books here are worth reading. 这里有五分之二的书值得看。
Two-thirds of the crop was damaged during the storm. 三分之二的庄稼被暴雨毁坏。

11. 百分比percent (或per cent, %) 作主语时的主谓一致。
1) 百分比加不可数名词或单数名词时，谓语动词一般用单数形式。
70 percent of the fund was supplied by the government. 70％的资金由政府提供。

2) 百分比加集体名词，则谓语动词可以用单复数形式均可。
What per cent of the population read/reads books? 识字的人占人口的百分之几?

3) 百分比加复数名词，则谓语动词用复数形式。
65% of children play computer games. 65%的小孩子玩电脑游戏。

12. or, either…or, neither…or, not only…but also, not…but, nor 等并列结构作主语时，谓语动词的主谓一致应按照就近原则，即动词的单、复数形式以靠近它的名词的单、复数形式而定。
Peter or his assistants are to blame. 彼得或者他的助手们应该受到责备。
Either his brother or his friends are wrong. 不是他的兄弟就是他的朋友错了。
Neither the teacher nor the students were informed of the result of the test. 老师和学生们都没有得到考试结果的通知。
Not only you but also he is wrong. 不只是你, 而且他也是错的。
Not you but your father is to blame. 不是你，而是你的父亲应该受到责备。

13. all, some, any, more, most, enough, half 作主语时，有可能表示复数意义，也有可能表示单数意义。如果表示复数意义，则谓语动词用复数。 如果表示单数意义， 则谓语动词用单数。
All have arrived on time except Tom. 除了汤姆外， 所有人都按时到达了。
All is ready except the opening speech. 除了开幕词外，所有一切都准备就绪。

Most students are in California, but some are sent to Texas. 大多数学生留在加利福尼亚州, 但有一些去了德克萨斯州。
Most of the scene is written in verse, but some is in prose. 这场戏大部分内容是用韵文写成的,但也有一些是散文形式的。

14. all, some, any, more, most, enough, half + of 作主语时的主谓一致。
all, some, any, more, most, enough, half + of 作主语时，谓语动词的单复数形式与 of 后的名词单复数保持一致。
All of the money is spent. 所有钱都花光了。
All of his novels were against society. 他所有的小说都是反社会的。

Some of his ideas are quite good. 他的一些主意很不错。
Some of the furniture in this old house has been removed. 这个旧房子的一些家具已经搬走了。

15. None of 作主语的主谓一致如下:
1) none of + 可数名词复数（或集体名词单数）作主语时， 谓语动词用单复数形式均可。
None of the guests want/wants to stay. 没有一个客人想留下来的。
None of her family has/have been to school. 她的一家都没有上过学。

2) none of + 不可数名词作主语时，谓语动词用单数形式。
None of the work was done. 什么工作也没干。

16. The rest of, the remainder of 作主语时的主谓一致。
The rest of 或 the remainder of 作主语时，谓语动词的单复数形式与 of 后的名词单复数保持一致，如:
The rest of the money is his. 其余的钱是他的。
The rest of the students stay in the classroom. 其余的学生留在教室里。

17. a / one + 单数名词 + and a half 作主语时，谓语动词用单数形式。
A year and a half has passed. 一年半的时间过去了。

18. "more than one + 名词" 作主语时， 谓语动词用单数形式。
More than one person was absent. 不止一个人缺席。


宾语就是动作的对象，是行为或动作的承受者。比如说，“He hit me. 他打我”这个句子中，“他（he)”就是施动者，而“我(me)”就是“打(hit)”这个动作的承受者，所以“我”在这里是动词“打”的宾语。同样的，抽象动词虽然不是动作，也有宾语，如：“Edison invented light bulb." 爱迪生发明了电灯”，其中“电灯(light bulb)”就是动词“发明”的宾语。

1. 宾语与动词紧密联系
所以，一般情况下，宾语就是与动词紧密相关的。动词可以是谓语动词，如上面 Edison invented light bulb 这一句中，light bulb 就是谓语动词 invent 的宾语。但动词也可以是非谓语动词，如: He decided to finish work later. 这一句中，finish 是非谓语动词，而 work 就是 finish 的宾语，而不是谓语动词 decide 的宾语。

2. 及物动词与不及物动词
语言中不是每个动词都会有宾语。一些动词后边并不需要宾语。比如，“He died. 他死了。”这句话中的die后边就没有宾语。这样的动词就是不及物动词。而后边可以跟宾语的动词就是及物动词。比如上一段例句中的的 hit 和 invent 在句子中都是及物动词。

3. 直接宾语与间接宾语

我们有时在表达某个意思时不得不说出两个宾语。比如,“He gave me two apples. 他给了我两个苹果。”这句话中gave 后边就有两个宾语。一个是 me，另一个是 apples。我们把第一个宾语称为直接宾语，而把第二个宾语称为间接宾语。

4. 介词宾语
除了动词的宾语之外，英语语法上也把位于介词后边的名词称为介词宾语。如，“The furniture in the room is quite old. 房间里的家具相当旧。”这句话中 room 就是介词宾语。

5. 可以作宾语的元素
我们习惯将宾语与名词划上等号。虽然多数情况下宾语是由名词充当，但在英语语法上，除了名词之外，动名词和不定式也可以作宾语，例如：

I like to get up early. 我喜欢早起。(不定式作宾语)
They prefer going with me. 他们更喜欢和我一起去。(动名词作宾语)
Give me a reason for doing it. 给我一个做这件事的理由。(动名词作介词宾语)

关于动名词和不定式作宾语的更详细内容可以看动名词和不定式的相关章节，这里就不作详细讲述。


1) 名词
* We have already had breakfast. 我们已经吃过早饭。
* May I borrow your pen? 我可以借你的笔吗?

2) 代词
Take good care of yourself. 好好照顾自己。
I will show it to you. 我会展示给你看。
I don't believe him. 我不相信他。

3) 数词
* Canada covers six of the world's 24 time areas. 加拿大的国土跨过全世界24个时区的6个。
* Of the two chapters I read, I like the first better. 在读过的两章中， 我比较喜欢第1章。

4) 名词化形容词
* We should take good care of the old. 我们应当好好地照顾老人。
* He expected me to do the impossible. 他期待我做办不到的事情。
* Many of the injured lost their sight. 受伤人员中有许多人双目失明。

5) 动名词
* I suggest bringing the meeting to an end. 我提议结束会议。
* He learnt how to clean rough ground before planting crops. 他学会了在种植作物以前怎样平整高低不平的土地。

6) 不定式
* She wanted to borrow my radio. 她想借我的收音机。
* He asked to see my password. 他要求验看我的护照。

7) 复合结构
* I saw them playing football. 我看见他们正在踢足球。
* We call him Jack. 我们叫他杰克。

8) 从句
I hope that he will be fine soon．
Do you know who will come this afternoon? 你知道今天下午谁来吗？


1) 直接宾语
宾语通常直接位于及物动词或成语动词之后。这类宾语称为直接宾语。
* Cats like fish. 猫喜欢鱼。
* He looked at her quietly. 他静静地看着她。

2) 间接宾语
间接宾语表示动作的间接对象(表示动作是对谁做的)。间接宾语总是位于直接宾语之前。间接宾语前边的动词是双宾动词。

* He passed me an apple. 他递给我一个苹果。 (me 为间接宾语，apple 为直接宾语)
* Her husband sent him a gift. 她的丈夫送了她一件礼物。 (him 为间接宾语，gift 为直接宾语)
* Peter bought himself a bicycle. 彼得给自已买了辆自行车。（himself 为间接宾语, bicycle 为直接宾语）


复合宾语是指宾语由两部分组成。 后面部分也可称为宾语的补语。

1. 宾语补足语的一般情况
宾语补足语通常紧随于宾语之后。

1) 名词(代词) + 形容词 (即形容词作宾语补语)
* Do you think his idea wrong? 你认为他的意见错了吗？
* We must keep our classroom clean. 我们必须保持教室清洁。

2) 名词(代词) + 名词 （即名词作宾语补语）
* We call him Jack. 我们叫他杰克。
* He considers himself an expert on the subject. 他认为自己是这门学科的专家。

3) 名词(代词) +现在分词（即现在分词作宾语补语）
* I saw them playing football. 我看见他们正在踢足球。
* When he awoke, he found himself being looked after by a pretty young nurse. 当他醒来后， 他发现一个年轻漂亮的护士在照料他。

4) 名词(代词) +过去分词（即过去分词作宾语补语）
* I had my bike stolen. 我的自行车被偷了。
* I saw the ground covered with snow. 我看到地上覆盖着雪。

5) 名词(代词) + 介词短语（即介词短语作宾语补语）
* We found everything in good order. 我们发现一切井然有序。
* He awoke to find the house on fire. 他醒来时发现房子着了火。
* When I called on Tom, I found him at his desk. 我拜访汤姆时，发现他在伏案工作。
* We have him as our good friend. 我们把他视为好朋友。

6) 名词(代词) + 副词 （即副词短语作宾语补语）
* Send them back. 把它们退回去。
* I can't get the nail out. 我没法把这个钉子拔出。
* Please turn the light off before you leave. 离开前请关灯。

7) 名词(代词) + 不定式（即不定式作宾语补语）
a) 带to 的不定式作宾语补语
* We invited him to come to our school. 我们邀请他来我们学校。
* We can't allow them to do that. 我们不能容许他们那样做。
* I warn you not to believe a word he says. 我提醒你， 对他讲的话一句也不要信。

b) 有些动词只跟不带to的不定式作宾语补语
* I often hear him read English in his room. 我常听见他在房间里读英语。
* Please let me do it. 请让我做。
* They made me repeat the story. 他们逼我又把那事讲了一遍.
* I saw him put the key in the lock. 我看见他把钥匙插进锁孔.
* She watched him repair the bicycle. 她看着他修理单车。
* Did you notice anyone come in? 你注意到有人进来了吗?

c) 动词help 可以跟带to 的不定式作宾语补语，也可以跟不带to的不定式作宾语补足语。但被动时则要加to。
* She sometimes helps her mother (to) wash clothes. 她有时帮她妈妈洗衣服。
* I helped him (to) find his things. 我帮他找东西.
* They were helped to complete the project. 他们得到帮助完成项目。

【高中以上】
2. 宾语补足语有时可被移到宾语之前，特别是宾语较长或宾语是从句时。
1）副词补足语提前
副词补足语提前在英语中比较常见。

* He took off his coat immediately. 他立即脱下外套。
* It is difficult to sort out the lies from the truth. 很难从事实中区分出谎言。
* Can you make out who is over there talking with our teacher? 你能认出那边正和我们老师谈话的人是谁吗?

2）形容词补足语提前
* The improvement in technology made possible the rise of production. 技术的改进使产量增加成为可能。
* The teacher made clear the difference between the two words. 老师清楚地说明了两个词的区别。
* In recent years, China has continuously made public its military expenditure through * white paper. 近年来中国连续以白皮书的形式向世界公布了自己的军费开支情况。
* I beg you to keep secret what we talked here. 我求你对这里所谈的话保密。

3) 现在分词和过去分词作补足语有时也可以被移到宾语前。
* She found sitting on the desk a guy dressed like a student. 她见到一个学生打扮的小伙子坐在桌子上。
* He found hidden behind the rock a plant which he had never seen before. 他发现一棵从未见过的植物隐藏在岩石后边。

3. 介词宾语的宾语补足语 (with/without复合结构)
介词with/without 的宾语也常可有宾语补足语，构成复合结构， 表示方式、补充说明、伴随动作、 时间、 条件或原因等。

1）with/without + n. + 现在分词
* With the boy leading the way, we quickly found the house. 有男孩带路，我们很快找到那所房间。
* The English class ended with all students singing an English song. 英语课以全体学生合唱一首英语歌而结束。
* I can't move about in the city without everybody knowing. 在这座城市我的行踪无法不让大家知道。

2）with/without + n. + 过去分词
* With a lot of problems settled, the newly-elected president is having a good time. 解决了许多问题之后，新上任的总统有一个好的时光。
* With the homework finished, he was allowed to watch the football match. 完成作业之后，他被允许看足球赛。

3）with/without + n. + 形容词
* Before he came here, my father used to sleep with his eyes open. 我父亲来这儿之前，常常睁着眼睛睡觉。
* It was cold outside, the boy ran into the room with his nose red. 外面天气很冷，那个男孩跑进了屋子时，鼻子红红的。

4）with/without + n. + 介词短语
* The teacher came into the classroom with a book in his hand. 老师手里拿着本书走进了教室。
* He was asleep with his head on his arms. 他头放在手臂上睡着了。

5）with/without + n. + 副词
* He was standing there with nothing on. 他一丝不挂地站在那里。
* We went home with our work over. 我们工作做完就回家了。


含有复合宾语的句子，当采用被动语态时，原来的宾语变成主语，原来的宾语补足语则因此变为主语补足语。试对比下面句子。

* We call him Jason. (名词作复合宾语-宾语补足语) 我们叫他贾森。
* He is called Jason. (名词作主语补足语）他叫贾森。

* We must keep these products dry. (形容词作宾语补足语) 我们必顺保持产品干燥。
* These products must be kept dry. （形容词作主语补足语）这些产品必顺保持干燥。

* He turned the light off. (副词作宾语补足语) 他关掉了灯。
* The light was turned off. (副词作主语补足语) 灯关了。

* I saw him playing basketball yesterday. （现在分词作宾语补足语）我昨天看见他正在打蓝球。
* He was seen playing basketball yesterday. （现在分词作主语补足语）昨天看见他正在打蓝球。

* He instructed us to wait here. （不定式作宾语补足语）他指示我们在这儿等。
* We are instructed to wait here. （不定式作主语补足语）我们得到指示在这儿等。

* We should keep the cards in good order. （介词短语作宾语补足语）我们应该保持卡片排好序。
* The cards should be kept in good order. （介词短语作主语补足语）卡片必顺排好序。


有时由于宾语太长，常用it 作为先行宾语，而把真正的宾语放到句子后部。这种情况在复合宾语中尤为常用。

1）it 代表后移的不定式
* I don't feel it difficult to understand him. 我觉得听明白他讲的话并不难。
* She found it hard to make good friends there. 她发现在那儿很难交到好朋友。
* Better technology makes it possible to produce more crops in the farm. 更好的技术使农产品增加成为可能。
* He made it a rule to study in the early morning. 他让早起学习成为自己的惯例。

2） it 代表后移的宾语从句
* The headmaster has made it clear that the school meeting will not be put off. 校长说得很清楚校会不会推迟。
* I take it for granted that you will win the first prize. 我认为你获一等奖是理所当然的事。
* He hasn't made it clear when he is coming back. 他没有说明他什么时候回来。
* I take it that you have been out. 我以为你一直出门在外。
* You can put it that it was arranged before. 你可以说这是以前安排的。
* I hate it when people talk with their mouths full. 我讨厌人们一边吃饭一边说话。
* I like it when the weather is clear and bright. 我喜欢晴朗的天气。

3） it 代表后移的动名词
* They took it their duty taking good care of the wounded soldiers. 他们认为照顾好伤病员是他们的责任。
* I found it no good arguing with him. 我发现和他争论没有用。
* I think it very unwise going on like this. 我认为这样进行下去很不明智。


有时由于宾语太长等原因，作者可把状语移位到宾语前面以保持句子的平衡。
* Please translate into English the Chinese given in brackets. 请把括号里的中文译成英文。
* He took out of his bag a knife. 他从提包里拿出一把刀子。
* The writer spread before the readers the information he has collected so far. 作者向读者展示了他至今收集到的信息。
* She was told by the policemen that her husband had been arrested. 她被警察告知其丈夫已被逮捕。
* She announced at the meeting that she was going to resign. 她在会上宣布她准备辞职。


表语和它前边的系动词一起构成复合谓语， 用于说明主语的特征、状态、身份、类属等。常见的系动词有下面这些：
appear, be, become, fall, feel, get, go, grow, keep, look, prove, remain, rest, run, seem, smell, sound, stay, taste, turn

表语表示法

1) 名词
* It is a long wait in the dark. 在黑暗中他们等了很长一段时间。
* That will be a good beginning, I hope. 我希望，这将是一个良好的开端。
* That remains a puzzle to me. 这对我还是个难题。

2) 代词

* It's him. 是他。
* Is that book hers? 那本书是她的吗？
* I'll be myself again in no time. 我过一会儿就会好的。

3) 数词
* She is sixteen. 他十六岁。
* She is always the first to get up. 她总是第一个起床。
* He was the second to climb the mountain. 他是登这座山的第2人。

4) 形容词
* She's keeping quite well．她身体一直保持得很好。
* The dish smells good. 这盘菜闻起来不错。
* She has gone mad. 她疯了。

5) 现在分词或过去分词作表语
* What he said was very encouraging. 他的话很鼓舞人心。
* The flowers look charming after the rain. 雨后的鲜花看上去很漂亮。
* It was amazing that the boy was able to solve the problem so quickly. 那男孩能这么快解决这个问题真是令人惊奇。
* It is frightening for her to think of that ghost story. 她想到那个鬼故事就毛骨悚然。
* Please remain seated. 请不要站起来。
* He seemed embarrassed. 他似乎很尴尬。
* The question still remains unsettled. 问题仍未解决。
* We were delighted to see them. 我们很高兴见到他们。

[注] 现在分词与过去分词作表语时， 其动作意味很弱， 在功能上更接近形容词。不少词 (如charming、unsettled等) 已经演化为正式的形容词。

6) 动名词
* One of the best exercises is swimming. 游泳是最好的运动项目之一。
* Her hobby is growing roses. 她的爱好是种玫瑰花。
* Our job is playing all kinds of music. 我们的工作就是演奏各种音乐。

7) 不定式
* His wish was to become a scientist. 他的愿望是当一名科学家。
* Our next step was to get all things ready. 我们下一步是把事情都准备好。

8) 副词
* The power was still off. 仍然停电。
* Time is up. 时间到了。
* I am not sure if he is around. 我不清楚他是否在附近。
* What's up? 发生了什么事？

9) 介词短语
* He's still in danger. 他仍在危险期。
* The train station is just across the road. 火车站就在马路对面。
* She has been out of work for three months. 她有三个月没工作了。
* They are of great help to learners of English. 它们对于英语学习者很有用处。

10) 从句 (详见表语从句) 【高中以上】
* The truth is that he was very shy. 事实是他很害羞。
* The question is whether the film is worth seeing. 问题是这部电影是否值得看。
* That's because we never thought of it. 这是因为我们从未想过此事。


不定式作表语即是指不定式位于be 动词之后。例如 My task today is to clean the table. (我今天的任务是擦桌子。) 这句话中的不定式 to clean the table 就是表语。不定式作表语可以看成是类似于名词作表语。这种情况下不定式与主语处在同等地位，即不定式所述的是与主语一样的东西。比如刚刚的这条例句， my task 就是 to clean the table; 而 to clean the table 就是 my task。所以，下边这两句话表达相同的意思。
My task is to clean the table. （不定式在句中作表语）
To clean the table is my task. （不定式在句中作主语）

1. 下面我们来看一些基本的例句：
Our plan is to finish the project by next month. 我们的计划是在下个月前完成项目。
What we should do now is to take action. 我们现在应做的是采取措施行动起来。
The best way to learn is to practice. 最好的学习方法是练习。

2．to 前边还可以加上疑问副词如 how, what, when 等。
The difficult thing is when to let go and move on. 最难的是何时放手并继续前进。
The problem is where to find the answer. 问题是到哪里去找答案。

3. 需要注意的是，“be + 不定式”这个结构不一定都是不定式作表语，它还可以是一个复合谓语结构，用于表示按计划、安排、意图进行的将要发生的动作，类似于一般将来时的作用（可以参考《一般将来时》一章），如：
We are to discuss the plan during tomorrow's meeting. 我们将在明天的会议上讨论这个计划，
They are to married next week. 他们预定下周结婚。
The train is to arrive at seven. 火车将于7点到达。


形容词可以用作表语，也即是位于各种系动词 (如 be, look, sound 等）之后，如： He is great 中的 great，或 He looks smart (他看起来很聪明。）中的 smart。

形容词充当表语时，除了单独使用之外，还可以和一些结构进行搭配。

a) 表语形容词后可以加介词短语
Many fruits are rich in vitamin. 许多水果富含维生素。
Peter is afraid of Susan. 彼得害怕苏珊。

b) 表语形容词后可以加不定式
He was anxious to see her. 他渴望见到她。
They are really hard to deal with. 他们真的很难对付。

c) 表语形容词后还可以加宾语从句
I'm very happy that your health is showing signs of improvement. 看到你的健康状况有好转的迹象，我很高兴。

英语中的大多数形容词既可以作定语，也能用作表语。比如单词 hard, 你可说 The work is hard, 也可以说 It is a hard work。但有少数形容词只能作表语而不能作定语。这些形容词多是以 a 开头的，如 alive, afraid, alone 等，此外还有一些表示身体状况的词如 well, poorly 等。也有一些词只能作定语，而不能用作表语，如 left, main, entire 等。

注意上面所讲的不能作定语的表语形容词，这里的定语其实是指前置定语。也就是说，这些词虽然不能作前置定语，但还是可以置于名词后边作后置定语的。如： He is the only man alive in that war. (他是那场战争中的唯一幸存者。）这句话中的 alive 就是作后置定语修饰前边的名词 man。


前置定语位于所修饰的名词之前。

1） 形容词作定语
* It was a small table. 那是一张小桌。
* He is a responsible man. 他是一个可以信赖的人。

2） 代词作定语
* Do you see this newspaper in my hand? 你看到我手里的这张报纸吗？
* Do you see that book over there? 你看到那边那本书吗？
* These pens cost twenty pence. 这些钢笔价值20便士。
* Those children should not play in the street. 那些小孩不该在街上玩。
* Life was difficult in those days. 那些日子生活艰难。

3） 数词作定语
* Three boys are running along the bank. 三个男孩沿着河岸跑
* You are the first one here. 你是第一个到这里的人

4） 名词作定语
* My father once worked in a car factory in Changchun. 我父亲曾在长春一家汽车厂工作。
* He dropped the coffee cup and broke it. 他掉下咖啡杯，打破了。

5） 名词所有格作定语
He is my brother's teacher. 他是我弟弟的老师。
That is Peter's car. 那是彼得的车。

6） 现在分词作定语
* We can see the rising sun. 我们可以看到东升的旭日
* Can you stop the running horse? 你可以阻止那辆正在奔跑的马吗？

7） 过去分词作定语
* The injured workers are now being taken good care of in the hospital. 受伤的工人现正在医院受到良好的照料。
* They are cleaning the fallen leaves in the yard. 他们正在打扫院子里的落叶。

8） 动名词作定语
* We hope to have a swimming pool inside the garden. 我们希望在花园里有个游泳池。
* Let's take everything to the living room. 我们把东西都放到起居室去。


后置定语位于所修饰的名词之后。可以充当后置定语的词语有形容词、副词、介词短语、分词、不定式和从句。

1) 形容词作后置定语
* Who is the greatest poet alive? 谁是当今世界上最伟大的诗人？
* There is something important in today's newspaper. 今天报纸上有条重要新闻。
* Are there any tickets available? 还有票吗?

2) 副词作后置定语
* The people there are very friendly. 那里的人们非常友好。
The design above is made by Mr. Brown. 上述的图样是由布朗先生制作的

3) 介词短语作后置定语
* The weather in that area is very hot. 那个地方的天气很热。
* The day after tomorrow will be sunny. 后天晴天。

4) 现在分词作后置定语
* There was a girl sitting there.有个女孩坐在那里
* They lived in a room facing the east. 他们住在一间朝东的房间里。

5) 过去分词作后置定语
* Most of the people invited to the party were famous scientists. 受邀到会的大部分是著名的科学家。
* Who were the so-called guests invited last night? 昨晚被邀请参加你的晚会的那些所谓的客人是谁呀?

6) 不定式作后置定语
* The next train to arrive was from New York. 下一列到站的火车是从纽约开来的。
* He has too many things to do. 他要做的事太多了。
* There is nothing to worry about. 没有什么可担忧的。
* The time for everyone to arrive is 8 p.m. 各人应到的时间是上午8点。

7) 从句作后置定语 (详见定语从句)


“a + 表示数量单位的名词 + of” 这种格式用于表示数量。这种格式可以整体上看成是一个修饰名词的定语，或者说是一个量词。这种格式我们经常需要用到，如：
a basket of flowers 一篮花
a pair of shoes 一双鞋
a pair of pants 一条裤子
a pile of books 一堆书

数量单位也可以是不只一个，比如: two baskets of flowers 两篮花。 注意这时表示单位的名词也需要加复数形式。

这种量词结构所修饰的名词也可以是不可数名词（如下边的 coffee, water, bread 等）：
a cup of coffee 一杯咖啡
a glass of water 一杯水
a slice of bread 一片面包

一些这样的搭配已经成为习语，而且它们有的只能修饰可数名词，有的只能修饰不可数名词，有的两者皆可，如：
lots of, a lot of, plenty of 许多(修饰不可数名词或可数名词)
a number of，a couple of 几个，若干 （修饰可数名词）
a large number of，a good many of 大量 （修饰可数名词）
a large amount of，a great deal of 大量（修饰不可数名词）
a bit of，a little of 一点 （修饰不可数名词）

这个结构还可以是“名词复数 + of”的形式，表示大量，大批，如：
loads of friends 很多朋友
tons of people 一大堆人
lots of work 许多工作
heaps of cards 大量卡片
rows of houses 一排排的房子

在英语学习过程中，我们会发现由名词加“of”构成的这类搭配还有很多，需要在日常学习中不断积累、归纳和总结。


不定式与其他非谓语动词一样，是可以用作定语修饰名词的。但它不能像过去分词和现在分词那样，既可以在名词前边作前置定语，又可以在名词后边作后置定语。它只能作后置定语。有一些名词习惯上常用不定式作为后置定语，如 reason, chance, need, effort, attempt 等。下面举两个例子。
They failed in all their attempts to escape the jail. 他们越狱的所有尝试都失败了。
He is the only person to beat him so far. 他是迄今为止唯一能打败他的人。

值得注意的是，名词后边出现不定式时，它是可能有多种不同的用法的。比如它可以是作目的状语，也可能是作宾语补足语。比如下面两条句子。
The president called the protester to follow the laws. 总统号召抗议者遵守法律。(宾语补足语)
He made a very detailed analysis to support his idea. 他做了个非常详细的分析来支撑他的想法。(目的状语)

阅读时我们主要需从句子的意思上来判断不定式是否是作为后置定语。另外在结构上，作为后置定语的不定式常与前边的名词存在着某种关系。

1. 主谓关系
被修饰的名词是不定式的逻辑主语。即该名词是不定式动作的施动者, 如:
It was the first book to develop the deductive system. 它是第一本书阐述演绎系统的书。 (这里book 是 develop 的逻辑主语，即 the book develop the system)

2. 动宾关系
这种情况下，被修饰的名词其实是不定式动词的宾语, 如:
She has a lot of things to do this week. 她这周有很多事情要做。(这里 things 是 do 的宾语，即 do things)

3. 注意，一些被修饰的名词不一定与不定式存在以上关系，如：
There is no reason to suspect him at the moment. 目前没有理由可以怀疑他。(这里reason 既不是 suspect 的逻辑主语，也不是suspect 的宾语。）

最后提一点，不定式作后置定语时还可以使用被动语态，如: The meeting to be held next week should include all the members. 下周要举行的会议应该包括所有成员。


形容词作后置定语是指修饰名词的形容词不是出现在名词之前的常见位置，而是置于名词之后。这与汉语的行文习惯显然是不同的，所以对母语为汉语的人容易造成阅读困难。对于这种情况，我们需要多加总结学习来建立新的阅读语感。下面就为大家归纳形容词作后置定语的几个知识点。

1. 英语中的合成不定代词如 somebody, anyone, nothing, anything, everyone 等，其定语都需要后置。
Actually he had nothing important to say. 实际上他没有什么重要的话要说。

2. 除此之外，一些形容词习惯上不用于名词之前，如 alive, asleep, afraid, awake 等，如：
She went upstairs to check on the children asleep. 她上楼去看看睡着的孩子们。

3. 如果名词前面有最高级或 every, all, first, only 等词修饰时，那么其后也常可有形容词后置定语。
I am the only person available tonight. 我是今晚唯一有空的人。

4. 当修饰名词的形容词跟有不定式或介词短语等结构时，就不能置于名词之前，需要后置。
These are the foods ready to be distributed. 这些是准备分发的食物。
They lived in a small town far from the city centre. 他们住在远离市中心的一个小镇上。

5. 同理，如果形容词需要用到一个比较级结构，有时也要置于所修饰的名词之后。
With the breakthrough in AI, programmers have developed more and more tools as smart as humans. 随着AI的技术突破，程序员开发出越来越多如人类一样聪明的工具。

置于名词后作定语的形容词加不定式或介词短语等结构，以及形容词比较级的结构，其实也可以理解为定语从句的省略。比如，上面的例句也可以说成：They lived in a small town which is far from the city centre.


过去分词作定语可以位于名词之前或名词之后。

1. 位于名词之前的过去分词定语一般只有单个词。
The new product finally passed the required test. 新产品终于通过了要求的测试。
Those repeated efforts were still inadequate. 这些重复的努力仍然不足。

过去分词之前还可以有副词修饰，如：
The prime minister issued a cautiously worded statement this afternoon. 今天下午首相发表了一份措辞谨慎的声明。
There are many beautifully decorated houses in this rich area. 这个富人区有许多装饰精美的房子。

有些过去分词已演化为形容词，如：excited (兴奋的), worried (担忧的), crowded (拥挤的), retired (退休的), escaped (逃脱的), used (用过的，二手的)。

2. 如果是过去分词短语或结构，则放在名词后作后置定语。
The idea presented by Peter is much simpler. 彼得提出的想法要简单得多。
It is a house built by the Romans. 它是一栋古罗马人建的房屋。
The man followed by security guards is our chairman. 保安人员跟着的那个人是我们的主席。

单个过去分词也是可以作后置定语的，如：
The experience gained will give you more confidence to help your customers. 获得的经验会给你更多的信心去帮助你的客户。

过去分词短语后置定语的作用相当于定语从句，如：
The meeting held yesterday is of great importance. = The meeting which was held yesterday is of great importance. (昨天举行的会议非常重要。)

3. 过去分词多数情况下由及物动词充当，含有被动或动作完成的意义，如下边的及物动词 need。
All the tools needed will be fully supplied. 所需的所有工具将全部供应。

这种情况下，被修饰的名词在逻辑上相当于被动句中的主语，如： a broken cup = the cup is broken。

4. 过去分词也可以由不及物动词充当。这种情况下的过去分词没有被动意义，只表示动作的完成状态，如:
The risen sun is so bright. 升起的太阳如此耀眼。
The chairman was dismissed because of fallen profit. 董事长因利润下降而被解雇。


现在分词作定语很常见，可以位于所修饰的名词前方，也可以位于所修饰名词的后方。

1. 现在分词作定语位于名词前方时通常是单独一个词，如：
Falling water can be used to generate electricity. 瀑布可以用来发电。
A ray of sunlight fell on the sleeping girl. 一缕阳光照在睡着的女孩身上。

现在分词前边还可以有副词修饰，如：
Out students need to adapt to the rapidly changing world. 学生需要适应迅速变化的世界。

很多现在分词现已演化为形容词，如下面例句中的convincing 和 touching 都已经是形容词。
They gave a convincing demonstration of the car's safety features. 他们对汽车的安全特性作了一次令人信服的展示。
That is a really touching moment. 那是一个真正感人的瞬间。

这类形容词还有很多，如：growing (日益增长的)，boring (令人厌倦的)，interesting (有趣的)，following (下述的，下列的)，charming (令人着迷的)，stimulating (有刺激性的)，pressing (紧迫的)，surrounding (周围的)

2. 作后置定语的现在分词通常为动词结构（即不只单独一个现在分词单词）。
Who is the boy speaking to your sister? 和你姐姐讲话的那个男孩是谁？
The girl sitting by my side is my daughter. 坐在我旁边的那个女孩是我的女儿。

现在分词后置的情况, 其作用相当于定语从句，例如：
A man living in the village rarely sees subways. = A man who lives in the village rarely sees subways. 住在村子里的人很少看到地铁。


副词大多数情况下作状语修饰动词。副词作定语相对少见。英语中副词修饰名词时应位于所修饰的名词之后，如 people there (那里的人) 中的 there。英语中副词修饰名词的情况在汉语中通常必须译为定语修饰名词，所以比较考验中国读者的阅读语感。比如： the report yesterday 译为“昨天的报告”。

常作定语的副词有：
1) 表示时间的副词，如：now, today, yesterday, tomorrow, before
The weather today is wonderful! 今天的天气好极了!
I told her of my experience the night before. 前天晚上我把我的经验告诉了她。
The meeting tomorrow is very important. 明天的会议很重要。

2) 表示方位的副词，如：here, there, home, ahead, behind, around, below, above, abroad
People there are quite friendly to us. 那里的人对我们挺友好。
The paragraph above give a clear definition of strategic management.　上一段给出了战略管理的清楚定义。
The road ahead was blocked. 前面的路被堵住了。
I met Teddy on my way home. 我在回家的路上遇到了特迪。

3) 副词alone（仅仅; 单; 只）也可以作后置定语修饰名词。
The shoes alone cost 100. 光是鞋就花了100英镑.
In fact, money alone is almost worthless. 事实上,金钱本身是没有价值的。

[注] alone 如果不是修饰名词，而是作副词修饰动词时，其意思是“单独地; 独自地”，如：
I prefer to work on it alone. 我愿意独力做这件事。


1) 名词作定语很常见。用于表示材料、用途、方式、来源、时间、地点、内容、类别、动作对象等。如：

He bought a gold watch for her. 他为她买了一块金手表。
An official at the railway station said the train would arrive late. 火车站的一位官员说这列火车将晚点到达。
Her presence greatly brightened up the evening party. 她的出席使晚会大为活跃。
The football match was interrupted by a storm. 足球赛因暴雨而暂停。
As a bus driver, he is responsible for the passengers’ safety. 作为一名公共汽车司机，他应对乘客的安全负责。

有的已成为固定搭配或合成词，如：
fire fighter 消防员
zip code 邮政编码
time table 时刻表
credit card 信用卡
post office 邮政局

2) 合成名词也可以作定语，如:
part-time job 兼职工作
full-time job 全职工作
long-distance call 长途电话
second-hand book 二手书
two-way traffic 双行道
day-to-day activities 日常活动
deep-sea fish 深海鱼

3) 名词作定语时通常必顺使用单数形式。但有少数名词是以复数形式作定语，如：
sports car 跑车
sports meeting 运动会
careers guide 就业指导
commodities fair商品交易会
savings bank储蓄银行
Arts degree 文科学位
parks department 园林局

4) 一些名词有相应的形容词，但它们作定语时在意思上常有一些不同，如:
gold ring金戒指 golden fish 金鱼
history exam 历史考试 historical events历史事实
geography lessons 地理课　geographical position 地理位置
peace talk 和谈peaceful demonstration和平示威
music lessons 音乐课 musical instrument乐器


当有多个前置定语时，先后顺序依次是：

1) 限定词居最前位置。限定词包括冠词，形容词性物主代词，指示代词，不定代词，名词所有格，数词等。

注： 当有多个限定词时，习惯上一些限定词要位于另一些限定词之后。比如all, both, half，以及倍数和分数等要位于最前。而基数词，序数词、量词和many, much, more, most等要排在后边。详见《限定词的顺序》一文。
All the five planets Mercury, Venus, Mars, Jupiter and Saturn can be seen at the same time in the morning sky just before sunrise. 水星，金星，火星，木星和土星这五颗行星都可以在太阳升起前的早上天空中看到。
Her eyes, so angry and direct, swept both their faces. 她一双眼睛带着怒意正视着，把两张脸都扫了一下。

2) 大、小；高、矮等

3) 描绘性形容词，如好、坏；美丽的、丑陋的

4) 年龄，新旧

5) 颜色，国家，地区

6）材料、作用、类别等

She's an awful old lady. 她是一个可恶的老太婆。
Constable was a great English artist. 康斯太布尔是伟大的英国画家。
They are the two large economic districts in this country. 它们是这个国家的两个大经济区。
The tree has many tiny deep green leaves. 这颗树有许多小的深绿色的叶子。

关于定语的顺序，不妨用下面一个典型的例子来帮助记忆。
such a lovely blue English cotton doll. 这么一个可爱的蓝色英国产棉质洋娃娃。（注: 其中 such 和 a 为限定词，lovely为描述性形容词。）


介词短语作定语很常见。介词短语作定语时紧跟在所修饰的名词后面。

1) of + 名词
of 加名词可以说是最常见的介词短语作定语的情况，这种情况表示“所有”关于，即表示“……的”。
the four legs of table 桌子的四条腿　the year of 1978 1978年

2) 其他介词短语修饰名词也很常见，如：
The tension in the room had lessened. 屋里的紧张气氛有所减缓。
It is a book about the history of South Africa. 它是一本有关南非历史的书。
Your answer to the question is not correct. 你对这个问题给出的答案不正确。
The local government has come out with a new plan for traffic control 地方政府已出台了一个交通管制的新计划。

3) 一些名词已与某些介词形成固定搭配，如：
He has no interest in art. 他对艺术不感兴趣。
We should abandon complex interface and give user easy access to more functions. 我们应放弃复杂的界面，让用户更容易访问更多的功能。

以下是一些常见的搭配：
access to　……的入口；(有使用…)的权利
addition to　增加，加
apology to 道歉
action on 对……的作用
appeal to 呼吁，恳求
attempt (to/at) 试图，尝试
balance between 平衡
belief in信仰，信赖
concern for/about/over 担心
consent to 同意
contribution to贡献
decrease/increase in 减少，下降/上升，增加
defence against防御，保卫
demand for 对……需求
desire for渴望
effect on效应，效果
emphasis on 强调
envy of忌妒; 羡慕
glance at瞥一眼，看一下
guess at猜，估计
impact on巨大影响
improvement (in/on) 提高，改善
introduction to介绍，入门
interest in　兴趣
preparation for 准备
protest against 抗议
reason for　原因
reference to 提及，参考
reply to回答
request for要求
research on/into 研究，调查
response to 回答，反应
responsibility for 责任，负责
trust in 信任，信赖
wish for 愿望


状语是一种修饰成分，用于修饰动词，形容词，其他状语或整个句子。下面详述状语在句子中的主要作用。

1) 修饰动词
状语在句子中很多时候用于修饰动词(包括谓语动词和非谓语动词)。用于表示动词发生的时间、地点、程度、方式、原因、结果、目的、条件、让步、比较、伴随等。

You can put it down anywhere. 你可以随便放哪里都行。 (表地点)
The company will go bankrupt unless business improves.. 如果生意再无起色，公司非倒闭不可。(表条件)
The meeting has been called off last night after the deadly explosion. 昨晚发生致命爆炸袭击之后，会议已经被取消。(表时间)
Seeing nobody in the office, she had to leave a note. 看到没有人在办公室，她只好留下张便条。 (表原因)

2) 修饰形容词或副词（状语）
这类状语用于表示所修饰的形容词或副词的程度，起到增强、减弱或强调的作用。
Most of them are completely innocent. 他们中大多数人是完全无辜的。
This is a highly effective way to refine sugar. 这是一个制糖的高效方法。

They will arrive here pretty soon. 他们很快就会到达这儿。
Eggs are extremely well adapted to men's needs. 蛋极易适合人的需要。

3) 修饰整个句子的状语。
这一类状语通常位于句首，用逗号隔开，用于表示说话人对句子内容的看法、态度、评价等。
Frankly, I think his lesson is very boring. 坦白讲，我觉得他的课很枯燥。
Most likely, they’ll have to pay a high price for it. 他们很可能要为此付出很高的代价。

4) 起连接作用的状语
There has been a big increase in foreign trade last year. In addition, foreign funds are more effectively utilized. 去年外贸有大的增长。此外，外汇更有效地利用。
He missed the train and therefore missed the accident. 他没赶上那班火车，也因此逃过了车祸。
The role of the father in the traditional family was to provide for his family. Similarly, the father in the modern family is expected to do so. 传统家庭中父亲的角色是供养家庭。同样，现代家庭里的父亲也被期望这么做。


状语可以由以下的词和结构来充当：

1) 副词
This car engine runs very quietly. 这辆汽车的发动机噪音很小。
He immediately switched off the light. 他立刻把灯熄灭。
Undoubtedly, he is the best chess player in this country. 毫无疑问，他是这个国家最好的(国际象棋)棋手。

2) 介词短语
Fresh water was taken to this area by air. 新鲜的水通过空运到达这里。
I have been waiting for more than half an hour. 我已经等了不只半小时。

3) 不定式
I went there to see my old friend. 我到那里去见我的老朋友。
To be honest, I am still quite confused about this. 说实话，我仍然对这个感到很困惑。

4) 现在分词
Having arrived at a decision, they immediately set to work. 做出决定后，他们就立即开始工作。
He hurriedly ran into the house looking for places to hide. 他匆匆跑进屋里寻找藏身之地。

5) 过去分词
Compared to ours their house is a palace. 他们的房子和我们的相比简直就是皇宫。.
She came in, followed by her husband. 她走进来，丈夫跟随其后。

6) 形容词
Anxious for a quick decision, the chairman called for a vote. 因为急于快速作出决定，主席要求投票表决。
He said nothing but sat silent smoking. 他什么话也没说，只是静静坐在那里抽着烟。

7) 名词
See you next week. 下周见。
They consider it better to do it that way. 他们认为那样做更妥当些。

8）从句(即状语从句)
She looked at me curiously as I opened the door. 我开门时，她好奇地看着我。
I’ll come to your place when I am free. 我一有空就会到你那里。

9) 独立主格
Everything prepared, we started our new journey. 一切准备就绪，我们开始新的旅程。

10) 复合结构 (复合宾语（宾语补足语）)
With the task completed successfully, they went home happily. 成功地完成任务后，他们高兴地回了家。


与汉语比较，英语状语的位置要灵活得多。在汉语中状语通常位于动词之前，而英语中的状语位于动词之后或之前都很常见。

1. 状语修饰动词时的位置
1) 状语修饰动词，常位于动词之后。
His father has died suddenly. 他父亲突然去世了。
The police came at once after receiving my call. 警察接到我的电话就立刻赶来了。
Light travels extremely fast. 光的速度极快。

2) 如果动词之后有跟宾语，则状语要位于宾语之后。
His eyes adapted to the dark slowly. 他的眼睛慢慢适应了黑暗。
The lady wanted to see her kid very badly. 那位女士很渴望见到她的小孩。

3) 状语也可以置于动词之前，特别是一些副词。
They quickly got used to this new way of life.　他们很快就适应了这种新生活方式。
The little snail slowly moves to the door of its shell. 小蜗牛慢慢地爬到壳口。

[注]
1) 当需要对状语进行强调时，可以将状语移到句首。
After midnight, the curfew began. 午夜之后，宵禁开始了。

2) 注意有时状语可以移位到宾语之前。这时比较考验阅读者的语感。详细可见《状语提前》一文。
He was very tall and carried over his head an umbrella. 他很高，头上撑着一把伞。

2. 状语修饰副词或形容词时的位置
状语修饰副词或形容词时，通常位于副词或形容词之前。
Given his age, this is absolutely impossible. 鉴于他的年龄，这绝对是不可能的。
We can't go any further. 我们不能再往前走了。

注意，副词enough 比较特别，应放于形容词和副词之后。
He was intelligent enough to turn off the gas. 他关掉了煤气，够聪明的。
We didn't leave early enough. 我们离开得不够早。

3. 状语也可以位于句首，修饰整个句子或起连接作用。
Admittedly, the local people didn't know that at the time. 不可否认,当地的人当时并不知道情况。
It's too late to go out now. Besides, it starts raining outside. 现在出去太晚了。此外，外边也开始下起雨来了。

4. 状语还可以作为插入成分，特别是插入到主语和谓语之间。
This is, in fact, a new type of humour. 这个事实上是一种新式的幽默。
Susan, horrified at what she had seen, could not say a word. 苏珊被看到的东西吓着了，什么话也说不出。


状语在英语句子中的位置相当灵活。有时句子前边的状语可以移位插入到句子中。有时句子后边的状语也可以被提前移位到宾语或宾语从句之前。状语被移位后，语感差的读者有时会对句子的结构感到困惑。下面讲一下状语被前移的情况。

1) 状语被移位到宾语前。
There are in English two articles: the definite article and the indefinite article. 英语中有两种冠词：定冠词和不定冠词。(There are in English two articles 等于 There are two articles in English.)
He was very tall and carried over his head an umbrella. 他很高，头上撑着一把伞。
We cannot possibly reproduce in a test tube or a computer model all the complex reactions of the body to a drug or a disease. 我们不可能在试管中或电脑模型里复制出身体对药物或疾病的所有复杂反应。(这里 in a test tube or a computer model 被移位到all the complex reactions of the body to a drug or a disease 之前。)

2) 状语被移位到宾语从句之前。
You can't tell by looking at someone whether or not they have HIV. 你不能看出某人是否有艾滋病。(这里 by looking at someone 被移到到宾语从句whether or not they have HIV之前)
One morning the baby found out for the first time that she could walk. 一天上午，婴儿第一次获知她能走。(这里 for the first time 被移到到宾语从句that she could walk之前)
The captain realized to his horror that the Titanic was sinking rapidly. 船长惊恐地意识到泰坦尼克号正在迅速下沉。(这里 to his horror 被移到到宾语从句 that the Titanic was sinking rapidly之前)
I read in an atlas before our trip that Vietnam has almost seven times the population of Cambodia.
出行前，我从地图册上读到越南差不多有七倍柬埔寨的人口。 (这里, 状语 in an atlas 和 before our trip 都被移到宾语从句前)


我们知道现在分词和不定式在句子中都是可以作为状语的。而且两者都可以位于句前或句后。有时学生可能会在采用不定式还是现在分词这个问题上感到模棱两可，但其实这两者作状语还是有明显差别的。

1. 首先，两者在用法上有很多独特之处，不可混用。现在分词作状语可以表示条件、伴随动作、时间等；而 to 这个词本身有“到”，“达”，“至（某种状态）”的意思，所以我们用不定式时，则时常是为了表达主句（做某事）所要达到的目的。试比较下面的的句子。

Putting the two things together, it will explode. 将这两样东西放在一起就会爆炸。(表条件）
Turning around, he saw her standing still. 他转过身来，看到她仍然站着不动。(表时间）
He lay in his bed, thinking about what to do next. 他躺在床上，想着下一步该怎么办。（表伴随动作）

To speak like a local, you need to migrate when you were very young, 要达到说话像当地人一样，你需要在很小的时候就移民。（表目的）
He did everything he can to save his company, but in vain. 他竭尽全力挽救自己的公司，但无力回天。（表目的）

2. 虽然现在分词和不定式都可以用来作结果状语，但两者也是有区别的。前者表达的是主句所述情况的应有结果，没有出乎意料之外；而后者往往表示意想不到、不希望出现的结果。to 前边还常加上 only 这个词来加重失望的情绪。

The heavy rain lasted a whole day, making a serious flood for the village. 这场大雨持续了一整天，给村子带来了严重的洪水。

She got home to learn that her grandpa has passed. 她回到家，得知爷爷已经去世了。
He left the company only to find that starting a business on his own is much more difficult. 他离开公司，结果发现自己创业要艰难得多。
She opened her Christmas gift only to find that there was nothing inside. 她打开圣诞礼物，却发现里面什么也没有。


状语多数情况下由副词、介词短语及非谓语动词（现在分词、过去分词及不定式等）充当。形容词作状语的情况相对比较少见，多用于表示原因，让步，方式，伴随动作或评注等。

1. 形容词作状语时的位置比较特殊。一般来说，要么位于句子的前端，要么位于句子的末端，并常用逗号分开。

Young in year, he is old in experience. 他虽然年轻，却很有经验。（让步状语）
Full of enthusiasm, they make great progress each day. 他们充满热情，每天进展神速。（原因状语）
She gazed at him, silent for a moment. 她疑视着他，静默了片刻。（方式状语）
She hurried up the steps, nervous and pale. 她勿忙走上台阶，神情紧张，脸色苍白。（表伴随动作）
More important, education must be in line with the requirements of our growing economy.
更重要的是教育事业必须同经济发展需求相适应。(评注状语）

2. 有时形容词作状语还可以插入在主语后边，如：
The girl, amazed at the sight, didn't know what to say. 那姑娘看到这景象后很惊讶，不知道说什么。

3. 形容词作状语也可以直接位于动词后，如：
Many poets died young. 许多诗人英年早逝。
He said nothing but sat silent smoking. 他什么话也没说，只是静静坐在那里抽着烟。


1. 一些副词常作状语修饰副词和形容词
常见的有：very, extremely, pretty, badly, any, much, dead, damn, real, fucking

If you develop AIDS, your chances of survival are very small. 如果你得了艾滋病，生存机率就会很小。
They travel very fast and they use less energy. 它们行进速度快而且消耗较少的能量。
This is a pretty simple concept. 这是一个极其简单的概念。
My six-year-old can read English pretty well. 我的六见小孩已能很好地进行英语阅读。
Everything's gone badly wrong! 一切都糟透了！
You are dead right! 你完全正确！

2. 一些短语也常作状语修饰副词和形容词
如: a bit more, a great deal, more or less, so much 等。

Jupiter is a great deal larger in size. 木星的体积要大得多。
She's feeling so much better today. 她今天身体好多了。

3. 一些副词可以在a, the 前面
She's quite a common kind of girl with dirty nails. 她是很普通的一个年轻姑娘,手指甲脏兮兮的。
It seems rather a good idea. 这似乎是个相当不错的主意。
You haven't changed at all -- you still look exactly the same. 你根本没有改变－－你看上去仍完成一样。

4. this 和 that 也可以作副词修饰形容词和副词
我们对这两个词很熟悉。但由于这两个词在很多情况下都是作代词，尤其是that这个词有很多种用法，所以当这两个词用作副词修饰形容词时，比较考验读者的语感。下面举出this和that修饰形容词和副词的例子。更多that的用法可以参见《that的用法》一文。

I would have walked out, I was that angry. 我本应该走出去，我当时是那么的生气。
Do I look that stupid? 我看起来有那么傻吗？
It's dangerous to drive that fast. 车开得那么快是很危险的。
I didn't think we'd get this far. 我没想到我们会走这么远。


状语经常由副词充当，副词经常作状语。所以我们有时会对状语和副词的概念产生一点混淆。相信看过这篇文章之后，您就会对状语和副词有一个清楚的区分。

状语和副词代表不同的概念领域。状语是句子成分。与之相对应的是定语、补语、表语等成分。 而副词是词性，与之相对应的是名词、动词、形容词等词性。副词可以作状语，很多情况下状语也是由副词充当的。但状语除了由副词充当之外，还有其它多种表达方式。

1) 副词
副词是指单词的词性。副词多数情况下可以用来作状语。但除此之外，还可以在句子作表语、定语和宾语补足语等句子成分。详细可见《副词在句中的作用》一文。

She answered almost immediately. 她几乎立即就回答了。(副词作状语)
The meeting yesterday didn't reach any agreement. 昨天的会议没有达成任成协议。 (副词作定语修饰meeting)
The light was off. 灯关了。 (副词作表语)
We are behind in our plan. 我们未能按期完成计划。(副词作表语)
The storm kept us indoors. 暴雨让我们出不了门。(副词作宾语补足语)

2) 状语
可以充当状语的词和结构有很多。除了副词之外，常见的还有介词短语、不定式、现在分词、过去分词等。形容词和名词也可以作状语。详细可以见《可以充当状语的词和结构》这一篇文章。下面只简单举一些例子。

The examination is held yearly. 考试每年举行一次。(副词作状语)
The ship will sail for Spain. 这条船将开往西班牙。(介词短语作状语)
To avoid any delay please phone your order direct. 为免延误, 请直接打电话预订。(不定式作状语）
He said nothing but sat silent smoking. 他什么话也没说，只是静静坐在那里抽着烟。(形容词作状语）
We lose this time, but one day we shall win. 虽然这次我们输了，但总有一天我们会赢的。 (名词作状语)


英语状语经常由副词充当。有许多副词以ly结尾，阅读时有助于鉴别状语成分，但也有不少副词不以ly结尾。下面说说副词作状语时的用法。

1) 大部分副词可以作状语修饰动词
a) 副词修饰动词时可以位于动词之前，也可以位于动词之后，如：
He kindly shook hands with me as usual. 他照例客气地和我握手。
The new machine is running smoothly. 新的机器运行良好。
We should never neglect our users when developing software. 制作软件的时候，我们决不能忽视我们的用户。
She dances well. 她跳舞跳得很好。

b) 如果动词之后有宾语，那么副词要位于宾语之后，如:
He quit the room angrily. 他愤然离开房间。
I remember seeing her somewhere. 我记得在某个地方见过她。

c) 修饰be动词的副词要位于be动词之后，如:
There is hardly any good news in today's papers. 今天的报纸上几乎没有什么好消息。
These factors are obviously rather vague and difficult to apply. 显然，这些因素很模糊，运用起来很困难。
The price of our product is already too high. 我们产品的价格已经太高了。

2) 一些表示程度的副词可以作状语修饰形容词或副词。
They now had an extremely difficult situation to deal with. 他们现在需要处理一个极其困难的局面。
The terms are entirely unreasonable. 条款完全不合理。
Her salary is pretty high, but she never get bonus. 她的薪酬挺高，但就是从未拿过奖金。

副词作状语修饰形容词或副词时，一般位于所修饰的词前边，但单词enough例外，应位于所修饰的词之后。
Our living standard is still not high enough. 我们的生活水平仍不够高。
The police ran fast enough to catch the robber within two minutes. 警察跑得够快，两分钟内就擒住了抢劫者。

3) 一些副词可以修饰整条句子，这类副词又称为句子副词，用于表示对句子内容的看法、态度、评价等
Ideally, we would like to start our project next month. 理想而言，我们希望下个月就起动我们的项目。
Frankly, they are quite stupid. 坦率地讲，他们很愚蠢。

4) 还有一些副词起连接作用，使上下句的关系更加紧密，而且可以使行文更加流畅。
The price was too high. Moreover, the house isn’t in a good position. 价格太高，而且房子的位置不好。
We have recorded a 10% drop in sales last year. Accordingly, we were forced to cut our expenditure. 去年我们的销量下降了10%。因此，我们被迫减少开支。


介词短语作状语在英语句子中很常见。介词短语几乎可以表达所有形式的状语，包括时间、方式、地点、原因、条件、结果、目的等。此外还可以在句首修饰整条句子，或起到连接作用。

1) 表时间
Appropriate growth was seen in money supply in 2015. 货币供应量在2015年有适度增长。
During the winter holidays I stayed at my grandma's for over a week. 寒假期间我在外祖母家呆了一个多星期。
The battle lasted throughout the night. 战斗持续了整整一个晚上。
The two kids are eager to see their gifts on Christmas Eve. 圣诞前夕两个小孩迫切希望见到自己的礼物。

2) 表地点、方位
There was a garage at the back. 后边有一个车库。
They all sit in the middle of the room. 他们都坐在房子中间。
Don't leave that bread on the table. 别把面包放在桌子上。

3) 表原因
During the war, many people died of famine. 战争中许多人死于饥荒。
For this reason, he is not the best man for the project. 由于这个原因，他并不是这个项目最合适的人选。
Production has come to a halt this month, owing to the lack of workers. 由于缺少工人，这个月生产已陷入停顿。

4) 表方式
It is more economical to go there by train. 坐火车去那里更经济一些。
I know that you will all play your part with courage. 我知道你们都会勇敢地各尽其责。

5) 表程度
Everything is being done to meet in full the needs of the people. 正在采取一切措施充分满足人民的需要。
The girl has been frightened to death. 那个小女孩被吓死了。
Our endurance was tested to the utmost. 我们的忍耐已达极限。

6) 表条件
The police refused to act without more evidence. 如果没有更多的证据，警方拒绝受理。
But for the sun’s light and heat, life would be impossible on the earth. 要是没有太阳的光和热，地球上就不可能有生命。

7) 表结果、目的
As a result, out production has increased by 30% this year. 结果，今年我们的产量提升了30%。
We left an hour early for fear of missing the train. 我们提前1小时动身以免误了火车。

8) 放于句首修饰整条句子
In my opinion, we must cut our budget in half. 我认为我们应该让预算减半。
In brief, your paper doesn’t focus on the topic. 简言之，你的论文没有集中反映主题。

9) 起连接作用
We need money and time. In addition, we need more trained workers. 我们需要钱和时间，此外我们还需要受过训练的工人。
This is not typically a linear process. In particular, steps 3-5 may be swapped around. 这并不一定是线性过程。尤其是第3至5步可以交换顺序。


名词最常用于作主语或宾语等句子成分，但名词也可以作状语成分。名词单独作状语成分时，前边没有介词隔开，有时会造成语感缺失，所以要熟悉阅读时名词作状语的情况。

1) 表示时间的名词用作状语的情况比较常见，如：
Besides, we are not going to be here (on) Saturday.　另外，我们星期六将不在这儿了。
May I take the balance of my holidays next month? 我能否在下个月使用还没休完的假期?
Every evening Tom would go to the bar with his friends. 每天晚上汤姆都会和朋友一起到酒吧。

名词用作时间状语在新闻报道中也很常见，如：
The South African government formally apologised Friday for any offense caused by the sign language interpreter it hired. 南非政府星期五对聘请的手语翻译人员造成的冒犯行为正式作出道歉。

2) 表示方向的名词作状语
He is going that way when I saw him. 我见到他的时候，他朝那个方向去了。

3) 表示距离的名词作状语
The man was found thirty miles away from London. 那个人在离伦敦30公里处被发现。

4) 名词作状语表示方式
Don't talk to your teacher that way -- it's not polite. 不要这样和老师讲话　－－　这样很不礼貌。

5) 英语中也有不少固定搭配的名词短语可以作状语，如:
Our Party serves the people heart and soul.　我党全心全意为人民服务。
The little boy walked hand in hand with his mother. 小男孩和他母亲手拉手地走着。

6) 名词作状语还可用于让步状语从句中，用“名词 + or + 名词”表示“不管”，“无论”的意思。
Summer or winter, he kept doing exercise in the morning. 无论是夏天还是冬天，他都会做晨练。
Rain or shine, we shall set off tomorrow. 不管是否晴朗，明天我们一定出发。

以上列举了名词作状语的常见用法，熟悉这些用法可以增强我们的阅读语感，提高分清句子结构的能力。


同位语紧跟在名词或代词之后，用于补充说明该名词或代词。

1. 限制性同位语
限制性同位语紧随其所修饰的前边的名词之后， 不用逗号或破折号隔开。

1） 名词作同位语
He told me that his brother John is a world-famous doctor. 他告诉我他的兄长约翰是一位世界闻名的医生。
We girls often go to the movies together. 我们女孩子经常一起去看电影。
We your friends are always ready to help you. 我们是你的朋友， 时刻准备帮助你。
Professor Hunter is busy scoring the examinations. 亨特教授正忙于给考试评分。
The term "fluid" means a substance that can flow. 所谓“流体”是指可流动的物质。

2） 代词作同位语
His jokes made us all laugh. 他讲的笑话使我们都笑起来。
They are both in favor of the plan．他们两人都赞成这个计划。
They each signed the paper. 他们每个人都在文件上签了字。
The thing itself is not important. 事情本身并不重要。
Myra herself had got a medal for her work for the aged． 迈拉自己由于悉心为老年人工作而获得一枚奖章。
We none of us said anything. 我们谁也没说话。
They neither of them wanted to go. 他们两人都不想去。

3） 数词作同位语
You two come and sit here．你们两人到这里来坐。
You may leave it to us three. 你可以将这事交给我们三人去做。

2. 非限制性同位语 【高中以上】
1）非限制性同位语与其所修饰的成分用逗号, 破折号或冒号隔开。
Mr. Smith, our new teacher, is very kind to us. 我们的新老师史密斯先生对我们很好。
Canberra, the capital city of Australia, is located between Sydney and Melbourne. 堪培拉是澳大利亚的首都，它位于悉尼和墨尔本之间。
The train finally arrived and two young men -- one big and broad，the other small and slight -- stepped onto the platform．火车终于到站，两位年轻人 —— 一位大个儿，体格魁梧；另一位，小个儿，长相瘦弱 —— 踏上了月台。
They have everything they need: land, brains, wealth and technology. 他们有他们需要的一切：土地，人才，财富和枝术。

2）非限制性同位语可有引导词 for example, especially, including 等。
He is interested in sports, especially ball games. 他喜欢运动,特别是球类运动。
Some students, for example, John, live in the city.　有些学生，例如约翰吧，就住在城里。
Only one boy, namely Nicholas, was late. 只有一个男孩迟到了，就是尼古拉斯。
She liked all her classes, particularly sewing class. 她喜欢各门课程，　特别是缝纫课。
More than 20 people were killed, including five policemen. 超过20人丧生，其中包括5名警察。
Some boys， such as Tom and Mike， like to play football.　有些男孩，例如汤姆和迈克，喜欢踢足球。

3）非限制性同位语有时也可用形容词充当。
All the countries，big or small，are equal. 所有的国家，不分大小, 都是平等的。
He has read all kinds of books, ancient and modern, Chinese and foreign. 他看了各种和样的书，古今中外都有。

4）同位语可以提前， 特别是主语比较短时，用于突出同位语。
A person of French origin，he is now an American citizen．他的籍贯在法国，但他现在是美国公民。
Formerly a worker himself, he is now an engineer. 他过去是工人，现在是一名工程师了。


我们知道，在很多情况下同位语都是直接用名词或代词充当的。比如Mr. Smith, our new teacher, is very kind to us. 中的 our new teacher。和 We your friends are always ready to help you. 中的 your friend。但在用法上人们也习惯在同位语前加上一些连接词，诸如：for example, namely, that is, such as 等。这个习惯在英文和中文中也是类似的。注意我们这里讲的是同位语的连接词，而不是同位语从句的引导词。

1. 用来举例，表示“例如，比如”的词汇，如：for example, for instance, (let's) say 等。

Some plants, for example mimosa pudica, can move when you touch them. 有一些植物，例如含羞草，当你触碰时它们会动。
You could learn to play chess in, say, three months. 学下国际象棋要用, 比如说, 三个月时间吧。

2. 表示“即，也就是说，即是”的词汇，如：namely, that is 等。
We all know that water consists of two elements, namely oxygen and hydrogen. 我们都知道水是由两种元素组成的，即氧和氢。

3. 用来列举，表示“诸如，例如”的词汇，如 such as。
You will need some form of identification, such as a driver's license, a bank card or a passport. 你需要某种形式的身份证明，比如驾照、银行卡或护照。

4. 一些用于表示特指性列举的词，如 notably, mainly, especially, particularly 等。
The behaviour of some materials, notably structural steel, can often be approximated by a stress-strain curve.
一些材料的变化，尤其是钢结构，通常可以近似地通过应力应变曲线来表达。

5. 表示“包括”的词汇，如 including
Eight students didn't pass this exam, including July and Jane. 八个学生没有通过这次考试，包括朱迪和简。


一般疑问句的结构是将助动词、情态动词或系动词be 移到主语之前。 回答句子时通常要用yes 或 no 来回答。

1. 一般疑问句的的句型
1）系动词 be + 主语 + 表语
Am I wrong again? 我又错了?
Is it your bicycle? 这辆自行车是你的吗?

2）助动词 be + 主语 + 动词
Is she badly injured? 她伤得重吗?
Are the children always asking questions? 这些孩子总好提些问题吗？

3）助动词 have + 主语 + 动词
Have you been to Beijing before? 你以前去过北京吗?
Has your mother arrived? 你妈到了吗?

4）动词have + 主语 + 宾语
Have you money with you? 你身上带钱了吗?
Have you got some change in your pocket? 你兜里有零钱吗?

5）助动词do + 主语 + 动词
Does she swim very well? 她游泳游得好吗?
Did you tell her the truth? 你向她说了实话吗?

6）will + 主语 + 动词
Will you do that for her? 你愿意替她做那件事吗?
Will they come to the party tonight? 他们今晚会来参加聚会吗?

7）情态动词 + 主语 + 动词
Can she drive? 她会开车吗?
Shall we go now? 我们现在走吗?
Must I return the book tomorrow? 我明天必顺还书吗?

8）There be 句型的一般疑问句
Is there any water left in the cup? 杯子还有水剩下吗?
Are there any books on the desk? 桌上有书吗?
Will there be a meeting tonight? 今晚有会吗?
Is there going to be any activity tomorrow? 明天有什么活动吗?
Were there many people at her birthday party? 她的生日宴会来了很多人吗?

2. 一般疑问句的否定形式
1）通常把not放在主语之后。这时提问人多带有否定意向，并期待一个否定的回答。
Is he not a doctor? 难道他不是一名医生吗?
Will he not go to school today? 他今天不上学吗?
Could the students not understand it? 学生们听不懂吗?

2）在主语之前采用简略式n't。 用来表示惊讶、怀疑、不满等。有 “难道不…?” 之意。
Isn't your sister a teacher? 你的姐姐不是老师吗?
Don't you think it is a good idea? 你不觉得这是个好主意吗?
Won't you sit down? 你不想坐下吗?
Hasn't she heard of the matter? 她没听说过这事儿?）

注: 这种疑问句的否定结构的回答与汉语的习惯不同。如果回答是肯定的,就用“yes+肯定结构”；如果回答是否定的，就用“no+否定结构”。(情况与反意问句类似。)如：
Can't he answer that question? 他不能回答那个问题吗?
—Yes, he can. 不,他能回答这个问题。)
—No, he can't. 是的,他不能回答这个问题。

3. 一般疑问句的回答
一般疑问句通常用简略形式来回答。

Is this your pen? （这是你的笔吗?）
— Yes, it is. 是的，是我的。
— No, it isn't. 不，那不是我的。

Are you a teacher? 你是一位老师吗?
— Yes, I am. 对， 我是。
— No, I am not. 不，我不是。

Am I wrong again?
— Yes, you are。是的，你又错了。
— No, you aren't. 不，你没错。

Can he speak French? 他会说法语吗?
— Yes, he can. 是的，他会。
— No, he can't. 不，他不会。/

Do you like English? 你喜欢英语吗?
— Yes, I do. 是的，我喜欢。
— Yes, very much. 是的，非常喜欢。
— No, I don't. 不，我不喜欢。

Will you join us in playing basketball? 你加入我们打篮球好吗?
— Yes, we will. 是的, 我们会。
— No, we won't. 不，我们打算加入。。

Has he finished his home work? 他完成作业了吗。
— Yes, he has. 是的，他完成了。
— No, he hasn't. 不， 他还没完成。

Have you any difficulties with your study? 你学习有困难吗?
— Yes, I have. 是的，有。
— No, I haven't. 不，没有。

Have you got today's newspaper? 你有今天的报纸吗?
— Yes, I have. 是的，有。
— No, I haven't. 不，没有。

在实际应用中， 一般疑问句也可有灵活的回答。
Is he very ill? 他病得厉害吗?
— I am afraid so. 恐怕是。

Will it rain tomorrow? 明天会下雨吗?
— I hope not. 希望不会。

Can you help me? 你能帮我吗?
— Sure! 当然！


特殊疑问句由疑问代词或疑问副词引导。

1. 特殊疑问句的句型
特殊疑问句有两种常见的语序。
1）疑问词在句中作主语或作主语的定语， 即“疑问词+陈述句语序”。
What is under the table? 桌子底下是什么?
Who has got a dictionary? 谁有字典?
Who can answer this question? 谁能回答这个问题?
Which pen is red? 哪枝钢笔是红色的?
Whose bag is that? 那是谁的包?

2）疑问词 (+名词) + 一般疑问句
What do you like best? 你最喜欢什么?
Who are you talking about? 你们在谈论谁?
Whose did you take? 你拿了谁的?
Where do they live? 他们住在哪儿?
How old are you? 你多大了?
How do you know about it? 你是怎么知道这件事的?
Why are you late again? 你怎么又迟到了。
Which book do you like? 你喜欢哪一本书?
What time will we go? 我们什么时候走?

2. 特殊疑问句的一些特殊句式
1) “why + 动词” 或 “why + not + 动词”
Why not sent a message to me on the net? 何不在网上把信息传给我呢?
Why risk breaking the law? 为什么要冒险违法?

2) 疑问代(副)词之后可插入一些用于加强语气的词语, 如: ever, exactly, in heaven, in hell, on earth, the hell 等。
What on earth do you want? 你到底想要什么?
Who ever told you that? 到底是谁告诉你那件事。

3）特殊疑问句有时采用省列形式， 特别是在口语中。
“He won't come.” “Why?” “他不来了。” “为什么?”
“There's someone coming.” “Who?” “有人要来。”“谁?”
What next? 还要什么?
“I am writing a letter?” “Who to?” “我在写一封信。” “给谁?”

4）其他一些特殊疑问句的结构。
a) How about + 名词/动名词?
用于提出建议、征求意见等。 其意思为“…怎么样?” “…行吗?”
How about next Saturday? 下周六如何?
How about having some coffee? 要不要喝点咖啡?

b) How come…?
用于询问。 其意思为 “…怎么会….?” “…为什么…?”
How come he never got married? 为什么他不结婚?
You were an hour late this morning. How come? 今天早晨你迟到了一小时。怎么回事?

c) What about +名词/动名词?
用于提出建议、征求意见等。 其意思为“…怎么样?”
What about the salary? 薪水怎么样?
What about having a rest? 休息一会儿怎么样?

d) What do you think of/about + 名词?
用于征求意见, 意思为 “你觉得…怎么样?”
What do you think of life in Beijing? 您觉得北京的生活怎么样?
What do you think about the report I am writing? 你认为我在写的这篇报告怎么样?

e) What if…?
意思为 “要是...该如何?”，”万一...怎么办?”，”如果...怎么办?”。
What if the rumour is true? 万一谣传真有其事呢?
What if we can't tie the tie? 如果我们弄不好领结怎么办?


选择疑问句是在疑问句中加入or 或者 or not， 提供两个或两个以上的选择。
Do you like to play football or basketball? 你喜欢踢足球还是打篮球?
Shall we walk, or shall we go by bus? 咱们步行去，还是乘公共汽车去?
Are you going shopping or not? 你到底去购物还是不去?
Are you coming or not? 你来还是不来?


反意疑问句的句型一般为: 陈述句 + 逗号 + 助动词/情态动词 (+ not) + 代词(或there)。其中的not要用缩写。这种句式采用了先进行陈述，然后通过附加疑问的方式来表达希望对方加以证实或同意的语气。其意思可译为“是不是?”，“对不对?”，“好不好?”。 反意疑问句的 “反意”是指当前边陈述部分为肯定时，后面的疑问部分要用否定。而当前边的陈述部分为否定时，后面疑问部分要采用肯定。

You are not going out today, are you? 今天你不出去, 对吗?
You know the meaning of the word, don't you? 你知道这个单词的意思， 是不是?
He has finished his homework, hasn't he? 他做完作业了，对不对?
He doesn't have any money, does he? 他没有钱，是吗?
There is a boat on the river, isn't there? 河上有一只船， 不是吗?
We must try to get the work done today, mustn't we? 我们今天必顺完成这项工作， 对不对?
He can do this, can't he? 他能够做这个，是不是？

在回答反意疑问句时， 肯定的回答用yes, 后跟相应的肯定陈述。 否定回答用no, 后跟相应的否定陈述。
It's very hot today, isn't it? 今天天气很热，是不是?
-- Yes, it is. 是的，很热。
-- No, it isn't. 不，今天不热。

注意，即使反意疑问句的陈述部分为否定句， 在回答时仍然按照以上的方法进行回答。 即如果答案是肯定的，则用yes, 如果答案是否定的，则用 no。 这与汉语的语言习惯不同。
You won't have time to go to London, will you?
-- Yes, I will. 不， 我有时间去。
-- No, I won't. 是的，我没时间去。

反意疑问句的用法上要注意以下几点。
1 当前边陈述部分为肯定时，后面的疑问部分要用否定。而当前边的陈述部分为否定时，后面疑问部分要采用肯定。

2 疑问句所采用的助动词或情态动词要与陈述部分中采用的助动词或情态动词相对应。

3 当陈述部分含有否定词时，附加的疑问部分要用肯定形式。 为些否定词包括 hardly, rarely, seldom, few, little, no, never, nothing, nobody, nowhere 等。
He never tells a lie, does he? 他从不说慌，是吗？
Nothing is difficult, is it? 没什么难的事情，不是吗?
Few people know him, do they? 几乎没有人认识他，是吗?

4 祈使句的附加问句通常用 will you?, shall we? 或 won't you?, shan't we?。 有时也可用 can you? 或 can't you。
Stop talking, will you? 停止说话，好吗?
Don't be late, will you? 不要迟到，好吗?
Try to be back earlier, won't you? 设法早点回来，好吗?
Let's do it together, shall we? 我们一起做这件事，好吗?
Walk faster, can't you? 走快点，不行吗?

注意：
祈使句的反意疑问句，若前面的陈述部分是否定结构， 则附加问句只能用 will you。不能用 shall we/shan't we/won't you/can you/can't you 等。如:
Don't forget to post the letter, will you. 别忘了寄信，好吗?
Don't be late, will you? 不要迟到，好吗?

5 情态动词的反意疑问句需要注意以下情况:
1) 当陈述部分用情态动词为must 时，附加疑问句可以用mustn't 或 needn't。
You must do it by yourself, mustn't you? 你必须独立做这件事，是不是？
He must meet with Professor Smith before he starts his project, needn't he? 他在开始项目之前必须和斯密斯教授面谈，是不是？

注意：当 must 表示逻辑推断，表示“一定”“想必”的意思时，反意部分应与must后的动词相对应。如:
She must be ill, isn't she? 她一定是病了，是不是？

2）当陈述部分用情态动词used to 时，附加疑问句可以用 usedn't, 也可以用 didn't。
He used to get up late, usedn't he? 他过去常常很晚起床，是吗?
He used to go to school by bike, didn't he? 他过去常常骑单车上学，是吗？

3）当陈述部分用情态动词 ought to 时，其后反意疑问句用oughtn't或shouldn't均可。如：
I ought to go there, oughtn't I? 我应该去那儿，是吗？
You ought to go by ship, shouldn't you? 你应该坐船去，是吗？

4) 当陈述部分用情态动词 had better (或 had best) 时，其后反意疑问句用had。如：
We had better do it by ourselves, hadn't we? 我们最好靠我们自已做，好吗？
You'd better not stay here, had you? 你最好不要呆在这儿，好吗？

5) 陈述部分含有have/has/had to时，其后的反意疑问句用do的相应形式。如：
You have to go, don't you? 你必顺走是吗？
He has to stay in bed all day, doesn't he? 他不得不整天趟在床上，是吗？

但是在陈述句中用have/has/had got to来代替have/has/had to时，反意疑问句用have的相应形式。如：
He has got to see a doctor, hasn't he? 他不得不去看医生, 是吗?
You haven't got to go to school on Sunday, have you? 你周日必顺去学校，是吗？

6 复合句的反意疑问句
1）多数复合句后的反意疑问句应保持与主句的主、谓语一致。如：
Peter said she was a teacher, didn't he? 彼得说她是一位老师，是吗？
You don't mind if I go now, do you? 你不会介意我现在走，对吧？

2) 当宾语从句的否定前移时，反意疑问句一般与宾语从句一致。
I don't believe the boy is killed by Jim, is he? 我认为那个男孩不是吉姆所杀的，是不是?

7 反意疑问句的其它特殊情况
1) 当陈述句部分是 I'm…. 时， 附加疑问句通常用 aren't I。
I am a good man, aren't I? 我是一个好人，是吗？

2) 当陈述句部分是 I wish… 时, 附加疑问句通常用 may I。
I wish to go with them, may I? 我想同他们一起去，可以吗？


1. there be 结构可用于各种句式和时态

1）肯定句
There is a book on the table. 桌上有一本书。
There are many students in the classroom. 教室里有许多学生。
There was an accident last night. 昨晚发生了一个事故。
There were 16 votes in favor of my suggestion. 有十六票赞成我的建议。
There have been many changes in the village recently. 最近这个村庄发生了许多变化。
There has been a terrible earthquake in Japan. 日本发生了一次可怕的地震。
There had been little activity on the street. 街道上没什么动静。
There'll be a concert in the park tonight. 今晚公园里有一场音乐会。
There is going to be a football match。 将有一场足球赛。

2）There be 的否定结构

a) There be + not
There isn't a computer in the room. 屋子里没有电脑。
There won't be a meeting tonight. 今晚没有会。
There hasn't been any rain recently. 最近没下雨。

b) There be + no
There is no money left. 没钱了。
There will be no water tomorrow from 8 a.m. to 3 p.m. 明天上午8点至下午3点停水。
There could be no better evidence than that. 再也没有比这更好的证明了.

3）问句
Is there any water left in the cup？杯子还有水剩下吗?
Are there any books on the desk? 桌上有书吗?
Will there be a meeting tonight? 今晚有会吗?
Is there going to be any activity tomorrow? 明天有什么活动吗?
Were there many people at her birthday party? 她的生日宴会来了很多人吗?
How many students are there in your class? 你们班有多少学生?

2. be 前也可以用情态动词
There must be something wrong with the car. 车肯定出毛病了。
There may be a bird on the branch. 树枝上也许有一只鸟。
Quietly, there might be more of them out there. 安静，可能附近还有.
I don't think there could be a situation like that. 我以为那样的事是不会有的。
There shouldn't be any problem. 不应该有什么问题呀。
There ought to be more buses during the rush hours. 在上下班的时刻，公共汽车应当多一点。
There used to be a cinema here. 过去这儿有家电影院。

3. There + be 结构有时可采用省列句式。
No, there won't. 不，不会有。
Yes, there will. 是的，将会有。
No, there isn't. 不，没有。


There seems to be something wrong with this computer. 这台电脑好像出毛病了。
There appears to be only one room. 似乎只有一间房子。
There happened to be no customer in the shop. 店里碰巧没有顾客。


There be 结构也可和be sure, be supposed, be said, be known 等短语搭配
There is sure to be a place where we can find a restaurant. 肯定有我们能找到饭店的地方。
There are supposed to be wild animals in the hills. 这山里应该有野生动物。
There is said to be a secret tunnel beneath the building. 据说这幢大楼下面有一条秘密通道。
There are known to be thousands of snakes on the island. 据了解，那座岛上有成千上万条蛇。


There stands a tree in front of the house.房前有一棵树。
Once there lived an Emperor.从前，有一个皇帝。
There remains much to be done. 还有许多事要做。
There lies a river at the foot of the mountain. 山脚下有一条小河。
There goes the bell for class.上课铃响了。
There comes the bus.公共汽车来了。


下面是另外三种以there 引导的句子结构。这些结构相对比较少用。

1) there to be 结构
People don't want there to be another war．人们不想要有另一次战争。
I don't expect there to be any argument about that. 我估计关于那个不会有争议。

2) there being 结构
There being no further business, the chairman closed the meeting. 由于再没有什么事情， 主席结束了会议。
There being nothing else to do, we went home. 由于没有别的事要做， 我们就回家了。
There having been a strong suspicion against the ability of the director，the department asked him to resign．由于一直怀疑主管的能力，部门要求他辞职。

3) for there to be 结构
for there to be 结构是there be 句型的不定式形式， 意思为 “有，存在”。
It is impossible for there to be any more apples．不可能有更多的苹果。
For there to be so few people in the streets was unusual． 街上这么少人很不寻常。
For there to be life there must be air and water. 一定要有空气和水才有生命。


1. 什么是祈使句
祈使句以动词原形开头，用于表示请求、命令、劝告、祝愿、警告或建议等。祈使句中的主语（通常为第二人称you）被省列。

* Cut it down now. 现在把它剪下来。
* Wait a minute, please. 请等一会儿。
* Have a good time. 愿你玩得痛快。
* Go home at once. 马上回家去。

2. 祈使句的否定形式
祈使句的否定形式为在动词原形前加don't (do not) 或 never。
* Don't be late. 不要迟到。
* Don't tell him the news. 不要告诉他这个消息。
* Never do it again! 决不能再做这个!
* Do not put your hand on it. 不要把手放在它上边。

3. 祈使句开头可有副词如please, then 等。使用please可使语气委婉。
* Please be careful! 请（你）小心！
* Please don't drive too fast. 请不要开得太快。
* Then sweep the floor. 然后打扫地板。

4. 有时为了加强语气，可在动词前加do
* Do be careful. 务请小心。
* Do come on time. 务必请准时来。

5. 以let 开头的祈使句
动词let 经常采用祈使语气，let us 可缩写为 let's。
* Let me out, dad! 让我出去，爸爸!
* Let's go there together. 我们一起去吧。
* Let us not be alarmed by the news. 我们不要为这消息惊慌。
* Don't let them go. 不要让他们走。

6. 祈使句有时表示条件
这种情况出现在祈使句后加and 或 or 引导的并列句。这种句子中，祈使句部分表示条件， 后面的并列句则表示结果。
* Do that again and you will die. 你再做那个就会死。
* Try hard and you will succeed. 只要努力，你就会成功。
* Hurry or you will be late. 赶快，不然的话你就会迟到。

7. 祈使句的反意疑问句
1. 若陈述部分为祈使句，反意疑问句通常用will you, won't you, would you等：
* Turn on the TV, will you? 把电视打开，好吗?
* Tell me the truth, won't you? 告诉我实话，好吗?
* If you want help, let me know, would you? 如果你需要帮助，告诉我，好吗?
[注] 若陈述部分为否定式，则反意疑问句部分只用will you：
* Don't forget to post the letter, will you? 请别忘了寄信。

2. 以 let开头的祈使句。分两种情况：
(1) 表示请求时，用will you?
* Let me do it for you, will you? 让我替你做，好吗？
* Let us know your address, will you? 把你的地址告诉我们吧，好吗?

(2) 表示建议时，用shall we?
* Let's go swimming together, shall we? 我们一起去游泳好吗?
* Let's all sit under this tree, shall we? 咱们都坐在这棵树下，好不好？


感叹句用于抒发说话时的喜悦、惊讶等情感。感叹句通常用“what”和“how”引导，“what”和“how”与所修饰的词位于句首，句子的其余部分用陈述句语序。

1. 由“what”引导的感叹句：
这类句子的结构形式是： what + (a/an) + adj. + n. + 主语 + 谓语。
“what” 用作定语, 其意思为“多么”。单数可数名词前要加不定冠词a/an, 复数可数名词或不可数名词前不用冠词。

如：
What a clever boy he is! 多么聪明的男孩呀！
What an interesting book it is! 多么有趣的书呀！
What wonderful ideas we have! 我们有多么好的主意啊!
What beautiful flowers they are! 多么漂亮的花呀！
What fools they are! 他们多傻啊!
What delicious food it is! 多么有味的食物呀！

2. 由 “how” 引导的感叹句：
这类句子的结构形式是：How + adj./adv. + 主语 + 谓语。
“how”意为“多么”，修饰形容词或副词。如果how修饰形容词，则句中的谓语动词用系动词；如果修饰副词，则句中的谓语动词用行为动词。

How difficult it is! 它多么难啊！
How blue the sky is! 天空多么蓝啊！
How happy they look! 他们显得多么高兴呀！
How well she plays! 她演奏得多么好啊!
How quickly she learns! 她学得多快呀！

3. 感叹句在表示激动强烈的感情时，口语中常常采用省略句，其后面的主语和谓语往往略去不讲。
What a beautiful day! 多么晴朗的天呀！
What an honest boy! 多么诚实的孩子呀！
What red apples! 多么红的苹果呀！
How terrible! 多可怕！

4. 陈述句、祈使句或疑问句如果带有强列的感情，句末用感叹号，这时也变成了感叹句。
Fire! 着火啦！
The house is on fire! 房子着火了!
Listen! 听！
Look! 看！
Be careful! 小心！
Good heavens! 天哪！


1. 由there, here, now, then 引导的倒装句

* There comes our bus. 我们的巴士来了。
* Here is your letter. 你的信。
* Here he comes. 他来了。
* Here comes the train. 火车来了。
* Now comes your turn. 现在轮到你了。
* Then came the chairman. 这时总裁来了。

2. 由so , neither, nor, no more 引导的倒装句。
* She is a bit nervous, (and) so am I. 她有点紧张，我也是。
* He can't speak German, neither can I. 他不会说德语，我也不会。
* He had no friends, nor did he make any. 他没有朋友，他也不交朋友。
* You haven't finished reading it, no more have I. 你没看完，我也一样(没看完)。

3. 状语从句中的倒装
1） 让步状语从句中的倒装
a) as/though 引导的让步状语从句常使用倒装。
* Try as you will, you won't be able to succeed. 尽管你愿意试试，但不会成功。
* Search as they would, they could find nothing in the room. 尽管他们在房间里到处寻找， 却什么也没找到。
* Successful as he is, he is not proud. 他虽然成功，但不骄傲。
* Beautiful though the necklace was，we thought it was over-priced. 那条项链虽然很漂亮，我们认为价钱太高。
* Child as he is, he knows to help others. 他虽是个孩子，但却知道帮助别人。
* King as he was, he was unhappy. 他虽是国王，但他并不幸福。
* Much as I like Paris, I couldn't live there. 尽管我喜欢巴黎，但我不能住在那里。
* Hard though they tried, they couldn't make her change her mind. 尽管他们做了很大努力，却没法让她改变主意。

b) 其他一些让步状语从句倒装的情况。
* Be he friend or enemy, the law regards him as a criminal. 不管他是朋友还是敌人, 法律都认为他是个罪犯.
* Come what may, I will go there. 不管发生什么情况，我都要去。
* Say what you will, I won't listen to you. 不管你说什么, 我都不会听你的.
* However long you argue you will never convince her. 不管争辩多久你都不能说服她。
* However cold it is, he always goes swimming. 不管天气多冷他都去游泳。

2）虚拟条件句中的倒装
* Had it not been for his help, we couldn't have overcome the difficulties. 如果不是他帮忙的话，我们就不能克服困难。
* Should you see him, please give him my regards. 如果你见到他，请代我向他问好。
* Were it cheaper, I should buy it. 要是它便宜些，我就会买。

4. 由副词或状语引导的倒装句
1) 否定副词引导的倒装句。
一些否定副词常可放在句首采用倒装语序。
* Seldom do I go to work by bus. 我很少乘公共汽车上班。
* Never have I seen such a performance before. 我以前从未见过如此糟糕的表演。
* Nowhere will you find the answer to this question. 无论如何你不会找到这个问题的答案的。
* Rarely does the temperature go above ninety here. 这里的温度很少达到九十度。

2) 其他副词或状语引导的倒装句
* Often did we encourage them to go on. 我们曾经常鼓励他们干下去。
* Gladly would I pay more if I would get better service. 如果能得到更好的服务，我很乐意多付些钱。
* Many a time has Mary given me good advice. 玛丽曾多次给我提出好的建议
* So and so only can it be done. 此事只能这样做.

3) 一些表示方向或处所的副词
为了描述的生动性，有些表示方向或处所的副词(如:down, up, out, in, off, on, away等)可以移到句首。
* Ahead sat an old woman. 前面坐着一个老妪。
* Up went the rocket into the air. 嗖地一声火箭就飞上天了。
* Out rushed a missile from under the bomber. 轰炸机肚底下窜出一枚导弹。
* Away flew the birds. 鸟儿飞走了。
* Away they went. 他们走开了。
* Out went the children. 孩子们出去了。
* Down came the rain. 下起大雨来了。

5. 由介词短语引导的倒装句
1) 一些表示否定意义的介词短语
* At no time shall a student cheat at his exam. 学生任何时候都不允许考试作弊。
* On no account should you leave tonight. 你今晚绝不能离开。
* By no means is he considered to be a great explorer. 他决不该被认为是一名伟大的探险家。

2) 作表语的介词短语前移
* Behind the farmhouse was a rice field. 农舍后面是一片稻田。
* Inside the pyramids are the rooms for the bodies of kings and queens. 金字塔里面是国王和王后们的墓穴。
* Among its products are farm machines and mining equipment. 它的产品中有农业机械和采矿设备

3）介词短语和谓语都前移，主语后移的情况
* On the ground lay some air conditioners. 地上放着一些空调。
* At the foot of the hill lies a beautiful lake. 小山脚下有一个美丽的小湖。

6. 进行时态中的分词提前倒装
* Hanging on the wall was a splendid painting. 墙上挂着一幅精美的图画。
* Lying on the floor was a boy aged about seventeen. 躺在地板上的是一个约十七岁的男孩．

7. 过去分词作表语提前倒装
* Seated on the ground are a group of students. 坐在地上的是一群学生。
* Hidden under the sea is a wealth of oil. 海底蕴藏着大量石油。

8. only 引导的倒装句
1） only 修饰副词
* Only then did I realize the importance of English. 只在那时我才意识到英语的重要性。
* Only once were we able to visit him. 我们只有一次能访问了他。

2） only 修饰介词短语
* Only after several hours' discussion did they reach a decision. 只是在经过几个小时的讨论后，*他们才作出了一个决定。
* Only in this way can you solve this problem. 只有用这种方法,你才可以解决这个问题。 ]

3）only 修饰状语从句
* Only if these conditions are fulfilled can the application proceed to the next stage. 只有满足了这些条件，申请才能去到下一步。
* Only after he had spoken out the word did he realize he had made a big mistake. 只有当他已经说出那个字后才意识到自己犯了个大错误。

9. not only 引导的倒装句
* Not only had the poor man been fined, but also he had been sent to prison. 这个可怜的人不仅被罚款，而且还被送进了监狱。
* Not only did he refuse the gift， he also severely criticized the sender. 他没有收下礼物，还狠狠批评了送礼的人。
* Not only do men want to land on the moon, but on other planets as well. 人类不仅要登月球, 而且还要到别的星球上去.

10. not until 引导的倒装句
* Not until the child fell asleep did the mother leave the room. 母亲一直到孩子入睡后才离开房间。
* Not until yesterday did I learn anything about it. 直到昨天我才对这件事有所了解.
* Not until after the war did he return home. 直到战争结束，他才回家。

11. not 引导的倒装句
* Not a word did he say at the meeting. 会上他一句话也没说。
* Not once has he failed to fulfill his tasks. 他没有一次不完成任务的.
* Not for one minute do I think I have any hope of getting promoted. 我一点也没有想到我有提升的希望.
* Not since the death of my mother had I heard him laugh so heartily. 自从母亲去世以来我从未听到过他这样开心大笑过.12. such引导的倒装句
* Such is human nature. 这是人的本性。
* Such was the force of explosion. 这就是爆炸的威力。
* Such was Albert Einstein，a simple man of great achievements. 这就是阿尔伯特·爱因斯坦， 一个简单而有伟大成就的人。
* Such would be our home in the future. 我们将来的家就是这个样子。

13. so…that 和 such…that 结构中的倒装
* So fast does light travel that it is difficult for us to imagine its speed. 光传播得如此快, 我们难以想像其速度.
* So tired was he after a whole day's hard work that he could hardly stand. 经过一整天的辛苦劳动，他累得几乎站不住了。
* So unreasonable was his price that everybody startled. 他的要价太离谱,令每个人都瞠目结舌。
* Such a nice man did he seem that we all believe him. 他看起来是这么好的人， 我们都相信他的话。

14. hardly/scarcely/barely…when, no sooner…than结构中的倒装
* Hardly had she gone out when a student came to visit her. 她刚出门，就有个学生来访。
* Scarcely had they settled themselves in their seats in the theatre when the curtain went up. 他们刚坐好戏院的幕帘就升起。
* No sooner had I got home than it began to rain. 我刚到家就下起了雨。

15. 直接引语的一部分或全部放在句首时
* “Make sure all things have been well settled,” said Ellen. “要确保所有的都已安置好，”埃伦说。
* “Usually,” said Peter, “we go to school by bus.” “通常，” 彼得说，“我们坐巴士去上学”。

16. 一些表示祝愿的句子
* May you have a happy life！ 祝你生活快乐。
* May you succeed! 祝你成功!
* May there never be another world war. 愿永远不再有世界大战.
* Long live the friendship! 友谊地久天长！
* May God bless you! 愿上帝保佑你!


强调句型用于对句子中的某部分进行强调，其句式为: it + 动词be + 强调部分 + 从句。其中的从句可由 that, who(m), which 引导。that 可替代人或物。 who/whom 只能代替人，which 只能代替物。另外, 强调状语时由 that 引导。

1. 强调主语
It was John that helped me yesterday. 昨天是约翰帮了我。
But here it's my word that counts. 但是在这里是我说了算。
It is Peter who broke the window. 是彼得打破窗户的。
It was she who had been wrong. 是她错了。

2. 强调宾语
a) 强调一般的宾语
It was me that she helped yesterday. 昨天她帮助的人是我。
It was him that I saw in the park yesterday. 昨天我在公园里见到的是他。
It was Tom whom the teacher praised yesterday. 老师昨天表扬的是汤姆。
It was him that I gave the pen to. 我把笔给的是他。

b) 强调介词宾语
It was Peter with whom I first came in contact. 我最初接触的是彼得。
It is this room that I am living in。我住的是这间房。

3. 强调状语
It was in this street that the car accident happened yesterday. 昨天发生车祸就在这条街。
It was last night that he kissed her for the first time. 他是昨天晚上才第一次亲她。
It was on Monday that all this happened. 是在星期一发生了这一切。

4. 强调状语从句
It is only when you have your own children that you realize the troubles of your parents. 当你有了自己的孩子，才能真切地了解到双亲的辛苦。
It was after his father died that he decided to learn medicine. 是在他父亲死后他才决定学医的。
It was because I was new that he distrusted me. 因为我是新来的，他便不信任我。

5. 疑问句的强调句型
a) 一般疑问句的强调句型为: Is (was) it that…?
Was it ten years ago that his father died? 他的父亲是十年前去世的吗？
Was it you who lost a watch yesterday？是你昨天丢了手表吗?

b) 特殊疑问句的强调句型为: 特殊疑问词 + is (was) it that…?
When is it that we will set off? 我们到底什么时候出发？
How long ago is it that you last saw her? 你上一次看见她是多久以前的事?
Why is it that you give it up? 为什么你放弃了？
Where was it that you were born? 你是在哪儿出生的?

6.“not…until…”句型的强调结构为“It is(was) not until…that…”
陈述句：I didn't know the news until yesterday. 直到昨天我才知道那个消息。
强调句：It was not until yesterday that I knew the news. (就是)直到昨天我才知道那个消息。

7. 强调句也可以采用否定， 如：
It's not just study that's difficult. 不单单学习才是难的。
It wasn't for myself that I did all this. 我做这一切并非都是为我自己。


be of + n. 结构用于描述或说明主语所具有的特征和性质，比如：　年龄、大小、颜色、重量、高度、价格、出身、形状、种类和方法等。这个结构的否定形式为be of no + n.

1. be of + n. 结构
These flowers are of different colors. 这些花的颜色都不同。
The book will be of great value to students. 这本书对学生将很有用。
The two rooms are of the same size. 这两个房间大小一样。
Workers and peasants are of one family. 工人和农民是一家。

2. be of no + n.
This medicine is of no use. 这种药无效。
Whether you go or not is of no importance. 你去不去都无关紧要。
What he has done is of no harm. 他做的事并没有危害。


独立(主格)结构顾名思义是一种独立于主句之外（不受主句限制或影响）的结构。它由两部分组成。前一部分是名词(或代词), 后一部分是现在分词或过去分词（还可以是介词短语、形容词、副词等）。前一部分的名词(或代词)为独立结构的逻辑主语。独立主格结构在句中充当状语成分，用于表示条件、原因，伴随动作或方式等。独立主格结构一般用逗号与主句分开，与主句之间不使用连接词。下面详述各种独立结构。

1. 名词(代词) + 现在分词
All things being equal, we should finish the job tomorrow. 如果条件保持不变，我们明天应该能完成工作。（独立结构表条件）
All the tickets having been sold out, we had to wait for the next week's show. 因为所有的票都卖出去了，我们只好等着看下周的演出。(独立结构表原因) (注:这里 having been sold out 为现在分词的完成时态)

2. 名词(代词) + 过去分词
The duty completed, he had three months' leave. 任务完成后，他休了三个月的假。
Everything considered, it is possible for us to get there in time. 一切因素考虑在内，我们及时到达那里是可能的。

3. 名词(代词) + 介词短语
He came out of the library, a large book under his arm. 他走出了图书馆, 胳膊夹着本厚书。
She is doing her homework, her feet on the bench. 她正在做作业，双脚挂在长凳上。

4. 名词(代词) + 形容词
A young lady was coming toward me, her figure long and slim. 一位年轻的姑娘向我走来，她身材颀长纤细。
So many people absent, the meeting had to be called off. 因为有这么多人缺席，会议不得不取消。

5. 名词(代词) + 副词
The meeting over, they all went home. 会议一结束，他们就都回家了。
The lights off, we could not go on with the work. 灯熄了，我们不能继续工作了。独立主格结构与状语从句:
独立主格结构所要表达的意思与状语从句相似，可以看成是状语从句的一种简洁表达方式，所以其意思也可以用完整的状语从句来表述。例如：
Weather permitting, we'll go out for a picnic tomorrow. 如果天气允许的话，我们明天将去野餐。
这句话表达的意思相等于If weather permit, we'll go out for a picnic tomorrow.
又如：
Autumn coming on, the trees turned yellow. 秋天来了，树叶变黄了。
这句话表达的意思相等于 As autumn come, the trees turned yellow.
在使用上，注意独立主格结构一般用于书面语，尤其是在描述性语言中，在口语和非正式文体中，一般用从句或两个句子来代替。


什么是省略句?
人们在讲话或写作时为了省事或避免重复，常把句子中的某些成份或某些词省去。这样的句子称为省略句。英文句子中可以省略的成份很灵活。下面是一些例子。
* (I) Don't know. 我不知道。
* (Have you) Had your lunch? 吃午饭了吗?
* (Come) this way, please. 请往这边走。
* “What's the difference between these two?” “Well, it's hard to tell.” “这两个有什么不同？”“嗯，很难说。”
* Yes, there will. 是的，将会有。
* (Does）He need to go there? 他需要去那里吗?
* “She doesn't like him.” “Why?” “她不喜欢他。”“为什么?”
* Though interrupted，I went on talking. 虽然受到了干扰，我还是继续讲下去。

句子中被省略的成分
1) 省略主语
* (I) Don't know. 我不知道。
* (It) Doesn't matter. 没关系。
* (I）Beg your pardon. 请再说一遍。
* (I) Hope to see you again. 希望能再见到你。
* (You) Sit down, please. 请坐。

2) 省略主语和助动词
* (Have you) Had your lunch? 吃午饭了吗?
* (I've) Got to go to the meeting. 我得去开会了。
* (Do you) Want some? (你)要来一点吗?

3）省略谓语或省略谓语及其以后的部分（只保留主语）。
* (Come) this way, please. 请往这边走。
* “Who won the game?” “George.” “谁赢了比赛？”“乔治。”

4) 省略助动词
* (Does）He need to go there? 他需要去那里吗?
* (Are) They still waiting? 他们还在等吗?

5) 省略宾语
* “What's the difference between these two?” “Well, it's hard to tell.” “这两个有什么不同？”* “嗯，很难说。”
* “Are they still waiting?” “I don't know.” “他们还在等吗？”“我不知道。”

6）省略主语和谓语
* No, there won't. 不，不会有。
* Yes, there will. 是的，将会有。

7) 其他情况
a) 语言的省略方式很灵活，特别是在对话中。有时为了省事，只要能达意，可把句子的大部分省略掉。
* (Are you) Ready? 准备好了吗？
* (I'm) Sorry! 对不起！
* (I beg your) Pardon. 请再说一遍。
* “Where are you from?” “(I am from) China.” “你来自哪里？”“中国。”
* “When are we going to hold the meeting?” “Tomorrow，perhaps.” “我们什么时候开会？”“可能明天。”
* “It's a great trip.” “Sure.” “这是一次很好的旅行。” “是的。”
* “Can he make a good mark this time?” “Not likely.” “他这次能得高分吗？”“不太可能。”
* Look! 小心！
* Help! 救命啊！

b) 有时为了避免重复刚提到的内容而采用省略。
* “She doesn't like him.” “Why?” “她不喜欢他。”“为什么?”
* They don't like to make friends with us, and we do not know why? 他们不喜欢和我们交朋友，我们不知道为什么。
* “He didn't go to the school yesterday.” “Did he?” “他昨天没去上学。”“是吗？”
* “You are wrong!” “Am I?” “你错了！”“是吗？”
* “Are you ready?” “Not quite.” “你准备好了吗？”“没完全好。”
* “Shall I call the police?” “Do, please” “我该叫警察吗？”“是的。”
* “Have you finished your homework?” “Not yet.” “你完成作业了吗？” “还没。”
* “Have you done your job?” “No, we haven't.” “你们完成工作了吗？”“还没。”
* “Will you go there?” “Yes, I will.” “你会那儿吗？”“会。”
* I like chicken, but my wife doesn't. 我喜欢鸡肉，但是我老婆不喜欢。
* “Can you help me to do this?” “Of course I can.” “你能帮我做这个吗？”“当然。”
* “Can you come to my party tonight?” “I'm afraid that I can't.” “你今晚能来参加我的派对吗?” “很抱歉，我来不了。”
* “Shall we do this?” “Yes, we must.” “我们得做这个吗？”“是的, 我们必顺做。”
* We'll do all we can to fulfill our task. 我们将尽一切可能完成任务。
* All of us should do what we can to make our company bigger. 我们必顺尽我们所能使公司理加壮大。
* You can study any subject you want to. 你可以学习你想学的科目。
* At last they did as we told them to. 最后他们照我们的话做了。
* “Can you stop making that noise?” “I'm afraid I have to.” “你可以停止制造噪音吗？”“对不起，我不得不这样。”
* “Will it rain tomorrow?” “I hope not.” “明天会下雨吗？”“我希望不会。”

[状语从句中的省略]

状语从句中的省略在英语很常见。
1) 时间状语从句的省略
* The building looked ugly when first built. 这栋楼最初建成的时候很丑。
* When in trouble, I always ask for her help. 当有困难时， 我总是请求她的帮助。
* A friend is never known till needed. 患难见真交。
* Don't speak until spoken to. 别人和你讲话时你再讲话。
* Even as a boy he started doing business by himself. 他从小就开始自己做生意。
* Whenever possible, I look for jobs and take part in some campus activities. 只要有可能，我就找一些工作并参加一些校园活动。

2) 条件状语从句的省略
* He will come if asked. 若受到邀请，他会来的。
* Children are admitted only if accompanied by an adult. 只有由一名成人伴随时小孩才能进入。
* I can take the car if necessary. 必要时我可以开车去。
* I will not go to the party unless invited. 如果没被邀请， 我就不会参加派对。
* If in doubt, please ask your teacher. 如果有疑问，请问你们的教师。

3) 让步状语从句的省略
* Though interrupted，I went on talking. 虽然受到了干扰，我还是继续讲下去。
* The instrument is rather efficient though very simple. 这件仪器虽然简单，却相当有效。
* Although the youngest in the team, he perform the best. 虽然他是队里最年轻的一位，但是他做得最好。
* We will set off tomorrow whatever the weather. 不管天气怎样，我们明天一定出发。
* You can't go in no matter who. 不管是谁都不准进入。
* I refuse, however favourable the condition. 不管条件多好我都不接受。

4) 方式状语从句的省略
* One after another they left the room as if by previous agreement. 他们一个接着一个离开房间，仿佛事先约定好似的。
* The paper turned green as though by magic. 那纸像有魔法似的变绿了。
* He performed the task well, though slowly. 他把任务完成得很好，只是有些慢。

5) 地点状语从句的省略
* Put in an article where necessary. 在必要的地方填入冠词。
* Where possible, being polite is always proper. 尽可能礼貌总是对的。

6) 比较状语从句的省略
* He is busier than last year. 我们比去年忙。
* Parents these days push their children much harder than before. 如今的父母督促孩子比以前严得多。
* We have more resources than the other team. 我们比另一队有更多的资源。
* He works less than he used to. 他比过去工作得少。
* She is as tall as Peter. 她和彼得一样高。
* Eat as many as you can. 你尽量吃。
* Grandma doesn't go out as much as she used to. 祖母不像她过去外出那么多。


当我们在表达时，有时句子中的某个成分需要用另一条句子来表达。这种情况下，整个句子就叫主句，而表迏主句中某个成分的句子就是从句。例如，定语从句用于充当定语。按照从句所代表的句子成分的不同，可以把从句分为6种：定语从句，状语从句，宾语从句，主语从句，同位语从句和表语从句。其中，因为宾语从句、主语从句和同位语从句代表的是主句中的名词性成分，所以这三种从句又统称为名词性从句。(表语从句在结构上也与名词性从句相似，所以也可以归入名词性从句。)

虽然从句一般都包含句子的要素如主语和谓语，但从句不能独立成句，只能充当主句中的某个成分。从句前面一般由引导词如that, who, whom, which, when, why, how, whether等作引导。下面就各种从句举几个例子，各种从句的详细知识可看相关章节。

1) 定语从句
The letter gave them all the information that they needed. 这封信给他们提供了所需要的一切信息。
The advice that we have got was of no avail. 我们得到的建议完全没用。
The one who drives a car is my younger brother. 开汽车的那个人是我的弟弟。

2) 状语从句
If you pull too hard you will break the rope. 如果你太用力拉，就会把绳子拉断。
He was thrown into unemployment when the factory closed. 他在工厂倒闭后被迫失业了。

3) 宾语从句
Can you estimate how long it will take to go to the station? 你能估计一下去车站要多久吗？
He can not decide when to leave. 他没法决定什么时候动身。

4) 主语从句
What you say does not accord with the previous evidence. 你所说的与以前的证词不一致。
That mathematics is the base of other science is known to all of us. 众所周知数学是其他科学的基础。

5) 表语从句
The reason I’m here is because I need to get my bill. 我在这儿的原因是我需要拿到账单。
My suggestion is that you should adapt yourself to the new job as soon as possible. 我的建议是你要尽快适应新的工作。

6) 同位语从句
Tears filled her eyes at the thought that she might never see him again. 一想到她再也见不到他，她满眼是泪。
They have no ideas what they should do next. 他们不知道接下来该做什么。


定语从句是形容词性从句， 用来修饰主句中的名词或代词。其作用相当于定语，故称定语从句。 被定语从句所修饰的对象称为先行词。 定语从句一般紧随它所修饰的先行词之后, 并由关系代词或关系副词引导。


限制性定语从句用于限定或说明其所修饰的词的范围或性质等。从句与先行词关系密切，如果省略的话则会造成主句意义不完整。先行词在定语从句中充当某个语法成份(如充当主语、宾语，定语或状语等)。


1) 由 that 引导的定语从句
that 可以指人或物。 在定语从句中作主语、宾语或表语， 作宾语或表语时可以省略。
* The man that visited our school is from Australia．到访我们学校的那个人来自澳大利亚。
* Is oxygen the only gas that helps fire burn? 氧气是唯一的助燃气体吗？
* The girl (that) I saw is called Mary. 我见到的那个女孩名叫玛丽。
* Is there anything else (that) you require? 你还需要别的东西吗？
* My hometown is no longer the place (that) it used to be. 我的家乡再也不是以前那个样子了。

2）由 which 引导的定语从句
which 指物， 在定语从句中作主语或宾语。
* I do not like stories which have unhappy endings.我不喜欢有不幸结局的小说。
* That was a fault which could not be forgiven. 那是不能饶恕的错误。
* Have you seen the watch (which) I left here just now? 你看到我刚才放在这里的手表了吗？
* These are the wires with which different machines are connected. 这些是连接不同机器的电线。
* The reason for which he refused to go to the party was that they had not invited him to. 他拒绝去赴宴的原因是他没受到他们的邀请。

3）由 who 引导的定语从句
who 指人，在定语从句中作主语。
* Anybody who breaks the laws will be punished. 任何违反法律的人都将受到惩罚。
* Do you know the boys who are standing over there? 你认识站在那边的那些男孩吗？

[注] 在口语中，可以用who代替whom, 在定语从句中作宾语。
* The man who I saw told me to wait. 我见到的那个人叫我等。
* I know the man who you were speaking to just now. 我认识你刚刚和他讲话的那个人。

4）由 whom引导的定语从句
whom 指人，在定语从句中作宾语或表语。
* The doctor whom you are waiting for has left. 你一直在等的那位医生已经离开了。
* Is she the very person whom we must take good care of? 她就是那个我们必须好好照顾的人吗？
* They are looking for the patient on whom doctors just performed an operation. 他们正在寻找那位医生刚刚给他做过手术的病人。

5）由 whose引导的定语从句
whose 通常指人，也可指物，在定语从句中作定语。
* There are some students whose questions I can't answer. 有些学生的问题我回答不了。
* They lived in a room whose window opened to the south. 他们住在一间窗户朝南开的房间里。
* Once there was a wise king whose name was Alfred. 从前有一个明智的叫阿尔弗雷德的英国国王。
* Can you see the mountain whose top is covered with snow? 你看得见山顶上覆盖着雪的那座山吗？


1) 由when 引导的定语从句
* I'll never forget the days when I worked with you. 我永远不会忘记我与你共事的日子。
* Can you still remember that evening when we met for the first time? 你还记得我们第一次见面的那个晚上吗？

2) 由 where 引导的定语从句
* This is the town where I was born. 这是我出生的城市。
* She would like to live in a country where it never snows. 　她喜欢住在不下雪的国家。
* Who can think of a situation where this phrase can be used? 谁能想出用这个短语的情况？
* Her career has reached the stage where she must decide what to do next. 她的事业已经到了必须决定下一步该怎么办的阶段。
* I've come to the point where I can't stand him. 我已经到了无法忍受他的地步。

3) 由 why 引导的定语从句
* I don't know the reason why he didn't tell it to his father. 我不明白为什么他没有把这件事告诉他父亲。
* That's the reason why she left home. 那就是她离家出走的原因。
* Is this the reason why he refused our offer?　这就是他拒绝我们帮助他的理由吗？
* We can't accept the excuse why you were absent. 我们无法接受你缺席的借口。
* This is the explanation why they put off the meeting. 这是他们为何推迟会议的解释。


1) 一些表示时间的定语从句可以省列when
* You may go there any time you like. 你随便什么时候都可以去那儿。
* By the time you arrive in London, we will have stayed there for two weeks. 等你到达伦敦的时候我们已经在那里呆了两周了。
* I still remember the first time I met her. 我仍然记得我第一次见他的时候。
* Each time he goes to business trip, he brings a lot of living necessities. 每次出差的时候他都要带很多日常用品。
* Do you know the year the book was published? 你知道那本书出版的年份吗？

2) where 有时也可以省列
* This is the place they met yesterday. 这就是他们昨天碰头的地方。
* That is the place I was born. 这是我出生的地方。

3) 先行词为way 时，定语从句的引导词也可以省列。
* I don't like the way he laughed at me. 我不喜欢他用那种方式来嘲笑我。
* Do it the way I showed you. 按我教你的那样做。
* Stop kicking my dog, or I will treat you the way you treat it! 别再踢我的狗了，不然我会用你对待它的方式修理你！


1) 当先行词是anything, everything, nothing, something, few, all, none, little, some 等不定代词时。
* Finally, the thief handed everything that he had stolen to the police. 最后，那个贼把他偷的所有东西都交给你警察。
* This is all that I want to say at the meeting. 这就是我在会上要说的。
* I have nothing that is worth reading. 　我没有什么值得一读的东西。
* Is there anything that I can do for you? 有什么我可以帮你的吗？
* Every car that has a high price is worth what it costs. 每辆高价的车都有它的价值。

2) 当先行词被序数词修饰的时候。
* You are the first person that I want to ask for. 你是我要见的第一个人。
* This is the second book that I have ever written. 这是我写的第二本书。

3）当先行词被形容词最高级修饰时。
* This is the most beautiful city that I've ever seen. 这是我见过的最漂亮的城市。
* The dinner was the most expensive meal (that) we had ever had. 那是我们吃过的最贵的晚餐。

4）当先行词被the very, the only, the same, the last 修饰时。
* This is the only painting in this style that we have. 这种风格的画我们仅有一幅。
* This is the very pen that I am looking for. 这正是我找的钢笔。
* You are the last person that I want to see. 你是我最不想见到的人。
* This is the same pen that I lost last week.这就是我上周丢失的那支钢笔。

5) 当先行词前面有who, which 等疑问代词时。
* Who that you have ever seen can beat him in chess? 你曾见过谁能在棋艺上打败他？
* Which is the book that you bought yesterday? 那本是你昨天买的书？

6）当先行词既有人，又有动物或者物体时。
* He talked happily of the writer and his books that interested him. 他兴高采烈地谈起让他感兴趣的作家以及作家的书。
* The professor and his achievement that I heard about are admired by them .我听说的那位教授和他的成就得到他们的赞美。


非限制性定语从句与先行词的关系松散，只起补充说明的作用。 去除非限制性定语从句对主句的意义影响不大。非限制性定语从句由逗号隔开，在翻译成中文时，常可译成一个并列句。引导非限制性定语从句的关系代词有 which, who, whom, whose, as; 关系副词有 when 和 where。 注意非限制性定语从句不能由关系代词that引导。

1) 由which 引导的非限制性定语从句
* Her house, which was built a hundred years ago, stood still in the earthquake. 那座房子在地震中依然耸立，它是一百多年前建造的。
* This novel, which I have read three times, is very touching. 这本小说很动人，我已经读了三遍。
* Recently I bought an ancient Chinese vase, the price of which was very reasonable. 我最近买了一个中国古代的花瓶，价格很合理。
[注] which 有时不代表一个名词， 而是代表前面整个句子或句子的一部分。
* The sun heats the earth, which makes it possible for plants to grow. 太阳给予大地热能，这样植物才有可能生长。
* He didn't pass the exam，which disappointed me. 他没通过这次考试，令我很失望

2) 由 who 引导的非限制性定语从句
* Charlie Chaplin, who died in 1977, is considered one of the greatest and funniest actors in the history of the cinema.
查理卓别林,卒于1977年，他被认为是电影史上最伟大最搞笑的演员之一。
* Charles Smith, who was my former teacher, retired last year. 查理?史密斯去年退休了，他曾经是我的老师。

3) 由 whom 引导的非限制性定语从句
* He was eager to go to the hospital to see his stepmother, whom he loved and respected as his own mother. 他急于想去医院看望他的继母,他把他的继母当作亲生母亲一样热爱和尊敬。
* Her sons, both of whom work abroad, rang her up this morning. 她的两个儿子今天早上打电话给她，他们都在国外工作。
* The eighty-nine passengers all escaped without serious injury，four of whom were Americans. 89名乘客全部脱险而没受重伤，其中有4个是美国人。

4) 由 whose 引导的非限制性定语从句
* Look at the building, whose roof is white. 看那栋楼，楼顶的颜色是白的。

5) 由 when引导的非限制性定语从句
* He will put off the picnic until May 1st, when he will be free.
他将把郊游推迟到5月1号，那时他将有空。
* At the time when I saw him, he was well. 我见到他那时，他身体还不错。

6) 由 where引导的非限制性定语从句
* They went to London，where they lived for six months.
他们去了伦敦，在那儿呆了六个月的时间。
* Some pre-school children go to a day care center, where they learn simple games and songs. 有些学龄前儿童被送到日托中心，在那他们可以学到简单的游戏和歌曲。
* They stood on the top of the building, from where they could see the whole city. 他们站在楼顶上，从那儿能看到整个城市。


以下几类定语从句比较少用。
1）由 whereby, wherein, whereupon 引导的定语从句
* They have set a plan, whereby you can spread your costs. 他们定出了一个方案，照此你可以分期付款。
* He gazed once more around the room, wherein was assembled his entire family. 他再环视了一遍这个房间，这里曾住了他们全部家人。
* I told her that she looked fat, whereupon she threw the saucepan at me and burst into tears. 我跟她说她看来很胖，为此她把平底锅砸向我，突然哭起来。

2）as 和such 相互搭配引导的定语从句。
* He's not such a fool as he looks. 他没有他看起来那么傻。
* I never heard such stories as he tells.我从未听过他讲的这类故事。


当先行为人时，定语从句的关系代词一般情况下既可以用who/whom, 也可以用that，而且用who要比用that普遍。先行词为人时，还有一些情况下只能使用who而不能用that，这些情况可看《定语从句用who不用that的情况》一文。那么，有没有一些情况只能用that，而不能用who呢？答案是肯定的。下面就列举一些需要我们注意的情形。

1) 在疑问句中，如果开头的疑问代词是who，为了避免重复，定语从句宜使用that引导而不用who, 如:
Who is the hero that must thus be sacrificed? 谁是需要作出牺牲的英雄呢？
Who is the scientist that first discovered radium? 首先发现镭的科学家是谁？

2) 当先行词为疑问代词who, which时，如:
We all realized who that remark was aimed at. 我们都知道那话是对谁而言的。
Which of us that knows something about physics does not know this? 我们中但凡知道点物理知识的人哪一个不懂这个？

3) 当关系代词在定语从句中作表语或宾语补足语时，定语从句也不用who引导，而用that, 或者省略关系代词。
He is no longer the man that he was. 他已经不是过去的他了。(先行词在定语从句中作表语）
He is not the fool (that) you thought him. 他不是你想像中的那个傻瓜。 (注：这条句子中 the fool 在定语从句中作宾语补足语，即 thought him the fool)

4) 当先行词同时包含人和物时
The bike and its rider that had run over an old man were taken to the police station. 撞倒老人的车和事主已被带到警局。


以下是定语从句中用who不用that的情况:

1) 当先行词为人称代词 he, she, they 或one(s), anyone, nobody 等时
He who plays a trick must be prepared to take a joke. 玩花招的人必定会受到戏弄。
The ones who refuse to reform should be punished as required by law. 拒绝改革的人应依法受到惩罚。
It was she who first introduced me to the pleasures of wine-tasting. 是她第一个让我领略到品酒的乐趣。
There is nobody who has no shortcomings. 没有缺点的人是没有的。

2) 当先行为指示代词 those，或先行词是those所修饰的人时
This website is dedicated to those who died in the war. 这个网站是献给那些在战争中死去的人。
She is one of those women who always make the worst of their troubles. 她是那些老是把困难往最坏处想的女人之一。

3) 当先行词是序数词或被序数词修饰时
He is the third man who witnessed the murder. 他是这起谋杀案的第三个见证者。
They were the first who were there. 他们是去那里的第一批人。

4) 当先行词是 people 或是表示人的集体名词时
An interactive product should show interest in the people who use it. 一款互动的产品应该展现出对用户的兴趣。
The crew who were all asleep forgot to hoist a lantern. 已入睡的船员全部忘了挂起提灯。

5) 当先行词与定语从句被其他句子成分隔开时。（更多这样的例子可见隔离定语从句一文)
He is the only doctor in this hospital who I trust. 他是这家医院里我唯一信得过的医生。

6）当关系代词在从句中作主语且与谓语动词被分隔开时
He was a man who, if had been properly supported, would have worked wonders. 他是一个本该创造出奇迹的人，如果当时给予适应的支持的话。

7) 当表示人的先行词由两个定语从句重叠修饰时(即双重定语从句)，第二个定语从句只能用who/whom引导，而不能用that。而且第二个定语从句的引导词不能被省略。
The only person I know who has a skeleton in the cupboard is George Carlton. 我所认识的唯一的在柜中藏骷嵝的人便是乔治. 卡尔顿。


有时出于表达的需要，会出现两个定语从句重叠的情况，这种情况即为双重定语从句。在双重定语从句中，第一个定语从句修饰的对象是其前边的先行词，而第二个定语从句修饰的对象则包括第一个定语从句和它的先行词。
Can you mention anyone that we know who is as talent as he? 你能指出一个我们认识且和他一样有才能的人吗？ (这条句子中，that we know 为定语从句修饰 anyone，而另一条定语从句 who is as talent as he 则修饰 “anyone that we know”)

双重定语从句的情况下，第一个定语从句的关系代词常可省列，使句子阅读起来比较轻便。但第二个定语从句的关系代词则不能被省略。
He is the only friend I know who can play guitar well. 他是我认识的朋友中唯一个能弹一手好吉他的人。
Is there anything you want that you have not? 还有什么你需要的东西你没有拿到的吗？

在书写时，当第二个定语从句与主句的关系不紧密时，我们还可以使用非限制性定语从句的方式来表达双重修饰。
The boss at last got a chance to visit the village where he used to work，which he had been dreaming of for 20 years. 老板最后有机会回到他以前工作过的村庄，他已经期盼了20年。


定语从句通常是紧跟在其先行词之后。但有时定语从句会与其先行词分开。分开的原因有可能是定语从句与先行词之间隔了另一个定语，或隔了一个状语。也可能是把修饰主语的定语从句移到谓语后，拉近主语与谓语的距离，使句子的主语读起来不会太长。

1) 定语从句与先行词之间插入另一个定语
There are no places left on the earth that the foot of man has not trodden. 地球上已没有人类还没有到达过的地方. (定语从句修饰 place)
The project sponsor is a senior executive in a corporation who is responsible to the business for the success of the project. 项目发起人是公司里在项目的成功方面对生意负责的一位高级的执行董事。 (定语从句修饰 executive)

2) 定语从句与先行词之间插入状语
I saw something in the paper which might interest you. 我在纸上看见了一些可能让你感兴趣的东西。 (which might interest you 修饰 something)
They remember a time in England when people were not as tolerant of each other's ideas as they are now. 他们记得在英格兰有一段时间人们不容纳其他人的观点。

3) 修饰主语的定语从句移到谓语后边
The day will come when man can make full use of solar energy. 人类充分利用太阳能的日子将会到来. (定语从句修饰 the day)
Without electronics, it would be impossible for the wonderful computers to be built which have brought about such big advances in modern technology. 没有电子学,就不可能制造出带来现代技术巨大进步奇异的计算机. (定语从句修饰 computers)
However, something can happen that completely changes the atmosphere.　 然而，也可能发生一些事情可以完全改变谈话气氛。　（定语从句修饰something）


限制性定语从句和非限制性定语从句在文章中都很常见。下面说说它们的区别：

1. 限制性定语从句与非限制性定语从句格式和意义上有以下主要区别:
1) 在格式上，限制性定语从句与非限制性定语从句一个最明显的区别就是后者要以逗号隔开。

2) 在意义上，非限制性定语从句主要是对先行词进行补充说明，与@@主句@@的关系没有那么密切，省略后不会影响到主句的完整意思。而限制性定语从句与主句关系密切，去除后会使主句意义不完整。

2. 限制性定语从句与非限制性定语从句还有其他一些不同点值得注意。
1) that, why, how 只能用于引导限制性定语从句，而不能用于非限制性定语从句。
This is a mistake that can cost us a lot. 这是一个可以造成我们巨大损失的失误。
That is the way how she wrote this book in such a difficult situation. 这就是她如何在如此艰难的环境下写出这本书。
What's the reason why you left your previous employer? 你离开原来那个雇主的原因是什么？

2) 限制性定语从句只修饰其先行词（名词或代词）；而非限制性定语从句除修饰名词或代词之后，其修饰的对象还可以是整个主句、主句中的动词短语或表语等，如：
Few people who drop out of school will be rich. 中学就辍学的人很少变成富翁。(限定性，先行词为people)
This can lead to a curious condition in which nothing at all is selected. 这可能导致一种根本没有目标被选中的奇怪的现象。(限定性，先行词为condition)
He lost his way, which delayed him considerably. 他迷了路，这使他耽搁了很久。（非限定性，先行词是He lost his way整个句子。）
She dances well, which I don’t. 她舞跳得好，而我不会。（非限定性，先行词为动词短语dances well）
Many people consider him impractical, which he is not. 很多人认为他不切实际，但他并非如此。（非限定性，先行词为作宾语补足语的形容词impractical）

3) 限制性定语从句中关系代词有时可以省列，而非限制性定语从句则不能。
Is this the book (that) you were looking for? 这是你要找的书吗？(限定性，that可以省列)
The program worked the way (that) he expected. 程序按他所希望地运行。(限定性，that可以省列)

4) 当先行词是指上文提到的人或物时，一般要用非限制性定语从句。
On our way back, we met again the boatman, who again took us across the river. 我们回来的路上以遇上了那个船夫，他又把我们送过了河。
He received us with that charming smile, which conveys so much. 他带着那迷人的微笑接待了我们，这微笑表达出非常丰富的含义。

5) 修饰专有名词时不能用限制性定语从句，需要用非限制性定语从句。
Mrs. Jensen, who lives next door, is a Girl Scout troop leader. 詹森夫人是女童子军的领导人，她就住在隔壁。


以下是定语从句用which而不用that的情况。

1. 非限制性定语从句的情况下肯定不能用that作引导词。非限制性定语从句由逗号隔开，所以在阅读时如果看到逗号后有that的情况，那么这个that肯定不是用于引导定语从句。
Green tea is rich in anti-oxidants, which gets your blood moving and improves your energy level. 绿茶富含抗氧化剂，能促进血液循环并提升能量水平。
They offered him some money, which he refused politely. 他们要给他一些钱，他婉言拒绝了。

2. 限制性定语从句中只能用which而不用that的情况比较少见，但需要注意以下情形。
1) 当定语从句是由“介词 + 关系代词”引导时，其中的关系代词就只能用which而不能用that。
They lost sight of the reasons for which they went to war. 他们忽略了他们去打仗的原因。
Humor was a means by which the American writers would win popular acceptance of their readers. 幽默是美国作家迎合读者的一种手段。

2) 当先行词为 that 或 those 时，关系代词只能用which而不用that，以避免重复。
Natural water is that which contains impurities. 天然水是一种含有杂质的水。
Marine creatures are those which live in the sea. 海洋生物是生存在海里的生物。

3) 另外，which 还可以用作限定词，后跟名词，that 则没有这个用法。
I may not be in the office, in which case you could leave me a note. 我不一定在办公室 ，如果是那样你可以给我留个便条。
The Shang dynasty, during which period China's written history began, made its capital in Henan. 商朝定都河南，中国有文字记载的历史是从这个时期开始的。


that 和 which 是两个定语从句常见的引导词。关系代词that在定语从句中可以指代人，也可以指代物，而which 一般用于指物。所以当先行词为人时，多数情况下用that，如:

She is the girl that lives next door. 她就是住在隔壁的那个女孩。

[注] 当定语从句的先行词是婴儿时，常用which代表人，如:
These are the babies which need special care. 这些是需要特别照顾的婴儿。

that 和 which 在定语从句中指代物时，多数情况下是可以互换的。但下列情况下宜用that而不用which：

1) 当先行词为 all, anything, everything, nothing, something, few, little, much, any 等不定代词时，如：
Do you have anything that must be claimed? 你有东西需要申报吗？
I'll do all that is required of me. 要我干什么我就干什么。

2) 当先行词被 all, any, little, no, few 等词修饰时，如：
There are few rules that have no exception. 很少规则没有例外。
All the poisons that are absorbed by the body are brought to the liver. 身体吸收的有毒物质都被送到肝脏。

3) 当先行词为形容词最高级或被最高级修饰时，如：
This is the highest score that I can get. 这是我所能取得的最高分数。
This is the most interesting book that I’ve ever read. 这是我读过的最有趣的书。

4) 当先行词被序数词修饰时，如：
The first thing that needs to be done is moving away soil. 第一件要做的事是移除泥土。
The second approach that we’ve taken doesn’t work. 我们采取的第二种方法不起作用。

5) 当先行词为数词或被数词修饰时，如：
The two articles that I recommend to you are written by Mark Twain. 我推荐给你的两本书的作者是马克·吐温。
There are three that we found in that room. 我们在房间里发现了三个人。

6) 当先行词被 the very, the only, the same, the last 等修饰时，如:
He is the very man that we need for the vacancy.　他正是我们需要补这个空缺的人。
That's really the only thing that hurts. 只有这件事真的令我伤心。

7) 当句子的主语为which 时，如：
Which is the product that we desire? 哪一个是我们所期望的产品？

8) 当先行词同时包含人和物时，如：
The old man and his dog that we saw yesterday did not appear again. 昨天我们见到的那位老人和他的狗没有再出现。


定语从句与状语从句通常情况下很好区分，因为多数定语从句都是由关系代词 that、which、 who、whom、whose 等引导，而状语从句不能使用这些引导词。状语从句需要由连词如 when、where、because、while、since等引导。例如:

I only like films that have got plenty of action. 我只喜欢有很多惊险动作的电影。(定语从句)
She is a woman who has a very successful career. 她是一位事业很成功的妇女。(定语从句)
I'll call you when I get there. 我到那里的时候会打电话给你。（状语从句）
She lost her place because she was dishonest.　她因不诚实而失去了原来的职位。（状语从句）

但是，阅读时有两种情况可能造成定语从句被误认为是状语从句，一种是where引导的定语从句；另一种是when 引导的定语从句。下面就说说这两种情况下在阅读中应如何区分。

1) where 引导的定语从句与状语从句的区别
where 引导的定语从句，其先行词是表示地点的；另一方面，与大多数定语从句一样，where在定语从句中代表缺失的句子成分――地点状语 (阅读时应该有定语从句缺了地点状语的感觉)，如:

It only takes us a few minutes to get to the place where they lived. 我们只花了几分钟时间到达他们所居住的地方。(这里live 后边缺了地点状语，完整的句子应为 They lived in the place。)
We have reached the point where a big change is needed. 我们已经到达了必顺做出大改变的时候了。（这里定语从句变为完整的句子是：A big change is needed at this point.）

where 引导的状语从句用于表示主句谓语动词的地点。与定语从句不同，其前没有（表示地点的）先行词。

I found my books where I had left them. 我找到了我的书，是在我丢了书的地方。
Make a mark where you are not sure about your answers. 在你不确定答案的地方做一个标记。

2) when 引导的定语从句与状语从句的区别
when 引导的定语从句更容易被误认为是状语从句，一般需要从意思上来与状语从句区分。另外，when引导的定语从句前边的先行词多为表时间的名词如hour、day、evening、 morning、time 等，这一点也有助于辨别。

I'll never forget the days when I worked with you. 我永远不会忘记我与你共事的日子。
Mid-autumn is the time when the moon is at its fullest and brightest. 中秋是月亮最圆最亮的时候。

了解了定语从句和状语从句的区别之后，在阅读时遇到when和where时就要留意是否有定语从句的可能，避免误解原文的意思。


同位语从句与定语从句很相似，而且有共同点，它们都经常由that引导，而且都是对前边的名词提供进一步的信息。这两种从句在语法上常常给不少英语学习者造成困扰。下面说说这两种从句的主要区别和区分方法：

1) 同位语从句与其前边的名词是同位关系，即作用相当于同位语；而定语从句与其先行词是修饰关系，即作用相当于定语。

2) 同位语从句的句子成分是完整的，that引导词只起连接作用；而定语从句的句子成分不完整，会缺某个成分，that 引导词在从句中充当该成分。试比较以下句子：

We came to the decision that we must act at once. 我们做出决定：我们必须立即行动。（同位语从句）
This is the decision that we have made. 这是我们已作出的决定。（定语从句, made 后边缺宾语）
There is no evidence that he committed crime. 没有他犯罪的证据。（同位语从句）
There is no evidence that prove his guilty. 没有证据证明他是有罪的。（定语从句，引导词 that 在从句中作主语）

3) 定语从句对先行词没有什么要求，可以修饰几乎所有名词；而同位语从句的先行词仅限于某些抽象名词，常见的有news, idea, opinion, thought, fact, rumour, report, decision, evidence, hope 等。

有关同位语从句和定语从句区别的文章很多，也很详尽，列举了一系列同位语从句和定语从句的可能不同的地方。当然，这些区别在对难句进行仔细分析时是有用的，但是在阅读时要第一时间作出反应则可能无所适从。所以这里要指出，在阅读中区分同位语从句和定语从句最佳的方法是：同位语从句虽然是从句，但它的句子成分是完整的，阅读时语感上是一条完整的句子；而对于定语从句，阅读时语感上应感知它是缺成分的。


在讲状语从句之前，首先要知道什么是状语。状语是一种句子成分，用于修饰动词、形容词、其他状语或整个句子。表示时间、地点、程度、方式、原因、结果、条件、目的、让步、比较、伴随、看法、态度、评价等。状语可以用一个词（如 slowly (慢慢地)) 来表达，也一个用一个短语（如 in the room (在房间里) 来表达，如：

The winning numbers are randomly selected by computer. 中奖号码是随机选择的。
There are plenty of books in this building. 这栋楼里有很多书。

但是，有时候我们要表达的状语成分的意思不能简单地用一个词或短语来表达，而是需要用到一个“句（即从句）”来表达，这时就需要用到状语从句了。状语从句是一种从句，用于充当状语成分。状语从句可以表示时间、条件、目的、结果、原因、让步、方式、地点和比较等，相应地称为时间状语从句，条件状语从句……比较状语从句等。下面是一些状语从句的例句。

When he arrives, he will tell us all about the match. 当他到达时，他会告诉我们有关比赛的一切情况。(时间状语从句）
I'll phone you as soon as I get home. 我一到家就给你打电话。(时间状语从句）
He is welcome wherever he goes. 无论到哪里他都受欢迎。(地点状语从句）
Since it is so easy, you can do it. 既然这么容易，你就能做到。(原因状语从句）
People think I'm satisfied, because I don't complain. 大家以为我很满意，因为我没有抱怨。(原因状语从句）
If it rains, I won't go out. 如果下雨，我就不会出去了。(条件状语从句）
We must act as the law requires. 我们必须按法律要求行事。(方式状语从句）

从上面的例句中可以看到状语从句的几个特点：
1) 状语从句的句首一般由连词引导，如 when, where, although, as, because, as long as, since, so, if, wherever, where 等，详见《连词》一文。
2) 从功能上看，状语从句一般用于修饰主句中的谓语动词。如上面第一条例句中，when he arrives修饰谓语动词tell。
3) 状语从句位于主句之前时，常常用逗号与主句隔开。（但在不易让读者误解的情况下有时也可以省略逗号，如：When he got up he felt dizzy. 起床时他感到头晕。）

状语从句的位置除了可以位于句首和句末外，还可以作为插入成分，如：
This animal, although they spend a great deal of time in water, does not feed in the water. 这种动物虽然大多数时间呆在水中，但它们不会在水里吃东西。


* Although it's raining, they are still working in the field. 虽然在下雨，但他们仍在地里干活。
* Though it was cold, she still wore a skirt. 尽管天气冷，她还是穿了裙子。
* We'll make a trip even though the weather is bad. 尽管天气很糟，我们还是去旅行。
* I'll get there even if I have to sell my house to get enough money to go by air. 就算我要卖掉房子筹够钱坐飞机，我也会去那里的。
* However hard I try, I cannot understand this question. 不管我怎么努力，还是弄不懂这个问题。
* Wherever you go, you should work hard. 不管你去哪里，都要努力工作。
* Whoever goes hungry, he won't. 不管别的什么人挨饿，他不会。
* Whatever he says, don't trust him. 不管他说什么，都不要相信他。
* No matter what happened, he would not say a word. 不管发生什么， 他都不会说一句话。
* No matter how expensive it may be, I'll take it. 无论它有多贵，我也要买下它。

【高中以上】
* Whether you play or watch TV, you mustn't disturb me. 不管你是玩还是看电视，都不要打扰到我。
* Much as I respect him, I can't agree to his proposal. 尽管我尊敬他，我不能同意他的建议。
* Tired as he was, he sat up late. 他虽然疲倦，可仍然很晚才睡。
* Child as he is, he knows a lot. 虽然他是个孩子，但他却很懂事。
* Successful as he is, he is not proud. 他虽然成功，但不骄傲。
* Poor though they are, they are warm-hearted. 虽然他们很穷，他们很热心。


1. 定义

名词性从句 (noun clause)：
就是在句子里 起名词作用的从句。换句话说，它在句子中能当主语、宾语、表语、同位语，就像一个名词一样使用。

2. 四种常见类型

  1. 主语从句（在句子中充当主语）

    • What he said is true.

    • （他所说的是真的。）
      ?? 整个 What he said 作为主语。

  2. 宾语从句（在句子中充当宾语）

    • I don’t know where she lives.

    • （我不知道她住在哪。）
      ?? 从句 where she lives 作宾语。

  3. 表语从句（系动词后面，作表语）

    • The question is whether we can finish on time.

    • （问题是我们能否按时完成。）
      ?? 从句作表语。

  4. 同位语从句（对前面的名词进行解释说明）

    • The fact that he passed the exam surprised us.

    • （他通过考试这一事实让我们很惊讶。）
      ?? 从句解释说明 fact。

3. 常见引导词

  • that（最常用，常可省略）

  • whether / if（是否）

  • 连接代词：who, what, which, whose

  • 连接副词：when, where, why, how


宾语从句（object clause）就是在句子里用一个从句来充当宾语。

?? 换句话说：
在英语里，动词、介词、形容词等后面经常需要一个“宾语”，这个宾语可以是一个单词（比如名词、代词），也可以是一个完整的从句。当宾语是从句时，这个从句就叫做 宾语从句。

一、宾语从句的基本结构

宾语从句通常由 连接词（that, whether, if, 疑问词等）+ 主语 + 谓语 构成。

?? 例子：

  • I know that he is right.
    我知道 他是对的。（整个从句 he is right 作 know 的宾语）

  • She asked if you could help her.
    她问 你是否能帮她。

  • Tell me what you want.
    告诉我 你想要什么。

二、常见引导词

  1. that（常可省略）

    • I think (that) she will come.

  2. if / whether（表示“是否”）

    • I don’t know if/whether it’s true.

  3. 疑问词（what, who, which, when, where, why, how 等）

    • I don’t know where he lives.

    • Can you tell me how it works?

三、宾语从句的位置

  1. 作 动词的宾语

    • He said that he was busy.

  2. 作 介词的宾语

    • We are worried about what might happen.

  3. 作 形容词的宾语（补充说明）

    • I’m not sure whether it’s possible.


许多动词可以跟由that引导的宾语从句，that 有时可以省略。
* He says (that) he is a Young Pioneer．他说他是个少先队员。
* We know that it is an interesting story．我们知道它是一个有趣的故事。
* I hope (that) he will be fine soon．我希望他很快好起来。


连接代词也可以引导宾语从句。连接代词在宾语从句中可作主语、宾语、表语、定语等。
1） 作主语
* Do you know who will come this afternoon? 你知道今天下午谁来吗？
* I do not know what causes the trouble. 我不知道是什么引起了麻烦。
* The editor decides which will be the most important story on the front page. 编辑决定哪篇报道最重要，安排在头版。

2） 作宾语
* Did you hear what she said? 你听见她说的话了吗？
* As a friend of yours, I want to tell you what I hear. 作为你的朋友，我想告诉你我听到的情况。
* I asked him whom they had chosen. 我问他，他们选了谁

3） 作表语
* Please tell me who that girl is. 请告诉我那个姑娘是谁。
* I don't know whose that is．我不知道那是谁的
* She had demanded to know whose the child was. 她要求知道这孩子是谁的。

4） 作定语
* Could you tell me which gate we have to go to? 请问我们得走哪个门？
* Have you decided what music you'd like us to play at the party? 你已决定你想让我们在聚会上演什么音乐了吗？
* You may take whichever book will interest you. 哪本书让你觉得有趣，你可以拿哪本。


* We didn't know when she would come back．我们不知道她什么时候回来。
* None of us knows where these new parts can be bought. 没有人知道这些的新的零件能在哪里买到。
* Could you please tell me how you use the new panel? 你能告诉我怎么用这个新的操作盘吗?


* Nobody knows whether (if) it will rain tomorrow. 没有人知道明天是否下雨。
* The old woman asked me if (whether) I knew the way to the hospital. 老妇人问我是否知道去医院的路。
* Tom asked if (whether) I had read the book. 汤姆问我是否看过这本书 。
* I want to know whether it's good news or not. 我想知道是否是好消息。


* I think Father would like to know what I've been up to so far, so I decided to send him a quick note. 我想父亲想知道目前我在做什么，所以我决定给他发个短信。
* Our hometown has changed a lot, and now it is quite different from what it used to be a few years ago. 我们的家乡变化很大，它现在与数年前的样子完全不同。
* A modern city has been set up in what was a wasteland ten years ago. 一座现代化城市已经在十年前是垃圾场的地方拨地而起。


* I don't believe whatever he said. 无论他说什么我都不信。
* He does Whatever she asks him to do. 她要他做什么，他就做什么。
* I'll give the ticket to whoever wants it. 请想要这票，我就把它给谁。
* I'll take whoever wants to go. 谁想去我就带谁去。
* Take whichever you like. 哪个你喜欢你就拿哪个。
* I'll take whichever books you don't want. 你不要的任何书我都要。
* Give it to whomever you like. 你愿意把它给谁就给谁。


* We can't decide whom to vote. 我们不能决定该邀请谁。
* He gave a lesson on how to improve soil. 他讲了一堂关于怎样改善土壤的课。
* We must decide what to do with her. 我们必须决定怎么处置她。


宾语从句通常直接位于动词之后，但也有以下其他情况。

1) 位于间接宾语之后的宾语从句
有的宾语从句不直接位于动词之后，而是位于间接宾语之后，作直接宾语。
* I reminded her how much the ticket was. 我提醒她票的价钱。
* He informed the police that some money was missing. 他向警方报案说有些钱不见了。
* Can you tell me what the time is? 你能告诉我现 在几点钟吗?

2) 宾语从句作介词的宾语
* It is a question of whether we can find the necessary money. 这是个我们能否找到所需款项的问题。
* I could say nothing but that I was sorry. 我只能说我很抱歉。
* I know nothing about my new neighbor except that he used to work with a company.
对于我的新邻居我只知道他曾在一家公司上班,其他一无所知.

3) be + adj. + 宾语从句
* I'm afraid (that) he can't come．恐怕他不能来了。
* I am sorry I haven't written to you for so long. 真抱歉,我很长时间没给你写信了。
* I am not sure when he will come. 我不确定他什么时候将会来。
* He's doubtful whether he can afford it. 他怀疑他能否出得起这笔钱。

4) v. + to + n. + 宾语从句
* You should indicate to the team where they are to assemble. 你应该示意团队在哪里集合。
* She said to her mother that she would not marry anyone except him. 她对她母亲说除了他之外她谁也不嫁。


当主句的谓语动词是 think, believe, expect, guess 等表示 “认为，相信，期望, 猜想”等意思，主句的主语是第一人称，且主句时态为一般现在时的时候，宾语从句的否定一般要转移到主句上来。其反意疑问句一般与宾语从句一致。

* I don't think she will come to the party tonight. 我想她今晚不会来参加晚会。(一般不说: I think she will not come to the party tonight.)
* I don't believe the boy is killed by Jim, is he? 我认为那个男孩不是吉姆所杀的，是不是?


如果主句为过去时态，那么宾语从句通常要采用相应的过去时态。

I didn't know when he leaved the office. 我不知道他什么时候离开办公室。
I was so glad that they were doing well. 我很高兴他们做得很好。
He didn't think that Peter had told the true. 我不认为彼得讲了实话。
She hoped she would go back home immediately. 她希望立即回家。
He asked her if she was going to set off early next morning. 他问她是否第二天一早就出发。

注意， 在一些特殊情况下， 从句时态不随着主句的时态变化。

1) 表示永恒真理时。
Scientists proved that light travels faster than sound. 科学家证明了光速比声速快。
When we were children, we were told that China is the east of the world. 我们是小孩子的时候， 人们就告诉我们说中国在世界的东方。

2）在口语中为了避免误会时也可以不变。
She said she's leaving tonight. 他说她今晚走。
Tom said he'll do it. 汤姆说这事他来做。
He told me just now that his wife is ill. 他刚才告诉我他妻子病了。

3) 使用虚拟语气时。【高中以上】
She demanded that I pay her immediately. 他要求我立即付款给她。
He insisted that Jennie send her to dancing school. 他坚持要珍妮送她进舞稻学校。
They proposed that Mr. Smith be the chairman. 他们提议史密斯生生担任主席。


有时宾语从句会移到句子后部，而用it作其先行形式宾语。这种情况在复合宾语中尤为常用。

* The headmaster has made it clear that the school meeting will not be put off 校长说得很清楚校会不会推迟。
* I take it for granted that you will win the first prize. 我认为你获一等奖是理所当然的事。
* He hasn't made it clear when he is coming back. 他没有说明他什么时候回来。
* I take it that you have been out. 我以为你一直出门在外。
* You can put it that it was arranged before. 你可以说这是以前安排的。
* I hate it when people talk with their mouths full. 我讨厌人们一边吃饭一边说话。
* I like it when the weather is clear and bright. 我喜欢晴朗的天气。


主语从句是在句子中充当主语的从句。　它与其它名词性从句一样，通常由连接代词或连接副词引导。

1. 由that 引导的主语从句
* That she lacks experience is obvious. 她缺少经验，这是显然的。
* That you will win the medal seems unlikely. 你想获得奖牌看起来是不可能的。
* That you are so indifferent bothers me. 你如此冷淡使我很烦恼。

2. 由连接代词引导的主语从句
* What you need is more practice. 你需要的是更多的练习。
* Which of them escaped from the prison is still a mystery. 他们哪一个是从监狱里逃跑的，仍然是个谜。

3. 由连接副词引导的主语从句
* When they will come hasn't been made public. 他们什么时候来还没有公布。
* Where she has gone is not known yet. 她去了哪儿，还不知道。
* How the prisoner escaped is a mystery. 犯人是如何逃跑的是个迷。
* Why he did it will remain a puzzle for ever. 为什么他做那件事将永远是个谜团。

4. 由whether引导的主语从句
* Whether he will join us won't make too much difference. 他是否加入我们，没有太大的差别。
* Whether she is coming or not doesn't matter too much. 她来不来都无关紧要。

5. 由 what 引导的主语从句
* What she did is not yet known. 她干了什么尚不清楚。
* What I want to know is this. 我想知道的就是这事。
* What you need is more practice. 你所需要的是更多的训练。

6. 以it作形式主语的主语从句
1） it + be + 形容词 + 从句
* It is doubtful whether she will be able to come. 她是否能来令人怀疑。
* It is essential that he should be here by the weekend. 周末之前，他应该到这里是必要的。
* It was clear (that) his words pleased her. 显然他的话使她很高兴。

2） it + be + 名词 + 从句
* It is common knowledge that the whale is not a fish. 鲸鱼不是鱼，这是常识。
* It is no surprise that Bob should have won the game. 鲍勃会赢得这场比赛，这不足为奇。

3） it + 动词 (+宾语或状语) + 从句
* It does not interest me whether you go or not. 我对你去不去不感兴趣。
* It shocked me that Peter did not tell anybody where he was. 让我吃惊的是彼得没有告诉任何人他在哪里。
* It happened that she was out. 碰巧她外出了。

4） it + 动词的被动语态 + 从句
* It is thought that he is the best player. 大家都认为他是最好的选手。
* It is estimated that the vase is 2000 years old. 据估计这个花瓶有2000年的历史。7. 由whatever, whoever, whichever 等引导的主语从句
* Whatever was said has left us much to think. 这里说的话都应当保密。
* Whoever says that is a liar. 说那话的人是个骗子.
* Whichever comes in first will receive a prize. 谁先到就会获奖。

8. 由 just because 引导的主语从句
由just because 引导的主语从句通常只用于 "Just because...doesn't mean..."句型中。
* Just because her eyes don't tear, doesn't mean her heart doesn't cry. 只是因为眼泪没有掉下来，并不代表她在心里没有哭泣。
* Just because he's over sixty doesn't mean he must retire. 仅仅是年过60这一点并不意味着他一定退休。


在句子中充当表语的从句称为表语从句。表语从句位于系动词之后。

1) 由 that 引导的表语从句 (that 有时可以省略)。
* The truth is (that) he was very shy. 事实是他很害羞。
* The trouble is that I have lost his address. 麻烦的是我把他的地址丢了。
* The trouble is that we are short of money.困难是我们资金短缺。

2) 由连接代词引导的表语从句。
* That's not what I said. 这不是我所说的。
* What I want to know is which road we should take. 我想知道的是我们应走哪条路。
* The problem was who could do the work. 问题是谁能做这项工作。

3) 由连接副词引导的表语从句。
* That's where I first met her. 那就是我第一次遇见她的地方。
* Go and get your coat. It's where you left it. 去把雨衣拿来。就在你原来放的地方。

4) 由 because 引导的表语从句。
* That's because you can't appreciate music. 这是因为你不能欣赏音乐。
* That's because we never thought of it. 这是因为我们从未想过此事。

5) 由 whether 引导的表语从句。
* The question is whether the film is worth seeing. 问题是这部电影是否值得看。
* What we want to know is whether he will come to speak to us tomorrow. 我们想知道的是他明天是否来给我们讲话

6) 由 like 引导的表语从句。
* She acts like she owns the place. 她很霸道,就好像那地方都是她的。
* She felt like she was addicted to the Internet. 她觉得她好像有网瘾。

7) 由 as if/as though 引导的表语从句。
* At that time, it seemed as if I couldn't think of the right word anyhow. 当时, 我似乎怎么也想不出一个恰当的字眼来。
* Now it was as though she had known Millie for years. 现在好像她认识米莉已有好多年了似的。
* It looked as if it was going to snow. 看起来好像要下雪了。

8) 由 as/just as 引导的表语从句。
* Things are not always as they seem to be. 事情并不总像表面上看来的那样。
* It may be as you say.　 此事可能像你说的那样。


同位语从句是一种名词性从句，用于对其前面的名词进行进一步的说明。这些名词常见的有doubt, fact, message, proof, opinion, hope, impression, evidence, idea, belief, feeling, conclusion, rumour, report, possibility, guarantee, thought, assurance等。

1) 由that 引导的同位语从句
* There was little hope that he would survive. 他幸存的希望很小。
* We came to the decision that we must act at once. 我们做出决定：我们必须立即行动。
* We heard the news that our team had won. 我们听到消息说我们队赢了。
* He made a proposal that the meeting be postpone. 他提议会议延期。
* There is no doubt that he will keep his promise. 我们相信他会守信。
* They expressed the wish that she accept the award. 他们表示希望她接受这笔奖金
* There is no evidence that he committed crime. 没有他犯罪的证据。

2) 由连接代副词引导的同位语从句
* I have no idea when he will be back. 我不知道他什么时候会回来。
* He had no idea why she left. 他不知道她为什么离开。
* The question who was to blame has never been settled. 该由谁负责， 这个问题根本没有解决。

3) 由whether 引导的同位语从句
* He hasn't made the decision whether he will go there. 他还没有做出决定是否去那里。
* We are not investigating the question whether he is trustworthy. 我们不是在调查他是否可以信任的问题。
* I have small doubt whether he is suitable for the job. 他是否适合这件工作我有点怀疑。

4) 由 what 引导的同位语从句
* I have no idea what he is doing now. 我不知道他现在在干什么。
* Next comes the question what you want it for. 其次就是这个问题， 你为什么要它。

5) 同位语从句有时和前面的名词分开。
* The news got about that the firm was closing down. 消息传开说公司将要倒闭。
* Report has it that the princess is getting married this year. 据说公主今年将结婚。
* The rumour spread that they had been arrested. 谣传他们被逮捕了。
* Word came that he had been abroad. 据说他已经出国了?6) 同位语从句与定语从句的区别
a) 从意义上讲，同位语从句是名词性从句，用于对其前面的名词进行进一步的说明，与先行词是同位的关系；而定语从句是用来修饰先行词，是从属的关系。
b) 从结构上讲，that在同位语从句中为连词，不充当句子成分；而在定语从句中that代替先行词在从句中充当主语、宾语等句子成分。
c) 有些引导词如whether, what, how等可以用来引导同位语从句，但它们不能用来引导定语从句。
d) 可作同位语从句的先行词的名词比较有限，常见的有doubt, fact, message, proof, opinion, hope, impression, evidence, idea, belief, feeling, conclusion, rumour, report, possibility, guarantee, thought, assurance等。而定语从句的先行词则比较广泛，包括大部分名词及代词。


在英语基础篇中已讲了逗号的一些主要用法，读者可以看《英语逗号的用法》一文了解英语逗号的这些用法。由于逗号在英语中的使用很广，涉及的地方很多，所以这篇文章对逗号的更多用法进行讲解。

1) 用于分开称呼语和主句
"Bill, are you awake?" “比尔，你没有睡吗？”
"We'll get used to that, Bill," said the vicar. “我们会逐渐习惯的，比尔，”牧师说。

2) 用于反意疑问句
He married a rich lady, didn't he? 他和一位有钱的女士结婚了，是吗？
I don't suppose he's serious, is he? 我认为他不是认真的，是吗？

3) 用于yes/no 之后
Yes, I did it. 是的，是我做的。
No, there is no other way for this. 不，这个别无选择。

4) 用在较长的主语后面
有时由于主语太长而且复杂，为了帮助读者理解好句子，也可在长主语后加一个逗号，用于提醒读者主语结束的位置。
The Chinese Revolution, next to the Russian Revolution, is the most important political event in history. 继俄国表革命之后，中国革命是历史上最重要的政治事件。

5) 表示并列句中的省略
Some children learn language easily, but others, with difficulty. 有些儿童学起语言来很容易，但另一些却很难。

6) 日期、地址以及四位以上的数字
The last conference was held on April 12, 2015. 上一次会议在2015年4月12日。
53 Tianhe Road, Guangzhou, Guangdong, China 中国广东省广州市天河路53号。
9,234,012 九百二十三万四千零十二

英语逗号是出现频率最高的标为符号。长难句中经常有很多逗号，所以读者熟悉英语逗号的各种用法对提高阅读能力很重要。


逗号是英语文章中最常用的标点符号。当句子较长，难于一口气读完，往往就需要在适当的地方用逗号稍作停顿。逗号的另一个作用是便于读者看清句子结构，特别是在句子较长或容易产生误解的地方，作者常可借助逗号让读者能更好地理解所要表达的意思。

下面介绍逗号的主要用法：

1) 同位语
George's dog, Alan, was still sitting there waiting for him. 乔治的狗艾伦仍然蹲在那儿等他。
He is Lin Fei, one of my mother's old colleagues. 他是我妈的一位老同事林飞。

2) 插入成分
Computers, of course, can beat humans completely in certain areas. 当然，计算机在某些领域能完胜人类。
She must, I thought, have revised her first impression of me. 我想她一定已经改变了对我的最初印象。

3) 隔开句首的状语
位于句首的状语多数情况下会用逗号隔开，如:
Firstly, I must go over the price list. 首先，我必须看一下价格单。
Taken in time, the drug is very effective. 这种药如果及时服用的话会很有效。

4) 隔开句末不紧密依附于句子的状语，例如分词短语或复合结构等
She stood still by the window, watching the rain. 她一动不动地站在窗边，看到雨。
And there stood the minister, with his hand over his heart. 就在那儿，站着牧师，他一手捂着心口。
I don't think about my old home very much, only every now and then. 我并不非常想念老家，只是偶尔想想。

5) 分隔并列的句子成分或结构
War, famine, and flood are terrible. 战争, 饥荒和洪水都是很可怕的。
We had a long, hard, but interesting journey. 我们的旅途很长而且很累，但非常有意思。

6) 隔开状语从句，特别是当状语从句是位于句首时。
When he realized his mistake, he apologized to her sincerely. 当他认识到自己的错误时, 他真诚地向她道歉。
Although they look similar, these insects are actually quite different. 虽然这些昆虫看起来很相似,实际上它们是很不同的。

7) 隔开非限制性定语从句
They offered him some money, which he refused politely. 他们要给他一些钱，他婉言拒绝了。
The 9:30 train, which is usually very punctual, was late today. 九点半的那趟火车通常都很准时，但今天晚点了。

8) 隔开并列句
The dog's foot had been hurt, and the poor fellow could not walk on it. 那条狗有一只脚受伤了，可怜的东西无法用它来走路。
They've had three meetings, but still they haven't reached agreement. 他们已经开过三次会议,但还是未取得一致的意见。

9) 标出直接引语
He shouted, "Don't move, or I will shoot!" 他喊道：“不许动，不然我就开枪！”
"I do hope," said Michael, "they haven't taken all of them."
迈克尔说:“我真希望他们没有把所有的东西都拿走”

10) 感叹词后边也可以用逗号隔开，如：
Well, let's move on to the next question. 好了, 咱们转到下一个问题吧。

当然，当需要表达强烈的情感时，就需要用到感叹号, 如：
Ouch! That is really hurt. 哎哟！疼死我了。

以上总结了英语逗号的用法。在英语中可以用到逗号的地方还不只上面这些，而且在实际应用中，作者还可能因为其他原因（如感情色彩表达的需要，或担心句子太长读者看不清结构等）而使用逗号。另外有一点需要注意的是，汉语中有顿号，而英文中是没有的。汉语中的顿号在英文中要改用逗号来表示。


英语的并列成分用逗号和并列连词分开，下面说说并列结构中逗号和并列连词应如何结合使用。（逗号的主要用法可看《英语逗号的用法》一文。）

1. 如果并列的成分只有两个，通常情况下就直接用并列连词，而不用逗号，如：
There are two boys and a girl in the classroom. 教室里有两个男孩和一个女孩。
Shall I wear a jacket or a shirt? 我应该穿夹克还是衬衫？
The office was light and airy. 那间办公室既明亮又通风。
He lay on his back and looked up at the sky. 他仰卧着观看天空。

[注] 如果两个并列的成分是形容词定语，则可以用逗号代替and，如：
It was a hot, airless evening. 那是一个闷热的晚上。

有时不需要逗号和并列连词，如：
He is a naughty little boy. 他是一个调皮的小男孩。

2. 如果有两个以上的并列成分，则前边的各个并列成分用逗号隔开，最后两个用并列连词连起来，如：
Would you like coffee, tea or milk? 你想要咖啡、茶还是牛奶？
She wrote the whole out fairly in a small, neat, flowing and legible feminine hand. 她以相当小巧、工整、流利而又清楚的女性手笔将其全部写了出来。

也就是说，当有多个并列成分时，最后的并列连词and 或 or 之前一般是不加逗号的。不过近年来，越来越多的作者在表达时出现and 前加逗号的情况，特别是在美国。另外，当书写长而复杂的句子，特别是有多个并列结构嵌套时，作者往往可在and前加逗号来帮助读者理清句子。

3. 如果并列的是两个句子，即并列句，则and 前经常加逗号。
The notice was placed above the door, and I didn't see it. 通知贴在门的上方，我没有看到。
Price fell, interest rates fall, and employment figures rose. 物价下降了，利率下降了，而就业人数上升了。

并列连词和逗号在句子中的出现频率很高。一些长句经常会含有多个逗号和多个并列连词，有时对读者理解句子造成困扰。掌握好上面讲的逗号在并列结构中的用法，就可帮助我们在遇到类似句子时理清结构。


英语的句号表示一条句子的终结，但有时当两个句子的关系紧密，我们不希望因为用了句号而打断了思路时，就会考虑用分号。英语分号停顿的时间比逗号长，比句号短。

下面是英语分号的用法：

1) 连接两个或多个完全独立的但是有紧密关系的分句
Frank wanted to go to the cinema; Betty did not want to go. 弗兰克想去看电影，贝蒂不想去。
I've told you what the situation is; you must act accordingly.　我已经把情况告诉你了，你得采取相应的行动。

[注:] 两个分句时，第二分句常可有过渡词，如 however、nevertheless 等。
Bill went to school as usual; however, Susan went to the beach. 比尔照常去上学了，但是苏珊却去了海边。
There was no news; nevertheless we went on hoping. 尽管毫无消息,我们仍抱着希望。
It doesn't seem ugly to me; on the contrary, I think it's rather beautiful. 我觉得它并不丑，恰恰相反，它挺美。

2) 当两个或两个以上等立的分句本身含有逗号，可用分号分隔开，避免读者阅读时混淆。
When we set off, it was quite warm; but before we had gone three miles, it began getting chilly. 我们出发时天气还很暖和，但走不到3英里天气就开始转凉了。
Now, at the end of 1955, people were marrying like flies; it is unlucky to marry in a leap year. 到了1955年年底，人们大批大批地结婚; 因为第二年是闰年，人们认为闰年结婚不吉利。

3) 当列举事物很多，则可用分号进行归类
The breakfast menu consisted of fruit juice or cereal; a boiled, fried, or poached egg; toast and marmalade; and a pot of tea of coffee. 早餐的菜单包括果汁和麦片粥; 煮旦、煎蛋或水煮荷包蛋；烤面包片和桔子果酱；一壶茶或者咖啡。


句号、问号和感叹号都是用于一条句子末尾，意味着一条句子的结束。

1. 句号的用法
句号表示一条句子的终结，用于分隔两条句子。句号通常用于陈述句和祈使句。
Our discussions proved that the second approach is feasible. 我们的讨论证明第二个方法是可行的。
He was sent to prison last year. 他去年进了监狱。
Tell me what you think. 告诉我你在想什么。(祈使句)

[注意]
1) 在一些语言环境中，表迏完整的意思有时不需要一个完整的句子。例如，有时只需要讲一个词意思就明白了。这种情况下，也用句号作为结尾，如：
Pool all our staff. Food, water, everything. 把我们所有的东西放在一起。食物、水、所有的东西。
"When will you come to see him?" "Next week." “你什么时候会去看他？”“下周。”

2) 当祈使句需要加强语气时，也可以用感叹号,如:
Watch your head！小心你的头！

3) 陈述句也可以加感叹号，这时表示强烈的感情，如:
This is wonderful! 这妙极了！2. 问号的用法
当说话者要表示疑问时，则在句子末尾加问号。不管句子的句式是疑问句式还是陈述句式，一旦在末尾加上问号，则表示疑问。
Have you seen my book?　 你看见我的书了吗？
When will you take the balance of your annual leave?　你打算什么时侯使用剩余的年假？
Shall we walk or go by bus? 我们是步行呢,还是乘公共汽车呢？
Don’t you believe me? 难道你不相信我？

3. 感叹号的用法
感叹号表示说话者有强烈的感情或语气。感叹号通常用于感叹句，也用于其他需要表达强烈情感的地方。
What a clever fellow he is!　他是一个多么聪明的人啊！
How foolish of him to say that!　他说那话多傻啊！
Don't do it like that, you silly little fool!　 不要那样做，你这个小笨蛋！


以下是英语冒号的用法：
1) 放在引语的前面。这一点与逗号的用法相似。如：
The note on the table said: “I went back home early because I felt sick.” 桌上的那张字条写道：“我提前回家了，因为我感觉不舒服。”
上面这一句的冒号也可以用逗号来表示，即 The note on the table said, “I …”。这种情况下冒号与逗号是可以互换的。习惯上，如果引语比较长的话，更倾向于用冒号。

2) 用来列举事项
The room was furnished with simplest essentials: a bed, a chair and a table. 房间里只放了一些最简单的必需品：一张床、一把椅子和一张桌子。
My dad has three dependants: my mother, my sister and me. 我父亲有三个家眷：我母亲，我姐姐和我。
He doesn’t just write for fun: writing is his bread and butter. 他写作不仅仅是为了好玩，写作是他的生计。

3) 冒号后分句用于解释说明冒号前分句
Don't meddle with the electrical wiring: you're not an electrician. 别瞎动电线线路,你又不是电工。
My mobile phone has disappeared: it was on my desk a moment ago. 我的手机不见了，刚才还在桌上呢。

4) 在美式英语中，书信开头称呼后面可以用冒号，如：
Dear Mrs. Wang:
I would like to thanks you for …

5) 在剧本的对话、演说或法院诉讼程序中，发言人的后面用冒号，如：
Susan: Why are you so sad? 苏珊：你为什么这么难过？
Michael: I lost my job yesterday. 迈克尔：昨天我失业了。


以下是英语撇号的用法：

1) 构成名词所有格
名词所有格一般表示所属关系（即“某人(或物)的”），此外还可表示商店、教堂、某人的家等。更详细的知识可见《名词所有格》一章。
The hunter's cough scared the deer. 猎人的咳嗽声把鹿吓跑了。
The check came under cover in yesterday's mail. 支票是装在信封里随昨天的邮件一道送来的。
Whose umbrella is this? It's Kerry's. 这是谁的伞？是克里的。
Please take this prescription to your local chemist's as soon as possible. 请尽快把这张处方拿到本地的药房去配。
We go to St. Paul's almost every Sunday. 我们几乎每周日都去圣保罗教堂。

2) 用于表示字母或数字的复数形式
The word Mississippi has four S's and four I's. 单词Mississippi中有四个s和四个i。
His phone number contains five 8’s. 他的电话号码有5个8。

3) 用于助动词、情态动词或be动词的缩约形式
He didn't show any pleasure when I offered to go with him.　当我提出和他一起去的时候，他一点也没有显出高兴的样子。
I've never been to south China. 我还没去过中国南方。
Cover yourself up, it's cold. 穿得严实些，天气很冷。
We mustn't regard them as opposed to each other. 我们不应当认为它们是互相对立的。
I'm afraid we're in for a storm. 看来我们要赶上暴雨了。

4) 表示年代
The band was formed in the late 1980’s. 乐队成立于20世纪80年代末。(注: 1980’s 也可以写为1980s)
Until the mid 70's AC Milan became the most successful Italian team. 到70年代中期，AC米兰队成了意大利最成功的球队。

5) 用于少数单词如o’clock 和ma'am
The exam will start at 8 o'clock. 考试将在8点钟开始。
Can I help you, ma'am? 小姐，需要帮助吗？


英文破折号的主要用法如下：

1）英文破折号经常用于解释前文的内容或发生的原因。
You must remember one thing – always be polite. 你必须记住一件事 ―― 始终要有礼貌。
Don’t call her after 8 o'clock in the evening – she usually goes to bed very early. 晚上8点之后不要打电话给她 ―― 她一般很早睡觉。

2）破折号可用于在一句话的中间插入解释
She is – how shall I put it? – not exactly fat, but rather well-built for her age. 她 – 我怎么说呢？―― 不太胖，但就她的年龄而言，身材很健美。
During my holiday – I must be insane – I decided to go to work in Iraq. 放假期间 -- 我想我是疯了 – 我居然决定去伊位克工作。

3）表示讲话的声音中断、延长或断续，或表示讲话时迟疑
You – you will come to my place tomorrow! 你 －－ 你明天要到我这儿！
I – I – I think – perhaps – he might be right. 我 ―― 我 ―― 我想 ―― 或许 ―― 他可能是对的。

4）表示意思的表达突然出现转折
It normally runs perfectly, but still -- we have to be careful. 它通常能完美地运行，但是 ―― 我们仍然要小心才是。
She is too shy – she must learn how to communicate with others. 她太害羞了 ―― 她应该学会怎样与其他人交谈。

5) 同位语
同位语通常由逗号隔开，但破折号也可以有同位语的作用。
Some trade unions – the Electrical Trades Union, for example – gave us their full support. 一些工会 ―― 例如电气工会 ―― 给了我们全力的支持。
The seasons of the years – spring, summer, autumn, and winter – make a cycle. 一年四季 – 春、夏、秋、冬 ―― 形成一个循环。

6）总结前面列举的东西
Good lecturers, nice textbooks, advanced facilities – we have everything for study. 好的讲师、好的教科书、高级的设备 ―― 我们拥有学习所需要的一切。

此外，破折号还可用于其他一些地方如副标题、序列的缩写形式等，如：
Basic Reading Skill
-- How to Use a Dictionary
基础阅读技巧
―― 怎样使用字典

8:30 – 12:30 八点半到十二点半
July 8 – September 23 七月8号到九月23号


在英语写作中，一些学生可能对什么时候用分号、该用分号还是逗号感到困惑。下面就说一说分号适用于哪些情况（分号的基本用法可看《英语分号的用法》一文。）：

1. 分号用于连接两个关系紧密的句子。当两个或多个分句都是独立的主句(不是从句)，而且它们之间没有并列连词如and, or, but, for, nor等连接时，就要考虑使用分号进行分离。
The difference is only very slight; I can hardly see it. 差别实在太小了，我几乎看不出来。
I love you in that dress ; it really suits you.　我喜欢你穿那件衣服，它对你再合适不过了。

上面的两个例子中，如果将分号改成句号，语法上也是正确的，但使用分号后，则能显示两句之间有着紧密的关系。

2. 当第二个分句以某些过渡词如however, nevertheless, of course，for example, on the contrary, consequently, as a result 等开头时，适宜用分号。
Everyone knows he is guilty; of course, it will never be proved. 所有人都知道他有罪；当然，这无法证明。
I missed the early plane; however, I still made the meeting. 我错过了早班机，但我还是如期到会。

3. 当要表达一个系列，而且系列中的项本身又含有逗号，这时如果再使用逗号对系列中的各项进行分隔，就容易造成混淆，因此这时就适宜用分号。
The notice shall include the following information: your name, address and number of your account; details of the complaint or error; and any other information requested by us.
通知应当包括下列信息：您的姓名，地址以及您的账户号码； 投诉或者错误的详情；以及我们要求的任何其他信息。

4. 当要列出一系列事项，且各个事项的表达比较长，或各个事项的表达要用到句子时，则宜用分号隔开。
Our recommendations for cutting costs include the following: send some of your staff to work from home to save on the cost of office space; cut business trips that don't generate revenue; take advantage of discounts suppliers offer for paying invoices early; use energy-saving equipment such as energy-saving lamp.
我们削减成本的建议包括以下：让一些员工在家工作以作省办公场地的费用；减少不产生收益的商务旅行；利用折扣供应商提供早期付款发票；使用节能设备，如节能灯。

相信看了以上的解释和例子之后，对什么时候使用分号会有一个更清楚的认识。文章采用分号后，语体上变得更加正式和严肃。所以分号常适用于诸如英语论文之类的正式文体。


以下是英语引号的主要用法：

1) 用于标出直接引语
"We have a lot to do next year,” the product manager said. 产品经理说，我们明天有很多事情要做。
In her diary, Linda wrote, “I won’t forgive him forever!” 琳达在她的日记中写道，“我永远也不会原谅他！”
He had a lazy stretch and then said, "We'll think about it later." 他伸了一个大懒腰，然后才说：“这事我们迟点会考虑的。”

[注] 如果引语中包含另一个引语，则用单引号, 如:
George explain, “I heard someone shouted, ‘Watch your head!’ at the moment.” 乔治解释说，“我当时听到有人喊道：‘小心别撞到头！’”

2) 用于书名、剧名、文章题目、发言题目等。注意这点与中文不同，中文中是用书名号《》
The novel "War and Peace" was written by Leo Tolstoy in 1805. 小说《战争与和平》由托尔斯泰写于1805年。

3) 引起注意或强调
The noun "machine" is the subject of the sentence, and is modified by a subordinate clause. 名词“machine” 是句子的主语，被定语从句修饰。

4) 表示反语、讽刺
The "lost" money turned out to be in the safe all the time. “丢掉”的钱原来一直就在保险箱里。


在使用引号时，经常遇到的一个问题就是“如果引号中的句子本身也有标点，这时该如何处理？”， “引号中的标点符号应该放在引号内还是引号外？”，下面就详细说说英语在这方面的规范。（关于引号的基本用法，可以看《英语引号的用法》一文。）

1. 如果引号内的句子以问号或感叹号结尾，那么问号或感叹号总是位于引号之中，不需要作特殊处理。
"You are a liar!" he said with fury. “你撒谎！”他愤怒地说道。
"What's wrong with this video camera?" she asked. “这部摄影机出什么故障了？”她问道。

注意当引语位于句子末尾时，引号后不需要再加其它标点。
He asked, "Do you know which one is better?" 他问，“你知道哪一个更好吗？”
She shouted, "Shut up!"　她喊道，“闭嘴！”

2. 如果引号内的句子是陈述语序或祈使句，分以下几种情况：
1) 如果引语位于句子的末尾，而整条句子为陈述语序，则引语以句号结尾位于双引号之内。
I gave the clerk five dollars, and said, "Keep the change." 我给了店员5元，说道：“不用找钱了。”
He said, "If you offer me more money, I can stay longer." 他说，“如果你给我多些钱，我就能住久一点。”

2) 如果引语位于句子的末尾，而整条句子为疑问句，则引语内的句号要去掉，而在引号后边加问号。
Did he say, "The train won't arrive here until 10 o'clock"? 他是说“火车10点钟才会到这儿”吗？
Do you remember the saying "Don't put all your eggs in one basket"?　你记得“不要把鸡蛋放在同一蓝子里”这句谚语吗？

3) 如果引语是在句首，则要把句号换为逗号，因为这时整条句子还没结束。
"Take it easy," she said, putting her hands round his neck. “放松点，”她用手搂住他的脖子说道。
"I have never borrowed books from the library," Tony said. “我还从未向图书馆借过书，”托尼说道。
"Certainly," he said, "but those books won't arrive here until next week." “当然可以，”他说道，“但是那些书要下周才到。” （注意，这里“but”应该小写，因为but不是引号中句子的开头。)